mikrocontroller.net

Forum: Offtopic Autoradio Stromversorgung


Autor: Wolfram Quehl (quehl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich habe Probleme am Stromversorgungsanschluß im Auto wegen zu hoher 
Ströme.

Ich habe den Hersteller nach einem Schaltbild gefragt, den er mir nicht 
geben wollte und verwies mich an die Werkstatt. Diese hat nur die 
Standarduntersuchung gemacht und wegen fehlenden Schaltplans nichts 
gefunden. Ich habe jetzt festgestellt, daß an Dauerplus ein 
Wackelkontakt vorhanden ist. Wenn dieser Dauerplus unterbrochen ist und 
der Zündschlüssel gedreht wird zum Anmachen des Radios, kann es da sein, 
daß da irgendwo höhere Ströme laufen? Die Lautstärke schwankt auch, so 
daß ich da einen Parallel Stromfluß über einen kleinen Widerstand 
vermute, sozusagen ein Fastkurzschluß. Da kommen dann nur noch wenige 
Sender rein.
Ich weiß nun nicht genau, ob das alles was mit dem Wackelkontakt bei 
Dauerplus zu tun hat.

mfg

Autor: Wegstaben Verbuchsler (wegstabenverbuchsler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ein "Schaltbild" braucht es nicht, um die Anschlußbelegung eines 
Autoradios festzustellen. Im Zweifelsfalle haben die meisten Radios 
einen "DIN" Normanschlußstecker, und da ist die Kontaktbelegung recht 
schnell ermittelbar.

Selbst wenn es ein exotisches Radio ist, gibt es dazu wohl von dem 
Hersteller oder entsprechenden Werkstätten den passenden Kontaktplan.

die von dir genannten Effekte lassen mir einen schlechten Masseanschluß 
vermuten. Möglicherweise (aber eher unwahrscheinlich) ist der 
Kontaktblock im Radio selbst wackelig (kalte Lötstelle), oder Kontakte 
sind verschmutzt, oder die Kabelschuhe zu weit aufgebogen.

Der Dauerplus dient normalerweise nur dazu, die "Betriebsparameter" des 
Radios zu puffern, wenn das Radio aus ist. Der eingentliche "Saft" zum 
Betrieb des Radios wird mit dem geschalteten Plus zugeführt.

Benenne einfach mal das Radiomodell, und beschreibe welchen Kontakt du 
wo am Stecker angeschlossen hast. Und dann nimm dir ein 5 EUR 
Vielfachmeßgerät, und messe die Stromaufnahme des Radios an (Dauerplus 
sowie geschaltetem Plus) im ausgeschalteten bzw. eingeschalteten 
Zustand. Was sind denn deiner Meinung nach "zu hohe Ströme"? Welchen 
Wert hättest du erwartet?

Mit diesen Angaben (Modell, derzeit genutzte Belegung, Stromaufnahme) 
kommst du dann wieder hier vorbei, und dann kann dir auch (besser) 
geholfen werden

Autor: Esko (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Der Dauerplus dient normalerweise nur dazu, die "Betriebsparameter" des
> Radios zu puffern, wenn das Radio aus ist. Der eingentliche "Saft" zum
> Betrieb des Radios wird mit dem geschalteten Plus zugeführt.

Bei allen Radios die ich in den Fingern hatte ist es genau umgekehrt 
gewesen.
Über Dauerplus fließen nur wenige mA um Zustand zu detektieren.

Autor: Wegstaben Verbuchsler (wegstabenverbuchsler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Über Dauerplus fließen nur wenige mA um Zustand zu detektieren.

du meinst sicherlich "geschaltetes plus"

klingt auch vernünftig was du sagst. Wenn ich recht überlege ist es auch 
wahrscheinlicher ... denn meistens hängt in der dauerplus eine 
sicherung, und im geschalteten Plus nix (d.h. das wird wohl tatsächlich 
nur als Indikator genutzt)

Autor: Esko (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>> Über Dauerplus fließen nur wenige mA um Zustand zu detektieren.
> du meinst sicherlich

Genau sorum meinte ich es.
Strom über Dauerplus, Zustand über "geschaltetes Plus"

Autor: Wolfram Quehl (quehl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
war ein Radio von "Plus". zuviel Strom heißt, daß die Sicherung von 15A 
durchgebrannt ist und die verteilerstecker schmelzen, ohne daß die darin 
verbaute Sicherung auslöst.

schlechte Masse kann ich nicht so beurteilen, hab den Antennenstecker 
als Masse genommen, hat mir der Autoverkäufer so gesagt.
Der Wackelkontakt ist am ISO Stecker am Dauerplus.
Ströme messen werde ich dann mal machen, die Werkstatt hat nur den Strom 
aus dem Akku gemessen und nichts festgestellt.

mfg

Autor: Wegstaben Verbuchsler (wegstabenverbuchsler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> die Werkstatt hat nur den Strom aus dem Akku gemessen und nichts festgestellt.

Naja, wenn eine 15 A Sicherung schmilzt, dann wird irgendwo 15 A 
gezogen. Ob du die an der Autobatterie selbst mißt oder am Radio ist 
unerheblich.

> hab den Antennenstecker als Masse genommen,

normalerweise ist das Chassis vom Fahrzeug auf MAsse gelegt, und man 
sucht sich einen Punkt am Chassis wo man GND anschließt. Hat denn der 
Antennenstecker einen Durchgang zum Chassis?

Autor: Wolfram Quehl (quehl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
wird wohl einen Durchgang haben, sonst würde es ja nicht gehen. 
Allerdings geht manchmal die Lautstärke zurück und es kommen manchmal 
nicht alle Sender. Ob das auf den Wackelkontakt zurückzuführen ist, weiß 
ich nicht. das werd ich noch ausprobieren.
Ich hatte jetzt nur mal so gedacht, daß der Strom vielleicht einen 
falschen Weg nimmt, wenn Dauerplus nicht angeschlossen ist und dadurch 
die zu hohe Stromaufnahme entsteht.
Seltsamerweise tritt die zu hohe Stromaufnahme nur beim Doppelstecker 
auf und nicht beim einfachen Einstecken des Notebooks.

mfg

Autor: Wegstaben Verbuchsler (wegstabenverbuchsler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> nicht beim einfachen Einstecken des Notebooks.

ich dachte wir reden über ein Autoradio?

> wird wohl

durchgemesen oder angenommen?

Autor: Wolfram Quehl (quehl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ja, wo die Stromaufnahme her kommt, weiß ich eben nicht. Nur als ich das 
Radio rausgenommen habe, habe ich diesen Wackelkontakt festgestellt.

ist wohl doch angenommen. Aber wenn ich die Antenne rausziehe, geht das 
Radio aus.

mfg

Autor: Wolfram Quehl (quehl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
nach 3 Tagen Srillstand des Autos war der Akku leer. Die 
Innenbeleuchtung brannte schwach. Der Akku ist 1 Monat alt, 35Ah. Radio 
und Antenne waren rausgenommen, so daß das Radio keinen Massekontakt 
mehr hatte. Plus waren beide angeschlossen.
Aber ich hatte vom ausgeschalteten GPS Empfänger noch das Kabel in der 
Steckdose. Kann da grundsätzlich an den Steckern was sein, daß die Strom 
fließen lassen? Da dies schon öfter war mit den Steckern, muß ich 
Zweifel haben, ob die überhaupt funktionsfähig hergestellt werden.

mfg

Autor: Alexander Schmidt (esko) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn die Innenbeleuchtung auch nur 1A braucht, dann sie die Batterie in 
~~35 Stunden leer.

Autor: Wolfram Quehl (quehl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
das hast Du falsch verstanden. In den 3 Tagen war alles wie üblich 
abgeschaltet. Als ich die Tür aufmachte und kein Licht war, habe ich 
gesehen, daß die Leuchte ganz schwach brannte.
Bin gerade beim Überlegen, ob der Kunststoff des Steckers Strom leitet.

mfg

Autor: Tilo L. (katagia)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wolfram Quehl wrote:
> schlechte Masse kann ich nicht so beurteilen, hab den Antennenstecker
> als Masse genommen, hat mir der Autoverkäufer so gesagt.
> Der Wackelkontakt ist am ISO Stecker am Dauerplus.
> Ströme messen werde ich dann mal machen, die Werkstatt hat nur den Strom
> aus dem Akku gemessen und nichts festgestellt.

Verwende mal die Masse, die dafür vorgesehen ist, nicht den
Schirm des Antennenstecker. Normalerweise hat jedes neuere
Radio einen Isostecker mit richtiger Masse. Wer kommt auf die Idee,
einen HF-Schirm als Masse für Leistung zu verwenden?


Höhe Ströme über den Schirm könnten der Grund sein, warum du
Empfangsprobleme hast.
Schwankt die Lautstärke generell oder nur im Radiobetrieb?

Weg deinen Strömen:
Mit einem Amperemeter nachmessen.

Ansonsten: Stromlaufpläne gibts in allen Wartungshandbüchern im
Baumarkt. Den wirst du aber nicht brauchen. Verbinde alles so, wie
es in der Anleitung steht und nicht wie dir einer sagt, es wäre
"besser".

Autor: Wolfram Quehl (quehl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
das war die Vertragswerkstatt, die mir gesagt hat, ich könnte den 
Antennenstecker als GND verwenden. Die Lautstärkeänderungen sind nur bei 
Radio und nicht bei CD.
Da der Antennenstecker jetzt raus ist, kann da doch kein Strom mehr 
fließen.
Die Vertragswerkstatt hat vor dem Austausch des Akkus den Strom am Akku 
gemessen und da war nichts. Nur ein kurzer Ausschlag zu Beginn, der dann 
gleich auf 0 absank.

Im Baumarkt bekomme ich natürlich keinen Schaltplan vom Auto.

mfg

Autor: Alexander Schmidt (esko) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wolfram Quehl wrote:
> das war die Vertragswerkstatt, die mir gesagt hat, ich könnte den
> Antennenstecker als GND verwenden.

Ich würde die Werkstatt wechseln...

> Da der Antennenstecker jetzt raus ist, kann da doch kein Strom mehr
> fließen.

Dort nicht mehr, aber übers Gehäuse oder den ISO-Stecker, usw.
Am besten wäre ein Foto von der Rückseite des Radios, damit man sehen 
kann was da alles dranhängt.

> Die Vertragswerkstatt hat vor dem Austausch des Akkus den Strom am Akku
> gemessen und da war nichts. Nur ein kurzer Ausschlag zu Beginn, der dann
> gleich auf 0 absank.

Mit welchem Messbereich? Ampere, milliAmpere, oder MikroAmpere?
Mehr als 50mA sollten keinesfalls fließen, eher im einstelligen Bereich.
Das kannst du mit einem ganz billigen Multimeter selbst nachmessen.

> Im Baumarkt bekomme ich natürlich keinen Schaltplan vom Auto.

Er meinte sicher Bücher á la 'Jetzt helfe ich mir selbst' oder 'So wirds 
gemacht'. Die sind tatsächlich sehr hilfreich bei Problemen aller Art.

Autor: Wolfram Quehl (quehl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
das war die 1. Werkstatt, die es jetzt nicht mehr gibt. Die 2. 
Werkstatt, die keinen Schaltplan hat, hat das gemessen. Wozu gebe ich 
eigentlich 36Euro aus, wenn das auch noch verkehrt sein würde.
Selbst, wenn ich da einen fließenden Strom messen würde, so weiß ich 
doch immer noch nicht, wo ich weiter messen müßte. Kann ja auch ganz 
woanders sein. Die Werkstatt hat ja nicht mal das kaputte Standlicht 
bemerkt, das ja auch zur Elektrik gehört.
Ich habe jetzt mal noch eine andere Werkstatt angeschrieben, aber dann 
gibt es keine Auswahl mehr.

mfg

Autor: Alexander Schmidt (esko) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wolfram Quehl wrote:
> Selbst, wenn ich da einen fließenden Strom messen würde, so weiß ich
> doch immer noch nicht, wo ich weiter messen müßte.

Doch ganz einfach: Strom an der Batterie messen, dann nacheinander alle 
Sicherungen ziehen, dann weiß man wo man weitersuchen muss.
Wenn du recht sicher bist, dass es das Radio ist, dann miss einfach den 
Strom in der Plusleitung zum Radio.
Was ist es denn für ein Radio?

> Ich habe jetzt mal noch eine andere Werkstatt angeschrieben, aber dann
> gibt es keine Auswahl mehr.

Anschreiben? Da würde ich lieber persönlich aufkreuzen und direkt jemand 
in der Werkstatt ansprechen, dann merkt man recht schnell ob die was 
drauf haben.

Autor: Wegstabenverbuchsler (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Selbst, wenn ich da einen fließenden Strom messen würde,
> so weiß ich doch immer noch nicht, wo ich weiter messen müßte.
> Kann ja auch ganz woanders sein.

Das geht ganz einfach, rauszubekommen wo der Strom "falsch" fließt:

Ampere-Meßbereich eingeschaltet, und das Meßgerät direkt an der BAtterie 
angeschlossen. Strommenge messen (und überlegen ob der Wert annehmbar 
ist)

Dann eine Sicherung nach der anderen rauszupfen, und schauen ob sich was 
ändert.

Danach im Deckel des Sicherungskastens schauen, welchen Teil der 
Bordelektrik die betroffene Sicherung absichert.

Mit diesen erkenntnissen bist du (auch ohne irgendeinen Anschlußplan) 
schon mal ein Stück weiter.

> Die Werkstatt hat ja nicht mal das kaputte Standlicht bemerkt,
> das ja auch zur Elektrik gehört.

Wenn der Auftrag an die Werkstatt war "bau das Radio ein" oder "stelle 
fest warum das soviel Strom zieht", dann gehört das reparieren kaputetr 
Birnen erst mal nicht zum erteilten Auftrag. Es wäre aber sicherlich ein 
zu recht erwarteter Service, auf die kaputte Birne hinzuweisen oder für 
kleines Geld zu richten

Autor: Wolfram Quehl (quehl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
danke erstmal, ich werd mal sehen, was ich machen kann. Da der Akku 
wieder leer war, habe ich jetzt das Radio ausgebaut und den 
Lieferzustand hergestellt. Nach dem Aufladen des Akkus habe ich mir 
vorgenommen bis zur Klärung das Kabel vom Akku bei Stillstand 
abzuziehen. Dabei ist mir ein kleiner kaum sichtbarer aber vorhandener 
Funken beim Berühren der Kontakte aufgefallen. Die Uhr ist ja noch 
angeschlossen, aber verursacht diese einen Stromfunken beim Berühren der 
Kontakte? Wegen des bevorstehenden Schneefalls war es dunkel genug, um 
diesen zu sehen.

Ich fahre erstmal zur Werkstatt, die mir den Akku verkauft hat und lasse 
den prüfen.
Auf dem Akku ist ein kleiner gelber Aufkleber in Form eines 
Preisschildes, aber mit der Beschriftung 08.06 . Weiß jemand, was das 
bedeutet? Ich habe beim Kauf extra gefragt, ob das ein neuer Akku ist, 
weil die Säure schon eingefüllt war.

mfg

Autor: Wegstaben Verbuchsler (wegstabenverbuchsler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich frage mich, warum du dich so beharrlich weigerst, ein Meßgerät zur 
Messung der Stromaufnahme anzuklemmen. Wenn da schon "die Funken 
fliegen", dann deutet das auf eine Stromentnahme von jenseits einiger 
(zig) Milli-Ampere hin. Und dies kann man (außer anhand der Bewertung 
der Länge der Funkenstrecke) am besten mit einem Meßgerät bestimmen.

> Ich fahre erstmal zur Werkstatt, die mir den Akku verkauft hat
> und lasse den prüfen.

Und die Werkstatt soll dann feststellen, daß der Akku genügend Leistung 
liefert, um die Funken fliegen zu lassen?

> Beschriftung 08.06 . Weiß jemand, was das bedeutet?

Herstellungsdatum

> Ich habe beim Kauf extra gefragt, ob das ein neuer Akku ist,
> weil die Säure schon eingefüllt war.

Das ist immer so. Es gibt keine Akkus, bei denen man wie beim Rührkuchen 
zum selber Backen anschließend "zuhause" erst mal Säure eingießt, um 
diesen in Betrieb zu nehmen.

Autor: Mike R. (thesealion)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wegstaben Verbuchsler wrote:
>> Ich habe beim Kauf extra gefragt, ob das ein neuer Akku ist,
>> weil die Säure schon eingefüllt war.
>
> Das ist immer so. Es gibt keine Akkus, bei denen man wie beim Rührkuchen
> zum selber Backen anschließend "zuhause" erst mal Säure eingießt, um
> diesen in Betrieb zu nehmen.

Doch, die gibt es. Zumindestens wenn es normale Blei-Akkus sind habe ich 
das schon oft gesehen. Die lassen sich nämllich nur so einigermaßen 
sicher transportieren/verschicken.

Außerdem, villeicht hat Wolfram hat so eine nette Anlage mit einem 1F 
Kondensator im Kofferraum. Dann ist ein Funken bam anschließen normal. 
Wenn nicht sollte er einfach selber messen oder infach mal seine 
verkabelung in Ordnung bringen.

Autor: Sebastian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die meisten heute erhältlichen Autoakkus werden gefüllt geliefert. Im 
Modellbaubereich mag das noch anders aussehen.

Autor: TOM (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hier sind einige Fragen schon zig mal aufgetaucht, die noch nicht 
beantwortet wurden:

Radio Hersteller/Typ?

Auto Hersteller/Typ?

gemessener Strom?

Autor: Wolfram Quehl (quehl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Radio war vom Plus Einkaufsmarkt. Weiß gerade die Fa. nicht mehr. Ich 
glaub auch nicht mehr, daß das am Radio liegt.
Auto: Suzuki Swift Baujahr 1997.
Die Funken sind nicht geflogen, sondern das waren höchstens 1 Funken mit 
höchstens 1/10mm, also gerade soviel, daß ich es gerade noch sehen 
konnte.
Ich habe ja ein Meßgerät, find das bloß gerade nicht.
Ich hatte früher mal einen Akku gekauft, wo ich die Säure extra 
mitgekauft habe.

jetzt kommt mir das natürlich komisch vor, wenn 08.06 das 
Herstellungsdatum ist, warum dann gerade, bevor ich den gekauft habe, 
die Säure eingefüllt worden sein soll. Wenn ich den nun nicht gekauft 
hätte, dann hätte der im gefüllten Zustand im Laden gestanden. Gut hätte 
dann der nächste gekauft, aber warum ist der dann nicht schon früher 
gefüllt und verkauft worden.

mfg

Autor: Wolfram Quehl (quehl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Problem vermutlich gelöst. Interessiert vielleicht auch andere.

Es sind 2 getrennte Probleme gewesen. Der Akku wurde von der 
Kofferraumbeleuchtung geleert, die mal an und mal aus war. Warum das so 
ist, konnte ich noch nicht ganz klären, aber in der Werkstatt war die 
Beleuchtung aus und darum konnte er keinen Stromfluß vom Akku 
feststellen. Ich habe das zufällig im Dunklen gesehen und auch 
festgestellt, daß der Deckel zu war.

Der ADAC sagte mir, daß man an die Zigarettenanzünderbuchse keine Geräte 
anschließen darf. Ich hatte sowas auch schon vermutet. Der Stecker 
steckt nicht ganz fest und rutscht durch die Feder etwas aus der Fassung 
raus. Unterbrechungen durch Rausrutschen habe ich auch schon 
festgestellt. Wenn das aber nur wenig ist, bilden sich Funken, die den 
Stromfluß aufrechterhalten und somit nicht gleich bemerkt wird. Der 
Funken bildet soviel Hitze, daß der Stecker in der Nähe des Kontaktes 
schmilzt (1. Stecker) und durch einen dadurch nachfolgenden Kurzschluß 
die Sicherung durchbrennen läßt. Da der Schmelzfehler nur bei 
Doppelsteckern auftaucht, vermute ich, daß das durch das höhere Gewicht 
zum langsamen Rausrutschen verursacht wird. Auch habe ich 
verhältnismäßig dünne Leitungen in dem Stecker festgestellt, so daß auch 
dadurch zu viel Hitze entstanden sein kann. Der ADAC meinte auch, daß 
die Leitungen vom Akku zur Sicherung und von dort zum Zigarettenanzünder 
für Zusatzgeräte zu dünn ist und darum dafür nicht geeignet ist. Ich 
sollte vom Akku eine neue Doppelleitung zu einer neuen Steckdose 
installieren mit Sicherung, damit das ordentlich brauchbar ist. Na ja, 
theoretisch, praktisch tauchen da doch noch Schwierigkeiten auf.

mfg

Autor: Dirk J. (dirk-cebu)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Solche Kunden sind der Schrecken jeder Werkstatt, nerven nur mit keiner 
Ahnung und vielen dummen Fragen und ein Autoradio von PLUS und auch noch 
am Zigarettenanzünder. "Da kommt schon wieder dieser Quehl und hält uns 
von der Arbeit ab und "quehlt" uns...

Autor: dachs (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Immerhin hat er sich selbst auch mindestens 10 Tage gequehlt und das 
Messgeraet immer noch nicht gefunden!

Matth

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail, Yahoo oder Facebook? Keine Anmeldung erforderlich!
Mit Google-Account einloggen | Mit Yahoo-Account einloggen | Mit Facebook-Account einloggen
Noch kein Account? Hier anmelden.