mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Ultraschall UST-40T sendet nicht gescheit


Autor: Dirk (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

ich habe das Sende / Empfangsmodul für eine 
Ultraschall-Entfernungsmessung von http://www.icplan.de/seite11.htm 
nachgebaut.
Mein Problem besteht nun darin, dass der verwendete Ultraschallsender 
(UST-40T von Reichelt) nichts bzw. nur sehr leise zu senden scheint. Ich 
habe mit dem Poti die Frequenz auf 40KHz eingestellt. Etwas merkwürdig 
erscheint mir auch, dass die Stromaufnahme nur etwa 30mA beträgt. 
Sollten das nicht etwa 200mA sein?
Der Empfangsteil scheint zu funktionieren, wenn ich den Sender direkt 
vor dem Empfänger halte, sinkt der Echo Ausgang von 12Volt auf etwa 2 
Volt. Den Ausgang konnte ich mir noch nicht mit dem Oszilloskop 
anschauen. Wenn ich die Frequenz mit dem Poti veränder, sinkt dort die 
Spannung aber nicht mehr.

Hat jemand eine Idee, woran das liegen kann? Ist der Sender 
möglicherweise defekt? Vcc ist wie angegeben 12 Volt (Versorgung über 
Labornetzteil).

Zur Sicherheit habe ich die Schaltung auch nochmal auf dem Steckbrett 
aufgebaut, es tritt derselbe Effekt auf und die Stromaufnahme ist auch 
nicht höher.

Ich freue mich auch über Anregungen, wie ich das Problem weiter 
eingrenzen kann, bin leider noch etwas grün auf den Gebiet (Bisher eher 
einfache Mikrocontroller schalten mit LEDs, Relais etc.)


Viele Grüße,
Dirk

Autor: Dirk (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo nochmal,
ich habe soeben bemerkt, dass ich den C3 (100µF) in meinem Aufbau 
vergessen habe. Im originalen Layout ist der ziemlich nah am NE555 
verbaut.
Kann das schon die Lösung meines Problems sein?
Ich kann im Moment leider nicht testen, freue mich aber trotzdem über 
Kommentare.

Viele Grüße,
Dirk

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.