mikrocontroller.net

Forum: Platinen schwache Lötstelle


Autor: gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Leute,

kann mir vielelciht jemand sagen warum manchmal an einer Lötstelle (in 
diesem Fall 1206 Bauteil) Riße gebildet werden?
Ich weiß nur eins wir haben ein Rework (Dampfphasenlöten) von einer 
Leiterplatte mit so einem Bauteil gemacht und genau diese Leiterplatte 
ist reklamiert worden.

Gruß

Autor: Bernd G. (Firma: LWL flex SSI) (berndg)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bild?

Autor: gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gibt es leider nicht.
Die Leiterplatte wurde von einem Idi* (Mitarbeiter) verschrottet.

Autor: Bernd G. (Firma: LWL flex SSI) (berndg)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ohne Kaffeesatz kein Wahrsagen!

Autor: gast (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Da stimme euch zu! Aber vieleicht irgendwelche Vermutungen?

ich habe im Anhang ein Bild, welches die Stelle vor der Riß entstanden 
ist zeigt, eingefühgt.

Autor: Lötkünstler (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bei starker Erwärmung können sich Stoffe(insbesondere Metalle)
ausdehnen und beim Abkühlen wieder zusammenziehen.Geschied
das zu rasch oder von Materialien die sich nicht im gleichen
Verhältniss ausdehnen(z.B.Bimetall) entstehen mechanische Spannungen
im molekularen Gefüge die dann bei Überbeanspruchung zu einem
Bruch führen.Beispiel:wenn man ein Glas erhitzt und dann schnell
abkühlt entstehen im Material mechanische Spannungen die dann
zum Bruch oder springen des Glases führen.Es könnte sein das
Spannungen vom bleihaltigen Lötzinn besser kompensiert werden
als von Bleifreien  weil das Alte evtl.etwas elastischer war.
Lötzinn ist bekanntlich kein Reinmetall sondern ein Legierung.wo
man dann Vor-und Nachteile in Kauf nimmt.
Ist vielleicht nicht die beste Erklärung,aber es ist wenigstens eine.

Lötkünstler


<Mit der Lizenz zum löten)

Autor: Bernd G. (Firma: LWL flex SSI) (berndg)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bei Widerständen, die lange gelagert wurden, passiert so etwas. Dann ist
einfach die Oberfläche vergammelt und nimmt das Lot trotz Flußmittel 
nicht an. Vielleicht war es kein Riß, sondern erst gar nicht richtig 
gelötet?

Autor: gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Vielleicht war es kein Riß, sondern erst gar nicht richtig
>gelötet?

das kann ich mir gut vorstellen.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.