mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Labornetzteil zerlegt


Autor: Trottel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
Ich hab es heute geschafft mein gutes altes Labornetzteil (Manson EP 
613) zu zerstören. Aus versehen einen Akku zum Laden falsch angepolt und 
-> Spannungsregelung hin.

Es reagiert nicht mehr auf den Spannungsregler, es kommen ca 40V raus 
(anstatt normalerweise max 30V). Wenn ich den Stromregler auf 0 stelle 
nimmt die Spannung langsam ab.

Hat irgendjemand eine Ahnung was da durchgebrannt sein könnte? Weiß auch 
nicht so richtig wo ich ansetzen soll.

Autor: Thomas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Foto? Schaltplan?

Thomas

Autor: Apnoetaucher (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe nicht so wirklich Erfahrung aber ich würde darauf tippen, dass 
die Längstransistoren bei der Aktion gestorben sind...

Autor: Alexander (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Transistoren sind doch noch gut, wenn die Stromregelung 
funktioniert.
Vielleicht die Spannungsregelung, also der OP? Vielleicht ist der 
Eingang des  OP durchgebrannt.

Autor: Trottel (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Bild vorne

Autor: Trottel (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
und hinten.
Dazu gibt es noch den Travo selber, 2 2N3055 Transistoren an einem 
Kühlkörper, Gleichrichter und Elkos.

Autor: Trottel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wie kann ich denn den OP testen? Oder kann man nur auswechseln und 
hoffen dass es geht ^^

Autor: Alexander (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ist glaubich ein ganz normaler OP. Für Strom und Spannungsregelung muß 
es ein dual-OP sein. Die Ausgänge gehen an zwei Dioden, die dann an den 
Transistor.
Du kannst mal die Ausgänge mit dem Multimeter testen oder gleich 
austauschen.
Die Transistoren würde ich aber trotzdem checken.

Autor: Trottel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was müsste denn beim OP-Ausgang zu messen sein?

Autor: Thilo M. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Meine Güte was'n Billichschrott ...

Aber egal. Ich hatte neulich ein Conrad-Billigteil unter der Kur, dort 
war der OP auch hin. Nur war's kein gängiger Typ, mit seltsamer (von der 
Norm abweichender) Pinbelegung. Die Bezeichnung hat mit X - ... 
angefangen.
War'n Dual-OP, die Versorgung war -3V und +12V um auf 0V ausregeln zu 
können.
Am Besten suchst du das Datenblatt des OPs 'raus und suchst einen 
Ersatztypen, einfach ins Blaue messen wird nicht viel bringen.

Die Bezeichnung auf dem Foto ist schon exotisch, hast du 'nen Schaltplan 
von dem Teil?

Autor: Thilo M. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hab mal nachgeguckt, hier das Datenblatt des OP:
http://pdf1.alldatasheet.com/datasheet-pdf/view/11...

Autor: Trottel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nja ich hab das Netzteil nu schon seit einigen Jahren, hab es mit 12 
oder so mal zum Geburtstag bekommen. Und solange ich das noch reparieren 
kann ^^


Der OP scheint doch dieser zu sein...
http://www.nxp.com/acrobat_download/datasheets/NE_SA4558.pdf

Ich werd mal versuchen den auszuwechseln.

Danke schonmal!

Autor: Thilo M. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn du's schon zerlegt hast und es etwas älter ist: wechsel vorsorglich 
die Elkos aus (alle!). Die sind meist nix mehr.

Autor: Mike (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Der Op dürfte ein JRC4558 sein, ich kann die letzte Ziffer nicht richtig 
lesen. Typisches Fernost-Teil, nichts besonderes. Er scheint mit dem 
NE4558 identisch zu sein. Vermutlich tuts auch ein anderer Dual-OP mit 
gleicher Pinbelegung und ähnlichen Daten.

Viel Spass beim Reparieren!

Gruss
Mike

Autor: Mike (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sorry, war zu langsam!

Gruss
Mike

Autor: Hannes Jaeger (pnuebergang)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Exotisch ist der OP nicht. Ein Feld, Wald und Wiesen dual 741 OP, der 
haufenweise in billigen Audio-Geräten eingebaut wurde.

Den gibt es zwischen 14 Ct und 29 Ct (je nach Hersteller) bei Reichelt. 
Sollte Reichelt unerwartet alle 4558 ausverkauft haben, dann müsste es 
ein 1458 genauso tun (11 Ct).

Die Platine erinnert übrigens wirklich an frühere billige japanische 
Transistorradios. Die kamen auch immer mit "fehlenden" Bauteilen auf der 
Pertinax-Platine. Warum die ihr Zeug nicht gleich auf Lochraster 
aufgebaut haben, habe ich nie verstanden :-)

Autor: Andreas K. (a-k)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Lebensretter wrote:

>>Wie kann ich denn den OP testen? Oder kann man nur auswechseln und
>>hoffen dass es geht ^^
>
> Gehts noch? Mit soviel Erfahrung fummelt man nicht am Netzteil herum.

Sachte. Das ist kein primärgetaktetes Schaltnetzteil. Solange er sich 
vom Netzstrom fernhält und die Luft nicht mit Alkoholausdünstungen 
sättigt kann nicht viel passieren.

Autor: Trottel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nur weil ich keine Ahnung von Labornetzteilen habe heißt das nicht dass 
ich generell keine Ahnung habe.

In der Hinsicht habe ich zwar schon oft genug Einen gewischt bekommen. 
Das ist aber auch schon seine paar Jahre her :P

Autor: JensG (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Gehts noch? Mit soviel Erfahrung fummelt man nicht am Netzteil herum.

Warum nicht? Gerade so ein durchgeschossenes Teil ist doch eine prima 
Gelegenheit, sich ein bißchen im Wissen + Können weiterzuentwickeln. OPV 
Technik, Regelungstechnik - wenn er einmal weiß, wie ein OPV im Grunde 
funktioniert, dann weiß er auch, was er beim Messen zu erwarten hat (ein 
Schaltplan ist natürlich immer von Vorteil dabei - oder man malt sich 
den von der Platine ab (so super kompliziert scheint die Schaltung ja 
nicht zu sein - sieht nach Standard aus).

Autor: Robin Tönniges (rotoe) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Lebensretter wrote:
> Na, dann wirds ja mal wieder Zeit. Trottel!!!

Manche hier haben auch echt den Schuss nicht gehört.

Autor: Trottel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>>Nur weil ich keine Ahnung von Labornetzteilen habe heißt das nicht dass
>>ich generell keine Ahnung habe.

>Genau. Einbildung ist schlimmer als keine Ahnung.

Meinst du ich frage hier weil ich mir einbilde das zu können?

Autor: JensG (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
dieser Thread scheint wohl wieder etwas zu entarten ....

Autor: Robin Tönniges (rotoe) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Versteh ich nicht. Da frag jemand höflich wie er am besten sein 
Labornetzgerät repariert und wird als unfähiger Trottel beschimpft. 
kopfschüttel

Autor: Andreas K. (a-k)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Naja, an dem "Trottel" ist er selber nicht ganz unschuldig.

Autor: Hannes Jaeger (pnuebergang)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
"Lebensretter", jetzt halt mal den Rand. Du blamierst dich hier bis auf 
die Knochen, um nicht zu sagen du gewinnst heute den Preis für den 
größten unwissenden Unsympath im Forum. Komm wieder wenn du

(a) erwachsen geworden bist

(b) den Unterschied zwischen einem Schaltnetzteil und eine 
Linearnetzteil gelernt hast

(c) Benehmen gelernt hast

Autor: Jeso (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Lass dich von den Idioten hier die immer meinen sie können alles und 
geben nur Beleidigungen und blöde Kommentare von sich und tragen nichts 
zum Thema bei.

Aber zurück zum Thema.

Als erstes versuche mal irgendwo einen Schaltplan zu bekommen, wenns net 
klappt dann schau mal das grob die schaltung anhand der Leiterbahnen 
verfolgst und dir Schaltung rauszeichnest. Dann schau mal ob die 
Endstufen Transistoren noch ok sind.

Dann schau bei den Regler OP(s) nach ob die Versorgungsspannung da is 
vorallem die negative ob die stabil is. Denn das hatte ich mal da war ne 
Z-Diode von der Negative kaputt und da hatt des Netzteil auch nur 1 
bestimmte Spannung ausgegeben. Dann schau nahc wo die Referenzspannung 
erzeugt wird und ob da alles ok is. Dann natürlich mal alle Dioden 
nachschaunen ob eine durch ist.

Dann solltest schaune wie der ist wert ermittelt wird und der soll wert 
und am Ausgang des reglers schauen ob sich was ändert wenn am einsteller 
was änderst. Wenn die Endstufe en Treiber hat den Überprüfen.

Und fals en OP da hast der passt kannst dann auch den OP auswechseln 
schätze aber das der net kaputt is. Schau mal auf jeden fall auf die 
negative Spannung die ist net wirklich belastbar daher ein großer 
angriffspunkt für defekte.

Hoffe ich konnte dir helfen.

Und immer schön aufpassen das net an die Primäseite vom Netzteil kommst

Autor: Thilo M. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was is'n das für 'ne Ansammlung von Fehlern und Kauderwelsch?

Autor: Otto (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Einen Schaltplan habe ich besorgt, aber ich verstehe ihn nicht einmal
ansatzweise.

Verarschen kann ich mich selber. Weißt du, was das für ein Aufwand ist?

Und wie mache ich das, bitteschön?

Willst du klugscheißen oder Hilfestellung geben? Werd mal konkret!

... bla bla entsorgt ...

Aber sicher doch.

Haltet ihr mich alle für bescheuert? Die Kontakte habe ich mit Tesafilm
zugeklebt, es kann also nichts passieren.



dann werfe es in den Elektronikschrott....

Otto

Autor: Apnoetaucher (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Transistoren kannst du mit einem Diodentester überprüfen.
Ein Kabel kommt an die Basis (Datenblatt), mit dem anderen gehst du erst 
auf den Emmiter und dann auf den Collector. Von der Basis zum Emmiter 
und von der Basis zum Collector müssen normale Diodenstrecken gemessen 
werden können. (je nach Art des Transistors (npn/pnp) musst du entweder 
den Pluspol des Diodentesters oder den Minuspol des Diodentesters an die 
Basis legen, wenn du nicht weißt was du hast -> ausprobieren). Zwischen 
Emmiter und Collector muss der Transistor sperren.
Transistoren erst auslöten/kabel ablöten, sonst ist das Ergebniss für 
den Allerwertesten!!

Autor: Omega G. (omega) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bin ich hier im Kindergarten gelandet???

@Threadstarter: Lass dich mal nicht unterkriegen, das geht hier leider 
oft so zu. Lach drüber und les nur das raus was dir hilft! Ich glaube, 
da ist der letzte Beitrag von Jeso eine ganz gute Hilfe! Und das er in 
Umgangssprache schreibt ist vielleicht nicht das Schönste, aber immerhin 
ist er einer der was zum Thema sagt und dann noch was Hilfreiches, also 
Lob an ihn!

Zum Thema: Das Netzteil sieht vielleicht nach Billigschrott aus, ist's 
vielleicht auch, aber wenn's doch gut funktioniert (und das hat es wohl 
auch mal) dann lohnt es sich auch es zu reparieren und weiter zu 
verwenden!

Ich wünsche gutes Gelingen dabei!

Autor: Omega G. (omega) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Okay... wenn ich lese was hier schon wieder geschrieben wurde als ich 
noch am tippen war...


Ich halte mich wieder raus.
Wer misst misst misst. (Schreibweise von mir beabsichtigt)

Autor: JensG (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Verarschen kann ich mich selber. Weißt du, was das für ein Aufwand ist?

wieso - auch ich mache es so, wenn kein Schaltplan da ist. Sonst 
versteht man ja kaum den Zusammenhang, wenn's nicht gerade nur eine 
Grundschaltung ist. Eine Stunde musste halt dafür schonmal opfern, 
wenn's sein muß.

>>Dann schau mal ob die Endstufen Transistoren noch ok sind.

>Und wie mache ich das, bitteschön?

jetzt hast Du Dich aber wirklich ganz schön geoutet. Wenn's wirklich 
noch nichtmal dazu reicht, dann laß es lieber ...

> Willst du klugscheißen oder Hilfestellung geben? Werd mal konkret!

istr doch konkret genug - oder?

>>Und immer schön aufpassen das net an die Primäseite vom Netzteil kommst

>Haltet ihr mich alle für bescheuert? Die Kontakte habe ich mit Tesafilm
>zugeklebt, es kann also nichts passieren.

ich glaube, jetzt ist es auch meine Meinung ...

Autor: Andreas K. (a-k)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Trottel wrote:

> Mann, hättest du den Satz nicht an den Anfang schreiben können?

Vielleicht hat er dich ernst genommen. Zitat von dir: "Nur weil ich 
keine Ahnung von Labornetzteilen habe heißt das nicht dass ich generell 
keine Ahnung habe."

Autor: Trottel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Soooooo...
Diesen Thread kann man offenbar vergessen.

Ich hoffe mal dass allen klar ist dass ich mit den Threads seit 22:25 
nichts mehr zu tun hatte.

Danke allen die mir helfen wollten und ich seh mal zu was ich machen 
kann.

Autor: Alexander (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn alle "Trottel" hier identisch sind, dann sag ich nix mehr. Seine 
Gerätschaften sollte man schon bedienen können.

Was oben mit der Referenzspannung steht brauch ich nicht zu ergänzen.
Am Ausgang des OPs ist für Strom/Spannungsregelung eine ODER Schaltung 
mit Dioden (Kathode zum OP). Der OP der gerade vorherrschenden Regelung 
hat ein niedrigeres Potential als die Basis des Lineartransistors - 
logisch, sonst fließt nix durch die Diode. Die andere Regelung ist am 
positiven Anschlag.

Autor: SuperUser (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Daraus lernt man:

Fragen nur stellen, wenn man angemeldet ist. Dann kann keiner unter 
seinem Namen den Thread kapern...

Geht schon übel zu hier...

Autor: Andreas K. (a-k)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Trottel wrote:

> Ich hoffe mal dass allen klar ist dass ich mit den Threads seit 22:25
> nichts mehr zu tun hatte.

Mit Anmeldung wäre das nicht passiert.

Autor: Hannes Jaeger (pnuebergang)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich glaube, wir habe mittlerweile alle kapiert, dass "Lebensretter", 
"Jens", "Jeso" und der späte "Trottel" alle ein und der selbe Troll 
sind.

Schade wenn man so eine niedere Lebensform ist, dass man es geil findet 
die Hilfsbereitschaft anderer Leute auszunutzen und ihre Zeit zu 
verschwenden.

Autor: Alexander (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ey das kotzt mich echt an.
Will man einfach mal jemandem helfen und wird dann unter dem gleichen 
Namen vom vermeintlichen Ersteller der Frage zugemüllt. Dabei ist es so 
einer, der den ganzen Tag nur Mist hier reinschreibt.
Das passiert in ca. der Hälfte aller Beiträge hier - das langweilt echt.

Autor: Thomas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Da würde ich alle Dioden testen, alle weiteren Halbleiter bestellen 
(soweit einfach verfügbar) und dann tauschen. Ist ja kaum was drauf. 
Elkos wie gesagt evtl. auch tauschen.

Thomas

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.