mikrocontroller.net

Forum: PC Hard- und Software TFT Samsung SyncMaster 701N - Läuft nur noch auf niedriger Auflösung


Autor: Robin "i" (transzendent)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gleiches Problem wie im Thread:
"TFT Samsung 913v zeigt ungeeign. Modus" - Nur keine Garantie mehr.

Ich habe hier einen Samsung Syncmaster 701N rumliegen den ein Bekannter 
auf den Elektroschrott werfen wollte.
Hätte Lust ihn zu reparieren, allerdings bin ich bis jetzt nicht 
weitergekommen.

Der Monitor läuft, wenn er komplett vom Strom getrennt war und dann 
angeschlossen wird, mit 1024x768 60hz.
Schalte ich dann die Grafik auf seine echte Auflösung 1280x1024 60hz 
wird der Bildschirm schwarz und ein Fenster
"Not Optimum Mode Recommanded Mode 1280x1024 60Hz" erscheint.
Ebenso passiert es, dass er in der geringeren Auflösung im Betrieb 
einfach abschaltet und dieselbe Meldung bringt.

Es handelt sich definitiv um einen Hardware defekt, nach google scheinen 
schon mehrere Leute dasselbe Problem gehabt
zu haben, allerdings habe ich keine Reparaturlösung gefunden.
Da mich der Monitor nichts gekostet hat bin ich bereit ihn auch zu 
zerstörbasteln, nur leider habe ich noch nichts Auffälliges
gefunden. Innen fast Staubfrei, keine auffälligen Lötstellen oder 
Kondensatoren..

Wo könnte das Problem liegen?

Autor: bertino (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hallo,
habe vor 3 monaten dasselbe problem gehabt nach wechsel des internet 
anbieters.
habe etliche softwars downgeloadet was nichts genützt hat das gerät ist 
erst drei jahre alt
gestern ging der alte röhrenbildschirm meiner tochter kaputt.
ich hab spsseshalber den samsung 701n angeschlossen siehe da es geht 
alles einwandfrei.meine tochter hat meinen 10 jahre alten computer mit 
w98 anscheinend verträgt sich der synmaster 701n nicht mit digitaler 
technik da es ein analoger TFT ist
mfg bertino

Autor: MB (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das Problem habe ich auch mit einen Samsung SyncMaster 913v. Zunächst 
dachte ich es liegt an der Grafikkarte jedoch nach tests mit anderen PCs 
und Grafikkarten liegt es definitiv am Monitor.

Nach kompletten trennen vom Stromnetz und ca. 1 bis 2 Stunden warten, 
das variert sehr stark, läuft er wieder. Ansonsten zeigt er mal 
ungeigneten Modus oder auch gar kein Bild an. Die Hintergrundbeleuchtung 
geht jedoch an, das Bild bleibt dunkel.

Für weitere Hilfe bin ich dankbar...

Autor: Ich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schalte mal die Bildwiederholfrequenz bei 1280*1024 auf 70 Hz. Manche 
Monitore spinnen wenn die 60 Hz nicht genau stimmen (was sie auch nicht 
tun).

Autor: Dennis Reiniger (drstar)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe da auch so meine Erfahrungen mit verschiedenen Monitoren und 
Garfikkarten. Tatsächlich passiert es oft, daß die Bildwiederholrate 
nicht 60 Hz, sondern 59 Hz beträgt. Ich habe mal vor einiger Zeit eine 
Miniplatine gebastelt, um die Frequenz zu messen, und bin dabei auf 
dieses Phänomen gestossen.
Dies kann sich unter anderem dadurch zeigen, daß der Monitor sich nicht 
auf die Phase synchronisieren kann und das Bild verzerrt ist oder 
Monitor recht stark flackert.
In Euren Fällen liegt es definitv nicht an der Backlight, dann bliebe 
das Bild schwarz, und zwar komplett. So etwas hatte ich mal mit einem 
BenQ, er wurde aber innerhalb eines Tages (!) durch ein Austauschmodell 
ersetzt, der immer noch fehlerfrei seinen Dienst versieht. Die meisten 
TFTs verkraften auch 70 Hz, neuere haben sogar die besten Ergebnisse bei 
75 Hz. So flimmern meine Monitore sowohl bei 60 Hz wie auch bei 70 Hz, 
offenbar sind sie etwas schneller beim Schalten der Pixel.
Selbst mein Notebook (Acer Travelmate 4222) mit dedizierter Grafik 
(Mobility Radeon 1300) liefert am VGA-Ausgang keine 60 Hz, keine Ahnung, 
woran das liegt.

Dennis

Autor: Transzendent (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dieses Problem scheint häufig beim 913v und 701n Syncmaster aufzutreten, 
würde es vielleicht etwas bringen das innenleben der beiden Monitore zu 
vergleichen, nach der Logik: Was verschieden ist kann nicht die 
Fehlerquelle sein? Oder haben die Monitore dasselbe innenleben?
Ich bin bis jetzt noch nicht dahintergekommen, ich weiß allerdings auch 
nicht bei welchem Bauteil ich anfangen sollte zu messen.

Autor: Dennis Reiniger (drstar)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich bezweifle, daß dies so einfach ist. In den
Monitoren stecken sicherlich Microcontroller, evtl. CPLDs usw. Das 
bedeutet, daß viele Funktionen in Software realisiert sind. Dazu gehört 
auch das OSD, die Steurung der Helligkeit der Backlight (PWM), Overdrive 
usw. Also relativ sinnlos, die Platinen zu vergleichen.

Dennis

Nachtrag:
Wenn diese Probleme in so großer Zahl auftreten, habe ich weniger die 
Hardware in Verdacht. Möglicherweise ist bei der Programmierung der 
Controller etwas schiefgelaufen, möglicherweise ist auch der 
Flashspeicher nicht so langlebig, sodaß Codeteile oder Daten 
"verlorengegangen" sind. Leider ist mir bislang nicht bekannt, daß man 
einen Monitor mit einer neuen Firmware flashen kann. Was sagt denn der 
Support von Samsung?

Autor: Transzendent (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe den Monitor von einem Bekannten übernommen der ihn wegwerfen 
wollte, deswegen habe ich den Support noch nicht gefragt..
Ich hatte vermutet das es sich um ein Kontaktproblem handelt wie üblich 
bei Fernsehern die irgendeine Macke haben. Da hilft ja fast immer die 
wichtigen Kontakte nachzulöten.
Der Monitor sieht allerdings im innern 1A aus..

Ich denke nicht das mir der Support mehr sagen kann als "Monitor 
einschicken!" und für Geld reparieren lassen. Da sitzen ja nicht die 
Elektroniker von Samsung am Telefon.

Autor: Ich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was passiert nun wenn Du die Bildfrequenz manuell auf 70 Hz stellst?

Manchmal hilft es auch Windows den Bildschirm neu erkennen zu lassen, 
steht er noch auf Standard?

Autor: Sebastian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Leute,
ich möchte mich diesem Problem anschließen! Ich besitze einen Samsung 
Syncmaster 913V. Sobald ich seine Native Auflöcung einstelle bleibt das 
Bild schwarz. (Egal ob 60 oder 75 Hz).
Nach einiger Zeit kommt die Meldung "Inkompatibler Modus"... wie oben 
beschrieben. ZU warm ist der Monitor auch nicht.
Mich ärgert es besonders, da der Bildschirm genau 3 Jahre und 14 Tage 
alt ist... somit gerade aus der Garantiezeit.

Ein Hinweis: Ich vernehme ein leichtes "Pfeif-Geräusch" wenn ich die 
native Auflösung einstelle... Könnte das mit dem Problem zusammenhängen?

Vielen Dank!

MfG Sebastian

Autor: Ich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schnell noch an den Service wenden, manchmal sind sie noch kulant.

Autor: Ich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn der TFT bei unterschiedlicher Auflösung auch eine unterschiedliche 
Leistungsaufnahme hat, könnte man ev. Rückschlüsse ziehen. Vllt. hat 
jemand mal Zeit und die Gerätschaften zur Hand, um das zu ermitteln.
Ich könnte das erst am Freitag testen.

Autor: blumenstejn (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Spannende Diskussion! Habe heute einen sehr gut erhaltenen Syncmaster 
913v auf dem Elektronikschrott gefunden. Vielleicht war´s ja einer von 
Euch? ;)

In der Tat, nerviges Problem, genau wie oben beschrieben. Aber wenn ich 
die Diskussion hier verfolge - hat jetzt einer eine Lösung? Wurde gar in 
den letzten Tagen gemessen und gelötet?

Viele Grüße,
Blumenstejn

Autor: Dennis Reiniger (drstar)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
So, wie ich es nach den Beschreibungen sehe, bin ich inzwischen recht 
sicher, daß es kein Kontaktproblem ist. In den Monitoren sind mehr oder 
weniger leistungsfähige A/D-Wandler, die das eingespeiste Bild 
digitalisieren, um es dann verabreiten zu können. Zunächst einmal wäre 
es interessant zu wissen, ob die betroffenen Monitore eine 
Overdrive-Funktion besitzen. Falls nicht, könnte ich mir vorstellen, daß 
der A/D-Wandler nicht mehr schnell genug arbeitet und der Prozessor 
folglich keine Daten mehr erhält. Logische Folge: Er meldet, daß der 
aktuelle Modus nicht unterstützt wird. In diesem Falle könnte entweder 
der A/D-Wandler defekt sein, was schwer zu lösen ist, weil meist 
SMD-Chips. Allerdings wird der A/D-Wandler auch mit einem Takt versorgt, 
möglicherweise ist die Taktquelle nicht mehr auf höheren Taktfrequenzen 
stabil. Dritte Möglichkeit wäre auch, daß der Prozessor nicht mehr mit 
seiner Nominalfrequenz arbeiten kann, vielleicht wird er zu warm?
Sowit mir bekannt, besitzen Monitore eine Datenbank mit den 
unterstützten Modi, die er auch per DDC der Grafikkarte kundtut. Wenn er 
nun diese Datenbank nicht mehr vollständig lesen kann, könnte er auch 
Probleme haben, im nativen Modus korrekt zu arbeiten. Also wäre es 
sinnvoll, wenn sich jemand, der noch in der Garantiezeit ist, an den 
Samsung-Support wendet. Bei sovielen ähnlich gelagerten Fehlern müßte 
der eigentlich das Problem inzwischen kennen.

Dennis

Autor: Ich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der Support wird immer sagen: "Einzelfälle", und auf gar keinen Fall 
wird er sagen wo wieder zu viel gepart wurde.

Ich würde mal schätzen das 95% der Ausfälle mit der 
Betriebspannungsversorgung der Geräte zu tun haben (Elkos).

Autor: Papa (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Habe das Problem bei einer Bekannten das Phänomen:
an Ihrem PC mit Vista kommt egal was eingestellt ist immer die Meldung 
und der Monitor bleibt schwarz, so nun abgekabelt Treppe runter zu Ihrem 
Sohn, Monitor läuft ?!?
Kann also weder glauben das es ein Hardwareproblem am Monitor ist, oder 
wie schon gelesen am Betriebssystem, (eigentlich fehlte nur noch die 
Aussage das das W-LAN-Kabel einen Bruch hat). Bin mit meinem Latein am 
Ende, kann es evtl an den Treibern Liegen?

Autor: Ich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mal testweise die Bildwiederholfrequenz auf 70 Hz stellen.

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hat mal einer darüber nachgedacht, das dies ein Serienproblem ist und 
Samsung sehr genau weiß, wo der Fehler liegt ?

Es ist nämlich so, recherchiert mal tiefer im Netz, die Info findet sich 
dort.
Hab ich selbst gefunden, weil ein Bekannter ebenfalls schon graue Haare 
bekommen hatte bei der "Fehlersuche".
Leider weiß ich nicht mehr wo aber Google gibt es her.

Macht richtig Betrieb bei Samsung, die haben schon viele auch nach der 
Garantie noch kostenlos repariert - weil sie daran schuld sind...

Das hat mit defekten C's diesmal wenig zu tun...

Autor: Wegstaben Verbuchsler (wegstabenverbuchsler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
vielleicht ist ja hier irgendwo ein Manual zum Samsung 701 zu finden 
(ich hab nicht weiter recherchiert, mußt mal alle x Seiten 
durchblättern, zumindest auf Seite 3 gibts wohl ein Manual zum 700)

http://www.electronica-pt.com/index.php/component/...

Autor: Stefan Helmert (Firma: dm2sh) (stefan_helmert)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Und wenn man nun mal den Monitor ohne die Leitungen SDA und CLK am PC 
anschließt?

Autor: Martin p (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo ich habe das selbe problem und wollte mal fragen wie das ist was 
das kosten würde wen ichd as von samsung reparieren lasse habe leider 
keine garantie mehr drauf danke schon mal.

Autor: Rufus Τ. Firefly (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Angelika verkauft derzeit für unter 170 EUR einen 24"er.

Autor: Siggi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo ich habe den Bilschirm von einem Freund bekommen und habe 
folgendes Problem. Wenn ich das Kabel an Rechner anschließe geht gar 
nichts mehr, trenne ich das Kabel vom Rechner funktioniert der 
Bildschirm wieder. Ist da ein Kurzschluss oder eventuell eine Kalte 
Lötstelle? Wo bekomme ich gegebenfalls eine neue Platine her?

Autor: winni (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo, habe auch einen Monitor Samsung Synemaster 913V...sagt mal wollen 
wir uns zusammen tun und gegen alle zu Samsung und stellen die zur 
Rede... kann doch nicht sein, das überall der gleiche Fehler 
auftritt...genau wie ihr beschrieben habt "TFT Samsung 913v zeigt 
ungeeign. Modus"

was hält ihr davon gruss winni

Autor: Keegan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Auch ich habe das Problem bei meinem 701N - ziehe ich den Netzstecker 
für ca. 1Min. läuft er wieder für ein paar Stunden. Mir ist aber auch 
aufgefallen wenn man den Ruhezustand des Monitor ausschaltet (nicht den 
Bildschirmschoner) läuft er stabiler- zumindest für eine Weile.

Autor: Karl Gill (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das mit dem Samsung SYNMaster 710n ist doch wohl möglich gewollt anders 
kann ich das nicht werten. Werde mir ein LG zulegen der ist Ok..Danke

Autor: kevib (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ey man bei mir ist es das gleich einmal geht er auf ein mal kommt 
ungeeigneter modus ich könte k.o.t.z.e.n

Autor: Petro (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich muss mich leider anschließen, ich habe das gleiche Problem mit 
meinem (schwarzen) Bildschirm...ungeeigneter Modus usw. Habe einen 
Syncmaster 713N. ist inzwischen mehr über das Problem bekannt?

Autor: Jürgen Leibinger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ein kurzzeitiges Trennen vom Netz reicht bei mir nicht aus, aber 20 
Minuten vor die Tür, an die frische Luft wirken bei meinen 701n (aber 
was mache ich im Sommer?).

Autor: Majella (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Siggi schrieb:
> Hallo ich habe den Bilschirm von einem Freund bekommen und habe
> folgendes Problem. Wenn ich das Kabel an Rechner anschließe geht gar
> nichts mehr, trenne ich das Kabel vom Rechner funktioniert der
> Bildschirm wieder.
bei mir auch. Gibt es mittlerweile eine Lösung?

Autor: Qwerty (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bei einigen Samsung Modellen hilft ein pull-up Widerstand an einem dort 
verbauten 8-Bit Mikrocontroller (Novatek NT68F63). Der Chip soll intern 
an dieser Stelle defekt werden. Habe selbst mal einen Samsung Syncmaster 
710N auf diese Weise repariert:

http://www.ehow.com/how_4758816_repair-samsung-lcd...

http://www.monsieurmaggot.com/Samsung.html

Autor: Mike Glotzkowski (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Qwerty schrieb:
> Der Chip soll intern
> an dieser Stelle defekt werden.

Ist ja eine weitere Unverschämtheit dieses Herstellers.

Autor: Wegstaben Verbuchsler (wegstabenverbuchsler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mike Glotzkowski schrieb:
> Ist ja eine weitere Unverschämtheit dieses Herstellers.

welche hat der denn noch?

und glaubst du ernsthaft, ein Halbleiterhersteller (Novatek) baut 
absichtlich Sollbruchstellen innerhalb eines Chips ein, so daß diese 
bein Kunden-Schaltungen (hier: Samsung) irgendwann mal die Grätsche 
machen? Welchen Vorteil soll denn der Halbleiter-hersteller durch eine 
derartige absichtliche Handlungsweise haben?

Autor: bastel_ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sorry das ich die Leiche hier ausgrabe, will nur melden, dass der von 
Qwerty erwähnte Fix mit dem 47 Ohm Widerstand hier auch wieder einen 
Monitor vorm Schrott gerettet hat. Kondensatoren waren alle ok (hatte 
ich schonmal) aber auf sowas kommt man ja nicht. Also danke für den Tip. 
Nunja. Da kein SMD Widerstand da (der würde da gut passen) ein dicker an 
die Beine und oben auf das Chipgehäuse geklebt. Das schwierigste war den 
Rahmen auseinander zu bekommen.

Autor: Peter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich spring jetzt einfach mal hier mit rein.

Wie die vielen Vorschreiber vor mir hatte ich auch das Problem mit 
meinem Samsung SyncMaster 710N. Der ist nach ca. 1 Stunde schon 
ausgegangen. Ich am grübeln gewesen, woran es liegen könnte. 
Einstellungen in der Bildschirmauflösung des PC geändert, was aber nur 
kurzzeitig Abhilfe brachte.

Schon fast gefrustet wollte ich den Bildschirm der Entsorgung zuführen 
und mir bei ebay nen "neuen" kaufen. Was ein Glück, das ich diese Seite 
hier gefunden habe.

Ich einem Bekannten, der was von Elektrotechnik versteht, davon erzählt, 
das man auf dem Prozessor die Pins 5 und 6 mit nem einfachen Widerstand 
(47 Ohm) "überbrücken" kann.
Erst war er skeptisch. Aber wir haben es ausprobiert.

Ich ihm den Monitor gegeben, er das Ding, SMD Widerstand hatte er nicht 
zur Hand, eingelötet und die Sache ist geritzt.

In meinem Monitor ist ein "Novatek NT68F63L" verbaut. Qwerty hatte Links 
gepostet, wo jedoch ein "Novatek NT68F63LG" verbaut ist. Ich denke das 
beide Prozessoren ein und das selbe Innenleben haben.

Jedenfalls läuft der Monitor wieder in der vollen Auflösung von 1280 X 
1024 @ 60 Hz ohne zu  mucken.

So kann man sich das Geld sparen, wenn man nur ein Bauteil, was n paar 
Cent kostet, einlötet.

Danke demjenigen, der das mit dem Widerstand ausgetüftelt hat.


Gruß Peter

Autor: frachmiki (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
yo nerds und praktiker
liest sich gut, ich werde auch den test wagen, ich hab eine lötnadel
einen samsung 713n und...naja...der tip ist die letzte hoffnung für
für das teil, nicht unnötiger müll zu werden.

hab einen 46 ohm zur hand....ich schreite demnächst zur tat.
sobald ich die apparatur dazu positioniert habe.(und ruhigen gemütes 
bin)
zwei derart nahe pins zu brücken ist schon was für stoiker...aber ich
werde berichten ob ich es versaut habe, ob es geklappt hat oder der
samsung schlicht müll ist...obwohl die lötung gelang (oder eben nicht).
werde lupe benutzen und szenenfotos machen.
wehe das war ein scherz!

Autor: wenns (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe einen Samsung 710TM mit demselben Fehler.

Obwohl ich skeptisch war, dass das Einlöten des Widerstands mit 47 Ohm 
das Problem beheben würde, habe ich mich an die Arbeit gemacht.
Das Öffnen des Gehäuses war wirklich ein bisschen knifflig (Standfuss 
abschrauben; untere 3 Gehäuseschrauben öffnen; leicht anheben, mit 
flachem Schraubenzieher rundherum VORSICHTIG abheben. Der vordere helle 
Rahmen und die hintere dunklere Abdeckung sind eigentlich nur 
zusammengesteckt. Innen ist eine Metallabdeckung, die mit 4 Schrauben 
links und rechts am Metallrahmen des Schirms angeschraubt ist. Und in 
der Mitte (mehr zur Unterseite) ist noch eine Schraube, die gelöst 
werden muss. Dann kann die Metallabdeckung abgenommen werden. Vorher die 
beiden Kabel, die von der  Platine nach unten führen von der Platine 
abstecken. Sind gesichert, den Stecker hinten zusammendrücken beim 
abziehen.
Löten mit Lupe. Ich habe mir aus 4mm Kupferdraht eine feine Lötspitze 
dazu angefertigt für meinen groben Lötkolben.

Bei mir ging auch das "Menü" nicht mehr, das geht jetzt auch wieder !
Und andere Auflösungen. Analoganschluss ging auch vorher nicht, ich 
nehme an, der geht jetzt auch wieder - aber nicht getestet.

Mal sehen, wie lange er noch funktioniert...
Wäre schade gewesen, dieses Gerät wegzuwerfen. Ich war immer sehr 
zufrieden mit der Qualität.

Jeder macht das in eigener Verantwortung, wer keine technischen 
Kenntnisse und Löterfahrung hat sollte es bei einer Elektronikwerkstatt 
machen lassen !

Autor: frachmiki (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hervorragend!!!

Der Samsung ist gerettet!!

Alles einwandfrei, vielen Dank an dieses Forum!

Das ganze war letztlich eine einfache Sache nachdem Pin1
lokalisiert war.

Danke nochmal :-)

Autor: Rene (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Habe durch Googeln dieser Thread hier gefunden und mir entsprechend die 
hier geposteten Links durchgelesen:

http://www.monsieurmaggot.com/Samsung.html
http://www.ehow.com/how_4758816_repair-samsung-lcd...

Ich habe insgesamt 3 dieser Samsung SyncMaster 913V 19" TFT-Monitore und 
einer davon hat das hier beschriebene Problem. Ich war kurz davor, den 
zu entsorgen, bevor ich diesen Beitrag hier fand. Also hab ich mir im 
örtlichen Fachgeschäft erstmal einen 47Ohm Widerstand gekauft und den 
Monitor geöffnet. Dann habe ich diesen Chip ausfindig gemacht, bei mir 
hieß der etwas anders wie hier erwähnt wurde. Auch auf dem abgebildeten 
Foto unter dem oben genannten Link hieß der anders. Aber ich war mir 
sicher, dass es sich um den Chip handelte den ich vor Augen hatte, da 
ich die umliegenden Platinenbeschriftungen überprüfte und so konnte ich 
genau feststellen wo PIN5 und PIN6 waren.

Es war etwas mühsam den Widerstand auf diese zwei direkt 
nebeneinanderliegende Pins zu löten, aber mit etwas Lötfett hat es 
letztendlich trotzdem geklappt. Anschließend habe ich mit dem Multimeter 
Pin 5+6 gemessen, damit ich sicherstellte dass die zwei Pins nicht 
kurzgeschlossen (= 0 Ohm) waren. Glücklicherweise zeigte das 
Messistrument 47Ohm an. Also alles wieder zusammengebaut und den Monitor 
zu gemacht, angeschlossen und siehe da :


ER FUNKTIONIERT WIEDER EINWANDFREI !!! freuuuuu Geld gespart und das 
mit 10 Cent :-)

vielen Dank an alle hier, der Beitrag hat echt geholfen meinen defekten 
19" Monitor wiederzubeleben.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.