mikrocontroller.net

Forum: Haus & Smart Home Reparaturtipp(s) Durchlauferhitzer


Autor: Wegstaben Verbuchsler (wegstabenverbuchsler)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
heute möchte ich mal meine Erfahrungen bei der erfolgreichen Reparatur 
von 2 Durchlauferhitzern hier einstellen. beide hatten den Defekt, daß 
sie bei vollem Durchfluß das Wasser nicht mehr ausreichend erhitzten.


Es handelt sich um elektronische DLE von Vaillant bzw. Stiebel Eltron.

Das Grundprinzip ist bei beiden DLE identisch:
# Thermometer zur Messung der Vorlauftemperatur,
# mehrere Heizspiralen welche durch Triacs jeweils seriell bzw. parallel 
"hinzugeschaltet" werden (In welcher Kombination sei erstmal egal, auch 
ob da eventuell noch eine Wellenpaketsteuerung für eine feinere Regelung 
verwendet wird)
# Durchflussmengenmesser (kleines Flügelrädchen)

In erster Prüfung wurden die Heizspiralen durchgemessen, sie waren bei 
dem einen DLE ok, beim anderen war eine Spirale "durch", 
konstruktionsbedingt ließ sich diese aber durch eine Transplantation 
einer "ganzen" Spirale aus einem baugleichen Gerät ersetzen. Der Fehler 
nur lauwarmes Wasser) trat weiterhin bei beiden Typen auf.

In nächster Prüfung wurden die Triacs durchgemesssen, sie verhielten 
sich nicht auffällig, es wurde korrekte Funktion unterstellt.

Als Übeltäter stellte sich bei beiden DLE direkt bzw. indirekt die 
Duchflussmengenmesser heraus:

DLE_1: Die Strömung am Flügelrädchen wird mit einer Lichtschranke 
abgegriffen. Das Flügelrädchen ist aus weißem Kunststoff und war durch 
Rost etc. ziemlich braun verfärbt. Dies führte anscheinend zu einer 
Fehl-Auswertung der Zählimpulse, es wurde ein zu geringer Durchfluss 
"ermittelt", und demzufolge zu wenig Heizspiralen zugeschaltet
--> Flügelrad gereinigt, alles läuft wieder

DLE_2: Hier erfolgte der Signalabgriff mittels MAgnet (welcher am 
Flügelrad montiert ist) und Hall-Sensor. Es war nun der Elko kaputt, 
welcher die Spannungsversorgung glätten sollte (zur Versorgung der 
digitalen=Prozessor und analogen=Hallsensor Komponenten). Die wellige 
Spannungsversorgung hat wohl den Hallsensor soweit beeinflusst, daß er 
keine gescheiten Messwerte mehr liefern konnte, und auch zu geringen 
Strömungswert angab.
--> Elko ersetzt, alles läuft wieder

---
es wäre schön, wenn dieser Reparaturtip jemanden nutzt.

: Verschoben durch Moderator
Autor: henk (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ist schon eine weile her aber vielleicht ließt du es ja. bei unserem 
durchlauferhitzer ist das flügelrädchen, also die kappe in der es steckt 
samt flügelrad abgegangen. da du es gereinigt hast kannst du mir 
bestimmt sagen wie du das wieder montiert hast. reicht einfaches 
festkleben mittels kunststoffkleber?
gruß

Autor: Wegstaben Verbuchsler (wegstabenverbuchsler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
henk schrieb:

> ist schon eine weile her aber vielleicht ließt du es ja

Wenn du dich anmeldest, dann könntest du mich auch direkt kontaktieren, 
bzw. ich bekäme bei Neu-Beiträgen in diesem thread auch 
Benachrichtigungen. So ist es halt einfach Zufall daß ich deinen Beitrag 
gelesen und mitbekommen habe

> bei unserem
> durchlauferhitzer ist das flügelrädchen, also die kappe in der es steckt
> samt flügelrad abgegangen.

Wie "geht denn sowas ab"?

> da du es gereinigt hast kannst du mir
> bestimmt sagen wie du das wieder montiert hast.

Nö, das hab ich schon wieder vergessen. Puh, das ist ja schon "aus dem 
letzten Jahrzehnt". Mach doch mal ein Foto von der Schadstelle, 
vielleicht erinnere ich mich dann wieder.

Ich hab auch noch den ausgeweideten elektronischen DLE (ich meine es war 
der Vaillant) im Keller verkramt. Vielleicht ist da ja noch was von 
verwendbar.

> reicht einfaches festkleben mittels kunststoffkleber?

Das kann ich mir jetzt direkt nicht vorstellen. Ist zwar der 
Wasser-Kaltbereich, aber Druck und Wasser sind schlechte Bedingungen 
fürs kleben bzw. dauerhaftes festsein. Und ein überflutetes Badezimmer 
(speziell die Wohnung drunter) hatte ich auch schon durchlitten, weil 
eine Schnellkupplung - an einem weiteren DLE - versagte. Das ist aber 
eine andere Geschichte.

Autor: Klempner a.D. (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Das Reinigen von Komponenten, welche auch immer, würde ich jetzt nicht 
als Reparatur bezeichnen. Und auch der Austausch von Elkos ist bei 
vielen älteren Elektrogeräten eher eine Standardprozedur.
Trotzdem kann dein Thread ja hilfreich sein und einen Denkanstoss 
vermitteln.

Autor: baggerle (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
knapp 5 Jahre später kann ich antworten:
JA!!! Dein Posting hat mir sehr geholfen!!! VIELEN DANK!!!

Den größten Kondensator neben dem Trafo habe ich mal als 
Glättkondensator angesehen. Leider zeigt die Beschriftung auf dem 
Gehäuse genau nach unten und ich wollte die Einheit zum Auslöten nicht 
zerlegen. Die Grabbelkiste spuckte einen 100µ / 63 Volt aus den ich 
huckepack draufgelötet habe und schwuppps ... es wurde wieder heiß! 8-]

Kannst Du Dich an die korrekten Werte des Elkos erinnnern??

Also, nochmals danke ... ca 250€ (vorerst) gespart.

LG

Autor: Wegstaben Verbuchsler (wegstabenverbuchsler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
baggerle schrieb:
> JA!!! Dein Posting hat mir sehr geholfen!!! VIELEN DANK!!!

Freut mich daß das was nutzte. Mal ausnahmsweise keine 
Thread-Nekrophilie ;-)


baggerle schrieb:
> Kannst Du Dich an die korrekten Werte des Elkos erinnnern??

nee, keine Ahnung, ist schon "verjährt". Welches Modell ist denn dein 
DLE?

Frag mal deinen Zahnarzt, ob er dir seinen Mundspiegel ausleiht, 
vielleicht wirds ja dann sichtbar.

Ansonsten raten: Spannung messen, geeignete Reserve einkalkulieren (z.B. 
gemesssen: 15 V --> könte sicherlich ein 25V Typ sein). Dann schätzen, 
wieviele Fahrräder in das vorhanden Gehäuse reinpassen

: Bearbeitet durch User
Autor: Konstantin B. (konstantin_b)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
auch mir hat dieser uralte reperaturbeitrag genutzt, bzw mir denkanstöße 
gegeben.

bei meinem vaillant durchlauferhitzer waren 2 heizwendel defekt, es 
hatte sich der heizdraht vom elektrischen anschluss gelöst, bzw 
abgebrochen..

habe den heizwendel etwas in die länge gezogen und wieder neu befestikt.
nun läuft er wieder  :-)
evtl werde ich noch bei einem anderen älteren gerät die heizwendel 
ausbauen und in den elektronischen einbauen..

aber so läuftt er auch wieder..

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.