mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik LED Lichtleistung um 50% gesunken.


Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Guten Abend,

ich hab ein Problem. meine 6 x LED Rebel leuchten nicht mehr so wie es 
sein soll,
Lichtleistung hat ca 50% abgenommen (geschätzt), und das bei allen 
gleich.
Ich betreibe meine LED Rebel mit LED-Treiber und 8-Bit PWM-Ansteuerung.
Alle Werte in meiner Schaltung sind in Ordnung (Strom/Spannung - 
Treiber/LED/PWM), alles ok. Nur die Lichtleistung hat abgenommen und das 
nur nach ca 7 Tagen.

Wärme hab ich mit Messgerät gemessen, es waren immer ca 80°C am "Thermal 
PAD"

Was könnte es sein???

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wer kann schon hinterher noch so genau sagen, daß Temperatur und 
Tastverhältnis in jeder Lebenslage im Bereich des Datenblatts lagen ?

Autor: bacu (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
gib doch mal bitte die berechneten / gemessenen werte

Autor: Andrew Taylor (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mögliche Ursache: Deine Konstantstromquelle zur LED-Ansteueurng (diese 
liefert evtl. Kurzzeitig zu hohe Stromspitzen).

Gib mal ein paar Daten zu Zeitraum in dem Du es betreibst, sowie Detials 
zur Schaltung (Scan, Foto des Schaltplans, o.ä.) hier an.

Dann helfen wir gern weiter.


Andrew

Autor: Wolf (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> und das nur nach ca 7 Tagen.
 > LED-Treiber   --> Eigenbau oder Marken-IC??

Autor: Gast (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Danke für die Antworten,

Hier ist der Schaltplan.
Also eingestellt sind ca 350mA = 0R27.
 Kanal 1+3 sind im betrieb je 3 Rebel White LED = 6 LED gesamt
PWM 0-100% und mit 1-2 kHz. Betriebsspannung kann ich von 12 V - 24 V 
hoch fahren.

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Auf die Schnelle:
-Was zeigt der Oszi? böse Impulsspitzen ??
-Was ist C3 ? Keramik oder kl. Elko=Mist ?

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>-Was ist C3 ? Keramik oder kl. Elko=Mist ?

Im Datenblatt ist ein Beispiel Schaltung, die habe ich auch so 
übernommen.

Also C3 und C8 sind Keramik Kond. 0,47µF/24V 0805
die 1µF/24V 0805 sind auch Keramik.

CAP Signale werden direkt am jeweiligen Widerständen abgegrifen R3/R5
Die Leitungen sind so kurz wie möglich dimensioniert...


>-Was zeigt der Oszi? böse Impulsspitzen ??

wo soll ich sie messen. also an der Versorgung gibt es Einbrüche aber 
keine Spitzen.
ist auch klar, weil ich eine Leitungslänge von 5 meter und Querschnitt 
1mm^2 habe.

Autor: Klaus2 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
wo soll ich sie messen.

-> Na, direkt an den Dioden evtl??? :)

Klaus.

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
also an der Kathode war nicht nur kleine Einbrüche von ca 1V = 
Verhältnis zur PWM, PWM 0% oder 100% keine Einrüche. Maxemaler Einbruch 
bei 50-70& PWM.

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich mess gleich noch an der Anode....

Autor: Klaus2 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
...es geht NICHT um Einbrüche - kontrollier die Spg, die an den LEDs 
anliegt, evtl sind da Spgsspitzen durch Induktion drauf - das KILLT dann 
die LEDs (langsam aber sicher). Die Spitzen können extrem kurz und hoch 
sein -> Oszi muss bedient werden können.

Sind die SerienLEDs denn alle "gleich" gealtert,a slo gleich hell?

-> Komisch.

Klaus.

Autor: Mike J. (emjey)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@ Gast
Setz doch mal anstatt der LEDs einen Widerstand rein,
mess dann mal die Spannungsabfall an ihm und berechne den Strom .
(also PWM abschalten und messen wie hoch der Strom maximal wird)

> es waren immer ca 80°C am "Thermal PAD"
Also das Silizium war dann noch viel wärmer!
Theoretisch kann das Silizium bis 175Grad warm werden, die Haltbarkeit 
der Strukturen darauf ist dann aber extrem kurz.

Also 120 Grad könnten es schon gewesen sein, da erreicht man keine 
100000 Stunden mehr bis die Leuchtkraft um 50% gesunken ist.

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Genau Klaus, die induktiven Spitzen an den LEDs habe ich auch als eine 
Variante vermutet, bloß ob er sie auf dem Oszi jemals findet ? Man 
könnte ja  für die nächste Woche über eine Sorte LEDs eine schnelle 
Schutzdiode löten als Gegenprobe?

Es könnte aber auch die von Andrew vermutete Stromspitze sein, die man 
am Widerstand oszillografieren könnte.

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Sind die SerienLEDs denn alle "gleich" gealtert,a slo gleich hell?

Ja sind alle 6 gleich hell

Autor: Klaus2 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
"bloß ob er sie auf dem Oszi jemals findet ?"

Das liegt am Oszi (trigger) und am user :)

Wird auf Dauer aber nen teures Hobby :)

Ersatzweise kann man dicke 1N400x nehmen!

Klaus.

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
was ich noch sagen wollte, das die Lichtleistung  0-25% PWM einigermaßen 
normal steigt. und danach ab 25% steigt sie langsam, zwischen 25% und 
100% PWM kein großer Unterschied an der Lichtleistung.

Was passiert wenn die Kondensatoren C3 und C8 0,47µF kaputt gehen???

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>(also PWM abschalten und messen wie hoch der Strom maximal wird)

also wenn ich PWM abschalte hab ich gar kein Strom..


PWM 100% = 600mA bei 13V Versorgung (Kanla 1+3)

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
bei 13V Versorgung: PWM 100% = ca 600mA (Kanal 1+3)
bei 24V Versorgung: PWM 100% = ca 350mA (Kanal 1+3)

Vor 2 Tagen war es genau so mit den Strömen , nur jetzt hat die 
Lichtleistung abgenommen, obwohl der rest gleich geblieben ist...

Komisch

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Klaus2: Bis die 1N400x leuchen braucht man "etwas" mehr Strom :-) Aber 
für Mess/Opferzwecke durchaus eine Variante.

@Gast:
-siehe Datum: 20.03.2009 07:26 Temperatur + Vergangenheit
-Was zeigt der Oszi am Meßwiderstand böse Stromspitzen?

-Übrigens habe ich auch schon kaputte LEDs in Lampen gesehen, die 
besonders schön hell sein sollten. Andere laufen mit <1mA schon seit >20 
Jahren dauernd.

Autor: Klaus2 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
"Andere laufen mit <1mA schon seit >20 Jahren dauernd."

Als Flurbeleuchtung wird das aber auch mit ner Rebel dann nix :)

Klaus.

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Was passiert wenn die Kondensatoren C3 und C8 0,47µF kaputt gehen???

kann mir das einer beantworten???

ich kann mir gut vorstellen, das die 24V karamikkond. kaputt sind, da 
ich die Schaltung paar mal mit 24V ausprobiert habe. und die 
Kondensatoren liegen ja bei diesem Wert...

Autor: Klaus2 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
...dann wird die filterung nicht mehr gehen und die ausgangsspg wird 
sehr unsauber und für die leds gefährlich - so die vermutung, ohne den 
schaltplan zu kennen. aber von "mal 24v" gehen die auch nicht kaputt - 
aber wenn sie es wären, würde man das sofort auf dem oszi sehen, evtl 
würde der wandler sogar "völlig ausflippen".

wieviel ahnung hast du vom umgang mit nem oszi?

Klaus.

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
messen kann ich, ich hab ein PICOScope...

Ich hab anderes Problem ich komm nicht an jede Messstelle, da ich schon 
zum Teil die Schaltung vergossen habe. :(((

Ich hab aber hier noch eine funktionierende Platine mit RGB LEDS, nicht 
vergossen.
3 x ROT Rebel, 3 x Grün Rebel, 3 x Blau Rebel.

Und eine Vergleichsmessung mit PicoScope gemacht, sieht identisch aus.

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn C3 kaputt wäre, könnte man das schnell messen/riechen: Kurzschluss 
oder evtl. hochohmig. Folge wäre evtl. rauchender Schaltkreis oder 
zittrige Spannung an LED.

Autor: Trafowickler ( ursprünglicher ) (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Lt. oft benutzter Konvention ist die Lebensdauer einer LED die Zeit, 
nach der ihre Helligkeit auf die Hälfte gesunken ist.

Da diese Zeit oft mit "100000 h" angegeben ist, hast Du jetzt einen 
Eindruck davon, wie schnell die Zeit vergeht ...

Autor: Ulrich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn die Keramik KOndensatoren ausfallen, dann meistens mit Kurzschluß. 
Wenn sie wider Erwarten offen ausfallen, sollte auch noch nicht so viel 
passieren. Der Strom wird etwas schwanken und damit auch mal etwa 
50%-100% über dem Mittelwert liegen.

Das echte Problem sollten die 80 Grad am Thermal Pad sein. Ich kenne 
jetzt die Daten der LED nicht, aber für die meisten LEDs ist das 
eindeutig zu heiß.

Die geschätzten 20000 Stunden oder so, die als Lebensdauer angegeben 
werden, werden auch nur "nachgemessen" indem die LEDs bei höhereren 
Temperaturen betreiben werden. Alle 5-10 Grad halbiert sich etwa die 
Lebensdauer und man kreigt gut messbare Zeiten, so wie die eine Woche 
oben.
 Es wird dann von den hohen Temperaturen zur normalen Raumtemperatur 
extrapoliert.

Autor: Anon Ymous (avion23)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Kühlung wird das Problem sein. 80°C am "Thermal pad" (was auch immer 
du da gemessen hast) sind definitiv zuviel.

Massive Überlast / Temperatur erkennt man übrigens leicht an der 
Blauverfärbung. Bei leds wird die Eingangsleistung minus ~10% in Wärme 
umgewandelt!

Die Lebensdauer wird teilweise für 25°C Tj angegeben.

Autor: Anselm (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich denke dass beides Probleme geben könnte.
80° sind eindeutig zuviel. Aber die Gefahr der Induktionen mit den 
langen Leitungen... Ich habe bei meiner Arbeitsplatzleute (selbstbau mit 
3x3W LED)
an beiden Enden einen 0,47µ 250V dran. Nachdem mir durch einschalten 
einer benachbarten Arbeitsplatzlupe (EMP) dass Steuer-IC hopps gegangen 
war. Seit dem keine Probleme mehr.

Anselm

Autor: Daniel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hallo Anselm,
ich baue auch gerade eine Beleuchtung mit dem IC und werde
sehr lange Leitungen (4-20m) haben.
Könntest du das bitte etwas ausführen? Wo kann es bei langen Leitungen 
zu Problemen kommen?

 Daniel

Autor: Opafritz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Trotz der vielen Antworten, kenne ich nur eine Einwirkung auf die 
Lebensdauer bzw. auf die effektive abgestrahlte Lichtleistung - ESD 
Schädigung kann sofort eine reduzierung der Lichtleistung bewirken, 
unwiederbringbar.
Da alle in Reihe geschaltet sind haben alle etwas erwischt.
Leitungen mit C und Transzorbdioden oder Zenerdioden beschalten.
Ab 4kV passiert es sicherlich, ca. 50% Reduzierung. Bei Temperatur ist 
das schleichend.
Bei Überlast ist Totalausfall die Folge.

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

>Die Kühlung wird das Problem sein. 80°C am "Thermal pad" (was auch immer
>du da gemessen hast) sind definitiv zuviel.
gemessen hab ich direkt an der Massefläche neben diesen "Thermal Pad"

>Massive Überlast / Temperatur erkennt man übrigens leicht an der
>Blauverfärbung.
ich hab bei mir kein blaues Licht gesehen :))


ich glaube auch, das bei mir an der Kühlung liegt.
ich hab mehrere Vergleichsmessungen gemacht (funktionieren und nicht 
funktionierende LED Leuchten), und dabei nichts verdächtiges 
festgestellt.

>Ab 4kV passiert es sicherlich, ca. 50% Reduzierung. Bei Temperatur ist
>das schleichend.
das alle  6 leds gleich kaputt gehen , 2 x 3 led parallel.  glaube ich 
nicht.
Bei Temperatur ist möglich, da die Temperatur sich gleichmäßig verteilt.

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dann bleibt immer noch die Frage nach der endgültigen Ursache warum die 
LEDs so heiß waren.
Entweder "nur" wegen den hohen Stroms, schlechter Kühlung oder 
zusätzlich wegen bösartiger Induktionseffekte (z.B. Spule oder lange 
Leitung) ?

Autor: Gast (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich will mal paar Bilder zeigen.
Erst mal nicht erschrecken, die weiße Gülle auf´m Bild ist eine weiße 
ausgehärtete Vergussmasse. Die hab ich jetzt vorsichtig raus gekratzt. 
Wie man sieht hab ich noch zusätzlich eine gebrauchte LED eingelötet / 
Die REBEL LEDs lassen sich schlecht mit Lötkolben löten, aber mit Reflow 
geht es am besten.

Bild:
Eingestellt waren 3% PWM, also 1ms = "ON" 30ms = "OFF" , und wie man 
sieht sofort ein Unterschied, wenn noch weiter mit PWM hochfährt dann 
ist ein größerer Unterschied zusehen, leider aber nicht mit der 
Digi-Cam.

Auch eine leichte bläuliche Verfärbung ist leider auf´m Bild nicht 
zusehen, hab ich festgestellt.

Ich würde sagen schlechte Kühlung, was ich aber noch machen werde ist 
diese Platine mit der neuen gebraucht. LED gut gekühlt eine Woche laufen 
lassen, damit man diese Aussage ausschließen kann:
>bösartiger Induktionseffekte (z.B. Spule oder lange Leitung) ?

Autor: Gast (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Und hier kann man eine Verfärbung der "DIE" sehen...
Man sieht keine Punkte mehr auf´m CHIP

Autor: avion23 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Auch eine leichte bläuliche Verfärbung ist leider auf´m Bild nicht
>zusehen, hab ich festgestellt.
Was heißt das? Die Lichtfarbe verschiebt sich in's Blaue nach dem 
Einschlaten oder nicht? Wenn ja, zitiere ich mich selbst: 
Beitrag "Re: LED Lichtleistung um 50% gesunken."

Bezüglich der Bilder: Wo bitte sehr ist da überhaupt Kühlung? Ich 
verlöte highpowerleds. Oder zumindest wärmeleitpaste + kleber am rand. 
Und selbst das reicht bei hoher Leistung (1A) nicht aus.

Autor: Mike J. (emjey)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also ich sehe auf dem 2. Bild in der Mitte die LED hat noch diese 
kleinen Punkte auf dem Chip, die linke und rechte Diode ist etwas 
unscharf.

Bei deiner Digicam kannst du auch eine feste Verschlusszeit einstellen.

Ich hab hier auch ein paar LEDs die bei sehr geringer Last bläulich 
leuchten und wenn ich den Strom erhöhe werden sie völlig weiß.
(wurden noch nie mit hohem Strom betrieben und sind sehr gut gekühlt, 
dazu noch selten an)

Autor: G_dal (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich beschäftige mich momentan mit den REBEL Leds.
Diese Leds benötigen zwingend eine gute Kühlung, über Massefläche bzw: 
Kühli.

Das ist meiner Meinung nach definitiv eine thermischer Schaden.
Les dir mal die Design-Richtlinien durch, die bei Philips downloadbar 
sind.

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Also ich sehe auf dem 2. Bild in der Mitte die LED hat noch diese
>kleinen Punkte auf dem Chip, die linke und rechte Diode ist etwas
>unscharf.

ist nicht unscharf, sondern die Punkte fehlen, weil die LEDs kaput sind.
Und die in der Mitte ist eine gebrauchte LED (gleicher TYP), 
provisorisch eingelötet. Ich wollte die Lichtstärke vergleichen.

>Ich hab hier auch ein paar LEDs die bei sehr geringer Last bläulich

ich hab immer die selbe Last von 350mA, nur einstellen der Lichtstärke 
tue ich über PWM einstellen (0-100%) // 0%= aus, 100%= voll auf


>Was heißt das? Die Lichtfarbe verschiebt sich in's Blaue nach dem
>Einschlaten oder nicht? Wenn ja, zitiere ich mich selbst:

also die defekten LEDs werden nach Einschalten sofort bläulich, obwohl 
die LED noch kalt ist, die eine bleibt für immer Weiß, da Sie ja auch 
funktioniert.

>Bezüglich der Bilder: Wo bitte sehr ist da überhaupt Kühlung? Ich
>verlöte highpowerleds. Oder zumindest wärmeleitpaste + kleber am rand.

Die Kühlung ist folgendes aufgebaut:
- eine Masse Fläche beidseitig von ca 40x50mm
- An diese Masse Fläche kommen 6 Schrauben aus Messing, die Schrauben 
verbinde ich mit Kühlkörper.

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ach so noch was, die Masse=Kühlfläche hat ca 70 Durchkontaktierungen

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
... und dann noch schön eingegossen ? Ist wie Pelzmantel im Afrika.
Was wird dann im Sommer bei 32 Grad im Büro ?

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>... und dann noch schön eingegossen ? Ist wie Pelzmantel im Afrika.
>Was wird dann im Sommer bei 32 Grad im Büro ?


Also die Vergussmasse hat viel bessere Wärmeleitfähigkeit 1 - 2.5 W / (m 
· K) als die Luft von 0,0261 W / (m · K).

Autor: Dieter S. (accutron)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wärmeleitfähigkeit ist schon größer bei der Vergussmasse im Gegensatz zu 
Luft. Aber die Konvektion ist gleich null.


Dieter

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.