mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik OralB von einem Tag auf den anderen defekt


Autor: Jens (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

meine OralB Sonic Complete ist von einen Tag auf den anderen kaputt 
gegangen. So jetzt nach 2 Mon hab ich endlich mal Zeit gefunden das Ding 
zu öffnen. (Nicht denken ich hab mir seid zwei Mon die Zähnchen nicht 
geputzt :D) Natürlich 9 Wochen über die Garantie... Nun zu meinen 
Fragen:

-Weiß einer von euch mit welcher Spannung die Teile laufen?
Auf dem Batterieblock steht nix. Nur Ni-Cd und das die nicht in Hausmüll 
sollen. Und nach 2 Mon ist die Spannung zwischen den beiden Zellen grade 
mal 0,6V groß.

-Wie groß muss die Spannnug sein das der Vibarionsmotor läuft?
Zum testen ober es die Hardware ist.

-Oder haben die Teile ein Counter drinn? Das die nach 2-3 Jahren den 
Geist aufgeben. Hatte mal nen Canon-Drucker der war so ausgelegt nach 
2-3 Jahren einen Fehler zu simulieren. Für den gab es dann einen Code 
zum entsperren. Irgendwie mit 2min an der Steckdose und dann nen Knopf 
2min drücken...

Danke für euere Hilfe.
Jens

Autor: Ich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
"-Weiß einer von euch mit welcher Spannung die Teile laufen?
Auf dem Batterieblock steht nix. Nur Ni-Cd und das die nicht in Hausmüll
sollen. Und nach 2 Mon ist die Spannung zwischen den beiden Zellen grade
mal 0,6V groß."

2*1,2 Volt = 2,4 Volt? (nur grob geschätzt^^)

Autor: Lothar Miller (lkmiller) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Versuch mal vor dem Tauschen die Akkus mit einem Labornetzteil zu laden.
Wenn das geht, dann sind nämlich nicht die Akkus kaputt, sondern die 
Ladeschaltung...
Z.B. die Sendeelektronik, die ans Netz angeschlossen wird. Nimmt die 
überhaupt noch Strom auf? Wird die warm?

Autor: Paul Baumann (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn eine elektrische Zahnbürste kaputtgeht, hat der Besitzer schnell
die Schnauze voll. (Alte neuseeländische Volksweisheit)
;-)
MfG Paul

Autor: Rainer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert

Autor: Jens (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hab jetzt einfach mal 2,5V draufgehauen und siehe da: Sie lebt. :D
Macht alles ohne Macken.

Laden geht nicht fließt kein Strom. Also liegt es wohl am Akkupack.

Kann mir einer sagen was für ein Akkutyp das ist.
Maße: Höhe-27mm | Durchmesser-17mm
Keine Ahnung wieviel mAh das Teil hat. Steht ja leider NIX drauf.

Meint ihr die Leute von Braun schicken mir nen Ersatz?

Grüße Jens

Autor: Rainer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Eine GURGEL-Suche foerdert folgendes zu Tage:

http://www.rasiererservice.de/product_info.php/pro...

Autor: Jens (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hehe ich habe geebayt  (gibts das überhaupt, wenn nciht erhebe ich 
erstmal Rechtsanspruch :D)

und das gefunden "Modellbau Akku Sanyo KR-600AE/KR600 AE mit Lötfahne"

2,5 €/stk

erstmal alte Akkus raus und mit AA (meine die Batterien und nicht das 
andere) testen.


Danke für die Hilfe.
Jens

Autor: Hubert G. (hubertg)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bevor du den Akku tauscht würde ich überprüfen ob das Laden noch 
funktioniert. Die Akkus sterben sehr oft erst wenn sie eine Weile leer 
herumliegen.

Autor: eProfi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
"Die Akkus sterben sehr oft erst wenn sie eine Weile leer herumliegen."

In diesem Fall vermute ich eher das Gegenteil:
sie mögen es nämlich auch nicht, wenn sie ständig geladen werden.

Also für alle, die noch länger was von ihren Akkus haben wollen:
Zeitschaltuhr dazwischenklemmen, die täglich 2-3 Stunden lädt.
Bei mehreren Benutzern etwas länger.

Autor: hansi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also meine hat eine Ladeschlusserkennung.

Autor: Andrew Taylor (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hansi wrote:
> Also meine hat eine Ladeschlusserkennung.

Genau so ist das. Die haben übrigens auch schon die "einfachsten" 
Modelle der OralB Serie.

Autor: Alexander (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Meine war auch schon futsch. Akkus aber i.O.

Es war die blaue Blink-LED kaputt!! Kaum zu glauben. Jetzt, da sie 
wieder grün blinken darf (hatte keine andere in der Größe da) lädt die 
wieder und läßt sich auch einschalten. Nur mit der kaputten LED hat die 
auf den Tastendruck nicht reagiert.

Paßt aber ja auf, wenn ihr die Bürste wieder zusammensetzt. Die 
Plastikraster kann man leicht um 90° verdreht einbauen (versuchen) und 
damit runieren.

Autor: Norbert Hamburg (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,
hat es mit den "Modellbau Akku Sanyo KR-600AE/KR600 AE mit Lötfahne" 
geklappt?
Wie wird das Handstueck geoeffnet?

Danke fuer eure Hilfe
Norbet

Autor: müllreycler (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Auf der Garantiebescheuernigung meines BRAUN-Rasierappaparates stand 
sinngemäß: "Versuchen Sie erst gar nicht den Akku zu tauschen - Die 
Sollbruchstelle wurde so konzipiert, dass das Gerät dann mit Sicherheit 
ganz kaputt geht - und sie bitteschön einen neuen kaufen sollen, weil 
die Reparatur noch teuerer ist.
Passiert das werde ich es trotzdem versuchen - aber bestimmt keinen 
braunen Rasierappararat mehr kaufen.
Leider ist das bei vielen Produkten so, dass es einen Lifecycledesigner 
gibt, der dafür sorgt, dass das Produkt nach einer bestimmten Zeit 
(Akkulaufzeit) auf den Müll wandert. Oft ist es gerade die 
Ladeschaltung, die billigst dafür sorgt, dass sich der Akku 
verabscheidet. Diesen Firmen wünsche ich herzlichst: "eine Gute Nacht!"

Autor: Frustrierter Verbraucher (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das Ladeteil/Übertrager der OralB-Zahnbürsten ist einfach ein geteilter
Trafo.

Wie hast Du es geschafft das Gehäuse zu öffnen OHNE die bescheuerte
Verriegelung zu "killen"? (Benütze selber eine OralB-Zahnbürste)

Übrigens der Verdacht des TO wg. Zähler etc. ist mir auch schon
gekommen, möchte aber niemals irgendwem was unterstellen.

Ich hatte vor vielen Jahren mal einen Rasierer Akku tauschen wollen
(Marke sag ich nicht) weil der eindeutig hinüber war. Dummerweise
habe ich den Akku, wie man das so macht, ausgelötet und den neuen
eingelötet nichts ging mehr....... Löten kann ich sehr wohl,
ich vermute aber daß ich besser erst den neuen Akku eingebaut und dann 
den alten ausgebaut hätte, damit der eingbaute Chip immer an Spannung
gewesen wäre.........
Logisch, einen Versuch mit dem Nachfolge-Rasierer habe ich nicht 
gemacht.

Autor: Bernhard M. (boregard)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Frustrierter Verbraucher schrieb:

> Ich hatte vor vielen Jahren mal einen Rasierer Akku tauschen wollen
> (Marke sag ich nicht) weil der eindeutig hinüber war. Dummerweise
> habe ich den Akku, wie man das so macht, ausgelötet und den neuen
> eingelötet nichts ging mehr....... Löten kann ich sehr wohl,
> ich vermute aber daß ich besser erst den neuen Akku eingebaut und dann
> den alten ausgebaut hätte, damit der eingbaute Chip immer an Spannung
> gewesen wäre.........
> Logisch, einen Versuch mit dem Nachfolge-Rasierer habe ich nicht
> gemacht.

Also bei Philips Rasierapparaten habe ich das schon mehrmals erfolgreich 
gemacht....

Autor: Peter P. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Oh ja...das kenne ich, hatte auch einen Rasierer mit Akku zur Reparatur.
Der Akku war dahin (Ladeschaltung hat funktioniert)....neuen 
aufgeladenen Akku eingebaut....tat sich trotzdem nichts.....Gerät im 
Endeffekt in die Tonne, da weitere Fehlersuche im Endeffekt den Wert 
eines neuen Rasieres nahe gekommen wäre.

Auch mag ich bei meinem alten Rasierer jetzt keine 3 Klingen für 50 Euro 
wechseln, wenn ich ein neues einfaches Modell für den gleichen Preis 
bekomme oder ein wesentlich besseres für 40 Euro mehr.

An der Sache mit den Lifecycledesignern scheint was dran zu sein.
Ein Onkel hatte einen Drucker einer bestimmten Marke. Dieser zog 
irgendwann (nach gut 3 Jahren) das Papier falsch ein. Google brachte 
Mitleidende zu Tage aber keine Lösung.
Nach Anschreiben an Hersteller....kam zwar Hilfestellungen, brachte aber 
nichts ... Aussage Support eingestellt....Einsenden teurer als 
Neuanschaffung....
Ein mechanisches Problem war es auf keinen Fall (auch nicht die 
Optoelektronik zur Auswertung von Druckkopf- und Rollenposition....habe 
es getestet)....

Manche Firmen müssen denken wir seien mit ´nem Klammerbeutel gepudert 
worden.

Autor: Alexander (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@ Frustrierter Verbraucher

Wenn es um die Oral B Sonic Complete geht ist das Öffnen ganz einfach - 
steht sogar in der Anleitung. Hinten an der Ladestation ist so ein 
hervorstehendes Plastikteil, das genau in die untere Aussparung paßt und 
man kann den Decken abdrehen. Hängt dann nachher etwas an der Station 
aber man bekommt es vorsichtig weg.
Genauso geht es mit einem großen Schlitzschraubendreher, den man in die 
Vertiefung setzt.
Wichtig ist nur, daß man sich die Richtung merkt, in die der Verschluß 
eingesetzt gehört.
Dann die Metallspitze der Zahnbürste auf den Tisch drücken und die 
schiebt sich nach hinten raus.

Übrigens: alter Braun 7505 ließ sich mit Akkutausch auch zum Arbeiten 
bewegen. Ist jetzt schon doppelt so lange im Einsatz wie mit 
Originalakkus.

Autor: Bert Fors (Firma: ohne) (forsbert)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
ich suche Reparaturinfos zur Zahnbürsten von Braun Oral B Sonic Complete

Mehrere Zahnbürsten konnte ich durch Akkutausch und Austausch des 
Einschalters (SMD Miniatur Taster) wieder reparieren. Jedoch einige 
lassen sich zwar mit neuem Akku wieder aufladen, aber selbst mit 
aufgeladenem Akku lässt sich das teil nicht einschalten. Die volle 
Akkuspannung + liegt bis am IC (30 polig) Pin 12 an, wird auch durch 
drücken des Tasters auf 0 heruntergezogen. Mehr kann ich nicht 
verfolgen, da keine Unterlagen vorhanden sind.
Das IC hat die Bezeichnung: BRAUN S18 4717300  0436EM10
  wobei die letzte Zahl 0436EM10 eine Ausführungsbezeichnung sein kann 


Wer kann mir mit weitergehenden Infos weiter helfen
Wer hat Unterlagen zum IC bzw. Schaltplan von der Platine „BRAUN S18“

Es wäre schön wenn ich über die allgemeinen Infos wie Akkutausch noch 
andere Hinweise bekommen könnte woran die Zahnbürsten kränkeln. Gerne 
nehme ich auch Infos direkt unter meiner E-Mail-Adresse entgegen: 
forsbert@gmx.de

Vielen Dank
Gruß Bert

Autor: Thomas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Bert

Auch meine Zahnbürsten gaben den Geist kurz nacheinander auf. Mit vollem 
Akku. Laden brachte nichts. Bei einer der Geräte hatte ich sogar den 
Effekt, dass ich den Akku etwas entladen musste, um es erfolgreich zu 
starten. Oder ich musste es in die Ladestation stecken, es wieder 
herausziehen und starten, dann lief der Motor wieder eine Weile.

Habe verschiedene mögliche Fehler untersucht. Bin vom Fach und habe die 
nötigen Messgeräte. Aber weder eine schlechte Lötstelle noch einen 
Haarriss konnte ich finden. Der Taster war okay und auch der Motor. 
Laden konnte man das Gerät ebenfalls. Wasser war keines eingedrungen und 
auch waren unter dem Mikroskop keine Korrosionsspuren sichtbar.

Ich bin ratlos...

Gruss
Thomas

Autor: H.Joachim Seifert (crazyhorse)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kauf ne Neue, so ist das geplant.
Oder steig um auf Handbetrieb.

Autor: Bert Fors (Firma: ohne) (forsbert)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
jajaja, so ist das mit der Technik. wenn kaputt dann Mülleimer, grins.

Aber ich bin so Arm, dass ich mir Gedanken machen muss um was zu 
reparieren. Leider fehlen mir Unterlagen zum 30-Füßler. Wäre schön wenn 
Jemand mit Unterlagen zu den zwei unbekannten IC`s da wäre, der mir hier 
mit diesen Infos weiterhelfen kann. Vom Fach bin ich nicht, aber seit 40 
Jahren ist  die Elektronik für mich Beruf und Hobby, grins …

Gruß Bert

Autor: Drobel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bert Fors schrieb:

> ... Unterlagen zum 30-Füßler ...

Kannst du einen groben Schaltplan erstellen und posten?

Autor: F. Fo (foldi)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hier gab es erst kürzlich einen Beitrag in dem der Thread Steller 
schrieb, dass seine Geschäftsführung von ihm verlange, dass das Teil 
nach einer gewissen Zeit ausfällt.

Interessant finde ich, dass hier schon einige nach Abklemmen der 
Stromversorgung die Zahnbürsten nicht wieder in Betrieb bekamen.
Das legt doch die Schlussfolgerung nahe, dass das Programm auf dem Chip 
flüchtig ist, wenn die Spannung weg ist.
Frag ich mich, kann man so ne doofe Zahnbürste, wenn man sie schon auf 
macht, nicht mit nem µC versorgen?
Meine tuts noch, denn ich putze mir fast nie die Zähne;-)
Ne,ne, war nur ein Scherz. Wurde mir in die Wiege gelegt. Mein Opa war 
Zahnarzt.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.