mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Waschmaschine pumpt manchmal nicht ab - wie Fehler finden?


Autor: Hausmeister (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es geht um einen 10 Jahre alten 'Toploader', Siemens family 80, ws80810
Man findet mit dieser Nummer sogar Ersatzteile: 
http://www.siemens-eshop.com/

Das Problem ist, dass die Maschine manchmal nicht abpumpt. Ich vermute 
fast, dass es die Pumpe ist. Wenn sie läuft, klingt es etwas ungesund.
In den Ablauf (Laugenschlauch) kann man mit etwas Anstrengung 
reinpusten, dann blubbert es. Das "Münzfach" ist leer.
Die Programmuhr habe ich teils geöffnet und die Schaltnocken mit 
PTFE-Spray behandelt; etwas sinnlos. Weiter zerlegt habe ich dieses 
Schaltwerk nicht, mechanisch machte es einen passablen Eindruck und der 
Aufwand der Re-Montage wäre recht hoch - ob da die Kontakte verbrannt 
sind?

Warum ist ausserdem eine solche Programm-/Schaltuhr und ein 
Mikrocontroller eingebaut?

Jedenfalls ist der Lösungsweg nicht ganz klar. Eine Ersatzpumpe kostet 
wohl ca. 80 Euro von Siemens, ich weiß nicht wieviel Zeit der Tausch 
kosten würde oder ob man jemanden kommen lassen sollte. Vielleicht ist 
es doch die Steuerung, da lohnt ein Ersatzteil aufgrund des Preises 
nicht, dann gleich eine neue Maschine.

Schaltplan habe ich nicht gefunden; war sowas noch vor 10 Jahren in 
Papierform im Lieferumfang? Ansonsten müsste ich mal die Pumpe direkt 
anschalten - was sind da Untersuchungsmethoden?

Autor: Matthias 2000 (zeras)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wir haben eine Siemens, die bei mehrfach hintereinander Waschen immer 
mittendrin stehenblieb.
Techniker waren da auch schon dran, aber hatten nichts gefunden. Ich 
habe dann man die Maschine seitlich aufgemacht und beim Waschen 
beobachtet. Da kam es immer wieder vor, dass ein wenig Wasser nach unten 
in die Mitte lief. Dort ist dann ein Schwimmerschalter, der 
offensichtlich ausgelöst hatte. Ursache war, dass eine Gummiverbindung 
zwischen festen und beweglichem Teil nicht mehr richtig dicht war und es 
deshalb zu dieser Leckage kam. Ein Plastikring hatte sich gelöst, der 
den Gummischlauch fixieren sollte. Das habe ich wieder in Ordnung 
gebracht und seitdem schnurrt die Maschine wieder. Vielleicht ist das 
auch was für dich.

Autor: Hauke Radtki (lafkaschar) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also bei der 20 Jahre alten Waschmaschine meiner Eltern wars die Pumpe, 
das sind meistens Spaltpolmotoren, bei unserer war wasser draufgetropft 
und so ist die pumpe mit der zeit korrodiert, sodass die pumpe schwer 
anlief, und diese art von motoren hat unter last nunmal 
anlaufschwierigkeiten.

Neue Pumpe hat auch einiges gekostet, aber die Maschine läuft wieder wie 
ne eins.

Und da neuere maschienen eh noch scheller kaputtgehen meistens (leider 
eigene erfahrung ...) hab ich nochmal repariert.

Obs bei dir genauso ist kannst du nur rausfinden wenn du die maschine 
soweit zerlegst bis du die pumpe siehst, bei unserer wars ganz einfach , 
sobald man die frontklappe aufgemacht hat war man direkt an der pumpe, 
wie es bei deiner ist weiß ich natürlich nicht, unsere war eine 
frontlader ;)

Autor: Andre I. (dex) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Aufmachen und ein paar mal pumpen lassen. Dabei die Spannung an der 
Pumpe messen. Liegt Spannung an aber die Pumpe läuft nicht, hast du 
deinen Fehler. Kommt keine Spannung ist der Programmwahlschalter hin.

Autor: Flow (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Das Problem ist, dass die Maschine manchmal nicht abpumpt.
 > Ich vermute fast, dass es die Pumpe ist.

Stelle fest, ob die Pumpe wegen Tropfwasser eingekalkt oder 
festgefresssen ist. Wenn nicht, stelle fest ob sie vom Schaltwerk 
angesprochen wird.

Bei einer noch viel älteren WaMa von Siemens lag es daran, daß die 
Kontakte für die Abpumpfunktion nicht mehr schließen konnten weil die 
Schaltnocken auf der Walze nach 30 Jahren immer flacher geworden sind.
Die Kontakte selbst sind unverwüstlich.

Autor: Thomas O. (kosmos)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich hatte auch immer das Problem das die Maschine mit voller Trommel 
anhielt und nicht weiterarbeitete. Die Trommel hatte einen Schlauch in 
ein Nebengefäß wenn Wasser reinläuft füllt sich dieses Gefäß mit Wasser 
und erzeugt auf die Luft einen Druck dieser wirkt auf einen mehrstufigen 
Druckschalter, damit die Maschine den Füllstand erkannte. Bei mir war 
dieser Schlauch durch Fasern verdreckt habe ihn gereinigt und wieder 
zusammengesteckt, nun klickte der Druckschalter auch wieder. Kann man 
auch kontrollieren in dem man die Trommel mit Wasser füllt und mit einem 
Durchgangsprüfer die Schaltkontakte am Druckschalter prüft.

Autor: Der Waschmaschinenprofi als (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Deine Pumpe ist eine sogenannte Magnetpumpe und die läuft manchmal nicht 
an.
Kauf dir eine Neue und das Problem ist gelöst.

Autor: Hausmeister (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Falls es jemanden interessiert - hier ein Blick in die erste Ebene des 
Schaltwerks, oder wie auch immer das heißt.

Autor: Hausmeister (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
.. und danke für die vielen Hinweise!

Autor: Bernd (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sieh dir die Pumpe an
Ist es eine Magnetpumpe, so verliert die im laufe der Jahre an 
Magnetismus und läuft nicht mehr immer zuverlässig an.
Da hilft dann nur Tausch (ab 40 €)

Gruss Bernd

Autor: Schluck (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ob rot oder schwarz, es könnte auch sein, daß eine Socke das Abpumpen 
sporadisch blockiert.

Autor: Flow (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja, unvorstellbar wie es, ganz selten, z.B einer Socke gelingt, aus der 
Trommel in den Wasserbehälter zu kommen, wo doch die Gummimanschette so 
eng und straff anliegt.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.