mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Surren am LED-Treiber


Autor: Hannes (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Forum,
Ich habe mir eine Platine aufgebaut, auf dem 9 LED-Treiber des Typs 
Zetex ZXLD1356 verbaut habe (Schaltung eines Treibers im Anhang). Dieser 
arbeitet mir einer Frequenz von ca. 100kHz - mein PWM, dass ich PWM1 
anlege hat ca. eine Frequenz von 312Hz. Als ich die Schaltung in Betrieb 
nahm (auf einer fix feritgen Platine) funktionierte diese einwandfrei. 
Nur das Surren, das die Schaltung erzeugt gefällt mir nicht. Ich hab das 
ganze dann in ein Gehäuse gepackt, aber es verschwand nicht. In einem 
leisen Umfeld ist es sogar störend.
Ich denke, dass dieses Surren vom PWM-Signal kommt (Frequenz würde 
passen), nur kann ich dieses nicht verändern (tiefer will ich nicht, 
weil ja Lichtanwendung und höher als 500Hz verträgt der Zetex nicht). 
Also, was macht man da? Kann man das irgendwie dämmen? Was machen große 
Hersteller in solchen  Fällen?
Bin gespannt auf eure Antworten! Vielen Dank!

mfg
Hannes

: Verschoben durch Admin
Autor: Hannes (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hier der Anhang... :-)

Autor: Frank Erdrich (erdi-soft)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Surrt der Treiber auch, wenn du den ADJ-Pin offen lässt (floating)?

1. Warum nimmst du nen Spannungsteiler am ADJ-Pin? Würde eher den im 
Datenblatt vorgeschlagenen Weg mit Transistor nehmen.
2. Wie kommst du auf 100 kHz Taktfrequenz deines ZXLD? Bei 48 V, 100µH 
und 9 LEDs entnehme ich dem Diagramm auf Seite 13 über 450 kHz 
Taktfrequenz.
3. Die PWM am ADJ kann auch unter 300 Hz sein, das siehst du nicht, 
solange du vielleicht 50 - 70 Hz nicht unterschreitest.
4. Ich bin mir nicht sicher, ob du die LEDs wirklich zwischen Spule und 
LX schalten kannst oder ob die Spule nicht besser direkt am LX sein 
sollte. Klar, Reihenschaltung, aber ich bin mit Schaltreglern nicht 
vertraut genug, um da von der vorgeschlagenen Schaltung abzuweichen.

Ich setze derzeit den ZXLD 1350 ein (kann bis 350 mA). Funktioniert 
problemlos, surrt nicht. Allerdings verwende ich eine Spule mit nur 68 
µH und hab das strikt nach Plan aufgebaut. Den ZXLD 1350 kann man auch 
mit 10 kHz am ADJ-Eingang betreiben. Ab einer bestimmten PWM-Frequenz 
geht er allerdings vom digitalen PWM in eine analoge PWM über, schaltet 
also die LED nicht mehr komplett an und aus sondern regelt den Strom 
(oder so ähnlich, im Datenblatt ist es recht gut beschrieben). Deshalb 
wundert es mich, dass du den 1356 nur bis 500 Hz PWM betreiben kannst, 
wobei ich davon nix im Datenblatt lesen konnte.

Autor: Guido Körber (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ist der Ausgangskondensator ein Keramiktyp?

Autor: JojoS (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
was für ein Induktivität wird verwendet? Ich vermute die erzeugt das 
surren. Und ist der Rs wirklich 0,27R ? Dann ist dein Ausgangsstrom rund 
740 mA, also deutlich über der Spec, hängt zudem wie schon geschrieben 
stark von der Ansteuerung am Adj Eingang ab.

Autor: Matthias Becher (matthias882)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was macht denn C21 in deiner Schaltung?? Ich glaub der gehört da nicht 
hin. Mit kapazitiven Lasten kommt ein LED-Treiber bestimmt nicht klar...

Autor: Frank Erdrich (erdi-soft)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
C21 ist in Ordnung, damit kann man den Ripple auf der Ausgangsspannung 
reduzieren. Allerdings halte ich 4,7µF für etwas hoch. Mit 1µF wird der 
Ripple schon um Faktor 3 reduziert.

Mich würde trotzdem mal interessieren, ob die Reihenfolge von LEDs und 
Spule ne Rolle spielt. Ist keine LED am Treiber angeschlossen, hängt der 
normalerweise die Spule vom LX-Pin ab (open-circuit protection). Jetzt 
hängt aber der Kondensator noch zwischen Spule und LX, was passiert 
also?

P.S.: Ich würde mal JojoS Einwand beachten und den Rs auf mindestens 
0,36 Ohm erhöhen. Besser mehr. Wenn die PWM-Spannung bei dir bis 2,5V 
geht, dann ist der Strom 200% so hoch wie bei Referenzsspannung von 
1,25V und bei einem Messwiderstand von 0,27 Ohm bis zu 1,4 A, was der 
Treiber nicht lange mitmachen dürfte.

Autor: Hannes (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke für die zahlreichen Hinweise. Noch zur Ergänzung:
1. wenn ich den Ausgangskondensator weglasse, ist das Surren geringer,
2. Wenn mein PWM 100%  oder 0% ist, ist das Surren auch weg.

Lg

Autor: Matthias Becher (matthias882)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dann lass den doch erstmal weg. Macht für die LED keinen großen 
Unterschied und sehen kannst du das bei paar hundert kHz sowieso nicht. 
Sowas bringt meinen Eigenbau-Stepdown-Regler jedenfalls ordentlich 
durcheinander. Falls das Surren von der Speicherdrossel kommt (nehm ich 
mal an) ist das ein Zeichen für lückenden Strom. Wieviele LEDs hast du 
da in Reihe dran? Für eine einzelne wären 48V Versorgungsspannung bissel 
hoch gegriffen?

Autor: Hannes (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja, also ich vermute auch, dass das Surren von der Drossel kommt. Ich 
habe da 10 - 12 Leds in Serie.
Lg

Autor: olol (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ist die Drossel selbstgewickelt? Habe schon gelesen dass bei älteren 
Netzteilen die Spulen anfangen zu Surren. Meist wurde vorgeschlagen die 
Spule in Epoxyd einzugiessen, mit silikon auffüllen, oder mit 
Heisskleber zusammenzuhalten, was jedoch wirklich hilft kann ich dir 
nicht sagen. Solltest du die Spule selbstgewickelt haben, so hilft 
vielleicht ein erneutes Aufwickeln mit mehr Zug, so dass der Draht enger 
auf dem Körper sitzt. Spulen sind, soweit ich weiss, auch das einzige 
Element, welches Surren oder Phiepen kann (ausser Lautsprecher, Piezos, 
etc ;-) )

Autor: Hannes (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nö,  nix selber gewickelt. Wird vielleicht wirklich soetwas wie 
"zulockere Aufwicklung" im Herstellungsprozess sein. Das mit der 
Heißklebepistole könnt ich mal probiern...

Autor: Hannes (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hat vielleicht noch jemand Ideen?? :-)

lg

Autor: Matthias Becher (matthias882)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nochmal ganz genau: Singt die Drossel mit ner relativ hohen Frequenz 
oder brummt das ganze mit den 312Hz deiner PWM? Warum war die 
PWM-Frequenz eigentlich so niedrig gewählt? Ich weiß nicht ob der 
interne Tiefpass des ZXLD1356 ausreicht um daraus ne saubere 
Gleichspannung zu machen. Nimm deine PWM-Frequenz mal bissel hoch oder 
bastel noch nen externen Tiefpass davor.
(Deine PWM ist doch zum Regeln der Helligkeit gedacht, oder?)

Autor: Lothar Miller (lkmiller) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nochmal zur Wiederholung:
>> Ist der Ausgangskondensator ein Keramiktyp?
Und: Ist der Eingangskondensator ein keramischer?

Das können tolle Lautsprecher sein, die Stromwechsel direkt auf die 
Platine (wirkt dann als Membran) übertragen...

Autor: Hannes (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Drossel singt mit hoher Wahrscheinlichkeit mit meinen 300Hz. 300Hz 
deswegen, weil ich eine SoftPWM mache und ich mit der Frequenz nicht 
höher komme (ja, die brauch ich zum Dimmen).
Ich werd mal versuchen, die Frequenz ein bisschen zu verändern, mal 
schaun, ob das Surren sich verändert.
Noch eine Frage zu der Drossel im Schaltplan. Diese liegt bei mir anders 
im LED-Strang als im Datenblatt - könnte das auch ein potentieller Grund 
für das Geräusch sein??

lg

Autor: Hannes (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Lothar: Gut möglich, dass das keramischen sind; muss ich morgen nochmal 
nachsehen. Es wäre aber naheliegend, weil ja das Surren weniger war, als 
ich den Ausgangskondensator entfernt hatte.

lg

Autor: Oliver H. (olitheone)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo

Das mit den Keramikondensatoren ist so echt ein Ding
Mal mit ner Pinzette oder so draufhalten - dann hat man den "vollen" 
Sound.

Aktuell sind wir bei uns in der Firma da (recht verzweifelt) auf der 
Suche nach einer Lösung.
Leider sind Keramikkondesatoren in Sachen Betriebstemperatur vs. 
Lebensdauer ja unschlagbar (ja Plastik könnt man nehmen - aber die 
werden riesig) - soll ja 50000h halten die Leuchte.

Btw.: Hat wer Vorschläge? Murata wirbt ja mit bis zu 10dB leiseren 
Keramikkondesatoren (k.A. wie die Serie jetzt heißt) - aber ich fürchte 
10dB machen bei 100 synchronen "Piezolautsprechern" und der aktuellen 
Lautstärke das Kraut nicht mehr fett (wenns in Richtung "unhörbar" gehen 
soll/muss).


MfG

Autor: Matthias Becher (matthias882)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dass Drossel und LEDs in deiner Schaltung vertauscht sind sollte 
eigentlich nichts ausmachen. Macht elektrisch keinen Unterschied.

Autor: Hannes (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Guten Morgen
Ich habe jetzt probiert, die Kondensatoren zu entfernen. Die Schaltung 
funktioniert dann zwar nicht einwandfrei, aber das Surren blieb. D.h. es 
kommt definitiv von den Spulen. Außerdem hab ich mein Schaltbild 
aktualisiert (im Anhang). Rs ist 0,56Ohm - mit der PWM-Frequenz muss ich 
noch ein bisschen Testen.
Bringt man das Surren von den Drosseln irgendwie einfach weg?

lg

Autor: Hannes (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
und hier das Bild! :-) :-)

Autor: hoschi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Welche Spulen verwendest du ?
Siehst du die Wicklung ?

Autor: Hannes (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich verwende Würth Spulen mit 220µH 
(http://at.farnell.com/wuerth-elektronik/744066221/...). 
Wicklung sehe ich keine.

Autor: hoschi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ok, viele Möglichkeiten gibt es mit diesen Spulen nicht.
Frequenz in den nicht hörbaren bereich verschieben, flällt aus so wie 
ich das gelesen habe.
Last reduzieren, größere Spulen verwenden, oder andere Spulen verwenden.

Mit dem Problem bist du nicht alleine, das haben auch 
Grafikkartenhersteller:
http://www.google.de/search?hl=de&source=hp&q=nvid...

Evtl. andere Spulen verwenden, vielleicht kommt auch selberwickeln in 
Frage, dann gäbe es die Möglichkeit die Spule zusammen mit Trafolack im 
Vakuum zu tränken, die sind dann relativ leise.

Autor: Marco L. (lehmi)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Moin,

versuch mal, andere Spulen zu verwenden. Ich weiß, bei einem fertigen 
Layout wird das schwierig. Ich hatte das gleiche Problem bei Spulen von 
Coilcraft, die fast mit dem Maximalstrom liefen, die haben auch schön 
meine Soft-PWM Frequenz hörbar gemacht. Die beiden daneben, die nur den 
halben Strom aushalten mußten, haben das nicht.

Grüße

Autor: Matthias Becher (matthias882)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
RC-Tiefpass vor den ADJ-Eingang, dann sind schonmal die Einflüsse deiner 
Soft-PWM verschwunden. Der IC braucht ja nicht zwingend ein PWM-Signal.
Falls das nichts bringt, singen die Drosseln durch die Hardware-PWM des 
ICs.

hoschi schrieb:
> ...
> Last reduzieren, größere Spulen verwenden, oder andere Spulen verwenden.
> ...

Die Last ist dann aber nicht zu groß, sondern vielmehr zu gering um den 
Step-Down in seinem idealen Arbeitsbereich zu betreiben und es kommt 
dadurch zu lückendem Strom in der Drossel.
hier schön beschrieben:
http://schmidt-walter.eit.h-da.de/smps/abw_hilfe.html
Das lässt sich auch mit anderen Induktivitäten nicht ändern. Die 
Versorgungsspannung leicht verringern sollte in diesem Fall helfen.

Ich denke trotzdem daß das Problem von der Soft-PWM kommt.

MfG Matthias

Autor: Hannes (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielen Dank für die Info. Hört sich nicht schlecht an! Und wie sollte 
ich den Tiefpass dimensionieren?

lg

Autor: Sven W. (Firma: basement industries) (dj8nw)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Servus!

Also ich arbeit ja in ner Firma die LED-Technik für die Flugsicherung 
herstellt.... wenns Dir nicht 100% auf den Strom ankommt, geh da mal ein 
paar % rauf oder runter, passiert meißtens nur bei nem ganz kleinen Peak 
dass ein hörbares Signal entsteht!

Gruß, Sven

Autor: Hannes (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja, der genaue Strom ist mir schon wichtig!
Da fällt mir noch ein, dass es bei meiner Anwendung wichtig ist, dass 
der Arbeitspunkt der LED durch das Dimmen nicht verändert wird. Also 
fällt eine Glättung wahrscheinlich weg, weil ich dazu ja das PWM-Signal 
brauche...

lg

Autor: Sven W. (Firma: basement industries) (dj8nw)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hey!

Hab grad geschaut was Du für ne Spule hast..... schon mal über die WE-PD 
nachgedacht? recht hoher Sättigungsstrom.
Wie is eigentlich dein Nennstrom? Falls schon irgendwo gepostet, sorry

Autor: Philipp Burch (philipp_burch)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Den ZXLD1350 (Gleiche Familie) verwende ich relativ häufig, bisher war 
da nie eine störende Geräuschentwicklung. Die PWM-Frequenz lag jeweils 
bei 400-500Hz. Als Spulen setze ich ebenfalls gerne die WE-TPC von Würth 
ein, allerdings nicht mehr als 100uH. Probier mal eine kleinere 
Induktivität im gleichen Gehäuse, deine Wahl erscheint mir eh 
strommässig etwas unterdimensioniert. Mal davon abgesehen, dass deine 
Dim-Beschaltung etwas abenteuerlich ist, da sie den Strom wie 
angesprochen auch mal eben verdoppelt.

Autor: S. C. (samc)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

also zur Frage ob man die Spule einfach mit den LEDs tauschen kannst, 
wie du es gemacht hast, kann ich klar sagen: nein.

Wird schon irgendwie gehen, aber sei dir im Klaren, dass dass das Netz 
an LX ständig sehr schnell zwischen Vin und GND hin und herschwingt, die 
Kapazität da also sollte so klein wie möglich sein!

Das Geräusch kommt da vermtl nicht her, aber deine LEDs strahlen die 
100kHz wie eine Antenne ab!

Probiers mit verschiedenen Spulen wegen dem Geräusch, und 
Folienkondensatoren.

Grüße!

Autor: Hannes (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke für die Infos!
@Sven: Ich betreibe die LEDs mit 350mA.
@Philipp: Wenn dir meine Schaltung unterdimensioniert erscheint, warum 
sollte ich dann weniger uH verwenden? Wenn du mit "abenteuerlich" den 
Spannungsteiler am ADJ-Pin meinst: Das ist nur ein Spannungsteiler, der 
mir aus den 3,3V aus dem uC die benötigten 1,25V für den Zetex macht. 
:-)
@Simon: Wie du in meinem zweiten Bild erkennen kannst, hab ich die 
Anordnung der Spule bereits verändert.

lg

Autor: Glasauge (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> die benötigten 1,25V

Lies alle Datenblätter, um dann die Beschaltung auszusuchen.

Autor: Hannes (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wieso, stimmt doch! Im Datenblatt auf Seite 18 steht, dass bei einem Rs 
von 0,56Ohm die 1,25V für 350mA brauche! Und dazu verwende ich den 
Spannungsteiler...

lg

Autor: JojoS (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
dadurch wird aber die genaue Referenzspg. durch ungenaue Widerstände und 
eine unsaubere Signalleitung (Ausgangsport vom µC) 'versaut'. Im 
Datenblatt ist auch die empfohlene Ansteuerung vom µC aus drin, kostet 
einen NPN Transistor und einen Widerstand. So habe ich das auch fliegend 
auf einem Steckbrett und nochmal auf einer Lochrasterplatine aufgebaut, 
funktioniert gut. Im Datenblatt ist noch eine Methode mit Z-Diode und R 
drin, da steht aber auch das kann Störungen injizieren. Mit dem 
Transistor beeinflusst man die interne Referenz nicht und das wird so 
empfohlen.

Autor: Glasauge (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die 1,25V Referenz wird gemessen bei floating ADJ-pin, also offen.
Seite 20.

Autor: Hannes (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das mit den 1,25V in Verbindung mit Rs = 0,56Ohm passt schon. Habs ja 
schon aufgebaut und gemessen.

lg

Autor: Matthias Becher (matthias882)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wie ist denn der aktuelle Stand? Ist das Surren schon Geschichte?

Autor: Matthias Becher (matthias882)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schade daß man nicht erfährt an was es gelegen hat...

Autor: Hannes (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
ich greife dieses Thema nochmal auf, weil ich bis jetzt noch immer keine 
Lösung gefunden habe. Gibt es vielleicht schon Neuigkeiten auf diesem 
Gebiet, oder hat das Problem vielleicht schon wer gelöst?
Danke für eure Hinweise!

lg
Hannes

Autor: Johann (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Du hast doch schon soviele Tipps bekommen ...

Nochmal zusammengefasst:

- kleiner Induktivität mit max 100µH
- Induktiviät mit mehr Sättigungsstrom
- richtige Beschaltung des ADJ-Pins, wie es im Datenblatt vorgesehen ist 
(mit NPN-Transistor)

Wenn du das jetzt nicht auf die Reihe kriegst, können wir dir nicht mehr 
helfen ...

Schöne Grüße,
Johann

Autor: Hannes (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
OK, hab vergessen Details zu nennen:
- Ich habe schon mehrere Spulen versucht - ohne Erfolg
- Die Beschaltung des ADJ-Pin ist schon geändert. Habs jetzt genauso wie 
im Datenblatt von DIODES
- Auch die Werte der Induktivitäten hab ich variiert - ohne Erfolg

Gibt es vielleicht spezielle Induktivitäten, die ich noch probieren 
könnte - vielleicht gib es welche, die in Silikon eingelagert sind... :)

lg

Autor: Ber (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bist du sicher dass es die Spulen sind die so laut surren und nicht 
vielleicht das Netzgerät?

Autor: Hannes (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nein, es sind definitiv die Spulen. Wenn ich fest auf sie draufdrücke 
wird das Surren weniger!

lg

Autor: Ber (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nur mal so gefragt (war mir auch mal ganz ganz sicher dass es genau DAS 
Bauteil sein muss und dann wars ganz was anderes...):
Wie lang ist das Kabel von deinem Netzgerät zur Platine?
Welches NT benutzt du?
ELKO zur VSpg dazugeklemmt? Direkt auf dem Platinenstecker, NICHT am 
Netzgerät!

>Wenn ich fest auf sie draufdrücke wird das Surren weniger!

Man dürfte sie überhaupt nicht surren hören...

Autor: Hannes (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wie gesagt, es sind definitiv die Induktivitäten. Hab schon mehrere 
Netzteile verwendet - Labornetzteile, EVGs ...
Außerdem kann ich es ja hören, wo das Surren herkommt - direkt aus den 
Spulen...

Autor: Ber (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Außerdem kann ich es ja hören, wo das Surren herkommt - direkt aus den >Spulen...

Ist mir schon bewusst, war bei mir auch einmal so und bei mir warens zu 
lange Versorgungskabel zwischen Platine und Netzgerät und mit einem ELKO 
(ich glaube 4700µF) war das Surren dann weg.

Autor: frickelheini (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Zeig doch mal das Layout.

Ich habe schon Kondensatoren bei solch einer Anwendung als Summer 
verwendet - ungewollt! Mann sollte die Kapazitiven Umladungen nicht 
außer Acht lassen!!!

Autor: Hannes (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schaltbild ist weiter oben im Thread gepostet. Als Eingangskondensator 
verwenden ich einen 4,7uF Keramikkondensator - Ausgangskondensator ist 
nicht verlötet. Ich habe aber schon andere Typen/Größen probiert - das 
Surren bleibt!

lg

Autor: Hannes (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sonst noch Ideen??

Autor: Hannes (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
Ich habe noch eine Frage zu dem Thema. Ich habe jetzt zwar Drosseln 
gefunden, die das Surren minimieren; aber weg ist es dennoch nicht ganz. 
Parallel habe ich mit diversen Leuten gesprochen und ein paar Tipps 
bekommen. Einer sagte, ich solle E-Kerne verwenden (anstatt den 
Drosseln). Leider habe ich zu dem Typen keinen Kontakt mehr. Jetzt weiß 
ich nicht genau, was er gemeint hat. Ist das ein anderes Bauteil, oder 
ist das eine Drossel mit anderem Kern. Macht diese Aussage überhaupt 
Sinn? Wisst ihr da Bescheid?

Vielen Dank für eure Hilfe!!

mfg

Autor: Falk Brunner (falk)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@  Hannes (Gast)

>ich nicht genau, was er gemeint hat. Ist das ein anderes Bauteil, oder
>ist das eine Drossel mit anderem Kern.

Ja.

> Macht diese Aussage überhaupt Sinn?

Hmm, kann sein, muss nicht.

> Wisst ihr da Bescheid?

Nö ;-)

Autor: Hannes (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
OK, danke für deine Antwort... :)
Weißt du vielleicht Hersteller von solchen Typen?? Link?? :)

Danke!

Autor: Michael O. (mischu)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das "Surren" hat vermulich mindestens einer der zwei folgenden Gründe:

1. Deine Stromregelung schwingt (mit einer deutlich niedrigen Frequenz 
als die Schaltfrequenz). C21 ist in dem Original Schalplan nit drin!!

2. Deine Eingangsspannung ist nicht konstant, sondern hat einen 
nennenswerten Spannungsripple. Den muss der Regler ausgleichen.

Nach Sichtung des DB tippe ich auf 1.

Autor: Max (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Spule selber wickeln und vergießen, manchmal wirkts wunder, manchmal 
isses direkt für die Tonne :D

Autor: Lothar Miller (lkmiller) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hannes schrieb:
> Als ich die Schaltung in Betrieb
> nahm (auf einer fix feritgen Platine)
Wer hat die Platine gemacht? Wie sieht das Layout aus?

> C21 ist in dem Original Schalplan nit drin!!
Der hat da vom Funktionsprinzip her auch gar nichts verloren... :-o

Autor: Hannes (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
Eigentlich wollte ich nur wissen, ob und wo es solche Drosseln mit 
E-Kerne gibt. Alles andere (Schaltplan...) ist schon weiter oben erwähnt 
worden...

lg

Autor: Hannes (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Weiß da jemand Bescheid??

lg
Hannes

Autor: BMK (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Eine Idee wäre da noch diese Bauform:
http://www.reichelt.de/?ACTION=3;GROUP=B517;GROUPI...;

in der Hoffnung, dass mit der kräftigeren Dimensionierung weniger
Anfälligkeit zum akustischen Mitschwingen besteht.

Auf jeden Fall könnte man hier leicht Fixierungen per Giessharz etc
vornehmen.

Autor: Markus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Hanes.

Such mal nach Ferritspulen, Ferritdrosseln, Eisenkerndrossel.

z.B: hier: http://www.blinzinger-elektronik.de/

oder hier: http://www.oppermann-electronic.de/html/drosseln.html

Diese Drosseln mit Ferritkern gehen aber bei entsprechender Belastung in 
Sättigung, im Gegensatz zu Luftspulen.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.