mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Hilfe bei Netzteilreparatur


Autor: Michael (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

ich brauche Hilfe bei der Reparatur eines Netzteils. Das Netzteil ging 
kaputt als es mit einem stärkeren Netzteil in Reihe geschaltet und ein 
Kurzschluss verursacht wurde. Dieses Netzteil ging in den 
Strombegrenzung, das andere erst später(500mA zu 10A). Ich habe die 
Transistoren V26 und V109 durch neue gleiche Typen ersetzt. Aber der 
Widerstand R133 wird immer so stark belastet das er zerstört wird. Hat 
da jemand von euch vielleicht eine Idee?

Vielen Dank und viele Grüsse

Michael

Autor: T. C. (tripplex)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es scheint so das was in der Leistungsstufe etwas nicht stimmt.
Der Endstufentransistor arbeitet nicht und somit fließt der Strom vom
Treiber durch diesen Widerstand in der Last rein und heizt somit gut 
auf.

Dieser Widerstand ist dazu da damit der Endstufentransistor besser
durchschaltet und abschaltet. Prüfe ob durch den "V26" überhaupt
Stron fließt, vielleicht hast du nur Basis und Collector vertauscht.

Messe mal die Spannung an R133 im Leerlauf und dann unter Last und du
wirst merken das die Spannung stark ansteigt und die Verlustleistung
zu groß wird und dann abraucht.

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Von V26 alle Anschlüsse richtig wieder angeschlossen?

Wird der Widerstand nach dem Anschalten zerstört oder erst wenn 
Laststrom fließt?

Autor: Michael (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also der Widerstand glüht sozusagen richtig weg, sobald das Netzteil 
eingeschaltet wird. Spannung und Strom sind dabei auf Null gedreht.

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
V26 Unterbrechung, V112 Kurzschluss, Regler-IC defekt.
Das mal abarbeiten (überprüfen).

Autor: Flow (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ist V112, die Diode noch intakt?

Autor: Michael (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
V112 war leitend, das wars vielen vielen danke euch allen.

Autor: Michael (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Eine Frage hab ich noch, die Diode ist eine BYV96D. Kann ich da einfach 
eine 1N4007 als Ersatz nehmen oder muss das etwas spezielles sein?

Autor: Michael_ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Zur Not geht es, aber eine schnelle Diode muß da wieder rein!

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Diode soll nur vor versehentlich und falsch gepolterer an den 
Ausgang gelegter Spannung das NT schützen. Da ist der Typ nicht so 
kritisch - sie geht dann eh kaputt. Ich würde aber 2 parallel schalten.

Autor: Andrew Taylor (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Selbst eine "langsame" Diode wie 1N4005 oder 1N5406 ist da immer noch 
schnell genug.

Autor: Michael_ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mach eine schnelle Diode wieder rein! Die Entwickler haben schon gewußt 
warum.
Es gehört eigentlich auch zum Grundwissen!
>Ausgang gelegter Spannung das NT schützen. Da ist der Typ nicht so
kritisch - sie geht dann eh kaputt. Ich würde aber 2 parallel schalten.
Nein, die Regeltransis gehen kaputt!

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@ Michael_ (Gast)

1N400x ist trotzdem schnell genug. Glaube es ruhig.

Für den Einsatzzweck ist es egal wie schnell die Diode wieder sperren
kann. Das Durchlassen geht schnell genug.

Autor: Andrew Taylor (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Michael_ schrieb:
> Mach eine schnelle Diode wieder rein! Die Entwickler haben schon gewußt
> warum.

Damit es auch die anderen wissen:
Dieser Dioden-Typ war gerade billig im Einkauf verfügbar. Genau deshalb 
wurde er verbaut.

Schaltungstechnisch ist's vollkommen egal ob hier eine Langsamere Diode 
reinkommt. Oder irgendwas aus er Bastelkiste, das "einige Ampere, einige 
zig Volt" verträgt.

> Es gehört eigentlich auch zum Grundwissen!

Da stimme ich Dir zu: Zum Grundwissen gehört in jedem Fall, dass der 
Einkauf oft bestimmt, was nachher tatsächlich verbaut wird.

Autor: Flow (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jedenfalls hat Michael nichts darüber gesagt, ob die Transistoren auch 
tatsächlich kaputt sind.
Deshalb denke ich, daß die Kurzschluß-Schnellabschaltung funktioniert 
hat und DARAUS erfolgte dann die Legierung der unterdimensionierten 
"Schutzdiode", weil sie den Kurzschlußstrom des anderen NTs nicht 
aushielt.

Autor: TrippleX (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das Problem ist das wenn es an dieser Dioden gelegen hat das der 
Widerstand
bei hoher Last/Kurzschluss trotzdem Abrauchen wird. ( Die Diode
war ja leitet und hat dadurch eine hohe Last dargestellt )

Fraglich ist ob die Transistoren Funktionieren wo wir wieder
Am Anfang wären. Wahrscheinlich ist da ein wenig mehr kaput gegangen.
Genauso würde ich mich fragen ob die Strombegrenzung überhaupt
Funktioniert - genauso wie die Spannungsregelung.
Irgenwo wurde hier geschrieben das der Regel-IC kaput ist
( wird ein LM723 sein ) den würde ich Prüfen.

Wenn alles nicht alles Funktioniert:


Checkliste:
1. Schauen ob der Endtransisor funktioniert/durchpiepsen
2. Treibertransistor prüfen/durchpiepsen

3. Strom/Spannungsregelung testen

Wenn nichts funktioniert:
4. Regel IC wechseln -Springe zu Punkt 1

Wenn immer noch nichts funktioniert:
Liegt es aufjedenfall an etwas anderen ;)

Autor: Michael (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo nochmal,

also ich bring mal Licht ins Dunkel.

Die beiden Transistoren V26 und V109 sowie die Schutzdioden
V111(dauer leitend) und V112(s. V111) wurden zerstört. Nach Austausch 
mit den gleichen Transistoren und zwei 1n4007 funktioniert das Netzgerät 
wieder wunderbar.

Vielen Dank nochmal

Autor: T. C. (tripplex)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gut das du das aufklärst, sonst fängt nachher noch eine brennende
Situation an an der sich  Leute streiten was kaput sein könnte =D

Autor: In_Situ_at_ion (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
soll bestimmt "brennende Diskussion" heissen

Autor: T. C. (tripplex)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Genau :D

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.