mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik 230Vac Relais mit Spulenstrom 5A(min.)/16A(max.)


Autor: Xian Liu (Firma: BSH) (xian_saint)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo alle,

ich bin neu hier. Kann jemend mir helfen?

ich suche ein Relais mit unterer Spizifikation:

Spulenspannung 230Vac

Spulenstrom 4-5A (min.)/16A (max.)

ich habe lange gesucht, aber nix gefunden.

Vielen Dank und viele Grüße.

xian

Autor: Manfred von Antenne (dipol)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Xian Liu schrieb:
> Spulenstrom 4-5A (min.)/16A (max.)

Du meist wohl Strombelastbarkeit der Kontakte?

Autor: Physiker (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sowas findet man, glaube ich, auch nicht. Die Zusammenstellung der 
technischen Anforderungen ist - gelinde gesagt - weltfremd. (Das andere 
Wort fiel der Selbstzensur zum Opfer)

Autor: Klaus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Willst di wirklich mindestens 1 kW Leitsung verbraten um das Relais 
einzuschalten?

Autor: Xian Liu (Firma: BSH) (xian_saint)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich meine Spulen, nicht Kontake.

ich habe schon in RS-Kataloge, Reichelt gesucht. Dort finde ich gar 
nicht.

Autor: Εrnst B✶ (ernst)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dann nimm einen Hochleistungs-Elektromagnet, einen kleinen Reed-Kontakt, 
und etwas Klebeband?

Autor: Xian Liu (Firma: BSH) (xian_saint)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die einfachste Lösung ist ein Relais zu kaufen.

Autor: Εrnst B✶ (ernst)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dann kauf ein normales 240V-Relais (Spulenstrom ein paar mA) und schalt 
parallel zur Spule einen Heizlüfter (kann man auch kaufen).

Autor: Lothar Miller (lkmiller) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
<> ich suche ein Relais mit unterer Spizifikation:
>> Spulenspannung 230Vac
>> Spulenstrom 4-5A (min.)/16A (max.)
Das glaube ich nicht.  :-o
Was hätte es für einen Sinn, an einem Relais einen /minimalen 
Spulenstrom/ zu spezifizieren (und zudem noch einen derabartig hohen)?

> Die einfachste Lösung ist ein Relais zu kaufen.
Ja, aber vermutlich mit einer Schaltleistung von 4..16 Ampere bei 
230V.

Autor: Andrew Taylor (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Xian Liu schrieb:
> Hallo alle,
>
> ich bin neu hier. Kann jemend mir helfen?
>
> ich suche ein Relais mit unterer Spizifikation:
>
> Spulenspannung 230Vac
>
> Spulenstrom 4-5A (min.)/16A (max.)
>
> ich habe lange gesucht, aber nix gefunden.
>
> Vielen Dank und viele Grüße.
>
> xian

Das ist ein Elektrotechnik-Standard Relais. Such mal unter dem Begriff 
Lastabwurfrelais, da  findest Du das Gewünschte. Wenn nicht, schick mir 
ne PN.

Die Postings des übrigen pseudokompetenten Dummlaller (Klaus, Ernst, 
Phhysiker  s.o.) kannst Du getrost ignorieren.

Autor: Volker Zabe (vza)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bist Du sicher das dein Schaltschrank nicht umfällt wenn das SCHÜTZ 
anzieht?

Autor: Εrnst B✶ (ernst)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Andrew Taylor schrieb:
> Die Postings des übrigen pseudokompetenten Dummlaller (Klaus, Ernst,
> Phhysiker  s.o.) kannst Du getrost ignorieren.

Na, dann zeig doch mal so ein Relais, das 230V UND 4A über seine Spule 
verträgt.
Deine Lastabwurf-Relais sind für 4A bei kleinstmöglicher Spannung über 
der Spule ausgelegt. Also nix mit 230V.

Autor: Andrew Taylor (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Εrnst B✶ schrieb:
> Andrew Taylor schrieb:
>> Die Postings des übrigen pseudokompetenten Dummlaller (Klaus, Ernst,
>> Phhysiker  s.o.) kannst Du getrost ignorieren.
>
> Na, dann zeig doch mal so ein Relais, das 230V UND 4A über seine Spule
> verträgt.
> Deine Lastabwurf-Relais sind für 4A bei kleinstmöglicher Spannung über
> der Spule ausgelegt. Also nix mit 230V.

Du siehst den Wald vor lauter Bäumen nicht: Es steht schlicht 230V auf 
dem Relais drauf. Es heißt aber nicht das 230V über der Spule abfallen 
sollen.

Eben damit der einfach gestrickte Elektriker weiß das er 230V an die 
(eine Seite der) Spule legen darf.
Ihn interessiert auch nicht, ob 230V über der Spule abfallen, da dies 
nicht der übliche Betriebszustand ist: Denn
die 230V fallen über der Last ab.

Nebenbei, diese Relais liegen hier bei mir rum, daher war mir ziemlich 
schnell klar worum es geht.

@XIAN: z.B. Hersteller Firma Eberle hat sowas im Programm.

Autor: Xian Liu (Firma: BSH) (xian_saint)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich brauche ein Relais mit Spulenspannung 230Vac, Spulenstrom 5A 
(min.)/16A (max.), um mein SPS einzuschalten.

ich habe "Lastabwurfrelais" und in Eberle nicht gefunden.

Autor: Andrew Taylor (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Xian Liu schrieb:
> ich brauche ein Relais mit Spulenspannung 230Vac, Spulenstrom 5A
> (min.)/16A (max.), um mein SPS einzuschalten.
>

Da Du weiter auf der Spulenspannung/Spulenstrom Beschreibung bestehst, 
solltest Du nun mal präzisieren:

1. was exakt an deiner Spule anliegt (Schaltbild wäre gut)

2. Was Du mit einschalten der SPS meisnt: Power on ODER Kontaktabfrage 
ODER sonst_was.


> ich habe "Lastabwurfrelais" und in Eberle nicht gefunden.

Eberle ist EIN Beispiel-Hersteller.

http://www.eberle.de/content.aspx?id=2178

Dort Mess - und Überwachungsrelais.

Autor: Εrnst B✶ (ernst)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Xian Liu
Anders gefragt:

Deine SPS benötigt 230Vac und 4A?
und du willst die mit einem kleinen Steuerstrom (z.B. 5V, 40mA) 
einschalten, und brauchst dafür ein Relais?
So in etwa?

Autor: faustian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
"Was hätte es für einen Sinn, an einem Relais einen /minimalen
Spulenstrom/ zu spezifizieren (und zudem noch einen derabartig hohen)?"


Na ich lese da jetzt mal rein dass jemand ueber den StromVERBRAUCH einer 
Last etwas schalten will... Dann sollen die 230V zum groessten Teil an 
die LAST.

Autor: Xian Liu (Firma: BSH) (xian_saint)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Schaltbild.

ich brauche ein Relais, um LOGO! einzuschalten.

Autor: Pezi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Xian Liu
Du meinst sowas hier? ;)
http://docs-europe.origin.electrocomponents.com/we...

Solche Relais werden z.B. Bei Antriebsmotoren benutzt, um einen 
Keilriemenriss zuerkennen.

mfg Pezi

Autor: Volker Schulz (volkerschulz)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
faustian schrieb:
> "Was hätte es für einen Sinn, an einem Relais einen /minimalen
> Spulenstrom/ zu spezifizieren (und zudem noch einen derabartig hohen)?"
>
>
> Na ich lese da jetzt mal rein dass jemand ueber den StromVERBRAUCH einer
> Last etwas schalten will... Dann sollen die 230V zum groessten Teil an
> die LAST.

Genauso habe ich das auch verstanden. Quasi eine Master-Slave-Schaltung 
mit fester Schwelle in einem Relais. ;)

Volker

Autor: Dunkelseher (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Forenweite Verwirrung!!

Autor: sgkibv (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Try to describe it in english.

Autor: Andrew Taylor (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Xian Liu schrieb:
> Schaltbild.
>
> ich brauche ein Relais, um LOGO! einzuschalten.


Fein, nun ist es fast klar.

Nun bleiben so wie Du es zeichnest und beschreibst noch 2 Variantnen


1. )Du willst das Deine Logo reagiert wenn eine Last/ein Verbraucher 
Strom entnimmt?
Dannn gilt:

Du nimmst also ein Eberle Relais wie z.B. oben von mir vorgeschlagen.

Den Potentialfreien Kontakt legst Du an I1 der Logo! Steuerung I1,

der Laststrom (z.B. Motor, Lampe, Heizung) über den Strom-Mess-Kreis des 
Eberle-Relais.


2.) Du willst das Deine Logo! reagiert wenn 230V an der Spule anliegen?

Dann nimmst Du ein anderes Relais, z.B. Eltako R12-100 mit 230V AC 
Spule.

Unter www.eltako.de zu finden






Stellt sich die Frage welch fernöstlicher Nachbau eines Gerätes hier 
stattfindet ,-))

Autor: Helmut Lenzen (helmi1)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Stellt sich die Frage welch fernöstlicher Nachbau eines Gerätes hier
>stattfindet ,-))

Wozu Industriespionage. Einfach bei Problemen bei Mikrocontroller.net 
nachfragen.

Autor: Bensch (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> >Stellt sich die Frage welch fernöstlicher Nachbau eines Gerätes hier
>stattfindet ,-))

> Wozu Industriespionage. Einfach bei Problemen bei Mikrocontroller.net
nachfragen.

Wenn ich mir seine Skizze anschaue, hab ich wenig Befürchtung, dass hier 
was sinnvolles nachgebaut wird.

Ein Relais, was schon mindestens 1150W VERBRAUCHT, nur um eine SPS 
einzuschalten, ist wirklich was weltbewegend neues, muaaaa.....

Autor: Andrew Taylor (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bensch schrieb:
>
> Wenn ich mir seine Skizze anschaue, hab ich wenig Befürchtung, dass hier
> was sinnvolles nachgebaut wird.


Du freust Dich zu früh. Dann schau Dir das Plänchen nochmals GENAU an 
,-)

>
> Ein Relais, was schon mindestens 1150W VERBRAUCHT, nur um eine SPS
> einzuschalten, ist wirklich was weltbewegend neues, muaaaa.....

Die SPS wird nicht eingeschaltet, dass ist sie nämlich schon.

Die SPS bekommt über den Eingang I1 lediglich mitgeteilt das die Last 
eingeschaltet wurde.


So, lachst Du noch immer?

Autor: abraxas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Andrew: welche Last? die Folge ist N -> Relaisspule -> L bei dem Plan 
den er eingezeichnet hat... folglich fallen die vollen 230 V mit seinen 
4-5 A am Relais ab... es hängt laut Plan NICHT in der Zuleitung zu einem 
anderen Gerät um dessen Stromaufnahme festzustellen.

Autor: ich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>1150W VERBRAUCHT

und VERBRAUCHT wird hier schon mal gar nix. Oder kannst du Energie 
vernichten???

Autor: Helmut Lenzen (helmi1)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Oder kannst du Energie vernichten???

Ist wie mit den erneuerbaren Energien die unser Land braucht.

Autor: Politiker (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Manche nähern sich den legendären Wirkungsgraden jenseits der 100%.

Autor: Georg (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Wenn ich mir seine Skizze anschaue, hab ich wenig Befürchtung, dass hier
>was sinnvolles nachgebaut wird.

Die Skizze ist tatsächlich vollkommen sinnfrei.

>Ein Relais, was schon mindestens 1150W VERBRAUCHT, nur um eine SPS
>einzuschalten, ist wirklich was weltbewegend neues, muaaaa.....

Ja, der gute Xian hat wahrscheinlich die Funktion der LOGO! vollkommen
mißverstanden.

Es genügt vollkommen, den 230V Eingang (I1) an die Phasenzuleitung
des Verbrauchers zu legen. Falls der Verbraucher eingeschaltet wird,
bekommt auch der Eingang der SPS 230V und LOGO! weiß dann, daß das Gerät
eingeschaltet ist.

Am meisten mußte ich über diesen A.T. lachen, der sich mit Feuereifer
auf diesen Quatsch gestürzt hat ;-)

Autor: Simon K. (simon) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Georg schrieb:
> Es genügt vollkommen, den 230V Eingang (I1) an die Phasenzuleitung
> des Verbrauchers zu legen. Falls der Verbraucher eingeschaltet wird,
> bekommt auch der Eingang der SPS 230V und LOGO! weiß dann, daß das Gerät
> eingeschaltet ist.

Wenn man aber an den Ein-Schalter des Gerätes nicht dran kommt?

> Am meisten mußte ich über diesen A.T. lachen, der sich mit Feuereifer
> auf diesen Quatsch gestürzt hat ;-)

Ich glaube mindestens 70% der Leute verstehen hier gerade nicht worum es 
geht.
Das Relais ist auf der Steuerseite möglichst niederohmig, da es nicht 
direkt an 230V angeschlossen wird, sondern in Reihe zum Verbraucher. 
Somit soll möglichst wenig Spannung an ihm abfallen.
Da keine 230V an ihm abfallen, werden auch keine Kilowatts an Leistung 
in ihm verbraten.
Ist quasi sowas wie ein Shunt, nur induktiv. Und der Strom wird nicht 
gemessen, sondern das entstehende Magnetfeld lässt das Relais Kontakt 
herstellen.

Autor: Helmut Lenzen (helmi1)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dann ist hier aber was gravierend falsch gezeichnet.

Beitrag "Re: 230Vac Relais mit Spulenstrom 5A(min.)/16A(max.)".

Wenn das da jetzt ein Stromueberwachungsrelais ist schepperts aber.

Autor: Bensch (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> und VERBRAUCHT wird hier schon mal gar nix. Oder kannst du Energie
vernichten???

verbrauchen != vernichten !!!!

> Die SPS wird nicht eingeschaltet, dass ist sie nämlich schon.

Ich zitiere den OP: "ich brauche ein Relais, um LOGO! einzuschalten."

Und so wie er's gezeichnet hat, wird wohl kaum ein SPULENstrom von 5A 
nötig sein.....

Autor: Volker Schulz (volkerschulz)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Georg schrieb:
> Am meisten mußte ich über diesen A.T. lachen, der sich mit Feuereifer
> auf diesen Quatsch gestürzt hat ;-)

Der hat immerhin als erster kapiert, um was fuer ein Relais es 
ueberhaupt geht. Ich kann uebrigens persoenlich fuer die Existenz 
solcher Relais buergen... und ganz sinnfrei sind die auch nicht! ;)

Volker

Autor: Georg (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Das Relais ist auf der Steuerseite möglichst niederohmig, da es nicht
>direkt an 230V angeschlossen wird, sondern in Reihe zum Verbraucher.

Erstens gibt das die Skizze nicht her, hier wird das Relais parallel
zum Verbraucher geschaltet, und zweitens fallen am Verbraucher ja
230 V ab, die kann ich mit einer Signalleitung an den Eingang legen.

Wenn Du ein Relais einschleifen willst, mußt Du ja auch an die Leitung
zum Verbraucher drankommen.

Autor: Volker Schulz (volkerschulz)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Georg schrieb:
> [...]und zweitens fallen am Verbraucher ja
> 230 V ab, die kann ich mit einer Signalleitung an den Eingang legen.

Ich kenne die LOGO nicht, aber ein HIGH auf einer Signalleitung bringt 
ja haeufig wenig, wenn der Signalempfaenger noch gar nicht eingeschaltet 
ist... Oder sehe ich hier was falsch?

Volker

Autor: Andrew Taylor (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Georg schrieb:
>>Das Relais ist auf der Steuerseite möglichst niederohmig, da es nicht
>>direkt an 230V angeschlossen wird, sondern in Reihe zum Verbraucher.
>
> Erstens gibt das die Skizze nicht her,



Hast Du schon mal daran gedacht das die Skizze fehlerhaft sein könnte?

Wie gesagt, wir habne hier EXAKt so eine Relais/Logo! Kombination bei 
uns hier in der Firma 8ok, statt LOGO! ist es Moeller Easy, was aber 
wenig ändert).

soviel zum Thema Hintergrund und Glaskugel.

Und nun denkste einfach nochmal über Dein Geschreibsel nach.


> Wenn Du ein Relais einschleifen willst, mußt Du ja auch an die Leitung
> zum Verbraucher drankommen.

Fulminanter Einwurf, jedoch: Soweit waren wir schon.

Autor: Andrew Taylor (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Volker Schulz schrieb:
> Georg schrieb:
>> [...]und zweitens fallen am Verbraucher ja
>> 230 V ab, die kann ich mit einer Signalleitung an den Eingang legen.
>
> Ich kenne die LOGO nicht, aber ein HIGH auf einer Signalleitung bringt
> ja haeufig wenig, wenn der Signalempfaenger noch gar nicht eingeschaltet
> ist... Oder sehe ich hier was falsch?


eher Letzters.

Diese programmierbaren Geräte sind so "gestrickt", dass der 
Signalempfänger ständig an Power liegt.
Die eingänge sind unbeschaltet LOW, und (bei AC Logo, Moeller easy, 
etc). gößer 0.8 Ub wird ein HIGH ausgewertet.


Die Ausdrucksweise oben ist allerdings etwas verwirrend, da Xian etwas 
von SPS einschalten sagt.
I1 den er zeichnet ist aber nicht der PWR, sondenr ein schlichter 
Signaleingang.

So, und jetzt warte ich noch auf einen Korinthenzähler der klarstellt 
das LOGO! und Moeller easy keine SPS sind -- was ja auch Stimmt ,-)

YMMD.

Autor: Volker Schulz (volkerschulz)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Andrew Taylor schrieb:
> Volker Schulz schrieb:
>> Georg schrieb:
>>> [...]und zweitens fallen am Verbraucher ja
>>> 230 V ab, die kann ich mit einer Signalleitung an den Eingang legen.
>>
>> Ich kenne die LOGO nicht, aber ein HIGH auf einer Signalleitung bringt
>> ja haeufig wenig, wenn der Signalempfaenger noch gar nicht eingeschaltet
>> ist... Oder sehe ich hier was falsch?
>
>
> eher Letzters.
>
> Diese programmierbaren Geräte sind so "gestrickt", dass der
> Signalempfänger ständig an Power liegt.

Aber woran liegt der Signalempfaenger denn wenn Power wirklich erst mit 
dem Relais geschaltet wird? Vielleicht wird hier auf besonders niedrigen 
Stand-By-Verbrauch geachtet? ;)

Volker

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.