mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Probleme mit XPLAIN und AVR Dragon


Autor: soul (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi Ich versuche gerade mit meinem Dragon das XPLAIN Eval Board zu 
programmieren. Allerdings funktioniert da nicht.
Ich habe ARV Studio 4.18 SP1 & SP2 drauf sowie schon mehrmals die 
Firmware von meinem Dragon neu aufgespielt.
Allerings sobald ich versuche den Chip (ATXmega128A1) über JTAG zu 
programmiern bringt das AVR Studio einen fehler hoch. Gibt es 
verschiedene Hardware Revisionen vom Dragon und funktionieren die 
äternen vielleicht nicht? Ich nutze sonst eigentlich nur ISP für die 
atmega. Wo könnte der Fehler liegen?

Das einzige was geht ist die Spannugn auszulesen.

Dnake

Martin

Autor: Thomas R. (tinman) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
soul schrieb:

> bringt das AVR Studio einen fehler hoch.

und der wäre ?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.