mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Z Diode Problem


Autor: Hans (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich habe eine Betriebsspannung von UB = 9V
Uz = 7,5V (Dioden Z-Spannung)
Ptot = 500mW
Izmax = 66,67mA (ausgerechnet)
Izmin =ungefähr Izmax/10 = 6,67mA
Izmittel = 36,67mA

Jetzt habe ich den Vorwiderstand für diesen Strom berechnet und da kommt 
raus 40 OHM

jetzt habe ich den Widersand zur ZDiode in Serie geschaltet und wenn ich 
die ZDioden Spannung ausmesse, dann messe ich nur 6,5V
kann es sein, dass es eine so große tolleranz ist`? weil ich hatte mir 
erwartet, dass ich 7,2...7,7V rausmesse, hab ich im Labor mit einer 
anderen ZDiode eh in so einem TOleranzvand gemessen aber bei mir zu 
hause wei0 ich einfach nicht weiter

: Verschoben durch Admin
Autor: Flo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schau mal ins Datenblatt, da sind normalerweise die Toleranzangaben 
dabei.
;-)

Autor: Hans (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hans schrieb:
> Schau mal ins Datenblatt, da sind normalerweise die Toleranzangaben
> dabei.

im datenblatt steht 7V...7.9V
http://www.produktinfo.conrad.com/datenblaetter/17...

was mache ich jetzt falsch?

Autor: spess53 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi

Und was machen deine 9V, wenn du die Z-Diode samt widerstand 
anschliesst?

MfG Spess

Autor: Hans (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
also eigenlich sind es 10V von einem Trafo + Glättung die gehen dann auf 
9V runter, und die 36mA fließen

Autor: Hans (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ok scheinbar hat das Messgerät was gehabt, denn jetzt messe ich mit 
einem bessern 6,67 V  immer wieder aber trotzdem entspricht das nicht 
dem Datenblatt

Autor: Hans (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ok ich hab gerade das billige gerät ganz wegeschalten und auf einmal 
messe ich 7,3V, das Messgerät muss was haben

Autor: Andrew Taylor (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es gilt die alte Elektriker-Tatsache: Wer misst, misst Mist.

Autor: Jens G. (jensig)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Tausche mal die Batterie des Meßgeräts - viele messen Mist, wenn die zu 
wenig Saft bekommen, ohne daß man das irgendwie im Display sieht 
(Batteriesymbol, Kontrast schwach)

Autor: Klaus Wachtler (mfgkw)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Misst du wirklich eine konstante Spannung?

Wenn das nicht der Fall ist, sondern du irgendwas
wechselspannungsmässiges hast, dann ist es vollkommen
normal, wenn verschiedene Multimeter (auf DC gestellt)
etwas Unterschiedliches messen.

Autor: Hans (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Wenn das nicht der Fall ist, sondern du irgendwas
>wechselspannungsmässiges hast, dann ist es vollkommen
>normal, wenn verschiedene Multimeter (auf DC gestellt)
>etwas Unterschiedliches messen.

ja das kann durchaus sein, spannung ist nämlich unstabilisiert

Autor: Lothar Miller (lkmiller) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> ja das kann durchaus sein, spannung ist nämlich unstabilisiert
Und vermutlich: ohne Kondensator nach dem Gleich-riecht-er... :-o

Autor: Hans (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Und vermutlich: ohne Kondensator nach dem Gleich-riecht-er... :-o
doch da ist ein glättungskondensator

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Lothar Miller schrieb:
> Und vermutlich: ohne Kondensator nach dem Gleich-riecht-er... :-o

Hans schrieb:
> also eigenlich sind es 10V von einem Trafo + Glättung

Also Kondensator wirds schon geben, aber zu klein. Auf jeden Fall wird 
die Spannung periodisch unter die Z-Spannung fallen, weshalb weniger zu 
messen ist.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.