mikrocontroller.net

Forum: Platinen Platinenherstellung


Autor: Pascal H. (pase-h)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Abend zusammen,
bin zurzeit am verzweifeln, da irgendetwas beim Platinenätzen schief 
geht.
Mein 1. Problem:
Hab mir eine Ätzküvette gebaut, diese wird mit einem Aquarienheizstab 
beheitzt, und mit einer Membranpumpe wird luft über einen Sprudelstein 
eingepumpt. Wenn ich mein NaPS dann auf ca. 40°C vorwärman will, dauert 
das ca. eine - eineinhalb stunden.(1L Ätzmitel - 30W Heitzung)

Ist das erstmal geschafft, kommt mein 2. Problem:
Nach dem Ätzen wische ich den Toner mit Aceton und einem Küchentuch ab, 
und auch nochmal mit Verdünnung, damit alles weg ist.
Dann wenn ich Löten will, funktioniert nix!
Das Lötzin(LSN60) haftet nicht auf der Platine(nichtmal 1-1,5mm 
lötzinnbrücken kommen zustande), hab schon Kontaktspay versucht, hilft 
nix.
Verschiedene Löttemperaturen nützen auch nix (250-400°C)
Bin mittlerweile echt ratlos.

Verzinnen mit diesem Rosol zeugs funktioniert auch nich, Ich schmiere 
die Paste deckend auf die Platine, und halte mit dem Heißluftfön solange 
drauf, bis es ganz trocken ist(1-2min). Und danach hat sich fast nichts 
auf die Platine übertragen.

Hoffe ihr könnt mir helfen, und verzeiht mir Uhrzeitbedingte 
Rechtschreibfehler

Mfg Pase-h

Autor: didadu (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hast Du Plastikspray draufgesprüht statt Lötlack?

Autor: Flo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mach mal n Bild, nur von der Beschreibung allein lässt sich wenig sagen.

Autor: max power (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>und auch nochmal mit Verdünnung, damit alles weg ist
eventuelle vergällungsmittel rückstände?
der fotolack müsste ja durch das aceton sich gelöst haben.

ansonsten versuch mal mit extra flussmittel, was ja eigentlich schon im 
lötdraht sein sollte.
bzw. mit ganz feinem schleifpapier anrauhen.

Autor: Platinenschwenker .. (platinenschwenker)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Dann wenn ich Löten will, funktioniert nix!
> Das Lötzin(LSN60) haftet nicht auf der Platine(nichtmal 1-1,5mm
> lötzinnbrücken kommen zustande), hab schon Kontaktspay versucht, hilft
> nix.
> Verschiedene Löttemperaturen nützen auch nix (250-400°C)
> Bin mittlerweile echt ratlos.

Schaff' dir dieses Blöckchen hier an: Conrad 529419. Damit wischst du 
über die Oberfläche und das blanke Kupfer tritt hervor (ohne Kratzer). 
Direkt danach lässt es sich perfekt löten (ja nach dem kann man auch 
noch etwas Flussmittel hinzunehmen).

Kontaktspray ist als Löthilfe ungeeignet.

Autor: Michael G. (linuxgeek) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Pascal Haury schrieb:
> Abend zusammen,
> bin zurzeit am verzweifeln, da irgendetwas beim Platinenätzen schief
> geht.

Hi Pascal!
Nich verzweifeln, das wird alles ;)

> Mein 1. Problem:
> Hab mir eine Ätzküvette gebaut, diese wird mit einem Aquarienheizstab
> beheitzt, und mit einer Membranpumpe wird luft über einen Sprudelstein
> eingepumpt. Wenn ich mein NaPS dann auf ca. 40°C vorwärman will, dauert
> das ca. eine - eineinhalb stunden.(1L Ätzmitel - 30W Heitzung)

40 Grad ist zu wenig, das muss mind. 45-50 Grad heiss werden. Vielleicht 
hast auch einfach zu wenig Natriumpersulfat geloest, auf eine Kuevette 
mit ca. 1.5l solltest Du mind. 500g loesen. Nach so einer Zeit im Bad 
kannst die Platine auch getrost direkt wegschmeissen. Mehr als max. 15 
Minuten darf das nicht dauern, in Extremfaellen vielleicht sogar 20, 
aber dann hast schon sicherlich gut unteraetzt. Hast Du nach so ner Zeit 
wirklich noch ein brauchbares Leiterbild?

> Ist das erstmal geschafft, kommt mein 2. Problem:
> Nach dem Ätzen wische ich den Toner mit Aceton und einem Küchentuch ab,
> und auch nochmal mit Verdünnung, damit alles weg ist.
> Dann wenn ich Löten will, funktioniert nix!

Dann sind noch Reste vom z.B. Fotolack auf der Platine. Den kann man 
zwar durch loeten aber das Wahre ist das nicht. Loetlack hilft hier 
uebrigens auch. Poste mal ein Bild.

> Das Lötzin(LSN60) haftet nicht auf der Platine(nichtmal 1-1,5mm
> lötzinnbrücken kommen zustande), hab schon Kontaktspay versucht, hilft
> nix.
> Verschiedene Löttemperaturen nützen auch nix (250-400°C)
> Bin mittlerweile echt ratlos.

Hast Du ein unbrauchbares Loetgeraet?

> Verzinnen mit diesem Rosol zeugs funktioniert auch nich, Ich schmiere
> die Paste deckend auf die Platine, und halte mit dem Heißluftfön solange
> drauf, bis es ganz trocken ist(1-2min). Und danach hat sich fast nichts
> auf die Platine übertragen.

Ist das wieder so nen Klempnerzeugs? Weg damit, das ist nichts fuer 
Platinen.

> Hoffe ihr könnt mir helfen, und verzeiht mir Uhrzeitbedingte
> Rechtschreibfehler
>
> Mfg Pase-h

Ich denk da muesste man mal den Prozess von vorne aufspulen um da zu 
helfen ;)

Michael

Autor: Michael G. (linuxgeek) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Platinenschwenker .. schrieb:
> Kontaktspray ist als Löthilfe ungeeignet.

So ein Unfug. Zumal es dutzende Sprays gibt. Loetlack sollte man halt 
verwenden. Und das ist sehr wohl geeignet und verbessert die 
Loeteigenschaften deutlich.

Autor: Mike J. (emjey)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Pascal Haury schrieb:
> Wenn ich mein NaPS dann auf ca. 40°C vorwärman will, dauert
> das ca. eine - eineinhalb stunden.

Bei mir dauert es ganeu so lange bis das Wasser warm ist.

Versuch mal die Oberfläche mit Stahlwolle etwas anzurauhen, dann muss 
das Lötzinn drauf halten. (alle Reste der Stahlwolle entfernen)

Gib dann etwas flüssiges Kolophonium (in Spiritus aufgelöstes) auf die 
Platine damit sie gut lötbar ist und schon eine Schutzschicht existiert.

Autor: Platinenschwenker .. (platinenschwenker)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Michael G. schrieb:
> Platinenschwenker .. schrieb:
>> Kontaktspray ist als Löthilfe ungeeignet.
>
> So ein Unfug. Zumal es dutzende Sprays gibt.

Und alle haben nichts mit verbesserter Lötfähigkeit zu tun. Ich habe 
hier eines von CRC vor mir (Typ 5-56)

löst Schrauben
verdrängt Feuchtigkeit
schützt vor Rost
reinigt Kontakte
und schmiert

Kannst DU dir gerne auf deine selbstgeätzten Leiterplatten sprühen, aber 
ich sprühe mir sowas auf meine verrosteten Schrauben, in meine 
Nähmaschine oder verschiedentlich am Auto. Allein schon den Geruch 
möchte ich nicht auf meinen Platinen haben, die (dann erst mal) auf 
meinem Schreibtisch liegen. :)

> Loetlack sollte man halt
> verwenden. Und das ist sehr wohl geeignet und verbessert die
> Loeteigenschaften deutlich.

Ja Lötlack, aber das ist nun mal kein Komtaktspray.

Autor: Pascal H. (pase-h)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,
Erstmal danke für die Ganze Hilfe!
max power schrieb:
> der fotolack müsste ja durch das aceton sich gelöst haben

Ich belichte nicht, sondern benutze das Tonertransferverfahren.

Michael G. schrieb:
> Vielleicht
> hast auch einfach zu wenig Natriumpersulfat geloest

Ich habe 2 Beutel von Pollin darin Gelöst. Ich habe ca. 200g auf 1l 
gelöst
Kleine Korrektur: benutze kein Kontaktspray, sondern es steht drauf: 
Lötlack und SK10

Nochmal zurück zur heizung:
Ein paar leute haben mir erzählt, dass man bei den Heizstäben oben den 
Plastikknopf vom Poti abziehen kann, und dieses dann noch weiter drehen 
kann. Ist das empfehlenswert, oder kann mir der Heizstab dadurch wegen 
der größeren Hitze zerspringen?
Was wären eigentlich auch Alternativen zum Aquarienheizstzab?
Manche benutzen ja einen durchlauferhitzer(Kaffeemaschine), doch 
zersetzt sich dieser nicht irgendwann wegen der Säure?
Ich hätte noch einen 500W Baustrahler da, mit dem könnte ich das gnaze 
ja auch erhitzen bzw. wie lange dauert das dann?

Bin offen für weitere Hilfe

Mfg Pase-h

Autor: Karl Heinz (kbuchegg) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Pascal Haury schrieb:
> Hi,
> Erstmal danke für die Ganze Hilfe!
> max power schrieb:
>> der fotolack müsste ja durch das aceton sich gelöst haben
>
> Ich belichte nicht, sondern benutze das Tonertransferverfahren.

Hast du die Platine auch vor aufbringen des Toners gereinigt?
Also jetzt nicht chemisch, sondern mechanisch?

zb mit feiner Stahlwolle abreiben, bis die Kupferschicht wieder sauber 
glänzend ist. Wenn die Platine eine zeitlang liegt, bildet sich an der 
Oberfläche eine dünne Patinaschicht, die vom Ätzmittel nicht oder nur 
schlecht angegriffen wird und so das darunterliegende Kupfer schützt.
Ausserdem ist diese Schicht schlecht lötbar.

-> Würde deine Probleme alle erklären.


> Nochmal zurück zur heizung:
> Ein paar leute haben mir erzählt, dass man bei den Heizstäben oben den
> Plastikknopf vom Poti abziehen kann, und dieses dann noch weiter drehen
> kann. Ist das empfehlenswert, oder kann mir der Heizstab dadurch wegen
> der größeren Hitze zerspringen?

zerspringen wird er nicht, solange der Stab in der Pampe steht.
Und wenn er nicht in der Pampe steht, genügt auch eine Einstellung auf 
20° mit anschliessendem "Wasser auf den Heizstab giessen", dass das Glas 
zerspringt. Die Heizung im Inneren wird ja sowieso wärmer als der 
eingestellte Wert. Mit dem Poti stellst du nur ein, bei welcher 
Temperatur die Heizung abschaltet.

> Was wären eigentlich auch Alternativen zum Aquarienheizstzab?
> Manche benutzen ja einen durchlauferhitzer(Kaffeemaschine), doch
> zersetzt sich dieser nicht irgendwann wegen der Säure?

Keine Ahnung.
Aber du kannst ja zb deine Küvette einfach mal in einen Eimer mit heißem 
Wasser stellen. Möglichkeiten gibt es viele.

Autor: Stefan B. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Michael G. schrieb:
> Vielleicht
> hast auch einfach zu wenig Natriumpersulfat geloest, auf eine Kuevette
> mit ca. 1.5l solltest Du mind. 500g loesen.

Wirklich so viel?
Laut Dosieranleitung von meinem NaPS sollen es 200 bis 250g auf 1 Liter 
sein. Ich hab bei mir 300g für 1,25l verwendet...

Pascal Haury schrieb:
> Nach dem Ätzen wische ich den Toner mit Aceton und einem Küchentuch ab,
> und auch nochmal mit Verdünnung, damit alles weg ist.

Deine Verdünnung enthält vielleicht irgendwelche Fette, die ein Löten 
unmöglich machen. Zur Sicherheit hab ich meine Platinen nach dem 
Reinigen nochmal schön mit Bremsenreiniger behandelt. Löten ging dann 
einwandfrei.

Du kannst die Lötstellen auch vorher mit Flussmittel bestreichen, sollte 
auch helfen. Aber nicht vergessen, nach dem Löten die Reste mit 
Isopropanol und Zahnbürste zu entfernen.

Autor: Paul Baumann (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nimm keine Küchentücher zum Abwischen. Es ist mit einer Substanz
getränkt, die es reißfest machen soll. Diese löst sich aus dem Papier
und schmiert die Platine ein, so daß ein vernüftiges Löten unmöglich 
wird.

Nimm Toilettenpapier dafür. Dann gibt es keine Schmierig-Keiten mehr.
;-)

MfG Paul

Autor: High Performer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Pascal:

Da es Missverständnisse gab, hier nochmal zur Klarstellung: habe ich 
Dich richtig verstanden, dass es 1,5h dauert, bis das Ätzbad die 40° 
erreicht. OK, das ist vielleicht unangenehm, aber hat natürlich zuerst 
einmal keinerlei Einfluss auf das Ätzergebnis.

Dann wäre interessant zu wissen, wie lange Du die Platine dann geätzt 
hast?

Und wie sieht die Platine jetzt aus (ich meine die Leiterbahnen)? 
Kupferfarben glänzend? schwarz? Oder eher rotbraun matt? Sieht man die 
Leiterbahnen überhaupt? Kannst Du diese auch fühlen?

Ein Bild wäre wirklich toll!

Wenn das sowieso Deine erste Platine ist, könntest Du mal die Oberfläche 
mit ein wenig Scheuermilch behandeln, möglichst mit einem Schwamm oder 
einem alten Stofftuch. Dann gründlich abspülen. Wichtig ist auch, dass 
die Oberfläche möglichst fettfrei ist.

Die Missverständnisse mit dem "Lötlack" und "Kontaktspray" kamen daher, 
dass die Firma, die den Lötlack (SK10 glaube ich) herstellt, zumindest 
früher "Kontakt Chemie" hieß. Es gibt natürlich dutzende verschiedener 
Sprays der Firma, die dann hier ungünstig als "Kontaktspray" bezeichnet 
wurden, was zu Missverständnissen führte.

Ach ja, letzte Frage: Hast Du Löterfahrung? Welchen Lötkolben mit 
welcher Spitze verwendest Du? Wird das Lötzinn richtig flüssig?

Autor: MaWin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> wische ich den Toner

Du verwendest alos die Toner-Transfer-Methode.

> Das Lötzin(LSN60) haftet nicht auf der Platine

Dann ist noch Oxid drauf.
Du hattest ja keinen Photolack, sondern blanke Platinen.
Die können (werden) alt und oxidiert sein.
Und keiner deiner Arbeitsschritte hat dieses Oxid entfernt.


Wische also die Platine entweder VOR dem Toner-Transfer
oder NACH dem Ätzen mit einem Lappen ab, der ein wenig mit
Salzsäure getränkt ist, dazu tut es technische Salzsäue
mit 25 bis 39 %, aber auch schon verdünnte ab 5%.

Kurz abwischen (bei der verdünnten mehrmals) und dann
den Lappen wegwerfen und die Platine in Wasser tauchen
damit alle Säure runtergewaschen wird.


Dann klappt das auch mit dem Löten, zumindest wenn du
noch am selben Tag lötest und nicht erst Wochen später.

Statt Salzsäure tut es auch schrubben mit feiner Stahlwolle,
bis alle kupferblank ist und keine Riefen mehr hat,
aber das würde ich nur vor dem ätzen machen, hinterher
schrubbst du dir vielleicht eine Leiterbahn ab.

Flussmittel reicht bei dickeren Oxidschichten nicht mehr.
Andere eher haushaltsübliche Säuren (Zitronensäure,
Essigsäure, Amidosulfonsäure, ...) bilden leider auch
Schichten auf dem Kupfer, mir fällt also nur Salzsäure
als beschaffbare Möglichkeit ein. Die gibt es zum Löten
von Dachrinnen oder Reinigen von Zement (Zemetschleierentferner)
im Baumarkt, oder in der Apotheke als Ergänzungsmittel zum
Chemiebaukasten. 100ml reichen ewig.

Autor: Platinenschwenker .. (platinenschwenker)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> NACH dem Ätzen mit einem Lappen ab, der ein wenig mit
> Salzsäure getränkt ist,

Diese Schweinerei würde ich mir nun wahrlich ersparen ..

Autor: Pascal H. (pase-h)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
High Performer schrieb:
> Ach ja, letzte Frage: Hast Du Löterfahrung? Welchen Lötkolben mit
> welcher Spitze verwendest Du? Wird das Lötzinn richtig flüssig?

Ja, Löterfahrung ist vorhanden(ca. 3 Jahre)!
Verwende einen etwas älteren Weller Lötkolben 80W mit Regelung(keine 
Station - Löttemperatur: ca. 300°C).
Verwende eine keilförmige Lötspitze.(kann die Modellnummer erst nächste 
wochen posten, da dieser zurzein bei einem bekannten ist.)

High Performer schrieb:
> Und wie sieht die Platine jetzt aus (ich meine die Leiterbahnen)?
> Kupferfarben glänzend? schwarz? Oder eher rotbraun matt? Sieht man die
> Leiterbahnen überhaupt? Kannst Du diese auch fühlen?

Die Kupferbahnen sind nach dem abwischen eher Rotbraun, aber nicht matt, 
die Leiterbahnen sieht man auch, und man kann sie auch erfühlen.

High Performer schrieb:
> Wenn das sowieso Deine erste Platine ist, könntest Du mal die Oberfläche
> mit ein wenig Scheuermilch behandeln, möglichst mit einem Schwamm oder
> einem alten Stofftuch. Dann gründlich abspülen. Wichtig ist auch, dass
> die Oberfläche möglichst fettfrei ist.

Ist nicht meine 1.Platine, ätze nur sehr selten und unangenehm, da die 
Platine zum ätzen ca.30-40min braucht, und dabei danach nur unterätzte 
und zerfressene Leiterbahnen und angefressene Masseflächen herauskommen.

Stefan B. schrieb:
> Deine Verdünnung enthält vielleicht irgendwelche Fette,

Denke nicht, da extra darauf steht "Entfernt Farb- und Fettflecke..."
Der Hersteller ist mipa (ka. vielleicht kennt ja jemand den Hersteller)

Karl heinz Buchegger schrieb:
> Hast du die Platine auch vor aufbringen des Toners gereinigt?
> Also jetzt nicht chemisch, sondern mechanisch

Nö, geh vor dem ätzen wie geschrieben nur mit Aceton und Verdünnung 
darüber.

Allgemein: Ich hätte gedacht, dass man Platinen nicht vor den Ätzen mit 
Stahlwolle etc. bearbeiten soll, da
1. Der Toner in den riefen verläuft oder
2. Das Ätzmittel durch die Rifen unter den Toner gelangen kann, und 
dadurch die Leiterbahnen zerstören kann?

Eine Frage noch: Was gibt es denn eigentlich für Kostengünstige 
Alternativen zum Erwärmen der Brühe (ausser Halogenlampe und 
Hochlastwiederstand oder Heizstab) sollte möglichst billig sein, da ich 
noch schüler bin. Max budget zuzeit 60Euro.

PS: Ich benutze extra so Latex Wegwerfhandschuhe, damit kein Hautfett 
auf die Platine gelangt. Und Fotos kann ich auchnicht machen, da mir 
gestern die Batterien ausgegangen sind (Heute ist ja Feiertag). Könnte 
morgen vll. Fotos machen, da bei uns(Landshut) Verkaufsoffener Sonntag 
ist.

Autor: High Performer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Die Kupferbahnen sind nach dem abwischen eher Rotbraun, aber nicht matt,
>die Leiterbahnen sieht man auch, und man kann sie auch erfühlen.

Hmm, wenn Du schon mal geätzt hast, dann weißt Du ja auch, wie die 
Kupferflächen, die weggeätzt werden sollen, während des Ätzvorgangs 
aussehen. Sehen die Leiterbahnen auch so aus, oder so wie blankes 
Kupfer?

>Ist nicht meine 1.Platine, ätze nur sehr selten und unangenehm, da die
>Platine zum ätzen ca.30-40min braucht,

Autsch, das ist wohl zu lange! Ich denke, Du musst einfach die 
Temperatur erhöhen. Bester Weg: Stärkeren Heizstab.

>und dabei danach nur unterätzte
>und zerfressene Leiterbahnen und angefressene Masseflächen herauskommen.

Hmm, Unterätzungen kommen vom langen Ätzen, die angefressene 
Masseflächen deuten darauf hin, dass beim Tonertransfer irgendwas nicht 
richtig funktioniert. Da ich aber noch nie mit Tonertransfer gearbeitet 
habe, können Da die Anderen sicher eher weiterhelfen.

>Eine Frage noch: Was gibt es denn eigentlich für Kostengünstige
>Alternativen zum Erwärmen der Brühe (ausser Halogenlampe und
>Hochlastwiederstand oder Heizstab)

Also schon aus Sicherheitsgründen: lasse die Finger von der 
Hochlastwiederstandsmethode. Mensch, bei jedem Dehner gibt es doch 
günstige Aquarienheizstäbe. Nimm einen stärkeren, das ist die einzige 
einigermaßen sichere Methode!

>sollte möglichst billig sein, da ich
>>noch schüler bin. Max budget zuzeit 60Euro.

Was, das gibt's noch, Schüler mit knappem Budget? ;-)
Bitte sei mir nicht böse, aber in einer Zeit, in der ein iPhone, iPod 
etc. zur Pflichtübung eines Heranwachsenden gehört, klingt das schon ein 
wenig seltsam.

Wie gesagt, beim Dehner gibt's wirklich bezahlbare Heizstäbe. Tu mir 
bitte den Gefallen, und mach keinen Scheiß mit Widerständen etc.!

Ach ja, ich weiß nicht, ob die Tonertransfermethode wirklich gut 
funktioniert.

Autor: Pascal H. (pase-h)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
High Performer schrieb:
> Was, das gibt's noch, Schüler mit knappem Budget? ;-)
> Bitte sei mir nicht böse, aber in einer Zeit, in der ein iPhone, iPod
> etc. zur Pflichtübung eines Heranwachsenden gehört, klingt das schon ein
> wenig seltsam.

Schei* auf iPhone und co. bekomm halt pro Monat nur 20Euro. Ich geb das 
Geld doch nicht für so nen blöden Mp4player aus! Dafür kauf ich mir 
leber wieder Bauteile und so.
Platinen ätzen ist zurzeit auch wichtig, da mein Hexabot schönlangsam in 
die Endphase geht.

High Performer schrieb:
> Hmm, wenn Du schon mal geätzt hast, dann weißt Du ja auch, wie die
> Kupferflächen, die weggeätzt werden sollen, während des Ätzvorgangs
> aussehen

Bei mir werden das Kupfer während des ätzens immer leicht schwarz-matt. 
Nach dem ätzen sind bei mir dann alle Platinen(Kupfer) leicht Rotbraun. 
Nicht wie normales Kufer, sondern etwas dunkler als vor dem Ätzen.

High Performer schrieb:
> Wie gesagt, beim Dehner gibt's wirklich bezahlbare Heizstäbe

Das Ja, aber das Problem ist, dass der kleinste Heizsztab, den die beim 
Dehner haben, fast schon zu groß ist.

Was Meint ihr: Sollte ich lieber auf eine Fertige Anlage sparen, oder es 
selbst weiter versuchen?

Autor: max power (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich weiß ja nicht wieviele europlatten du in die atzlösung hängen willst 
aber ich hab hier ein kleines plasik schälchen mit 100ml lösung.
das kann man wunderbar in ein wasserbad stellen und bleibt so für die 
gesamte ätzdauer auf temperatur.

statt salzsäue würd ich es nochmal ganz kurz in die verwendete ätzlösung 
werfen bis es schön schweinchenrosa ist. :)

Autor: High Performer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Pascal,

>Schei* auf iPhone und co. bekomm halt pro Monat nur 20Euro.

Hmm, ja, das ist schon nicht sooo üppig. Darf ich mal nach Deinem Alter 
fragen? Ansonsten ist es natürlich klasse, dass Du noch nicht dem 
Konsumterror verfallen bist. Das wird noch früh genug passieren ;-)

Zum eigentlichen Thema: aus welchem Material besteht die Küvette?
Na ja, wenn die Küvette die Hitze des Heizstabs aushält, würde ich, 
falls Platz ist, einfach noch einen zweiten (möglichst 
leistungsstarklen) Heizstab einbauen.

Zur Not kann man anscheinend auch eine kleine Heizplatte und eine 
bruchsichere Schale nehmen. Aber wie dort das Gefahrenpotenzial 
aussieht, ist eine andere Frage... Auf jeden Fall immer die Augen 
schützen!

Aber Dein eigentliches Problem ist wohl definitiv die Platine bzw. die 
Tonertransfermethode. Die funktioniert nach Deinen Schilderungen 
definitiv nicht richtig!

Du solltest versuchen, mit der Belichtungsmethode zu arbeiten. Aber 
dafür brauchst Du halt leider wieder zusätzliches Equipment.

Autor: max power (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Bei mir werden das Kupfer während des ätzens immer leicht schwarz-matt.
>Nach dem ätzen sind bei mir dann alle Platinen(Kupfer) leicht Rotbraun.
>Nicht wie normales Kufer, sondern etwas dunkler als vor dem Ätzen.
der toner löst sich in seine bestandteile und legt sich wie eine patina 
über die platine.
5 sekunden in der lösung und die nicht geschützten stellen sind hell 
rosa eben schweinchenrosa.

Autor: High Performer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Wische also die Platine entweder VOR dem Toner-Transfer
>oder NACH dem Ätzen mit einem Lappen ab, der ein wenig mit
>Salzsäure getränkt ist, dazu tut es technische Salzsäue
>mit 25 bis 39 %, aber auch schon verdünnte ab 5%.

>statt salzsäue würd ich es nochmal ganz kurz in die verwendete ätzlösung
>werfen bis es schön schweinchenrosa ist. :)

Nein! Das ist Unfug. Man kann auf oxidiertem Kupfer nicht löten. Wie 
gesagt, wie das Ding danach aussieht (ob "zerkrazt" oder nicht) spielt 
keine Rolle. Wichtig ist nur, dass die zu lötenden Stellen blitzblankes 
reines Kupfer sind. Ist es oxidiert (also rosa/rotbraun) kann er sich 
jeden Versuch sparen. Wie gesagt, mit ein wenig Scheuermilch bekommst Du 
die Platine sauber, wenn sie vernünftig geätzt wurde.

Bei einer wirklich gut geätzten Platine reicht es, den Ätzresist zu 
entfernen und die Platine evtl. nochmal mit ein wenig Spüli zu reinigen.

Autor: max power (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Ist es oxidiert (also rosa/rotbraun) kann er sich
>jeden Versuch sparen.
stimmt, da hab ich nicht überlegt!
natriumpersulfat ist ja ein oxidationsmittel.

Autor: Karl Heinz (kbuchegg) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Pascal Haury schrieb:

>> Hast du die Platine auch vor aufbringen des Toners gereinigt?
>> Also jetzt nicht chemisch, sondern mechanisch
>
> Nö, geh vor dem ätzen wie geschrieben nur mit Aceton und Verdünnung
> darüber.
>
> Allgemein: Ich hätte gedacht, dass man Platinen nicht vor den Ätzen mit
> Stahlwolle etc. bearbeiten soll, da
> 1. Der Toner in den riefen verläuft oder
> 2. Das Ätzmittel durch die Rifen unter den Toner gelangen kann, und
> dadurch die Leiterbahnen zerstören kann?

Welche Stahlwolle nimmst du denn?
Praktisch jede Hausfrau hat ganz feine Stahlwolle in ihren 
Abwaschutensilien. Mit der geht das einwandfrei. Das was da noch an 
Riefen übrig bleibt, kannst du getrost vergessen.

Wenn du willst, kannst du auch noch mit Scheuermilch wie bereits 
vorgeschlagen drübergehen oder überhaupt anstalle der Wolle die Milch 
benutzen.
Und damit wir uns richtig verstehen: Es dauert maximal 2 bis 3 Minuten 
um eine Europakarte auf die Art zu behandeln. Da muss man nicht rubbeln 
wie ein Wilder. Und die 'Vorbehandlung' mit Aceton und Verdünnung kannst 
du dir dann auch sparen. Die Platine nur noch an den Längskanten 
anfassen ist mehr als ausreichend, damit man keine Fettflecken mehr auf 
die Platine kriegt. Und wenn doch (man sieht die Fingerabdrücke ohnehin 
sofort), einfach nochmal mit der Wolle nachrubbeln.

> Eine Frage noch: Was gibt es denn eigentlich für Kostengünstige
> Alternativen zum Erwärmen der Brühe (ausser Halogenlampe und
> Hochlastwiederstand oder Heizstab) sollte möglichst billig sein, da ich
> noch schüler bin. Max budget zuzeit 60Euro.

Ich ätze in einer normalen Tupperdose, die in einem Wasserbad steht bzw. 
schwimmt. Heißes Wasser gibts (fast) zum 0-Tarif.

Autor: MarioT (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Pascal Haury schrieb:
> Eine Frage noch: Was gibt es denn eigentlich für Kostengünstige
> Alternativen zum Erwärmen der Brühe

Ich habe meine Brühe noch nie erwärmt, nehme aber auch 
Eisen(III)-chlorid. Die Apotheke in der ich das mal (1 Liter) gekauft 
habe, gibt es schon viele Jahre nicht mehr. Das Zeug war billig und hält 
ewig.
http://www.aetzen.de/text/aetzbares_material/kupfe...

Autor: Holger R. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Moin,
den 1 Liter bekommst Du mit 30 Watt nie warm
und da Atzeton oder Nitroverdünnung auch Fett enthält,
muß die Platine vorn Löten entfettet werden, bzw. mit Lötwasser.
Gruß Holger

Autor: High Performer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>und da Atzeton oder Nitroverdünnung auch Fett enthält,

das ist nicht korrekt. Aber wenn er sicher gehen will, reicht Abspülen 
mit einfachem Spülmittel.

>muß die Platine vorn Löten entfettet werden, bzw. mit Lötwasser.

Falsch! Lötwasser hat in der Elektronik nichts verloren. Er kann, wenn 
er möchte, die Platine z.B. mit Lötlack einsprühen. Damit ist die 
Oberfläche vor Oxidation geschützt und lässt sich zusätzlich leichter 
löten. Aber nach den Schilderungen des OP ist dieser noch sehr weit von 
diesen Bedingungen/Überlegungen entfernt. ;-)

Autor: Mike J. (emjey)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@ Holger
Ich nutze auch manchmal Zink-Chlorid um hartnäckige Stellen lötbar zu 
machen, man muss sie danach aber ordentlich mit Wasser abspülen.

Wenn du das nicht machst oder nur unzureichend oxidiert dir das kleine 
bisschen übriges Zinkchlorid die Leiterbahnen und schafft leitfähige 
Korrodierte Stellen.

Im schlimmsten Fall hast du eine solche Platine im Betrieb und plötzlich 
fällt sie aus.

Autor: Holger R. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Platinenherstellung ist noch keine Elektronic.

Layout erstellen auf Transparentpapier
Entwickeln
 Wässern
Ätzen
 Wässern
Reinigen
 Wässern
Entfetten ( Ich nehme immer Lötwasser ( hab´s gratis ) verdünnt
          und wenn mann ordentlich spült geht´s gut )
 Wässern
Trocken
Bohren
Bestücken und Löten
Platine mit Schutzlack überziehen.

Autor: Holger R. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Zum Löten hab Ihr Recht, da hat Lötwasser nicht zu suchen.

Autor: Pascal H. (pase-h)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,
Sorry dass ich erst so spät antworte, Schule ist zurzeit einwenig 
anstrengend(Schulaufgaben, die "letzen" Noten machen...).
Danke für die viele Hilfe, hab die Beiträge erst mal überflogen, und 
werde es dann dieses Wochenende nochmal probieren, Bilder machen und 
dann schreiben, wie das Ergebnis aussieht.

Mfg Pase-h

PS:@High Performer
Darf ich mal nach Deinem Alter
fragen?
Ja - Ich bin Zurzeit 15, werde aber bald 16.

Autor: Иван S. (ivan)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Holger R. schrieb:
> Platinenherstellung ist noch keine Elektronic.
>
> Layout erstellen auf Transparentpapier
[...]
> Platine mit Schutzlack überziehen.

Das Wichtigste und Schwierigste fehlt: Belichten!

Gruß, Iwan

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.