mikrocontroller.net

Forum: PC Hard- und Software Probleme mit einer TV Karte


Autor: Mario K. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe ein problem mit ner DVB-S hauppauge DVB-S TT S-2300 FF 4MB MOD 
+ FULL TS MOD. am tv ist der ton normal aber das bild läuft von unten 
nach oben durch und ist leicht verzehrt. halt wie früher als wenn man 
nen analogen sender nicht sauber eingestellt und auf kippe stand und das 
bild anfing zu laufen

schaue ich mir das bild über das live plugin an ist es vollkommen okay.

am tv liegt es nicht, da es an 3 verschiedenen geräten getestet wurde.

hat jemand einen tipp?

gruß

mario

: Verschoben durch Moderator
Autor: Michael_ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schön wäre ein Link auf die Beschreibung und wo du das TV angeschlossen 
hast.
Es sieht so aus, als ob du den TV mit NTSC ansteuerst.
Wenn du hast, probiere mal einen alten AMIGA-Monitor anzuschließen.
Ansonsten im Menue PAL einstellen.

Autor: Mario K. (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Die TV´s hatte ich über Scart und Cinch angeschlossen Gelb,Rot,Weiß bei 
allen das gleiche. auch verschiedene Kabel beider Arten verwendet.

Gruß Mario

Autor: Mario K. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Michael_ schrieb:
> Es sieht so aus, als ob du den TV mit NTSC ansteuerst.
> Wenn du hast, probiere mal einen alten AMIGA-Monitor anzuschließen.
> Ansonsten im Menue PAL einstellen.

Selbst wenn wenn mein TV Thomson NTSC bekommen würde er könnte das 
Signal verarbeiten da bin ich mir sicher.

Autor: Rufus Τ. Firefly (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es geht nicht um die Farbnorm, sondern um die Bildwechselfrequenz. PAL 
ist 576i50 (50 Halbbilder pro Sekunde), NTSC ist 480i60 (60 Halbbilder 
pro Sekunde).
Ein Fernseher, der nicht für 60Hz-Bildsignale vorgesehen ist, wird 
Effekte zeigen, die den von Dir geschilderten nahekommen.

Nimm ein Oszilloskop und mess die Bildwechselfrequenz, bzw. sieh Dir 
einfach die Konfigurationsmöglichkeiten der von Dir genutzten Software 
an.

Autor: Mario K. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich weiß aber das mein Fernseher beide Normen kann. Also kanns doch 
daran nicht liegen oder ?

Autor: Rufus Τ. Firefly (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mag sein, aber da Du Dich kategorisch zu weigern scheinst, die 
Konfiguration der die Karte ansteuernden Software zu untersuchen, wüsste 
ich nicht, was man Dir noch raten soll.

Autor: Mario K. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Rufus t. Firefly schrieb:
> aber da Du Dich kategorisch zu weigern

Nein doch ich bin noch auf Arbeit und da macht die das ein wenig 
schlecht.
Ich werde die Karte in einen anderen baugleichen funktionierenden System 
mal testen und gehe dan an die Einstellungen ran.

Autor: Michael_ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Selbst wenn wenn mein TV Thomson NTSC bekommen würde er könnte das
>Signal verarbeiten da bin ich mir sicher.
Na, in Deutschland verkaufte TV haben das selten.
Und wahrscheinlich müßtest du dann selbst in der Einstellung Hand 
anlegen.

Autor: STK500-Besitzer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Thompson sind doch Franzosen. Die Glotzen müssen also auch mit SECAM 
(West) zurechtkommen.
In Deutschland kann man auch MultinormTV erwerben.
Morderne Glotzen sollte sowas auch problemlos erkennen und darstellen 
können.

Autor: Mario K. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe die Karte in einen anderen System ( wo die gleiche drin ist 
)eingebaut. Da ist das gleiche problem ich denke mal das die Karte 
defekt.
Son Mist

Autor: Rufus Τ. Firefly (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn Du über ein Oszilloskop verfügtest, könntest Du Dir das 
Ausgangssignal der beiden Karten ansehen und den Unterschied 
herausfinden. Möglicherweise liegt ja nur ein Problem im 
Ausgangsverstärker vor, der z.b. den Pegel der Synchronimpulse stört.

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Möglicherweise synchronisiert der Synchronimpuls nicht oder auf der 
falschen Flanke ?

Autor: Mario K. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Einfacher gesat schmeiß das Ding weg ???

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.