mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Zünd-Steuergerät bauen


Autor: Müller-Lüdenscheid (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Servus zusammen,

kurz zu meinem Hintergrund. Ich hab einen 125ccm Roller (4T) der seit 
ein paar Tagen nicht mehr läuft da das Steuergerät falsche 
Zündzeitpunkte generiert. Nun ist das Problem, dass bereits 3 dieser 
Steuergeräte ihr leben augehaucht haben und ich keinen Fehler entdecken 
kann. Also muss jetzt ein eigenes her um im Falle des defekts auch mal 
das Steuergerät befragen zu können was denn nicht mehr mag. (Die 
originalen sind in Harz eingegossen, da lässt sich nicht rausfinden wer 
genau immer stribt)

Ich brauche also 3 Dinge:
1. Einen Mikrocontroller mit Zündkurve. Dachte da an einen ATMega48, der 
kann dann sicher genug. Die Zündkurve habe ich dank Werkstatthandbuch 
voriegen. Also kein Ding.

2. Eine Ansteuerung für die Zündspule:
Hierzu fand ich bereits diesen Beitrag: 
Beitrag "Re: Zündspule an Transistor"
Find ich ein solides Prinzip, das man leicht auf µC Ansteuerung umbauen 
kann. (schalttransisor such ich noch, aber da gibts ja millionen 
Vorschläge. Da such ich mir schon was schönes)
Die 1. Frage aber wäre: Wie wird der Kondensator dimensioniert? 
Entstören ist ja schön, aber wie gehts richtig? Brauch ich da genauere 
Infos von meiner Zündspule?

3. Einen Drehzahl-/Positionssensor. Hierzu gibt es die sogenannte 
Pickup. Diese Liefert pro Umderhung der Kurbelwelle einen 
Spannungsverlauf wie im Anhang.
Ich dachte zur Aufbereitung an einen Optokoppler dessen "LED" mit 
Vorwiederstand direkt an die Pickup angeschlossen wird. Denkt ihr das 
geht?



Und als letzte Frage: hat vielleicht schonmal jemand soetwas realisiert 
und kann mir von Erfahrungen berichten? (Bitte ratet mir aber nciht von 
diesem Projekt ab, ich bin willig alles sinnvolle zu tun, damit es was 
wird, und für meinen heiß geliebten Roller sehe ich keine Andere Medizin 
mehr, was aber auch nicht Thema des Threds werden soll)

Danke schonmal im Voraus
MfG
Müller-Lüdenscheid

Autor: Barti (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schau mal hier: http://transmic.net/de/home.htm
Die Frage ist, ob es eine CDI oder eine Transistorzündung ist, bzw. wie 
deine Lichtmaschine ausgelegt ist.

Autor: Franz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Du versuchst aber schon das Problem weg vom Ursprung hin zu deiner 
Verantwortung zu ziehen.
Bei ganzen 3 Stk. die ausgefallen sind willst du den Fehler in 
Eigenregie ins Nirvana befördern?
An deiner Stelle würde ich eines der Teile in Spiritus oder Bezin o.ä. 
legen, damit sich das Harzzeugs aufweicht, und dann ein Reverse 
engeniering durchführen.
Dann weißt du wenigstens sofort woran du bist - und eigentlich hat ja 
der Hersteller / Lieferant eine gesetzl. Gewährleistungspflicht.
Oder ist dein Roller auch schon nicht mehr im Original, was die gesamte 
Elektrik betrifft?
Daß du dir damit deine Betriebserlaubnis aufs Spiel setzt, ist dir damit 
auch klar?
Bei aller Elektronikforscher- und Bastelei, wenn das ein Serienfehler 
sein sollte, oder eine total unpassende Einsatzumgebung an deinem 
Roller, wirst du glaube ich nicht so einfach das Problem durch 
Selbstentwicklung lösen können.
Und besser als der Hersteller oder effizienter vom Kosten-/ Nutzeneffekt 
kann das eigentl. nicht werden.
Aber du hättets dann den Wahnsinnsvorteil, so du denn das Teil zerlegst 
und untersuchst, das KnowHow kann dir keiner mehr streitig machen. Ob 
das Murx oder ausgereifte Technik iat, kannst dann wohl nur du allein, 
neben dem Hersteller beurteilen. mit der nötigen Fachkenntnis in Elo und 
Kfz-Zündungstheorie.

Autor: Müller-Lüdenscheid (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ach ganz vergessen. Das Steuergerät beinhaltet eine Transitorzündung.
Die Lichtmaschine hat mit dem nicht direkt zu tun, nur über die Puckup.
Die Lichtmaschine lädt über einen externen Laderegler die Batterie 
welche das Steuergerät versorgt.
Die Pickup liefert dem Steuergerät dann eben noch das Signal der 
Motorposition...

Barti schrieb:
> Schau mal hier: http://transmic.net/de/home.htm
Klasse. Schön was zum Spicken. Danke

Franz schrieb:
> Du versuchst aber schon das Problem weg vom Ursprung hin zu deiner
> Verantwortung zu ziehen.
Ähm jain. Ich vermute stark, dass irgendwas in der restlichen Elektronik 
(Kabel, Spulen, o.Ä.) nen Hau weg hat. Der Fehler tarnt sich aber gut 
und kann Messungen zufolge eigentlich nirgends stecken. Täglich aber ein 
neues Steurgerät für über 100€ ist mir zu teuer. Also bau ich selbst 
was, dann kann ich präzieser bestimmen was stirbt und wo sich der Mörder 
versteckt.

Franz schrieb:
> An deiner Stelle würde ich eines der Teile in Spiritus oder Bezin o.ä.
> legen, damit sich das Harzzeugs aufweicht
klappt das?
Einfach einlegen oder wie?

Franz schrieb:
> Daß du dir damit deine Betriebserlaubnis aufs Spiel setzt, ist dir damit
> auch klar?
Ein Bürokrat wie? Das sieht kein Mensch! Lassen wir bitte das Thema 
"Böser Junge, guter Junge". Danke aber für den Hinweis.


Als weiteren Ansporn möchte ich, wenns mal soweit läuft, mit 
Klopfsensoren spielen... Zunkunft. Jetzt erst mal ne schöne Basis 
schaffen.

Also ich bedanke mich. Vor allem aber würde mich das mit dem Kondensator 
aus dem oben von mir verlinkten Beitrag interessieren.

MfG
Müller-Lüdenscheid

Autor: Lehrmann Michael (ubimbo)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Müller-Lüdenscheid schrieb:
> Franz schrieb:
>> Daß du dir damit deine Betriebserlaubnis aufs Spiel setzt, ist dir damit
>> auch klar?
> Ein Bürokrat wie? Das sieht kein Mensch! Lassen wir bitte das Thema
> "Böser Junge, guter Junge". Danke aber für den Hinweis.

Man weisst du keine Sau glaubt dir, dass du mit dem Roller nicht fahren 
willst. Und hier hat eigentlich auch keiner Bock dir bei irgendwas 
illegalem  zu helfen. Zum Schluss kommst du in ne Kontrolle und dann 
heißts "jaa die haben aber gesagt ..." und wir haben den Ärger am Hals. 
Lass das einfach und kauf dir ein Teil das ne Zulassung besitzt. Bau's 
ein und fahr zum TÜV. Nur ein guter Rat ...

Autor: Jöt Ze (joetze)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Lehrmann Michael schrieb:
> Zum Schluss kommst du in ne Kontrolle und dann
> heißts "jaa die haben aber gesagt ..." und wir haben den Ärger am Hals.

Hä?
Völlig paranoid?

Autor: Müller-Lüdenscheid (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also manchmal sind die Antworten hier echt grauenhaft. 60% aller 
Antworten hier im Forum (und das ist für ein so öffenltiches Forum ohne 
Anmeldung ziemlich viel wie ich finde) sind ja sehr gut, aber sowas hier 
find ich echte Kacke.

Ich hab doch eine klare Frage gestellt und um sie genauer/besser 
beantworten zu können teilte ich euch mit, wozu das ganze dienen soll, 
aber als Antwort kommen dann Rechtliche und damit hier völlig Thema 
verfehlende Antworten.
Klar wenn man im Anhang schreibt. "Aber Achtung, das ist illegal!" ist 
schön, gut und wünschenwert. Aber
Lehrmann Michael schrieb:
> Zum Schluss kommst du in ne Kontrolle und dann
> heißts "jaa die haben aber gesagt ..." und wir haben den Ärger am Hals.
das ist der mit Abstand größte Scheiß den ich je gehört habe!!! Wem du 
was für eine scheiße im Internet öffentlich verzählst ist absolut keine 
Rechtsgrundlage (abgesehen von dem "spring aus dem Fenster"-Beispiel)
So und um dich aufzuklären: Es wird kein Richter nach dir Fahnden lassen 
weil du jemandem eine Anleitung gibst wie man ein noch illegales 
Zündsteuergerät für Ottomotoren baut.
Genauso wird dich kein Richter verurteilen weil du im internet 
geschrieben hast: "Öffne das Fenster und spring raus"

Hier sollte es eigentlich ums Technische und nicht ums Rechliche gehen, 
wie ich das eigentlich in der "Mikrocontroller und Elektronik"-Ecke des 
Forums erwarte.....
Aber wie schon gasagt, manchmal kann man dieses Forum wirklich 
vergessen!


Ich würde nun einen Mod bitten hier mal aufzuräumen.
Entweder alles löschen, oder, was ich nett fände, nur meinen Toppic 
stehen zu lassen und Bartie's Antwort. Vielleicht findet sich ja noch 
jemand der mir helfen möchte.

Autor: Tim K. (timmey)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo erstmal,
du hast weiter oben geschrieben das du alles geprüft hast was dir 
eingefallne ist und dir möglich war ... gehörte dazu auch die 
ladespannung des Generators und die damit evtl beeinflusste 
bordnetzspannung sowie oberwelligkeit der ladespannung?

Mfg
timmey

Autor: U.R. Schmitt (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
An Tims Frage habe ich auch direkt gedacht. Wie lange hat der Roller 
denn mit der ersten Zündung gehalten? Und in welchem Zeitraum sind die 
Zündelektroniken denn dann verreckt?
Vieleicht ist es wirklich eine zu hohe Spannung des Generators. Oder der 
Hochspannungsteil hat Verluste (Kriechströme am Zündkerzenstecker oder 
Zündkabel) die zu einer Überlastung der Elektronik führen.
Oder hast Du ein Zündkabel mit definiertem Innenwiderstand oder ein 
Zündstecker mit Innenwiderstand durch ein Teil ohne Innenwiderstand 
ausgewechselt, dann hast Du ggf. auch eine Überlast.

Wenn das alles nix bringt:
Wenn man die Vergussmasse der defekten Teile weg bekäme wäre wirklich 
ein Riesenvorteil. Dann könntest Du auch sehen wie dort die Entstörung 
gehandhabt wird und ggf. wie der Kurbelwinkelimpuls ausgewertet wird.
Ich weiss aber nicht ob da Spiritus hilft, evt. andere Lösungsmittel, 
aber dann entsprechende Vorsicht wegen Giftigkeit und bitte nicht in das 
Abwasser.

Viel Erfolg.

Autor: Pezi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo!

Dein Fehler hört sich nach einem Problem der Dwell-Time von der 
Zündspule an. Wahrscheinlich ist da keine orginale Spule drinnen!? ;)

Dabei werden dir die Leistungstransitoren im Steuergerät abrauchen, weil 
der Strom durch die Zündspule zu hoch wird. Wird das Steuergerät warm, 
wenn der Motor läuft?

Was anderes kann ich mir nicht ganz vorstellen.
Wenn dein ECU zu einen falschen Zeitpunkt zündet, stottert der Motor 
oder hat keine Leistung, der Elektronik interessiert das aber nen Dreck.

Solltest du was verändert haben, dann rate ich dir zu einem anderen 
Steuergerät, ála Megasquirt oder Microsquirt und dabei alles selber 
neuverkabeln.

Und Bitte lass dir das ganze vom TÜV abnehmen und vertrau nicht drauf 
das es niemand kennt. ;)

lg Pezi

Autor: MaWin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Also manchmal sind die Antworten hier echt grauenhaft

Tja ja, wenn man nicht hört, was man hören will.

Aber:

Wenn du nicht weisst, warum das vorherige Zündsteuergerät regelmässig 
verreckt, wie kommst du dann darauf, daß dein neues selbstgebautes, 
welches auch noch empfindliche Mikrocontroller verwendet, überleben wird 
?

Du weisst ja nicht mal, wo die zerstörerischen Belastungen herkommen, 
kannst dich also gar nicht gegen schützen.

Vergussmasse bekommt man zumindest, wie Franz in gnadenlose Unkenntnis 
annimmt, nicht mit Spiritus oder Benzin aufgelöst.

Bei 125ern sind CDI Kondensatorzündungen üblich, da könnte man natürlich 
auch einfach eine andere kaufen die vielleicht nicht so leicht 
kaputtgeht
http://www.hebu-shop.ch/product_info.php?info=p315...
aber du siehst schon, "keine Strassenzulassung", doch sowas möchtest du 
nicht lesen.

Du kannst die natürlich beim TÜV vorführen und eine Einzelzulassung nach 
KBA Kraftfahrbundesamt erreichen. Wenn du alle Vorschriften beachtest 
hast, kostet das so 1000 EUR. Aber ich höre dich da auch wieder jammern. 
Du möchtest die Leute, die ANDERE Verkehrsteilnehmer schützen, in dem 
sie prüfen ob du nicht lebensgefährlichen Pfusch bastelst, nicht 
entsprechend ihrem Aufwand bezahlen. Du willst lieber erst den Unfall 
bauen, und dann dich rausreden "hab ich nicht gewusst".

Aber an deinen kaputten Steuergeräten merkst du eins: Die Anforderungen 
sind nicht besonders hoch. Nicht zu schnell, keine anderen stören, und 
keine unnötigen Abgase produzieren, reicht meist schon.

Autor: avion23 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
MaWin schrieb:
> Wenn du nicht weisst, warum das vorherige Zündsteuergerät regelmässig
> verreckt, wie kommst du dann darauf, daß dein neues selbstgebautes,
> welches auch noch empfindliche Mikrocontroller verwendet, überleben wird
> ?

Müller-Lüdenscheid schrieb:
> Also muss jetzt ein eigenes her um im Falle des defekts auch mal
> das Steuergerät befragen zu können was denn nicht mehr mag. (Die
> originalen sind in Harz eingegossen, da lässt sich nicht rausfinden wer
> genau immer stribt)

Ich habe Bilder von den HID ballasts gesehen, wo du Vergussmasse 
herausgekratzt (?) wurde. Möglich ist es also. Leistungstransistoren 
sitzen tradiotionell am Rand der Platine. Wenn das Gerät eh hinüber ist, 
kannst du das auch ausprobieren.

Mit Megaquirt & Co nimmst du dir das entwickeln einer Platine ab.

Auf die üblichen flames einfach nicht eingehen. Das hört bald auf. Du 
bist für dich selbst verantwortlich.

Autor: Thilo M. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
avion23 schrieb:
> Ich habe Bilder von den HID ballasts gesehen, wo du Vergussmasse
>
> herausgekratzt (?) wurde. Möglich ist es also.

Mit einem Heißluftfön gut warmmachen, dann wird das meiste Zeug weich 
wie Kaugummi und lässt sich mechanisch entfernen. ;-)
Bei Kunststoffgehäuse/Teilen nicht oder nur bedingt zu empfehlen.

Autor: Müller-Lüdenscheid (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Tim K. schrieb:
> gehörte dazu auch die
> ladespannung des Generators und die damit evtl beeinflusste
> bordnetzspannung sowie oberwelligkeit der ladespannung?
Ja, sogar die Bordnetzspannung habe ich Oszillographiert. Schwingungen 
im Bereich von +-100mV hab ich aber als "normal" eingestuft.

U.R. Schmitt schrieb:
> Oder der
> Hochspannungsteil hat Verluste (Kriechströme am Zündkerzenstecker oder
> Zündkabel) die zu einer Überlastung der Elektronik führen.
Hinten in den Zündkerzenstecker reingemessen habe ich 5kOhm gegen die 
ZK-Spitze und unendlich gegen Masse. Der Elektrodenabstand der ZK stimmt 
auch und die Zündspule scheint gut zu sein. Spulenwiderstände stimmen 
und Funken kommen ganz normal. Innere Kurzschlüsse sind damit zwar nicht 
ausgeschlossen aber unwahrscheinlich.

Pezi schrieb:
> Dein Fehler hört sich nach einem Problem der Dwell-Time von der
> Zündspule an. Wahrscheinlich ist da keine orginale Spule drinnen!? ;)
Bis zum ersten Steuergerätdefekt war alles Original. Einzig eine 2 
minütige fahrt im Drehzahlbegrenzer (welcher durch Zündaussetzer 
realisiert ist) war ein einschneidendes Bergab-Erlebnis vor dem Tod 
(Kein Zündfunke mehr, vermutlich aber ein defekt in der 
Wegfahrsperrenelektronik) des 1. Steuergerätes.
Das 2. wurde einfach nur eingesetzt und lief eine Woche im normalen 
Alltagsbetrieb, dann stimmten die Zündzeitpunkte nichtmehr und 
verschoben sich teils auf über 50° v.OT.
Das letzte Steuergerät war direkt nach dem 1. Anlassen tot (konstanter 
ZZP bei 20°v.OT)
Alle Steuergeräte sollten aber eine (einheitliche) Zündkurve! haben.

MaWin schrieb:
> Wenn du nicht weisst, warum das vorherige Zündsteuergerät regelmässig
> verreckt, wie kommst du dann darauf, daß dein neues selbstgebautes,
> welches auch noch empfindliche Mikrocontroller verwendet, überleben wird
> ?
ich glaube nicht, dass es überleben wird, aber ich kenne mich dann bei 
dem Ding aus, komm überall ran und kann dann den Defekt im Steuergerät 
und evtl. im Rückschluss auch den "Mörder" finden.

MaWin schrieb:
> Bei 125ern sind CDI Kondensatorzündungen üblich
Üblich vorallem im 2T Bereich. Hier ist aber sehr sicher keine Verbaut, 
da das Steuergerät nur mit 12V versorgt wird (also keine übliche 
"Hochspannung" für Kondensatoren). Das Teil wird bei den Händlern auch 
asl ECU nicht als CDI betittelt, was ein weiteres Indiz gegen die 
Kondensatorzündung ist.

Thilo M. schrieb:
> Mit einem Heißluftfön gut warmmachen, dann wird das meiste Zeug weich
> wie Kaugummi und lässt sich mechanisch entfernen. ;-)
> Bei Kunststoffgehäuse/Teilen nicht oder nur bedingt zu empfehlen.
Hat ein Plastikgehäuse... Mal sehn ob ich das einschmelzen will.

Was mich aber immernoch brennend interessiert:
http://www.mikrocontroller.net/attachment/41357/Tr...
wie dimensioniert man C1 richig?

Und jetzt mal ein globales DANKE! Ihr seid halt doch klasse.

Autor: Münstermann (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich weiß ganz genau, wo du das Bild (Pickup Aufzeichnung) aus dem 1. 
Beitrag her hast! Das ist nämlich nicht von dir, sondern geklaut!

Autor: Müller-Lüdenscheid (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Münstermann: das ist richitg. Oben ist auch der gesammte beitrag 
verlinkt, hier wollte ich es nur etwas direkter gestalten.
Aber ich erwähne es auch gerne: es ist wohl (sofern er es nicht auch 
gestohlen hat) von Björn Wieck

Autor: Müller-Lüdenscheid (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sorry, das Andere Bild... ähm... ist aus Google-Bilder. Nicht von mir, 
aber meine Messungen ergeben sehr exakt das gleiche.

Autor: Pezi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Müller-Lüdenscheid schrieb:
> Bis zum ersten Steuergerätdefekt war alles Original.

Und danach??

> Einzig eine 2
>
> minütige fahrt im Drehzahlbegrenzer (welcher durch Zündaussetzer
>
> realisiert ist) war ein einschneidendes Bergab-Erlebnis vor dem Tod
>
> (Kein Zündfunke mehr, vermutlich aber ein defekt in der
>
> Wegfahrsperrenelektronik) des 1. Steuergerätes.

2 Minuten voll im Drehzahlbegrenzer überlebt ein orginaler Motor 
eigentlich nicht. Durch die verursachten Fehlzündungen, werden schnell 
Kopfdichtung und Auslassventile in Mitleidenschaft gezogen. Sollte es 
sich um ein aktuelles Modell handeln, dann Kat ebenfalls.

>
> Das 2. wurde einfach nur eingesetzt und lief eine Woche im normalen
>
> Alltagsbetrieb, dann stimmten die Zündzeitpunkte nichtmehr und
>
> verschoben sich teils auf über 50° v.OT.
>

50° v.OT hört sich jetzt nicht so verkehrt an. Vorrausgesetzt unter 
Volllast und hoher Drehzahl (>9500U/min)

> Das letzte Steuergerät war direkt nach dem 1. Anlassen tot (konstanter
>
> ZZP bei 20°v.OT)
>
> Alle Steuergeräte sollten aber eine (einheitliche) Zündkurve! haben.

Also egal ob im Leerlauf, beim Cruisen oder Vollgas?

Für mich hört sich das mehr als eigenartig an. Du hast 3 verschiedene 
Fehler mit dam absolut gleichen Steuergerät?

Welches Modell und Bj hast du eigentlich?
Ist der Motor Wasser- oder Luftgekühlt?
Hat der Motor eine Klopfsensor regelung?

Hast du schon mal die Ventilsteuerzeiten kontrolliert? Nicht das die 
Ventilsteuerung verschoben ist und dein Steuergerät anfängt sich 
zuverzählen.

Momentan denke ich dass deine Probleme nicht aus der Elektronik kommen.

Autor: Müller-Lüdenscheid (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Pezi schrieb:
> Und danach??
Auch nur das Steuergerät wurde eben getauscht. Gemeint war, dass bis zum 
1. Defekt kein Mensch jemals auch nur ein Kabel davon angefasst hat. 
(Nach der Werksauslieferung versteht sich)

Pezi schrieb:
> 2 Minuten voll im Drehzahlbegrenzer überlebt ein orginaler Motor
> eigentlich nicht. Durch die verursachten Fehlzündungen, werden schnell
> Kopfdichtung und Auslassventile in Mitleidenschaft gezogen. Sollte es
> sich um ein aktuelles Modell handeln, dann Kat ebenfalls.
Wir sprechen von einem Marken Roller! 1. ist der Drehzahlbegrenzer ja 
genau dazu da um Schäden zu vermeiden (und auch so ausgelegt), 2. ist 
das ein Roller die normal unter vollgas gefahren werden. Sonst kommt man 
ja nicht vorwärsts. Läuft ja nur 100.

Pezi schrieb:
> 50° v.OT [...] unter Volllast und hoher Drehzahl (>9500U/min)
1. Nein ist falsch. Werksangabe sind max. 34° und das ab 4000 U/min
2. Ohne last und bei rund 6000 U/min


Die Steuergeräte können nicht viel. Ein bisschen wegfahrsperre und sonst 
was die Zündung an sich angeht:
einen Impuls pro Umdrehung der Kurbelwelle aufnehmen, aus 2 
aufeinanderfolgenden Pulsen eine Drehzahl errechnen und entsprechend 
einer Zündkurve die Zündung auslösen.
Drehzahlbegrenzer ist lt. Werkstatthanbuch in 3 Stufen gelöst.
Stufe 1: jeder 7. Zündfunke fehlt bei 12500 U/min
Stufe 2: jeder 3. Zündfunke fehlt aus bei 12900 U/min
Stufe 3: kein Zündfunke ab 13200 U/min
Also input ist 12V und Pickup-Signal (1 Impuls pro Umdrehung)
Output ist lediglich das Zündsignal zur Spule.
Nicht mehr, nicht weniger.

Roller ist übrigends ein Gilera Runner VX 125 (Bj. <2005)

Und da ich nun die alte ECU offen habe: Es ist (wieder meiner 
Erwartungen) eine HKZ-Anlage. Mit 1µF/250V Kondensator (So deute ich die 
Aufschrift: BC 1µF K 250).

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.