mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Frage an die Elektroniker.


Autor: Karin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Zusammen!
Frage an die Elektronikexperten....
ich probiere einen exakten 1Hz-Impuls aus der Netzfrequenz zu
entnehemn.
theoretisch sollte dies gehen. leider klappt dies bei mir nicht.
ich habe mal meine Schaltung als Anhang beigefügt.
Also die 50 Hz liegen logischerweise auch an Pin 1 an.
Amplitude beträgt ca. 5Vss.
Aber weiter tut sich nichts mehr!
Der Baustein 7490 ist in Ordnung!
Ist meine Schaltung verkehrt?
Ist der Eingangspegel am 7490 zu niedrig?
Wieviel müsste mindestens/höchstens an Pin 1 anliegen?
Oder bin ich komplett auf dem Holzweg?
Vielleicht kann mir der eine oder andere Experte mal einen Tipp geben.
Dank im voraus. Karin.

Autor: Karin (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Alle gute Dinge sind zwei...
ich hoffe, diesmal kommt meine Schaltung mit..!?
Karin

Autor: Michael (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sieh mal ins Datenblatt, was der 7490 am CLKA-Eingang erwartet: Pegel +
Flanken. Und dann prüfe, was Du ihm anbietest.

Autor: edi.edi (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
aaa

Autor: edi.edi (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
bbb

Autor: Michael (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Na klasse. Vielleicht noch ein fertiges Layout, und der Lerneffekt sinkt
von Null ins Negative.

Autor: edi.edi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
...ueberlasse Dir die Dozentenrolle

Autor: Michael (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke, mache ich gerne. Wir fangen hiermit an:

http://www.mikrocontroller.net/forum/read-5-128383.html#new

Autor: Karin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
na dann...
vielen Dank für die "aufbauende" Informationen
vermutlich sind hier überwiegend die "Herren-Studenten"
und Besserwisser-Spezialisten zugange.

Übrigens: weiter Kommentare sind überflüssig
"das Problem" ist inzwischen gelöst!

Autor: Michael (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
<<Vielleicht kann mir der eine oder andere Experte mal einen Tipp
geben.>>

Das war die Frage, die Du - wie auch immer - von Beiden beantwortet
bekommen hast. Insofern verstehe ich Deine dümmliche Reaktion nicht.

Konstruktiv wäre es gewesen, von Deiner Lösung des Problems zu
berichten.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.