mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Problem mit Oszilloskop


Autor: DR (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nabend,

ich habe von meinem ehemaligen Physiklehrer netterweise ein altes 
Oszilloskop geschenkt bekommen, ein Heathkit IO-12.

Zu meinem Erstaunen ist beim Einschalten nichts durchgeschlagen, es 
funktioniert scheinbar einwandfrei. Eins verstehe ich nur nicht:

Wenn ich eine konstante Gleichspannung messe, müsste ich doch eine 
Parallele zur x-Achse erhalten, oder? Bei mir ist es jedoch so, dass der 
Graph im Moment des Anschließens kurz nach oben zuckt, wenn ich die 
Spannnungsquelle entferne, der Graph kurz nach unten zuckt.

Meine Frage: Bediene ich das Oszilloskop falsch, oder ist da was kaputt?

Autor: Anja (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
DR schrieb:
> Meine Frage: Bediene ich das Oszilloskop falsch, oder ist da was kaputt?

Schalte Deinen Eingangswahlschalter von "AC" auf "DC" dann klappt das 
schon.

Gruß Anja

Autor: Andreas M. (elektronenbremser)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
du hast die Eingangskopplung auf AC gestellt. Da ist dann ein 
Kondensator in Reihe zum Eingangssignal welches nur Wechselspannung, 
oder eben deine Impulse positiv/negativ durchlässt.

Autor: Andreas K. (derandi)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Klingt nicht so, als ob er damit wirklich was anfangen könnte...

Autor: DR (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke für die schnellen Antworten!

Ja, sowas hatte ich auch schon in einigen Büchern gelesen, allerdings 
finde ich den Schalter nicht :D

Ich hab hier folgende Regler: Intensity (Gleichzeitig Netzschalter), 
Focus, Vertical Position, Horizontal Position, Vertical Input, Vertical 
Gain, Horizontal Gain, Phase, Frequency Selector, Frequency Vernier, 
Synchronisation Selector, Ext. Synchronisation Amp.

Dann gibts folgende Laborbuchsen: 2x Vertical Input, 2x Horizontal 
Input, External Sync. und außerdem eine Buchse, die mit "1-V P-P" 
beschriftet ist.

Für mich hört sich das alles nicht passend an :(

Eine Gebrauchsanweisung hab ich leider nicht und auch im Internet hab 
ich keine gefunden.

Hier gibts ein Bild: http://railroad-signaling.com/heathkit/io12.jpg

Autor: Flo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
"And only AC messurements can be made due to the simple input stage."

Siehst du hier:
http://www.heathkit.nu/heathkit_nu_O-12E.html

Scheint so als kann das Ding nur Wechselsignale verarbeiten.

Autor: DR (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Flo schrieb:
> Scheint so als kann das Ding nur Wechselsignale verarbeiten.

Oh, das wusste ich nicht. Naja, vielen Dank für die Hilfe!

Autor: Uhu Uhuhu (uhu)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
DR schrieb:
> Vertical Input

Ist das ein Schalter? Probier es mal aus.

Autor: DR (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Uhu Uhuhu schrieb:
> Ist das ein Schalter?

Das ist eine Laborbuchse.

Autor: Uhu Uhuhu (uhu)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das gute Stück scheint tatsächlich nur AC zu können...

Autor: DR (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich fand es schon toll, dass er mir das überhaupt geschenkt hat :)

Und fürs erste wirds denk ich mal trotzdem reichen, da ich bisher nichts 
wirklich aufwendiges mache.

Autor: DR (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Achso, weiß vielleicht jemand, wofür die Buchse mit der Aufschrift "1-V 
P-P" (wobei die Striche sehr kurz sind) sein könnte? Nicht, dass ich sie 
vermisse, aber vielleicht ist es ja doch was nützliches...

Autor: Uhu Uhuhu (uhu)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Halt mal den Tastkopf dran - dann wirst du wahrscheinlich ein 
Rechtecksignal mit 1 Vss sehen...

Autor: Lukas K. (carrotindustries)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es ist mit sehr hoher Wahrscheinlichkeit der Kalibratorausgang des 
Oszis. Oder auch der Sweep-Ausgang. Das Schaltbild sollte dir deine 
Frage beantworten.

Autor: DR (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das ist der Schaltplan: 
http://www.nostalgickitscentral.com/heath/schemati...

Die fragliche Buchse liegt links unter "Sync - Sweep - Blanking". Fil(A) 
findet sich rechts beim Trafo, unterste Sekundärspule wieder.

An der Buchse liegt eine Sinusspannung, Ueff beträgt ca. 0,36V. 
Dummerweise kann ich die Spannungsangabe an der Sekundärspule nicht 
entziffern. Ich nehme aber mal an, dass - nach der Beschriftung gehend - 
Ueff wahrscheinlich 1V betragen sollte, oder?

Autor: Lukas K. (carrotindustries)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sinus passt, ist ja direkt vom Trafo abgezapft.
Ueff ist nicht 1V Upp(Spitze-Spitze) ist ein Volt.
Dies passt zu einen .36V Ueff, den Upp=2*sqrt(2)*Ueff

Autor: DR (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Luk4s K. schrieb:
> Dies passt zu einen .36V Ueff, den Upp=2*sqrt(2)*Ueff

Ah, alles klar. Vielen Dank :)

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.