mikrocontroller.net

Forum: PC Hard- und Software Fehlersuche - Siemens FD 200


Autor: Ronny Minow (hobby-coder)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Ihr,

ich habe einen alten All In One Computer, genannt "Siemens FD 200". 
Dieser bekommt zwar Strom, lässt sich aber nicht einschalten. Das Gerät 
bleibt in einer Art StandBy...

Zuerst eine Kurzbeschreibung über das Gerät, da man über Google fast 
nichts mehr hierüber findet...:

Das Gerät ist ein Fernseher mit integrierten Computerteil. Letzteres 
lässt sich nach hinten heraus ziehen.

Das Computerteil ist wie folgt ausgestattet:

CPU: P1 @ 100MHz (Sockel 7, daher auch für Intel Pentium 1 MMX CPU's 
geeignet)
Ram: 16MB (4x 4MB Edo Ram, max 8MB/ Slot)
HDD: 720MB (Max 32GB)
BIOS: vermutlich Phoenix Bios Vers. 1.2)

Das Gerät wurde weitgehend in der Original Ausführung belassen. Es hat 
kein MPeg2 Modul, was optional erhältlich war...

---

Wie oben beschrieben, die Power Led leuchtet in Gelb (ist evtl. ein 
Fehlersignal). Ein Fehler, den ich feststellte ist, das Gerät lässt sich 
über den Power Schalter nicht vom Stromnetz trennen. Das Gerät hat aber 
einen echten Power Schalter...

Ich vermute, das eingebaute Netzteil schaltet nicht korrekt, oder es 
liegt ein Kurzer vor. Kann mir jemand genaueres sagen..? Evtl. hat 
jemand von Euch ein solches Gerät....?

Autor: Ohforf Sake (ohforf)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich würde erstmal alle Betriebsspannungen nachmessen - Schaltnetzteile 
gehen oft kaputt.
Ist da ein normaler AT-Netzteil Stecker dran ?
http://de.wikipedia.org/wiki/PC-Netzteil

Autor: Ronny Minow (hobby-coder)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ohforf Sake schrieb:
> Ich würde erstmal alle Betriebsspannungen nachmessen - Schaltnetzteile
> gehen oft kaputt.
> Ist da ein normaler AT-Netzteil Stecker dran ?
> http://de.wikipedia.org/wiki/PC-Netzteil

Das Gerät hat kein Austauschbares Netzteil, wie man es von einem 
klassischen 486er/ P1 System her kennt. Das Netzteil ist im TV Nodul 
integriert. Die Spannungsversorgungen werden über ein Slot, a'la PCI/ 
AGP Slot an das PC Mdoul übergeben... Mehr kann ich Dir auch nicht 
sagen.. Die Spannungen müsste ich am Slot prüfen... Wo welche Spannungen 
angliegen, müsste ich prüfen. Wie schon geschrieben: Es gibt keine 
brauchbaren Daten, die man mittels Google finden könnte...

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Google weiß doch was
miß z.B. mal dort http://de.wikipedia.org/wiki/Molex

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Falls die 5V und 12V wirklich nicht ankommen, wird wohl das 
Schaltnetzteil krank sein.

Es zu reparieren sollte man Wissenden überlassen, um einen frühzeitigen 
Besuch des Friedhofs zu vorzubeugen.

http://www.elektronik-kompendium.de/

Autor: Ronny Minow (hobby-coder)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
@Oszi: Die FD200 wird nicht über Molex Stecker versorgt. Wie das Gerät 
Strom bekommn, habe ich mit mein Handy fotogafiert und angehangen. Das 
Handy hat aber eine schlechte Fotoqualität...

Bei letzterem muss ich Dir zustimmen.

Falls das Netzteil defekt ist, bring ich das Ding lieber zum 
Wertstoffhof. Eine Reperatur beim Fachmann wird kostspieliger, als das 
Gerät selbst noch wert ist...

Autor: Ohforf Sake (ohforf)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stromversorgung über Platinenstecker an einer Riser-Card ?
Das ist abartig.
Wenn ein Laufwerk drin ist (Festplatte?), sollte man dort messen können.
Gelb ist 12V, rot ist 5V, schwarz ist Masse.

Autor: Franz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn du schon so schnell aufgibst, was hast du dann eigentl. hier 
erwartet?
Den nichts kostenden und sehr einfachen Reparaturtip, ganz ohne Aufwand 
und Einsatz für dich?
Mit einem Multimeter und etwas Geschick sollte man zumindest den Fehler 
eingrenzen können, danach kannst du dann immer noch entscheiden das Teil 
zu entsorgen.
Das hört sich nämlich ganz schön makaber hier an, schon nach einem 
halben Tag die Flinte ins Korn zu werfen.
Es soll auch eine nicht so beliebte Handwerkervergabeplattform mit dem 
Hammer oder Blauarbeit geben, dort könnte man vllt. mal sein Glück 
versuchen, wenn man sich das selber nicht zutraut.

Autor: Ronny Minow (hobby-coder)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ohforf Sake schrieb:
> Stromversorgung über Platinenstecker an einer Riser-Card ?
> Das ist abartig.
Allerdings... Es gibt keine weitere Verbindung zum Board...

> Wenn ein Laufwerk drin ist (Festplatte?), sollte man dort messen können.
> Gelb ist 12V, rot ist 5V, schwarz ist Masse.

Das hatte ich schon durchgemessen, daher auch mein Threat hier. Ich hab 
das ganze nochmal wiederholt. Dazu hatte ich mir ein Y Kabel durch den 
CD-Rom Laufwerksschacht nach vorn gelegt und gemessen. Es kommt nichts, 
oder besser gesagt, fast nix an. Bei der 5V Leitung sehe ich 1.5V. Bei 
der 12V Leitung kommt garnix an.

@Franz: ich bin kein unbeschriebenes Blatt, was Computer angeht. Du 
kannst Dir sicher sein, das ich schon daran gebastelt habe.

---

Unabhängig ob das PC Modul eingesetzt ist, müsste das TV Modul 
reagieren, wenn ich das Gerät ans Stromnetz hänge und einschalte. Sobalt 
ich das Gerät ans Stromnetz hänge, leuchtet die LED (3 Farb Led) gelb 
auf. Wie im 1. Posting geschrieben, ist es egl ob das Gerät 
ausgeschaltet ist, oder nicht. Sie leuchtet dauerhaft gelb auf.

Autor: Christian Berger (casandro) Flattr this
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Überprüf mal im Netzteil des Fernsehgerätes ob alle Dioden und Elkos OK 
sind. Dann die anderen Halbleiter.

Autor: Ronny Minow (hobby-coder)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Christian Berger schrieb:
> Überprüf mal im Netzteil des Fernsehgerätes ob alle Dioden und Elkos OK
> sind. Dann die anderen Halbleiter.

Das gehe ich Morgen oder Dienstag mal an. Erstmal lasse ich die 
Kondenstoren usw. entladen, was ja eine weile lang dauert...

Autor: Christian Berger (casandro) Flattr this
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ideal dafür scheinen die billigen Voltcraft Multimeter mit 
Kapazitätsmessung zu sein. Die messen nämlich unterhalb der 
Durchlassspannung von Dioden.

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
In leichten Fällen könnte auch schon eine Sichtprüfung helfen. Leider 
hat Ronny schon länger gebraucht um den Molex-Stecker der HD zu finden.

Falls das Netzteil dann doch wieder funktionieren sollte, kommt als 
nächste Frage, wie ein modereres Betriebssystem mit der 100MHz-CPU zum 
laufen kommt. Antwort: Jahre später, aber 16MB RAM reicht nicht und HD 
ist zu klein, Virenscanner für W95 ausgelaufen ....

Zusammengefasst: GEZ kannst Du bezahlen. Fußball sehen kaum.

Autor: Ohforf Sake (ohforf)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
oszi40 schrieb:
> Falls das Netzteil dann doch wieder funktionieren sollte, kommt als
> nächste Frage, wie ein modereres Betriebssystem mit der 100MHz-CPU zum
> laufen kommt.

Ronnny weiss sicher, welche Grenzen die alte Maschine hat.
Ich wüsste nicht viel damit anzufangen, vielleicht Win95-98 oder ein 
schlankes Linux... mein Firefox frisst im Moment 300MB RAM... die 
Ansprüche sind schon gestiegen ;)

Autor: Christian Berger (casandro) Flattr this
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Man könnte VDR installieren und dann das Teil per MPEG2-Dekoderkarte 
(muss man halt dazukaufen) als VDR-Client verwenden.

Gleichzeitig kann das Teil auch noch ein gutes X-Terminal sein.

Autor: Rufus Τ. Firefly (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
VDR auf einer Kiste mit maximal 32 MB RAM?

Das halte ich für mutig.

Autor: Christian Berger (casandro) Flattr this
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich glaube mein erster hatte 64 Megabyte. Das war aber schon lange 
her.

Autor: Ronny Minow (hobby-coder)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Ihr,

das Netzteil ist defekt. So, wie es aussieht ist ein Folienkondensator 
(Vermutlich... Roter Körper, Beschriftung ist nicht mehr erkennbar) 
defekt. Von diesem aus geht eine Leiterbahn zu einem Kabel, welches mit 
einem 2. Kabel zum Zeilentrafo geht. Neben den roten Kerl sind noch ein 
paar Widerstände. Ob diese Schaden bekommen haben, oder noch arbeiten, 
kann ich nicht sagen. Optisch gefallen die 2 mir aber nicht.

Neben den defekten Bauteilen gehen 2 Kabel zum Einschaltknopf. Mir macht 
das den Anschein, das der rote Kerl da auch noch was verzapft hat...

Ich vermute, das dort eine Spannungsspitze (Von einem Gewitter...?) das 
Netzteil zerrissen hat... Einige Teile des Computermoduls habe ich in 
einem anderen älteren PC getestet. Diese Funktionieren.

---

Ich sehr wohl wo die Grenzen älterer Hardware ist. Ich habe hier noch 
ein 486er (Compaq Lan Computer 2 <- das Ding hat Herstellerseitig diese 
seltsame Bezeichnung) zu stehen, den ich mal für Routerzwecke mit fli4l 
laufen lies... Und, es gibt (noch) Linux Derivate, die mit wenig 
Hardware auskamen, um einen brauchbaren X-Desktoplaufen zu lassen. Und, 
DOS/ Windows 3.11 habe ich hier auch noch ;)

---

Den Rechner werde ich evtl. mal bei einem Bekannten wieder herrichten 
lassen. Von 220V Bauteilen usw. lasse ich die Finger. Niedervolt 
Reperaturen mache ich selbst, sofern es nicht zu kleine SMD Bauteile 
sind...

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.