mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Stromverbrauch Autoelektronik


Autor: Luky (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich hab hier ein Auto stehen bei dem es dauernd die Batterie entlädt. 
Also Strommessgerät drangehängt und festgestellt, dass über einen Kreis 
(Nicht näher bezeichnete Steuerungselektrik, es hängt u.A die 
Zentralverriegelung dran) ständig 150mA fließen. Das erscheint mir dann 
doch recht viel. Oder ist so ein Verbrauch bei neueren Autos normal? Das 
arme Teil hat nur eine 48Ah Batterie die nach ein paar Tagen Stillstand 
unter 12,4V gefallen ist...

Autor: Düsendieb (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der Stromfluss sollte nach ein paar Minuten herunter gehen. So eine Art 
Stand By.


Axel

Autor: michir (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Weiß jetzt nich was du für ein auto hast... bzw wie alt das ist, aber 
ich hatte mal das problem das eine Platine für die steuerung der 
fensterheber einen weg hatte... da hat durchgängig versucht ein relais 
das fenster schließen zu wollen obwohl das fenster schon oben war... hat 
dann auch die batterie leergezogen...

könnte ja bei dir auch sowas sein... stellmotor von der ZV irgendwie 
defekt oder sowas

Lg

Autor: MaWin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Er zieht nicht mal 2 Watt, das wird also nicht mal eine
Handschuhfach oder Kofferraumleuchte mit defektem Schalter sein.
Ein Funkfernbedienungsempfänger zieht schon dauernd Strom,
aber keine 150mA.

Autor: Düsendieb (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
gib mal oben bei Suche: "Stromverbrauch Auto" ein.

Bringt 195 Treffer


Axel

Autor: Ber (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenns ein neueres Auto ist kanns auch die Türschloßheizung sein die 
permanent läuft. Läuft soviel ich weiß auch über Zentralverriegelung 
bzw. Innenraum.

Autor: Reiner O. (elux)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Luky schrieb:
> Ich hab hier ein Auto stehen bei dem es dauernd die Batterie entlädt.

<Ironie>
Wenn es ein grünes Auto ist, ist das normal, bei Roten aber nicht...
</Ironie>

Normalerweise ist der Ruhestrom so um die 50 mA oder weniger.

LG
Elux

Autor: soundmachine (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi, also wenn das Fahrzeug eine Alarmanlage oder elektrische 
Wegfahrsperre etc hat, dann ist es möglich, dass der Stromverbrauch 
stark absinkt, also zu den angesprochenen 50 mA zurückgeht wenn das auto 
ZUGESCHLOSSEN ist.
(Also bitte mal im abgesperrten Zustand nachsehen)
Weiterhin kann der Laderegler der Lichtmaschine defekt sein, so dass 
sich die Batterie über die LIMA selbst entläd.
 desweiteren:
150mA-->3,6Ah/Tag-->10Tage 36Ah ergo: da muss noch was andres Faul sein.
Sehr oft sind daran einfach abgenutzte Kohlen der LIMA schuld, so dass 
deine Batterie auch während der fahrt nichtmehr genügend aufgeladen 
wird.
Bringt die also anstelle der Beispielsweise 80A nurnoch 35 A, dann 
reichen Lüftung und radio udn schon suckelst du wieder von der Batterie 
anstelle sie aufzuladen.

Dann die einfachste Lösung??? Zellenschluss der Batterie-->schonmal ne 
neue verbaut?

So das dürfte es gewesen sein, da haste mal etwa szu tun  ;-)

Autor: Tom (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es wäre schon sehr hilfreich, wenn Du den Autotyp und das Baujahr 
verraten würdest.

Im Allgemeinen wird bei so einem Problem, so vorgegangen, das ein 
stromMesser an die Batterie angeschlossen wird. Und dann nach und nach 
die Sicherungen der einzelnen Verbraucher abgezogen werden, um zu sehen, 
wo der Ursprung des großen Verbrauchs liegt.

Da Du schon weißt, das es ein SteuerelektrikKreis ist, musst Du bei den 
einzelnen Verbrauchern dort weiter suchen. Türverkleidungen abschrauben 
und wieder alles einzeln abstecken.

So läßt sich die ProblemQuelle sicher finden.

Vielleicht hilft auch ein einfaches Auslesen des Fehlerspeicher, um der 
ganzen Sache auf die Schliche zu kommen?!

Autor: Karl Heinz (kbuchegg) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das ganze kann ziemlich tricky sein.

Bei meiner Karre Citroen/Picasso war die Sache so.

Ich hab mich mit einem Amperemeter reingesetzt und mir den 
Stromverbrauch bei stehendem/abgeschlossenen Fahrzeug angesehen. Am 
Anfang waren das ca 120mA, nach ein paar Minuten ist der Wert erst mal 
gesunken um dann nach einer guten Stunde auf dauerhaft unter ein paar 
Milliampere zu bleiben.

Trotzdem war nach 2 Tagen stehen lassen die Batterie leer. Ratlos. Die 
Batterie war neu.

Aus einem anderen Grund bin ich dann in die Werkstatt. Die sollten mir 
meine Klimaanlage wieder funktionstüchtig machen. Kein einziger der 
Lüfter lief mehr.

Es hat sich dann herausgestellt, dass eine elektronische Sicherung im 
Lenkradschloss dafür verantwortlich war, dass die Lüfter nicht mehr tun. 
Durch das Brücken der elektr. Sicherung mit einem guten alten Relais 
wurde die Funktion wiederhergestellt und, Wunder oh Wunder, das Problem 
mit der Batterie hat sich dadurch ebenfalls in Luft aufgelöst.

Frag mich nicht, wie da die Zusammenhänge sind. Anscheinend folgt die 
Autoelektronik ihren eigenen Gesetzen. Mit viel Geduld und Spucke käme 
man dem ganzen sicher auf den Grund. Aufgrund der von mir gemessenen 
Stromaufnahme würde ich erst mal darauf tippen, dass die defekte 
elektronische Sicherung in die Laderegelung eingegriffen hat und das 
Nachladen der Batterie wirkungsvoll verhindert hat. Dazu passt auch, 
dass die mögliche Standzeit des Autos ein klein wenig länger war, wenn 
ich die Batterie über Nacht mit einem Ladegerät vollgeladen habe.

Autor: Dirk J. (dirk-cebu)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hast Du beim Messen die Autotür auf, leuchtet im Armaturenbrett eine 
Lampe. Die braucht auch Strom.

Autor: The MaSc (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Hast Du beim Messen die Autotür auf, leuchtet im Armaturenbrett eine
> Lampe. Die braucht auch Strom.

Die Lampe ist dann aber nicht das Problem, sondern eher das aktive 
Bordnetzsteuergerät und unter Umständen diverse weiter Steuergeräte 
(z.B. Kombiinstrument zur Ansteuerung der besagten Lampe), die aktiv 
bleiben.

Um den Ruhestrom zu messen, muss das Fahrzeug komplett verschlossen 
sein. Je nach Fahrzeug kann schon eine geöffnete Motorhaube oder 
Tankdeckel dafäur sorgen, dass sich Steuergeräte nicht schlafen legen.

Anschließend haben diverse Steuergeräte unterschiedliche Nachlaufzeiten 
von wenigen Sekunden bis hin zu mehreren Minuten. Einige Steuergeräte 
wachen dann auch noch nach einer bestimmten Zeit nochmals für kurze Zeit 
auf. Das machen Sie ggf. auch mehr als einmal.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.