mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Spannungsripple Ausgangsseitig bei Tiefsetzsteller berechnen


Autor: Erwin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Community, ich habe einen Tiefsetzsteller gebaut. Ue = 14,4V bis 
28V
und Ua= 12V bei maximal Ia = 0,4A

Problem ist der Ausgangsseitige Ripple  geht bei steigender 
Eingangsspannung bis in den 6V!!!-Bereich.

Ich möchte die ausgangsseitige Ripplespannung nun berechnen um zu 
erfahren wie groß er eigentlich sein sollte.

Ich habe 33µH bei 2Mhz Taktfrequenz. DC = 0,76
Mein Strom Ripple an der Drossel = 44,6mA

mein Ausgangs-C = 4,6µF

Ich habe es über delta Ua = ESR * Iamax = 0,002Ohm * 0,4A = 0,8mV 
berechnen können, allerdings möchte ich dies über die Kondensator-auf- 
und entlad-gleichungen tun. das ich den diskreten Verlauf aus dem 
Sägezahn-förmigen-Strom die geglätte Ausgangsspannung berechnen kann.

Danke im voraus für Antworten

Gruß
Erwin

Autor: Zwölf Mal Acht (hacky)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Und wie wird der Kondensator geladen ? du/dt= i/C ?

Autor: Lothar Miller (lkmiller) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Problem ist der Ausgangsseitige Ripple  geht bei steigender
> Eingangsspannung bis in den 6V!!!-Bereich.
Schaltplan?
Bauteile?
Layout?

> maximal Ia = 0,4A
> mein Ausgangs-C = 4,6µF
Das sieht sehr sehr eigenartig und unpassend aus...
Woher hast du 4,6uF?

Autor: Erwin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich nutze den LM25011 als IC,

Ia max = 0,4A ist eine vorgabe.

den Ausgangs C habe ich auf die Aussage aus dem Datenblatt (Seite 13) so 
dimensioniert, weil darin steht: nicht kleiner als 3,3µF

Autor: Lothar Miller (lkmiller) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> ich nutze den LM25011 als IC,
Wie sieht das Layout aus?
Das ist bei dieser Schaltfrequenz recht kritisch.

> nicht kleiner als 3,3µF
Auf der Seite 14 sind schon mal 10uF verbaut...

Autor: Erwin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ja ist richtig, ich habe auch schon mit 10µF experimentiert, aber nur 
mit minimalen erfolg. daran wird es wohl nicht liegen. das problem / die 
ursache werde ich schon noch finden. Mir geht es prinzipiell erstmal nur 
um die mögliche/von bauteilen her mögliche ripplespannung.

das layout ist 14mm x 11,5mm groß, sprich ein miniswitcher. ich habe die 
regeln beachtet (hauptstromführende fläche klein, Feedback nah am Ic und 
weg von der drossel, etc.)

Autor: GB (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Zwei Dinge:

1. Bei 14,4V Eingangsspannung und 2MHz Taktfrequenz ist die 
Minimum-Off-Time kleiner als der im Datenblatt spezifizierte Wert von 
typ. 150ns (83ns).

2. Wie groß ist dein Strommessshunt? Der LM25011 braucht mindestens 
10mVpp Ripple an Pin CS um richtig zu regeln (s. Datenblatt S. 11)

Autor: Erwin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
zu 1. Das ist richtig, mit der Minimum Off time, da bin ich gerade am 
ausprobieren wie ich es optimal abändere. vielleicht von 2mhz auf 500khz 
(immoment RT = 150Kohm) dann würd es mit der eingangsspannung von min 
14,4 und der ausgangsspannung = 12V hinhauen.
Danke trotzdem für den hinweis.

ich habe die hohe frequenz gewählt weil bei höheren frequenzen der 
wirkungsgrad besser sein soll. aber auch deutlich langsamere ic´s kommen 
auf sehr gute wirkungsgrade. von da an wird es mich wohl kaum verluste 
kosten.

zu 2. mein Shunt ist 0,33Ohm groß - eribgt 10,9mVpp - also zulässig

Autor: Tobi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> ich habe die hohe frequenz gewählt weil bei höheren frequenzen der
> wirkungsgrad besser sein soll.

Ist genau anders rum!

Autor: Erwin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
mh... naja so ganz kann das ja auch nicht sein, immerhin erhöht man bei 
trafos auch die frequenz um eine bessere übertragung zu erzielen, warum 
sonst werden ic´s rausgebracht die immer schneller schalten.

oder kann man sagen das die übertragn in einem gewissen intervall (sagen 
wir 100-300Khz) am besten ist, alles darunter wird schlechter und 
darüber auch?!?

Autor: MaWin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> ich habe einen Tiefsetzsteller gebaut.

Vermutlich nicht.
Keinen Steller.
Vermutlich einen Regler.

> Ausgangsseitige Ripple 6V bei 2Mhz Taktfrequenz

Nein.
Was ist denn Ripple ?

Der Ripple ist die Schräge, die dreieckförmige Form der Spannung am 
Ausgangselko.

    |         |    hoher Peak-Strom = Schaltzeit der Diode
    |         |
   /|        /|   horizontaler Versatz = ESR
  / |       / |
 /   \     /   \  Schräge = Ripple
/     \   /     \
       \ |       \
        \|        \  abklingende Sinusschwingung
         |
         | überstehende Nadeln = Streuinduktivität

Damit der bei 2MHz, also 0.25us, 6V betragen kann

> mein Ausgangs-C = 4,6µF

müsste der mit 0,32A umgeladen werden.
(Du wolltest die Formel wissen: 1V würde er in 1s umgeladen
werden wenn 1F mit 1A geladen wird, du lädst aber 0.000047F
mit 0.00000025s um 6V um)

Du sagst aber du hast

> Mein Strom Ripple an der Drossel = 44,6mA


Meine erste Vermutung: Du misst falsch.
2MHz mit ihren Oberwellen erfordert nicht nur ein 100MHz und schnelleres 
Oszilloskop, sondern auch eine Tastkopf-Anbindung, die nicht wesentlich 
zu kapazität (4.7uF) und Induktivität (33uH) beiträgt. Eine Kroko-KLemme 
ist da schon mal ungeeignet für.

Zweitens vermute ich, daß dein Aufbau und Bauteilauswahl für 2MHz 
vermutlich nicht passt, denn 2MHz sind schnell, verdammt schnell für 
einen Step Up Wandler. Als man von Tiefsetzstellern sprach, war man noch 
bei 25kHz, daher scheinen deine Kenntnisse noch zu stammen.

Es tun sicher nur kleine Keramikkondenstaoren nicht mehr als 1cm von den 
anderen Anschlüssen weg.

Autor: Erwin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ok, erstmal herzlichen dank für die vielen Antworten, ich werde meinen 
Aufbau ersteinmal überdenken und mich später nochmal dazu äußern.

Danke nochmal! :)

Autor: Erwin (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
So, habe die Schaltfrequenz auf ca 630kHz heruntergesetzt um den 
gewünschten eingangsspannungsbereich nutzen zu können.

im Anhang ist ein Oszi-Bild:
Ue= 17,98V
Ua=12,061V
Ia=0,12A

Gelb: Spannung zwischen IC und Spule gegen masse
Lila: Spannung über Kathode der Freilaufdiode gegen masse
Grün: Ausgangsspannung gegen masse

deutlich fallen die Peaks auf, ich habe auch schon versucht deutlich 
größere C´s an den Ausgang zu hängen damit diese glätten. aber die Peaks 
wurden teilweise nur noch deutlich oder es hat sich nichts getan.

Kann es an einer zu langsamen Freilaufdiode (Vishay SS2P3) liegen?

Autor: Lothar Miller (lkmiller) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Miss mal noch Masse gegen Masse...

Autor: MaWin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Grün: Ausgangsspannung gegen masse

Kein Stück schräg.


Alles ein Einfluss von Widerständen.
ESR des Kondensators und R der Leiterbahnen.
R der Leiterbahnen kannst du ausschliessen, in dem du direkt den 
Kondensator kontaktierst.
Wenn das so bleibt, brauchst du einen mit kleinerem ESR, der aber 
durchaus weniger Kapazität haben darf.

Autor: MaWin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bei der Gelegenheit: Es sind nur 60mV, nicht 6V,
selbst bei 3-fachem Strom ist nicht mit mehr als 200mV
zu rechnen.

Der grösste Teil der Peaks wird vom Scope stammen.

Was übrig bleibt, bekämpft man nciht mit grösseren Kondensatoren, 
sondern mit kleineren (Induktivität).

Autor: Erwin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke an euch,

@Lothar Masse gegen Masse = 0V ;)

@MaWin, die 6V bezogen sich auf die Peaks die ich noch unter der alten 
konfiguration gemessen habe.

auf die 60mV kommst du, in dem du das Ausgangssignal ohne Peaks 
betrachtest? Warum? die Peaks sind doch auch Bestandteil des Signals. 
Oder werden die nicht unter der genauen definition des Ripples mit 
einbezogen?

Ich habe direkt am Kondensator gemessen, direkter geht es garnicht mehr 
- da müsste man sonst reinkrabbeln.

Aber Danke nochmal für die Tipps, ich werde sehen was sich noch im Lager 
findet um ein paar vergleichsmessungen zwecks ESR durchzuführen.

Autor: MaWin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> die Peaks sind doch auch Bestandteil des Signals.

Oder Bestandteil deiner Masseklemme des Scopekabels.
Daher Lothars Vorschlag Masse gegen Masse zu messen.
Hast du offenbar noch nicht gemacht.

> Oder werden die nicht unter der genauen definition
> des Ripples mit einbezogen?

Nein, weil sie schon nach kurzer Leitung (Induktivität)
nicht mehr ankommen.

Schau mal auf die Frequenz dieser Dinger. Irgendwo
jenseits der 10MHz. Und dann schau mal auf das
Impedanzdiagramm deines Ausgangskondensators. Der
wird da schon seinen Punkt niedrigster Impedanz
überschritten haben und als Induktivität wirken.

Daher bringt ein grösserer Kondensator nicht mehr,
sondern weniger.

Verringere den Kondensatorwert (und die Bauform und
damit seine Fähigkeit auch hohe Frequnzen effektiv
zu bedämpfen).

Autor: Erwin (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
ok verstehe, ich hab nochmal ein paar Messungen unternommen:

gelb - spannung vor der drossel gegen masse
lila - Masse gegen Masse
grün - Ausgangs C gegen Masse

auf dem zweiten Bild hab ich den Zeitbereich verkleinert, demnach 
müssten die Peaks eine Frequenz von um die 100Mhz haben (10ns)

soviel zum tastkopf:
Agilent 10074C
10:1
10Mohm // 15pF
for 1Mohm // 9-17pF
und wovon ist nun auszugehen? er hat keinen schalter.

auf dem dritten Bild ist die Impedanz und ESR des Ausgangs C.


und mit der Schaltzeit der Diode hat es sicher nichts zu tun (SS2P3)?

ich such mir jetzt mal einen gescheiten C raus.

Danke für die Hinweise und Tipps

Autor: Lothar Miller (lkmiller) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> auf dem dritten Bild ist die Impedanz und ESR des Ausgangs C.
Der hat bei 100 MHz extrapoliert etwa 1 Ohm...

Du hast mächtiges Klingeln im System. Das kommt schon auch mit von der 
schnellen diode. Aber Schwingen tut was Anderes (irgendeine parasitäre 
Induktivität). Jetzt wirds Zeit fürs Layout...   :-o

Autor: Erwin (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
das Layout ist 14,4mm * 11,5mm groß. Problem ist, dass der Lasstrom eben 
auch durch den IC geführt wird. dadurch entsteht die große Schleife.

Autor: Erwin (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
ohne die beiden anderen Oszi-Tastköpfe sieht das schon viel besser aus, 
wackel ich an dem der Ausgangsspannung herum verändert sich auch das 
Signal deutlich, also nehm ich das jetzt einfach mal so als Messfehler 
hin und muss das Ergebnis so hinnehmen.

Bild 1:

Ue = 16V
Ia = 0A

Bild 2:

Ue = 16V
Ia = 0,4 (Maximum aber noch nicht in der strombegrenzung)

Autor: Motzfet (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was spricht dagegen, einfach mal einen größeren Ausgangskondensator 
einzubauen?
Wäre jetzt mein erster Angriffspunkt gewesen, wenn die Ausgangsspannung 
nicht glatt genug ist.
Berechnen kann man ja viel (Ripple usw.), aber wie's nachher praktisch 
rauskommt, steht auf einem anderen Blatt Papier...

Autor: Erwin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
deswegen nicht, weil der ESR eine/die wichtige Rolle spielt. Umso 
niedriger er ist umso kleiner der Peak. ich habe auch schon größere c´s 
dazu gehangen, mit einen größeren ESR - das Resultat war in der Tat eine 
Verschlechterung der Ausgangsspannung - sprich die Amplituten der Peaks 
wurden größer.

Ich muss dir aber recht geben dass die Berechnung des Ripples nicht das 
maß aller Dinge ist. Ich wollte ihn nur als grobe Vorgabe berechnen 
damit ich ein ungefähres Ergebnis erwarten kann. ob 1V - 200mV oder 50mV 
- das ist schon ein großer Unterschied.

Autor: MaWin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Was spricht dagegen, einfach mal einen größeren
> Ausgangskondensator einzubauen?

Hatten wir doch schon erwähnt:

Grosse Kondensatoren können hohe Frequenzen nicht mehr bedämpfen.
Schon der verwendete wirkt bei den 100MHz nicht,
sondern ist eher eine Spule (und damit natürlich kontraproduktiv).

> ohne die beiden anderen Oszi-Tastköpfe sieht das schon viel besser aus

Aha.
Das wahre Klingeln ist also ca. 0.5V und nicht 6V.
100MHz mit 0.5V wären schon durch eine Ferritperle dämpfbar.

Das Layout ist doch i.O., gemeinsame Masse (GND) der Kondensatoren 
zwischen Eingang und Ausgang, und eine kleine Schleife.

Autor: Michael O. (mischu)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn Du gute Messungen machen möchtest (bei niedrigen Spannungen), dann 
darf kein 1:10 Tastkopf verwendet werden sondern am Besten mit einer 
Koaxleitung direkt an Masse und Ausgangsspannung des 
Ausgangskondensators messen.

Die Peaks im Signal bezeichent man nicht als Ripple der Spannung.
Grundsätzlich verursacht jeder Schaltvorgang eine potentailmäßige 
Verschiebung der auch parasitäte Kapazitäten umlädt. Dieser 
Verschiebestrom schließt sich wie alle Stromkreise über den kürzesten 
Weg und kann die Messergebnisse beeinflussen.
Je nach Position misst Du mit deinem Tastkopf (bezogen auf ein 
"Massepotential") sehr wahrscheinlich über parasitären Induktivitäten - 
so dass sich eine transiente Stromänderung in einem Spannungssignal 
äußert.

Da hilft nur:
.Messleitungen kurz halten
.am Besten differentiell messen
.Bandbreite begrenzen (20MHz)
.Masse am Messobjekt korrekt anschließen

Autor: Erwin (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Der IC läuft jetzt mehr oder weniger. Die Toleranzen (Ua, Ia, Ripple) 
hält er Ausgangsseitig gut ein, Einziges Problem welches ich noch habe, 
ist Jittern in gewissen Spannungsbereichen. Ich hab ziehe als 
"Grundlast" 100mA damit er auch die Arbeitsfrequenz taktet.

bei Speicherdrossel L1=33µH
Einmal von 13,3V - 17V (Lastunabhängig, d.h. egal was ich in dem Bereich 
mache -> es bleibt gejittere) und von 19,1 - 28V ab 170mA Last taktet er 
jedoch sauber.

Ich hab es einfach mal mit einer anderen Induktivität von 22µH 
ausprobiert um zu schauen was passiert:
13,2V - 15,5V (Lastunabhängig)
17,3V - 28V, allerdings ab 0,23A saubere Taktung

Der Oszi-screen (genutzte Speicherdrossel = 33µH) zeigt:
gelb: Ua
Rot: an der Drossel gemessen, auf IC-Seite.

Ich gehe von einem Resonanzproblem (Schwingkreis) aus.
Welche Rolle kann da das Feedback spielen?
Nehme ich ein kleines Blech und versuch den IC von der Drossel 
abzuschirmen, bekomme ich eine minimale Verbesserung. allerdings nur in 
minimalen Spannungsbereichen wo das Jittern eh wider abnimmt.

Das Layout und Schaltplan ist noch derselbe, außer das ich direkt am 
Spannungseingangs des IC´s einen 100nF installiert habe, hat meine 
Spannung unter Lastverhältnissen stark angehoben :)

Vielleicht hat ja jemand einen guten Tipp was man als einfaches Mittel 
verwenden kann um das Problem zu lösen.

Danke im voraus für Antworten

Erwin

Autor: Joachim K. (minifloat)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schalte zum Ausgangselko C4 mal was kleines, vllt. so 47n parallel. Die 
Keramischen Futzel haben doch fast keinen ESR. Und dann zeig uns ein 
paar Oszi-Bilder.
mf

Autor: Joachim K. (minifloat)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hast du ein Datenblatt zur Spule parat?
mf

Autor: Erwin (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Also ich meine mit Jittern nicht den Ripple.

Am Ausgang einen großen oder kleinen C mit großen bzw. kleinen C 
parallel hängen verringert das Problem nicht. Habs auch ausprobiert.

Bild 1: ideal (so solls aussehen)
Bild 2: so siehts in den von mir erwähnten Spannungsbereichen leider 
aus! das Jittern lässt sich leider nicht besser verdeutlichen. der Ic 
arbeitet mit Frequenzvariation. Da die mehr oder weniger macht was sie 
will, kann man sich vorstellen was das ergibt.

Datenblatt Drossel:
http://katalog.we-online.de/kataloge/eisos/media/p...

Autor: Joachim K. (minifloat)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was da wie ein halber Sinus aussieht bevor Vin mit SW verbunden wird, 
wäre, wenn man ihm zu einem ganzen Sinus erweitert, um die 2MHz. Wenn 
ich mich jetzt nicht verkuckt hab. Auf einem Oszi-Bild kann man sogar 
mehr als eine volle Periode sehen. Da müssten also nach Thomson irgendwo 
~180pF parallel zur 33µH Spule versteckt sein.
Immer noch derselbe Elko mit der Impedanzkennlinie von oben? Der hatte 
doch ein Impedanzminimum bei 2MHz. Sehr komisch.

Die Schwingerei sieht man ja nur am SW-Ausgang. Was, wenn noch kein 
neuer Ladezyklus für die Spule notwendig ist, da die Ausgangsspannung 
noch hoch genug ist? Bingo, der IC lässt den SW-Ausgang in der Luft 
hängen. Der 2MHz-Schwingkreis geht los, weil noch Restenergie in der 
Spule steckt, die aber nicht ausreicht, die Diode genügend leitend zu 
bekommen.
Bis irgendwann die Ausgangsspannung wieder genügend niedrig ist, dass 
der IC wieder Vin mit SW verbindet.

mf

Autor: Erwin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
mh alles klar, es ist nur die Frage wo die parasitäre Kapazität liegen 
kann? Ich habe schon versucht die Einflüsse zu verstärken/abzuschwächen 
um darauß eine Lösung ableiten zu können.
Irgendwie werd ich da nicht schlau drauß wo der Fehler liegen soll. Es 
ist wohl vermutlich ein grundlegender Konstruktionsfehler irgendwo in 
der Schaltung, da ich den Wandler zweimal aufgebaut habe - das Problem 
tat auch beim anderen auf. Ob in den selben Spannungsintervallen weiss 
ich nicht. der Erste ging zu früh kaputt :(

Vielleicht hat ja jemand noch eine Idee was das Schwingen provoziert, 
bzw. wo die versteckte Kapazität sein könnte. das Layout von oben ist 
dasselbe. Schaltplan ebenfalls.

Danke
Gruß

Erwin

Autor: Joachim K. (minifloat)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das Blaue unten ist ja alles Massefläche. Die Spule sitzt mit ihren 
beiden flächenmäßig recht großen Planes an den Anschlüssen obenauf. 
Durch die Platine hindurch ergeben sich aus Sicht der Spule also zwei in 
Reihe geschaltete Kapatitäten.
Parallel dazu liegt noch die Kapazität, die die beiden Planes an den 
Spulenanschlüssen direkt zueinander haben.
Ebenfalls parallel dazu kommt noch die Eigenkapazität der Spule selbst.

Wie dick ist die Platine?
Kannst du mal testweise eine Platine ohne Massefläche unten testen?
Ich weiß, dass das EMV-Schweinerei ist, aber irgendwie muss das ja in 
den Griff zu bekommen sein.

mf

Autor: Erwin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Platine ist ungefähr 1,2mm dick.

Leider kann ich keine neue (ohne Masseflächen) Anfertigen lassen.

Ich habe über R3 mal einen 100pF Kondensator gelegt. Die Schwingungen im 
unteren Spannungsintervall sind weg. vielleicht lässt sich da noch was 
rausholen, auf Kosten der Regeldynamik...

Unter 60mA macht er über den gesamten Eingangsspannungsbereich nur 
Schwinz. Ich denke das muss ich einfach dem Prinzip Tiefsetzsteller 
zumuten, da dieser eine Mindestlast benötigt um sauber takten zu können.

Autor: Joachim K. (minifloat)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Erwin schrieb:
> über den gesamten Eingangsspannungsbereich nur
> Schwinz

Wenn du nicht genug Leistung ziehst, muss auch nicht viel Leistung über 
die Spule übertragen werden. Was zu meiner Erklärung des Verhaltens des 
Reglers passt. Ich bin aber auch noch auf der Suche nach der versteckten 
Kapazität.

Die Spule selbst bringt ca. 5,3 pF auf die Waage(schließe ich aus der 
Eigenfrequenz aus dem Datenblatt). Die Kapazität die sich durch die 
Platine hindurch ergibt, war von mir ein Schmarrn Ansatz. Die Flächen 
sind dafür viel zu klein, es ergibt sich irgendwas in der Größenordnung 
von 0,1pF.
Die große Plane oben hat ca. 1pF gegen Masse. Jetz gehen die Vermutungen 
los.

Nun, da die Ausgangsspannung soweit sauber ist, dass es dir passt, würde 
ich das jetzt einfach so lassen wie es ist. mf

Autor: Erwin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jo, ich danke dir Joachim, hast mir dennoch weiterhelfen können.
Ich seh das ähnlich, irgendwann ist eben schluss mit optimieren und 
alles darüber hinaus ist unnötige Zeit-/Geldverschwendung, die man nie 
wieder reinholt.
Ich versuch jetzt nochmal die Kapazität über dem zweiten Feedback 
Widerstand zu verändern, vielleicht ergibt sich ja noch was.

Gruß
Erwin

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.