mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Endstufe defekt


Autor: tpgw (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

Ich bin im Besitz einer Mc Crypt PA 8000 Endsutfe, die seit einiger Zeit 
Schwierigkeiten macht, wenn man nämlich eine bestimmte Zeit lang Musk 
hört, dann kommt plötzlich ein lautes Ploppen aus dem Lautsprecher und 
danach rauscht es nur noch leise...

Ich habe den Verstärker jetzt schonmal auseinandergenommen, und habe 
entdeckt, dass ein Widerstand, (Schaltplan Seite 4, R65) verkohlte 
Lötstellen hat, und ein Kondensator der daneben ist komplett gelblich 
verfärbt ist...
Könnten das die Übeltäter sein??

mfg
tpgw

Autor: asthelfer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Auf jeden Fall die 14 Volt nachmessen,sollten diese bei deiner Störung 
ausfallen haben wir den Fehler ja schon.
Den Elko nachmessen oder eher gleich ganz Austauschen,Selbes gilt für 
den BD140(TR21) und den R, den R durch eine Belastbarere Variante 
austauschen(da wird gern gespart!).
Ausgelaufenes Elektrolyt bitte entfernen!

Dann kannst nur hoffen das der TL074 keine -60V abgekriegt hat und der 
Reste heile ist.

Autor: Jens G. (jensig)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Am besten alle Lötstellen, vor allem bei den heizenden Teilen in der 
Endstufe nachlöten (auch wenn es nicht nach kalter Lötstelle aussieht - 
der graue Rand ist manchmal nicht ohne weiteres zu sehen).
Ansonsten Gleichspannungen messen an allen Transistoranschlüssen - die 
zu erwartenden Spannungen ergeben sich eigentlich aus dem Schaltplan, 
wenn man ein gewisses Grundverständnis hat.

Autor: tpgw (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

Danke für die Antworten, ich werd die Sache mal überprüfen, wenn ich 
Zeit hab.
Aber noch ne Frage...Ich hab nämlich noch einiges an Bauteilen 
rumliegen, mit denen ich mir die Endstufe nochmal nachbauen könnte, 
sodass ich dann 2 hätte, u.a einen Ringkerntrafo mit 400VA. In der 
original Endstufe ist ein 440VA Trafo verbaut, allerdings hat der 
39V-0/0-39V Abgabe, und meiner hat 45V-0/0-45V...
Denkt ihr die Leistung reicht, und die höhere Spannung geht in Ordnung, 
ohne dass man Bauteile verändert?

mfg

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
tpgw schrieb:
> und die höhere Spannung geht in Ordnung,
> ohne dass man Bauteile verändert?

Nicht unbedingt. Wenn die Endstufe nach dem Abkühlen wieder normal 
funktioniert, ist es ein thermisches Problem. Da ist nicht etwas kaputt, 
sondern das schlechte Design der Endstufe ist ursächlich.

Autor: tpgw (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
mhh schrieb:
> Nicht unbedingt. Wenn die Endstufe nach dem Abkühlen wieder normal
> funktioniert, ist es ein thermisches Problem. Da ist nicht etwas kaputt,
> sondern das schlechte Design der Endstufe ist ursächlich.

Sorry, ich glaub du hast das falsch verstanden...
Die Frage hat sich darauf bezogen, dass ich einen neuen Amp bauen 
wollte, also zusätzlich zu dem anderen, den ich jetzt repariere, und ich 
wollte wissen, ob der oben beschriebene Trafo dafür passend ist, ohne 
andere Bauteile als im Original zu verwenden...

mfg
tpgw

Autor: Jens G. (jensig)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der 400W Trafo ist "hochohmiger", also mehr Spannung bei weniger Strom. 
Würde bedeuten, daß auch die Last (Lautsprecher) etwas hochohmiger sein 
müsste, damit alles zusammenpaßt. Oder darfst nicht so weit aussteuern 
(wenn man es nicht übertreiben will) - läuft also eher im Beriech 
niedrigeren Wirkungsgrads.

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Oder Du hast mich nicht verstanden. Ich würde eine andere Schaltung 
verwenden.

Wenn Du aber die selbe Schaltung nachbauen möchtest, hatte ich 
geantwortet: "Nicht unbedingt". Es können also Änderungen nötig sein. 
Das siehst Du ja an der Verfärbung des Widerstandes z.B. in der jetzigen 
Endstufe.

Autor: tpgw (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
mhh schrieb:
> Wenn Du aber die selbe Schaltung nachbauen möchtest, hatte ich
> geantwortet: "Nicht unbedingt". Es können also Änderungen nötig sein.
> Das siehst Du ja an der Verfärbung des Widerstandes z.B. in der jetzigen
> Endstufe.

Okay, dann haben wir wohl aneinander vorbei erklärt;)
Die Sache mit dem Widerstand werde ich auch bei der Endstufe ändern, 
sodass der mehr Leistung abkann...
Welche konkreten Änderungen wären denn fällig? (Schaltplan ist im ersten 
Post)

mfg
tpgw

Autor: Thomas O. (kosmos)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
wenn dein Ersatztrafo eine höhere Spannung liefert muss er auch einen 
höheren Strom abkönnen sonst geht er in die Knie, die Laststabilität die 
ja eh kaum verhanden sein wird sackt noch weiter ab.

Autor: asthelfer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ist dein Verstärker so aufgebaut wie in deinem Pdf-Plan?
Wenn ja lese ich da als originaltrafo einen 44.5-0-0-44.5

Das halbe Volt mehr an der Brücke macht im Endeffeckt vllt einen 
unterschied von ~1V aus, also +61V und -61V, ich denke das liegt in der 
Toleranz, wenn der Hersteller nich schlampig war, der Wert schwankt 
sowiso da nicht Stabilisiert.
Die 40VA weniger als der Originaltrafo merkst du nur wenn du immer knapp 
an der Aussteuerunggrenze deiner Endstufe arbeitest, das sie dann ein 
wenig eher anfängt zu klippen, weil die Elkos mit ~1A weniger 
nachgeladen werden. Temperatur des neuen Ringkerns nachmessen unter 
Volllast schadet nie, solltest du dich immer im Randbereich bewegen, 
Stichwort "Formfaktor".

Die Widerstände zur Erzeugung der +14 und -14 [R22+R65]würde ich dann 
sowiso durch ein etwas belastbareres Exemplar ersetzen.

Autor: Jens G. (jensig)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Eigentlich muß gar nix geändert werden, wenn sich die 
Versorgungsspannung ändert. Das einzige, was man durchgucken sollte, 
sind die Spannungsfestigkeit der Teile, evtl. deren Belastbarkeit (P) 
(grob gesagt kann man bei vielen Teilen eine Spannungserhöhung annehmen, 
die der Erhöhung der Versorgung entspricht).
Ansosnten empfinde ich die Z-Diodenschaltung um TR10 schon als etwas 
abenteuerlich.

Autor: Ingolf O. (headshotzombie)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
asthelfer schrieb:
> Die Widerstände zur Erzeugung der +14 und -14 [R22+R65]würde ich dann
> sowiso durch ein etwas belastbareres Exemplar ersetzen.

Das ist nonsense, wie die die 14V aus den 60V gewinnen, weil derart viel 
Leistung in Wärme verbraten wird. Ergebnis siehe oben und in einem 
anderen Thread hier im Forum!
Ich hoffe für Dich, dass Du diesen Schwachfug bei Deinem 
Verstärkernachbau nicht übernimmst, sondern wesentlich eleganter löst 
als die Sparstufenentwickler in China!
Falls Du nicht weißt, wie das zu erledigen ist, dann laß Dein Projekt 
gänzlich unter den Tisch fallen.

Autor: tpgw (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich muss sagen, dass ich zwar schon ein paar Amps gebaut habe (meist 
Röhrenamps), und dass ich mich da eher weniger mit dem Netzteil 
beschäftigt habe, aber ich werde zusehen, dass ich eine bessere Lösung 
dafür finde.

mfg

Autor: Raimund Rabe (corvuscorax)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo 'tpgw',

Das ausgerechnet R65 zu heiß geworden sein soll, ist eher untypisch, da 
er weniger Verlustleistung macht als R22.
Wenn ich mich recht erinnere, wurde immer nur R22 exorbitant heiss.
Falls es aber doch R65 sein sollte, so liegt vermutlich noch was anderes 
in 'Trümmern'.
Auch bei mir liegt mittlerweile (seit über einem Jahr) wieder eine der 
beiden günstig erstandenen PA-8000 in der Queue zum Reparieren. 
Allerdings geht bei ihr nur ein Kanal nicht richtig, d.h. er ist extrem 
leise, selbst wenn der Volume-Regler auf Rechtsanschlag steht. 
Vielleicht mache ich dazu dann mal einen Thread auf, wo ich die 
Fehlersuche beschreibe und was ich (mal wieder) alles an Defekten 
gefunden habe. Zum einen damit sich (auch) andere über diese Endstufe 
amüsieren können, und zum anderen als 'Service-Manual' um selbst Ihre 
PA-8000 reparieren zu können. ;-))

Naja, vielleicht sollte ich mich irgendwann nochmal dransetzen und in 
den übrigens von mir, in mühevoller nächtelanger Kleinarbeit, 
gezeichneten Schaltplan (mit S-Plan erstellt) noch ein paar (mehr) 
Spannungswerte (im Betrieb) eintragen, als auch die restlichen 
Komponenten (ZD5, R87/R91, R44, L1/L2) mit ihren Werten zu 
vervollständigen.

Autor: tpgw (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Raimund Rabe:  Danke für die Arbeit mit dem Schaltplan, dass hat mir 
ziemlich weitergeholfen, sonst hätte ich ihn selber pinseln müssen;)

Bei meiner Endstufe hat der R65 schon verkohlte Lötstellen, und der C35, 
der direkt daneben liegt ist am oberen Metall gelblich verfärbt, bzw. 
auch ein bisschen angeschmolzen von der Hitze, da er ziemlich nah am R65 
ist...
Soweit ich mich erinnern kann wars im anderen Thread doch auch der R65 
der so heiß wurde, oder nicht?

mfg

Autor: Raimund Rabe (corvuscorax)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
@tpgw:

Hmmm, ich sagte ja auch "wenn ich mich recht erinnere ..." - es kann 
natürlich sein, dass nach so langer Zeit die Erinnerung ein wenig 
verblasst. Die Platine habe ich (glaube ich) noch etwas besser in 
Erinnerung - und ich meine es wäre der linke der beiden 5W-Widerstände, 
wenn man die Front zu sich zeigen läßt, der heisser war als der andere. 
Wenn das dann doch R65 anstatt R22 war - mea culpa. Wenn ich mich schon 
wieder irren sollte: mea culpa maxima. ;-)

Aaaaargh, warum habe ich nicht gleich in den Layouts nachgeschaut, da 
ich ja logischerweise zuerst die PCBs 'abgekupfert' habe und dann daraus 
den Schaltplan 'entwickelte'. Habe nun die PCBs mal ebenfalls als PDF 
angehängt.
Und es war der 'linke' 5W-Widerstand, womit es sich tatsächlich um R65 
handelt. Vermute ich richtig, dass sich folglich C12 ein wenig 
'verfärbt' hat, oder ist es gar C35? Auslöten und mit einem C-Meter 
überprüfen wäre hier sinnvoll/angeraten.

Apropos Schaltplan: Falls Du den Amp eh schon auseinander genommen haben 
solltest, und es Dir keine allzu grosse Mühe macht, kannst Du evtl. 
ebenfalls versuchen die Werte der Komponenten zu ermitteln, die im 
Schaltplan noch fehlen?! Wäre echt klasse, denn ich weiss noch nicht 
wann ich dazu kommen werde die Endstufe zwecks Reparatur zu zerlegen.

Autor: tpgw (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Zu der Sache mit den 14V: Ich hab mir jetzt ein paar Schaltungen 
angesehen, und eig. sind die auf den ersten Blick auch nicht besser von 
der energetischen Ausnutzung her...
Wie gesagt.. so viel hab ich mich mit dem Thema noch nicht befasst, also 
bin ich über bessere Lösungen sehr erfreut... Also vllt. kann einer ja 
ein anderes SChaltungsbeispiel posten das besser ist...

@Raimund Rabe: du hast da auf der letzten Seite links noch eine 
Schaltung mit 15V Versorgungsspannung gezeichnet, die ist aber in meinem 
Amp nicht eingebaut, und die 2 Anschlüsse sind auch nicht vorhanden.. 
was hat das für einen Zweck, oder ist das eine Verbesserung von dir??
Ach genau.. vllt. hast du ja noch Schaltplan und Board als 
Originaldateien, dasmit ich die Werte eintragen kann bzw Sachen 
verändern, sonst muss ich alles neu machen..

Thx.

mfg

Autor: Ingolf O. (headshotzombie)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mal einen Denkanstoß, da Du offenbar das NT-Problem nicht in den Griff 
bekommst wegen der "energetischen Ausnutzung", Dir die Lücke zwischen 
den 60 und den 14V zu groß ist!
Besorge Dir einen 2. RKT zur Bereitstellung der symm. Ub.

Autor: tpgw (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ingolf O. schrieb:
> Mal einen Denkanstoß, da Du offenbar das NT-Problem nicht in den Griff
> bekommst wegen der "energetischen Ausnutzung", Dir die Lücke zwischen
> den 60 und den 14V zu groß ist!
> Besorge Dir einen 2. RKT zur Bereitstellung der symm. Ub.

Ich hätte in der Tat sogar noch einen 2ten Trafo rumliegen, der 15V 
abgibt...
Was muss der für eine Leistung haben?

mfg

Autor: Ingolf O. (headshotzombie)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
tpgw schrieb:
> Was muss der für eine Leistung haben?

s. Schaltung
Die Dimensionierung der NT-Bestückung (habe die NT-Schaltung nicht 
parat) sagt doch alles aus, kann aber nicht wesentlich über 1A liegen...
Es wäre sogar sinnvoll (habe ich auch im älteren Thread so geschrieben), 
die auf der LP befindliche NT-Baugruppe so zu kappen vom Rest davor, 
dass ich "nur" mittels separatem RKT und Graetzgleichrichtung auf LR, 
eine vernüftige neue Stromversorgung hinbekomme.

Autor: Raimund Rabe (corvuscorax)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich kann mich auch noch erinnern, dass es im ersten Post bzgl. der 
McCrypt PA-8000-Endstufe zu heissen Diskussionen kam, was denn nun die 
'beste' Lösung sei. Da kann ich immer wieder nur sagen, dass es 
eigentlich keine 'beste' Lösung gibt. Jeder hat da eigene Ideen, und die 
darf er auch gerne umsetzen.
Die Lösung mit dem (Hochlast-)Widerstand und dem BD140 ist simpel, 
kostet nur wenig und 'verbrät' leider viel Leistung in Wärme.
Der andere Fall mit einem zusätzlichen Trafo ist auch möglich, aber der 
Aufwand ist dann doch schon enorm. Ein Trafo, Gleichrichter, Sieb-ELKOs, 
Spannungsregler, (Klein-)Kühlkörper, Platine, die mehr Geld kosten und 
mehr Platz benötigen müssen auch noch irgendwo eingebaut und verdrahtet 
werden.

Mein Vorschlag wäre hingegen folgender:
Da ich schon einmal (zum 'abkupfern') die Platine komplett aus dem 
Gehäuse nehmen musste und auch die Kühlkörper (KK) abgeschraubt hatte, 
sollte man evtl. jeweils ein zusätzliches Loch in die KK bohren. Und 
zwar dort wo die BD139/BD140 sitzen und ggf. diese dann auf den KK 
'verbannen'. Die 5W-Widerstände soweit in ihrem Wert verkleinern, das 
der Löwenanteil der Wärme in den Transistoren verheizt wird, und fertig 
ist die Kiste.
Aber einen, evtl. nicht zu vernachlässigenden, Nachteil hat diese Sache 
dann. Die Kurzschlussfestigkeit der so modifizierten +/-14V-Quelle ist 
schlechter geworden! Möglicherweise sollte man dann noch 
Schmelzsicherungen in den +/-60V-Zuleitungen zu den Lastwiderständen 
(R22/R65) vorsehen.

Autor: tpgw (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Raimund Rabe:
Wie oben schon geschrieben wäre ich über die Original Dateien von Board 
und Schaltplan erfreut, da ich daduch eniges an Arbeit sparen würde, 
wenn du es nicht veröffentlichen willst, dann auch gerne per Mail;)

Ansonsten würde ich um ehrlich zu sein schon die Lsg mit dem 
zusätzlichen Trafo vorziehen... ein kleiner Printtrafo kostet nichtmal 
10Euro und die Siebelkos sollten auch noch Platz finden...
Ich bastel mir jetzt mal eine Gleichrichterschaltung für die 14V 
Stromversorgung und poste das Ergebnis mal...

mfg
tpgw

Autor: Ingolf O. (headshotzombie)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Raimund
Lese meinen Beitrag, dann wirst Du bzgl. des Aufwandes nur den Netztrafo 
(z.B. Printtrafo) zzgl. 4 GR-Dioden lesen, da ich die restliche 
Schaltung vom gegenwärtigen RKT durch Auslöten des ominösen Widerstandes 
separieren und weiternutzen würde. Die Investitionshöhe und der mechan. 
Aufwand ist also z.T. erheblich unter Deiner Vorstellung. Habe 
allerdings mir nicht nochmal den konkreten Plan angeschaut.
Das, was Du schreibst, trifft auch für den sog. Idealzustand zu, den 
gibt´s nicht wirklich!

Autor: tpgw (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn ich das richtig interpretiere, meinst du, dass ich einfach die 
Widerstände auslöten soll, und praktisch mit den Ausgängen vom 
Brückengleichrichter direkt da einlöten soll, wo praktisch die Ausgänge 
der Rs eingelötet waren?
Also ich hätte das jetzt so gemacht (Da es sich um einen Neubau 
handelt), dass ich nen zurätzlichen Trafo mit Brückengleichrichter und 
Siebung dazugeschustert hätte...

mfg
tpgw

Autor: Raimund Rabe (corvuscorax)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@tpgw:
Das ich Dir oder jemand anderem meine Quelldateien schicke, werde ich 
(zu Deinem Leidwesen) definitiv nicht in die nähere Wahl ziehen.
Es steht aber jedem frei die noch fehlenden (oder gar zusätzliche 
Spannungs-) Werte mir bekannt zu geben, die ich dann (ggf. nach 
Überprüfung an meinen Endstufen) in den Schaltplan einarbeiten werde und 
anschliessend ein Update veröffentliche.
Falls Du wirklich einen weiteren Trafo einbauen möchtest, dann nimm am 
besten einen Ringkerntrafo, denn auch die gibt es mittlerweile in 
Klassen von kleiner als 10VA - vor allem als Printversion. Andere Trafos 
haben ein größeres Streufeld und sollten deshalb vermieden werden.

> @Raimund Rabe: du hast da auf der letzten Seite links noch eine
> Schaltung mit 15V Versorgungsspannung gezeichnet, die ist aber in meinem
> Amp nicht eingebaut, und die 2 Anschlüsse sind auch nicht vorhanden..
> was hat das für einen Zweck, oder ist das eine Verbesserung von dir??
Antwort:
Das ist und war bei mir schon immer drin, und kann z.B. dazu genutzt 
werden externe LED-Lampen (als Mischpult- o. Plattenteller-Beleuchtung) 
mit Spannung zu versorgen. Ich meine mich auch zu erinnern, das dazu 
etwas in der 'Anleitung' zur Endstufe drinstand. Evtl. steht dazu auch 
bei Dir (noch) was dazu drin?!?
Dieses Netzteil hat übrigens keinen GND-Bezug, weshalb man es universell 
einsetzen kann, meinetwegen auch zur Stromversorgung einer DI-Box oder 
eines Gitarrenverstärkers, oder ...

@Ingolf O.:
Alles relativ, was den Aufwand und die Kosten anbelangen würde.
Für den Fall, das ich mal wieder die ganze Platine rausnehmen müsste - 
die Chance besteht, da ja eine meiner Endstufen leicht defekt ist - wäre 
für mich die 2 Löcher in die KK bohren, die BD-Transistoren auf die KK 
zu schrauben und zu verdrahten, sowie R22/R65 abzuändern, das kleinere 
Übel bzw. der kleinere Aufwand. Neue Bauteile wären halt nur die beiden 
Rs und sonst nichts.
Eine PCB, und sei es auch nur 'ne Lochraster, mit 'ner zur Zeit vagen 
Idee wo man(n) es unterbringen geschweige denn befestigen wolle, halte 
ich für einen größeren Kosten- und Aufwandsfaktor. Eine gute 
Befestigung, insbesondere mit einem Print-RKT, halte ich für zwingend 
notwendig, auch unter dem Gesichtspunkt, wenn die PA-Endstufe als 
mobiles Equipment zum Einsatz kommt und nicht etwa fest installiert ist. 
Aber das muss letztendlich jeder selber wissen und entscheiden.

Autor: tpgw (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Okay, natürlich schade, dass du deine Quelldaten nicht weitergibst, ich 
hätte halt einiges weniger Arbeit, wenn ich vorhandene Sachen 
modifizieren könnte...
Die ominöse 15V Versorgung ist bei mir nicht drin, und ich werd die wohl 
auch weglassen, da ich für sowas kaum Verwendung finde...

Ansonsten wed ich mich mal dran machen, das PCB und den Schaltplan zu 
pinseln, und dann einen 2ten Print RKT für die 14V zu integrieren.

Kurze Frage, ohne dass ich jetzt mich jetzt lange damit beschäftigt 
habe: Ist mein 400VA RKT dann nicht gleichwertig mit dem 440VA RKt, wenn 
ich die 14V Versorgung anderweitig löse und diese Last dann praktisch 
nicht mehr am RKT liegt, krieg ich dann evt. Probs mit der höheren 
Spannung (Differenz: 12V) und dem geringeren Strom?

mfg
tpgw

Autor: Raimund Rabe (corvuscorax)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Naja, ich vermute mal, dass bei den +/-14V insgesamt nicht viel mehr als 
2W benötigt werden. Es werden ja nur die analogen Vorstufen und das 
Display damit betrieben. Insgesamt werden wohl auch nur max. 10W (d.h. 
incl. R22 & R65, also wie im Original) in diesem 'Zweig' benötigt.
Da machen also die 40VA Unterschied der RKTs nicht allzu viel aus.
Und je grösser die RKTs umso weniger unterscheidet sich die 
Leerlaufspannung von der angegebenen Sollspannung, die unter Volllast 
zur Verfügung steht (jedenfalls bei ohmscher Belastung).

Autor: tpgw (Gast)
Datum:
Angehängte Dateien:
  • preview image for 1.png
    1.png
    8,3 KB, 476 Downloads

Bewertung
0 lesenswert
nicht lesenswert
Also, ich hab jetzt auf meiner HDD ein altes Projekt gefunden, und hab 
drauf einen Teil mit einer 15V Versorgungsspannung rausgeschnitten 
(siehe Anhang), denkt ihr die Schaltung ist einigermaßen geeignet?
Ich hoffe mal, die 1V unterschied von 14 auf 15 machen nicht so viel 
aus;)

mfg
tpgw

Autor: Ingolf O. (headshotzombie)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die lt. Datenblatt des U-Regler notwendige C-Beschaltung stimmt so nicht 
ganz! Es fehlen die Abblocker mit 1µ o.ä.
Die etwas überhöhte Spg. ist unerheblich, da kein BE nur 15V max. 
verträgt.

Autor: tpgw (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sorry, aber von nem Abblocker hab ich leider noch nichts gehört.. kann 
mich mal einer Aufklären, was das ist?? Meine Karriere in Sachen 
Elektrotechnik ist ja noch jung, und man lernt nie aus;)

mfg
tpgw

Autor: Kai Klaas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Sorry, aber von nem Abblocker hab ich leider noch nichts gehört.. kann
>mich mal einer Aufklären, was das ist??

Alles im grünen Bereich. Man möge sich den Text bei "Typical 
Applications"

von diesem Link

http://www.national.com/ds/LM/LM7905.pdf

anschauen...

Kai Klaas

Autor: tpgw (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also praktisch am Ausgang vom Spannungsregler nochmal je ein Kondensator 
auf Masse?

mfg
tpgw

Autor: Simon K. (simon) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mit 100µF Ausgangs-Cap biste aber so gerade an der Grenze, wo du eine 
Diode über den Regler brauchst (Damit dir der geladene Cap keinen Strom 
rückwärts durch den Spannungsregler jagt, falls die Versorgungsspannung 
ausgeschaltet wird).

Autor: tpgw (Gast)
Datum:
Angehängte Dateien:
  • preview image for 1.png
    1.png
    9,23 KB, 486 Downloads

Bewertung
0 lesenswert
nicht lesenswert
Also würde das jetzt so wie im Anhang passen, bzw. funktionieren?

mgf
tpgw

Autor: Kai Klaas (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Für alle, die nicht lesen können, habe ich die wichtigen Sätzchen 
unterstrichen (siehe Anhang):

Da steht, daß dieser Kondensator am Ausgang aus Stabilitätsgründen 
unbedingt erforderlich ist. Der angegebene Wert von 1µF gilt nur, wenn 
man dafür einen Tantal-Kondensator verwendet. Diesen 1µF-Tantal darf man 
durch einen 25µF-Elko ersetzen. Und, ja, man darf diesen Kapazitätswert 
beliebig erhöhen. Also darf man dort Tantals größer 1µF verwenden, oder 
normale Elkos größer 25µF.

Demnach hast du mit der Wahl eines alleinigen 100µF-Elko die 
Datenblattforderung mehr als 100%-ig erfüllt!

Der Hintergrund dieser Geschichte ist, daß der 7915 im Gegensatz zum 
7815 unbedingt am Ausgang eine Kapazität oben genannter Größe benötigt. 
Läßt man sie weg, oder verwendet dort nur die sonst üblichen 
100nF/keramisch, sieht man am Ausgang gerne eine 100...200kHz Schwingung 
mit Amplituden von bis zu mehreren Volt, je nach angehängter Last!

Wenn du unbedingt etwas zu deinem 100µF-Elko parallel schalten willst, 
dann nimm einen 100nF/keramisch. Ich nehme in Audio-Schaltungen dort 
gerne eine Kombination aus 47µF/35V und 100nF/keramisch.

Kai Klaas

Autor: Raimund Rabe (corvuscorax)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Kai Klaas:
Vielleicht hättest Du "tpgw" noch sagen sollen, dass diese ELKOs in 
unmittelbarer Nähe vom Spannungsregler zu plazieren sind.
Also nicht durch z.B. 15cm Kabel getrennt vom Regler eingebaut, was man 
hier hin und wieder in Threads von anderen (Ab-)Usern lesen/sehen 
konnte. ;-)

Autor: Ingolf O. (headshotzombie)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kai Klaas schrieb:
> Wenn du unbedingt etwas zu deinem 100µF-Elko parallel schalten willst,
> dann nimm einen 100nF/keramisch. Ich nehme in Audio-Schaltungen dort
> gerne eine Kombination aus 47µF/35V und 100nF/keramisch.

Richtig, und genauso mache ich es auch und zwar so, wie Raimund 
ergänzte, die Kerkos/Vielschicht so nah an den U-Regler, wie möglich, 
allerdings ein- wie ausgangsseitig - safety first!

Autor: tpgw (Gast)
Datum:
Angehängte Dateien:
  • preview image for 1.png
    1.png
    9,29 KB, 277 Downloads

Bewertung
0 lesenswert
nicht lesenswert
Okay, also passt es jetzt so wie im Anhang?

mfg
tpgw

Autor: HildeK (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja, das passt, wenn du den Post von Raimund Rabe auch berücksichtigst. 
Das geht üblicherweise aus dem Schaltplan nicht hervor ...

Autor: Kai Klaas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Regler sind also direkt bei C1 und C2 angeordnet?

Wie bereits von anderen erwähnt, ist C3 direkt neben C5 anzuordnen. 
Ebenso C4 direkt neben C8. Jedes Päärchen sitzt zudem direkt am Ausgang 
des Reglers.

Denke außerdem daran, daß die Masseleitung zwischen Trafo und C1/C2 mit 
Stromspitzen und deren Spannungsabfällen verseucht ist. Der richtige 
Masseanbindungspunkt für die von diesem Netzteil gespeiste 
Audioschaltung ist daher der Punkt, an dem die Massepins der beiden 
Regler zusammengeführt sind. Daraus folgt, daß auch der Abstand zwischen 
den Massepins der Regler minimal sein sollte.

Kai Klaas

Autor: Raimund Rabe (corvuscorax)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kai Klaas schrieb:
> ...
> Denke außerdem daran, daß die Masseleitung zwischen Trafo und C1/C2 mit
> Stromspitzen und deren Spannungsabfällen verseucht ist. Der richtige
> Masseanbindungspunkt für die von diesem Netzteil gespeiste
> Audioschaltung ist daher der Punkt, an dem die Massepins der beiden
> Regler zusammengeführt sind. Daraus folgt, daß auch der Abstand zwischen
> den Massepins der Regler minimal sein sollte.

D.h. es ist noch der richtige Masseanschlusspunkt an der Platine der 
Endstufe zu suchen und herzustellen! Der entscheidet dann darüber ob 
irgend etwas von der Netzteil-Zusatzschaltung mit z.B. "100Hz-Brummen" 
auf die Audiosignale einfluss nimmt.

Autor: tpgw (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

Okay, ich bin gerade dabei das Layout für meine Bedürfnisse zu verändern 
etc.
Jetzt kommt mir aber, dass ich möglicherweise die Endstufe auch mal mit 
nur 1nem Lautsprecher (Subwoofer) benutzen möchte...
Was muss ich denn verändern, dass ich dann die Ausgänge überbrücken und 
nur einen Lautsprecher anschließen kann?
Muss ich einen Schalter für Mono oder sowas einbauen?

mfg
tpgw

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
tpgw schrieb:
> Was muss ich denn verändern, dass ich dann die Ausgänge überbrücken und
> nur einen Lautsprecher anschließen kann?

Lautsprecher doppelte Ohmzahl, Eingänge gegenphasig ansteuern.

Autor: tpgw (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Okay, jetzt komme ich irgendwie nicht mehr zurecht...
Du schreibst Eingänge gegenphasig ansteuern...
Ich komme da irgendwie mit den Anschlüssen nicht zu Rande, weil der Amp 
ja 2 XLR und 2 Chinch hat...
Muss man dann praktisch nur die Eingänge am ersten Opamp vertauschen?
Vllt. hat ja jmd einen Schaltplan, ich blick gerade nicht mehr durch wie 
das sein soll...

mfg
tpgw

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bei Ansteuerung über Klinke:

Ue ------------------------------------ E links
        |
        |
        |-- R --- OPV ----------------- E rechts
               |            |
               |----- R ----|

OPV + Eingang an Masse, als Inverter mit Verstärkung eins betreiben.



Oder XLR linker Kanal Pin 2 mit rechter Kanal XLR Pin 1 kurzschließen 
und daran (ein Mono-) Signal massebezogen (Pin 3) einspeisen.

Autor: tpgw (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Angesichts der Tatsache, dass bereits ein OPAmp mit einer ganz ähnlichen 
beschaltung verbaut ist, der praktisch nur + und - vertauscht hat würde 
es also auch ein Umschalten der Eingänge tun, oder?

mfg
tpgw

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
tpgw schrieb:
> Angesichts der Tatsache, dass bereits ein OPAmp mit einer ganz ähnlichen
> beschaltung verbaut ist, der praktisch nur + und - vertauscht hat würde
> es also auch ein Umschalten der Eingänge tun, oder?

Kann ich nicht ganz folgen....

mhh schrieb:
> Oder XLR linker Kanal Pin 2 mit rechter Kanal XLR Pin 1 kurzschließen
> und daran (ein Mono-) Signal massebezogen (Pin 3) einspeisen.

Das ist die einfachste Möglichkeit, bezogen auf den Schaltplan im ersten 
Post.

Autor: tpgw (Gast)
Datum:
Angehängte Dateien:
  • preview image for 12.png
    12.png
    10,1 KB, 268 Downloads

Bewertung
0 lesenswert
nicht lesenswert
Okay, jetzt hab ich die Sache mal gezeichnet wie sie ist..
Nur die XLR eingänge hab ich weggelassen, weil ich die sowieso nicht 
brauche (die unvollendeten Linien zum neg. Opampeingang)
Die Chinchbuchsen hab ich mit Klinkenbuchsen dargestellt, da ich nichts 
besseres gefunden habe, aber das ist ja nicht das Problem...
Der Inverter soll jetzt praktisch vor den R2, wenn ich das richtig 
verstanden habe, und der obere Opamp bleibt so beschalet?

mfg
tpgw

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
tpgw schrieb:
> Der Inverter soll jetzt praktisch vor den R2, wenn ich das richtig
> verstanden habe, und der obere Opamp bleibt so beschalet?

Genau so.

Autor: tpgw (Gast)
Datum:
Angehängte Dateien:
  • preview image for 12.png
    12.png
    11,7 KB, 479 Downloads

Bewertung
0 lesenswert
nicht lesenswert
Dann sollte es jetzt ja so passen, richtig?
Wie könnte man denn jetzt eig. wieder die beiden XLR Eingänge ins Spiel 
bringen? Beim Eingang 1 ist es ja klar, aber wie geht das bei Eingang 2?

mfg
tpgw

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.