mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Effektivwert am 50 Ohm Ausgang des F-Generators


Autor: Andre (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Zusammen,

könnte mir jamand sagen:
wieso wenn ich am 50 Ohm Ausgang des
F-Generators mit Einstellungen Vpp=20 V, f=5 Hz, Signal- Sinus
den Effektivwert mit Multimeter messe,
ändert sich immer im Bereich von ca. 6,5 bis 8,5.

Nach der Formel Ueff= Upeak*0,7072 bekomme ich  7,072 und soll 
eigentlich
ein fester Wert sein, wie 230 (fest) im Netz.

P.S. ich brauche einen stabilen sinus signal

Vielen Dank

Andre

Autor: Falk Brunner (falk)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@  Andre (Gast)

>ändert sich immer im Bereich von ca. 6,5 bis 8,5.

Weil dein Messgerät nicht synchron zum Sinus misst. Das misst z.B. 500ms 
lang. Da kann es den Nullpunkt erwischen oder auch die Spitze.
Normale Multimeter sind entweder für Gleichspannung brauchbar (DC 
Messbereich), dann zappelt nix. Oder 50/60 Hz (AC Messbereich), dann 
wird im Messgerät richtig gefiltert, dann zappelt fast nichts. Bei 
kleineren Frequenzen zappelt es, bei größeren wird immer weniger 
angezeigt, weil der Gleichrichter + Schaltung in die Knie geht.

>P.S. ich brauche einen stabilen sinus signal

Das Signal ist stabil, deine messung aber nicht. Schau es mit einem Oszi 
an.

Autor: Andre (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
meine nächtse Frage wäre dann:

ich brächte eigentlich 10 mV (Kalibrier-Signal)Sinus mit f= 5 Hz für ein 
Gerät.
Ich stelle am FG Vpp =20 V, f=5 Hz und schließe an Spannungsteiler an
mir R1=100KOhm und R2 = 100.

Das Kalibrier-Signal ist am Display des zu kalibirierenden Gerätes zu 
sehen, signal aber schwankt ständig und klappts nicht mit Kalibrierung, 
gerät fällt durch.

Wo könnte der Wurm sein.

Andre

Autor: Kevin K. (nemon) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Andre schrieb:
> Wo könnte der Wurm sein.
>
> Andre

schließ mal den Frequenzgenerator ohne weitere Last an ein Oszi an.

Autor: Günther N. (guenti)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hat denn der Generator keine Messung der Ausgangsspannung drinn ? Mein 
steinalter " Russe " 20 Hz-10 Mhz( etwa 30 Jahre alt ) hat sowas 
drinn.Vielleicht könntest Du einen Spitzenspannungsmesser machen und die 
Skala in Ueff. eichen.

Autor: Michael H. (michael_h45)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Lies mal das Handbuch zu deinem Multimeter... da steht sicher ein 
Frequenzbereich drin, in dem es messen kann.

Autor: Zwölf Mal Acht (hacky)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ein Spannungsteiler 100k:100 Ohm ist auch nicht 50 Ohm. Miss mal mit dem 
Scope.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.