mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Spezielle LEDs für den Automobilbereich?


Autor: Franz Koch (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Guten morgen zusammen!

Ist euch bekannt, ob es spezielle LEDs für den Automobilbereich gibt, 
die evtl. mehr vertragen, also robuster sind, als 0815-LEDs?

Grund:

Ich habe mal spaßeshalber im alten Auto die grünen LEDs der 
Tastenbeleuchtung entfernt und wollte sie gegen blaue tauschen :) 
Jaja...schnickschnack...aber blau sieht schon wesentlich besser aus.

Das Problem ist jetzt, dass wenn ich die blauen einfach gegen die grünen 
austausche - ohne den Vorwiderstand zu wechseln - gehen die blauen nach 
gewisser Zeit kaputt.

Di Symptome sind seltsam: Sie leuchten ohne Probleme, dann mache ich 
beispielsweise den Scheibenwischer an (dann sind wahrscheinlich Peaks 
auf der Leitung...), dann gehen die blauen kurzzeitig aus und nach ca. 5 
Sekunden wieder an. Aber das machen sie nur ca. 5x - dann sind sie 
hinüber.

Jetzt habe ich natürlich mal alles nachgemessen:

Spannung (Motor aus): 13,5V
Spannung (Motor an) : 14,5V im Leerlauf - Multimeter dranhalten auf der 
Autobahn bei Vollgas hielt ich derzeit noch nicht für so klug...mal 
schaun

Widerstand in der Halterung  : 390R
Spannungsabfall an grüner LED: 2,3V

STROM DURCH DIE LED: ~25-30mA !!!!!! WHAT?????

Und die LED ist echt nicht gerade hell - aber 30mA sind meiner Kenntnis 
nach mindestens 10mA zuviel! Daher die Frage - gibt es spezielle LEDs 
für die harten Umgebungsbedingungen im KFZ?

Ich habe jetzt den Widerstand entfernt und gegen 825R getauscht. Die 
blauen LEDs haben ca. 3V Vorwärtsspannung - ich betreibe sie jetzt bei 
~12-15mA. Nur weiß ich noch nicht, ob sie nun durchhalten...


Wäre super, wenn jemand seine geistigen Ergüsse zur Thematik freigeben 
könnte - weil das verwundert mich gerade sehr.


Vielen Dank!

Autor: Franz Koch (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Achso...noch was:

Wie gesagt, ich hatte erst einfach nur die LEDs getauscht, denn 
eigentlich müsste nach meinem Verständnis der LED-Strom herab gehen, 
wenn die Vorwärtsspannung der LED größer ist, da am Widerstand weniger 
Spannung anliegt.

Deshalb wundert es mich so sehr, was das für seltsame LEDs sind.

Autor: ich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich könbnte mir vorstellen dass es LEDs mit paralellgeschalteter 
interner Diode gibt, dass negative peaks an der LED nicht über ~1V 
hinaus gehen. Mess die ausgebauten LEDs mal mit nem Diodentester durch

Autor: Franz Koch (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ok, hab ich gemacht, gute Idee - aber Fehlanzeige!

1,8V in Flussrichtung, Nix in Sperrrichtung.

Autor: Old Papa (old-papa)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
ich habe hier eine ganze Tüte blauer 5mm liegen, die gehen schon vom 
liegen kaputt.
Nja, nicht wirklich, aber mit 2-5mA leuchten die schon verdamt hell. Nur 
eben nicht lange! Bisher sind alle nach einer Weile gestorben. Auch mit 
noch weniger Strom war die Haltbarkeit nicht besser.
Tja, ich hätte wohl nicht beim iBäh kaufen sollen. Man kann Glück haben, 
man kann aber wohl eher auf 3.Wahl hereinfallen.

Old-Papa

Autor: Franz Koch (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Old -papa schrieb:
> Tja, ich hätte wohl nicht beim iBäh kaufen sollen

Da hab ich meine ebenfalls her - habe den 825R jetzt wieder raus und 
weiter auf 10mA gesenkt (1k) - von der Helligkeit reicht das dicke!

Autor: Rudi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Deine grünen werden genauso alt sein, wie dein Auto.
Da hat sich in der Wzischenzeit eben viel getan auf dem LED Sektor.
Die blauen, die Du jetzt drin hast, sind viiel empfindlicher, was ESD 
usw. angeht. Heute werden die LEDs im Auto sicher nit nur mit einem 
einfachen Vorwiderstand betrieben, sondern mit irgenteinem 
Spezialschaltkreis, der am Bus hängt und alles mögliche überwacht, könnt 
ich wetten.

mach also den Vorwiderstand so groß wie möglich (hast Du ja schon) und 
schalte parallel zur LED eine 1N4148 (in Sperrrichtung) und einen 
kleinen Varistor
http://www.mercateo.com/p/139-1462432/VARISTOR_080...

Autor: Franz Koch (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja, hab ich auch schon überlegt mit der Diode und dem Varistor...nur an 
jede LED...oh man.

Autor: Franz Koch (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
So, also...

Auch mit den 1k-Rs funktioniert das nicht - selbiges Problem wie vorher 
- wenn der Scheibenwischer angeht, dann geht sie kaputt (ich probiere es 
mit dem Scheibenwischer, weil es mir dabei aufgefallen ist)

Das ist Mist...

Autor: Franz Koch (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hat jemand von euch ne Idee, wieso die LEDs erstmal bis zu 5x kurz 
ausgehen, dann jedoch wieder leuchten?

Autor: Tom M. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Franz Koch schrieb:
> Auch mit den 1k-Rs funktioniert das nicht - selbiges Problem wie vorher
> - wenn der Scheibenwischer angeht, dann geht sie kaputt (ich probiere es
> mit dem Scheibenwischer, weil es mir dabei aufgefallen ist)

Könnte es sein, dass grüne LEDs eine hohe Sperrfähigkeit haben - im 
Gegensatz zu blauen, die dann abfackeln?

Kannst du das Problem lösen, indem du noch eine normale Diode 
anti-parallel zur LED verbaust?

Autor: Franz Koch (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das werde ich wohl als nächstes mal versuchen...vielleicht hab ich ja 
Glück.

Aber wieso "erholen" die sich ein paar mal? Ist beim ersten mal der 
Bond-Draht weg und kühlt sich dann wieder auf den Kontakt runter bis er 
dann endgültig durch ist????

Autor: Knut Ballhause (Firma: TravelRec.) (travelrec) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das wird ein interkristalliner Effekt sein. Wenn der Bonddraht wegglüht, 
dann endgültig. Blaue LEDs sind im Gegensatz zu normalbestromten, 
grünen, gelben oder roten LEDs deutlich empfindlicher gegen Statik und 
Transienten. Da helfen nur schnelle Dioden antiparallel zur LED, dann 
haben negative Peaks keine Chance.

Autor: Simon L. (simon_l)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

in unsere Optoelektronikvorlesung war mal ein Gastdozent da, der hat uns 
seine Erfahrungen mit LED geschilder, darunter war auch des Problem mit 
dem Blinken der LEDs. Da lösen sich wirklich die Bonddrähte, 
temperaturbedingt dehnt sich das Gehäuse aus und es hebt den Draht ab, 
wenn des wieder abkühlt gibts wieder Kontakt und dann blinkt des Ding^^
Waren superhelle rote LEDs.
Mit weißen habe ich das auch schon öfters erlebt, Tage und Wochen 
blinken und dann exodus^^
Und ich würde mal TVS Dioden probieren, oder vllt hilft auch ein R-C / 
L-C Filter. Kaputt gehen die LEDs ja eh^^ grins

Gruß Simon

Autor: Franz Koch (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja, ist schon seltsam, habe ich eigentlich noch nie erlebt...!!!

Aber klar, Auto ist mal wieder dieser spezielle Fall. Ich werd mal ein 
wenig experimentieren.

Autor: MaWin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> die grünen LEDs der Tastenbeleuchtung entfernt
> und wollte sie gegen blaue tauschen

Die speziellen LEDs heissen: GRÜN.

Denn blaue (und weisse und pure-green) LEDs halten üblicherweise
WESENTLICH geringere kurzzetige Stromspitzen aus als rote und grüne.

Normal ist bei roten und grünen, daß sie den 10-fachen Strom bei
eben kurzen Pulsen durchhalten, währendd die blauen nicht mal den
doppelten überstehen.

Und ebenso empfindlich sind die blauen LEDs bei verpolter Spannung,
auch rückwärts halten die WESENTLICH weniger aus.

Und noch einen weiteren Grund gibt es, keine blauen einzubauen:
Blau ist einfach Scheisse. Proletenlicht der intellektuell
tiefergelegten Generation Golf. Denn du weisst sicherlich, so
wie jeder andere auch, daß Prismen das Licht zerlegen, und blau
dabei ganz an einem Rand erscheint, bei violett. Das Auge
bricht das Licht auch, und blau wird dabei woanders scharf
abgebildet als rot, gelb und grün. Das Auge muss anders
fokussieren, um blau scharf zu bekommen. Weiter weg. Das passt
in der Natur hervorragend, der Himmel ist weiter weg, aber im
Auto ist das der grösste Blödsinn den man machen kann: Das
Auge muss plötzlich anders fokussieren, wenn es das blaue Licht
erkennt. Es fokussiert erst auf die Nähe, sieht dann blau, und
muss weiter weg fokussieren, der Blick dauert also doppelt so
lange. Daher hat VW den Scheiss auch schon längst wieder
abgeschafft. Bau deine grünen LEDs wieder ein.

Autor: Franz Koch (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
MaWin schrieb:
> Daher hat VW den Scheiss auch schon längst wieder
> abgeschafft.

Naja ich denk eher, dass die Leute bei dem angenehmen blauen Licht 
weggedöst sind.

Autor: Thomas O. (kosmos)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ist die Cockpit Spannung so schlecht geregelt das hier noch negative 
Spitzen durchschlagen? IIIer Golf? Schau dir mal die Beitrage 7805 bzw. 
µC im KFZ durch da findest du die Maßnahmen um eine stabile und saubere 
5V Spannung zu bekommen an der deine LED nur mit Widerstand überleben 
sollten.

Kann mir nicht vorstellen das der Scheibenwischermotor direkt in die LED 
Zuleitung induziert.

Autor: Alexander Schmidt (esko) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
MaWin schrieb:
> Das Auge muss anders fokussieren, um blau scharf zu bekommen.

Es ist sogar noch schlimmer. Es war kein spektral reines blau sondern 
hatte einen kleinen Rotanteil.
Als Brillenträger haben sich die Farben dann entmischt (Prismeneffekt) 
und man sah die Anzeigen doppelt. Einmal in rot und Stück weiter weg in 
blau.
Zum Glück hat sich VW davon wieder entfernt.

Autor: Franz Koch (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das ist ein uralter Fiat 500. Da ist augenscheinlich garkeine Regelung 
drin!

Autor: Thomas O. (kosmos)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
dann beginne mal mit den Entstörmaßnahmen.

Autor: Thomas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Und warum nicht einfach 1µF parallel zu der Diode. Bei 1k in Reihe zu 
dem 1µF Kondensator dürfte keine größeren Impulse mehr durchkommen.

Autor: nefuas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Zenerdiode !

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.