mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Defektes Netzteil!


Autor: Dangermou5 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

ich habe ein defektes Netzteil. Meiner Ansicht nach ein relativ 
einfacher Fehler. Ein Widerstand ist durchgebrannt. Er liegt direkt am 
Eingang ( 230 V ) noch vor der Spule. Die Frage ist nur, warum ist er da 
und warum ist er dahin. Vielleicht ne ganz einfache sache ... 
Überspannung um Netz ? Kondensator 4,7µF hat ne leichte Delle nach oben.

Widerstand laut code 1Ohm +-0,05

Autor: Dennis (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dangermou5 schrieb:
> Kondensator 4,7µF hat ne leichte Delle nach oben

Das ist schonmal nicht so gut - vielleicht hat er nen Kurzschluss - miss 
den mal mit nem Multimeter nach.

Autor: karadur (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo

ist ein Sicherungswiderstand. Die sterben ohne zu brennen. Da ist sicher 
mehr defekt. Aber ohne weitere Infos kann dir keiner helfen.

Autor: Universaldiletant (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Er liegt direkt am Eingang ( 230 V ) noch vor der Spule.
Wie liegt er da? In Reihe zum Leiter/Sternpunkt? Oder Parallel zwischen 
diesen beiden. Bei letzterer Möglichkeit hätte ich auf den 
Entladewiderstand für den X-Kondensator des Netzfilters gedacht.

> Kondensator 4,7µF hat ne leichte Delle nach oben.
Könnte das der X-Kondensator sein?

Hast Du einen Schaltplan?

Alle Angaben/Vermutungen ohne Gewähr !

Autor: Andrew Taylor (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dangermou5 schrieb:
> Hallo zusammen,
>
> ich habe ein defektes Netzteil. Meiner Ansicht nach ein relativ
> einfacher Fehler. Ein Widerstand ist durchgebrannt. Er liegt direkt am
> Eingang ( 230 V ) noch vor der Spule. Die Frage ist nur, warum ist er da
> und warum ist er dahin. Vielleicht ne ganz einfache sache ...
> Überspannung um Netz ? Kondensator 4,7µF hat ne leichte Delle nach oben.
>

Der Widerstand ist durchgebrannt weil der nachfolgende Teil defekt ist 
(Gleichrichter, Schalttransistor, etc. prüfen).

Und solange das Gerät funktionierte, diente der Widerstand  der 
Strombegrenzung beim einschalten.

Autor: Dangermou5 (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Vielen Dank schoneinmal für die schnellen Antworten !!!

Hier vielleicht noch ein paar Bilder der helfen können.

Wie man unter Umständen sehen kann, ist die Platine um den "Low Power 
OFF-Line SMPS Primary Switcher" leicht verfärbt. ST VIPer12AS.

Würde es einfach helfen ihn, sowie den Kondensator und den Widerstand zu 
tauschen?

Autor: Thomas Klima (rlyeh_drifter) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dangermou5 schrieb:
> Würde es einfach helfen ihn, sowie den Kondensator und den Widerstand zu
> tauschen?

helfen sicher, schaden sicher nicht. Mit ein wenig Glück funktioniert 
das Netzteil danach wieder.

Autor: MaWin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Würde es einfach helfen ihn, sowie den Kondensator und den Widerstand zu
> tauschen?

Kauf einfach alle Bauteile die vor dem Trafo auf der primären Seite 
sind.
Es würde mich nicht verwundern, wenn eventuell eine Diode kaputt ist.
Aber auch der VIPer kann betroffen sein, und dessen Beschaffung ist dein 
grösstes Problem. Darisus hat ihn nur in SO8, Reichelt und Conrad nur 
den VIPer50, Segor.de hat ihn, da lohnt es, auch die anderen Bauteile 
dort gleich mitzubestellen. Der verbrannte Widerstand war ein 
SICHERUNGSWiderstand (andere Gehäusefarbe) und sollte wieder einer 
werden (gleicher Widerstandswert, gleiche Baugrösse und damit Leistung, 
dann passt er). Segor hat Sicherungswiderstände nur in 0411 von 0.1 bis 
1 OHm mit 0.75W, ich glaube, die passen nicht.

Autor: MaWin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> ich glaube, die passen nicht.

Obwohl, 1 Ohm, 0411, sieht doch gar nicht schlecht aus.

Autor: Dangermou5 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Super Danke Leute!

Werde mal ein wenig bestellen gehen

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.