mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik KFZ-Endstufe an PC-Netzteil


Autor: Schnitzel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

da diese KFZ-Endstufen bei ebay&co. relativ günstig sind, wollte ich 
fragen ob ich so eine Endstufe mit evtl. 80W an einem PC-Netzteil 
betreiben kann?
Nach meinen Berechnungen sollten dann etwa maximal 7A fließen. Natürlich 
muss dann noch zur Sicherheit und um Störungen zu verhindern eine 
Elko-Bank dazwischen.
Meint ihr das könnte funktionieren?

Viele Grüße

Schnitzel

Autor: tom (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
sollte gehen, allerdings musst du beachten, die 5V schiene auch zu 
belasten, da die meist die geregelte ist. Also 5-10 W Wiederstand da 
dran hängen.
Ich denk Kondensatoren brauchste nicht, da das Netzteil schone welche 
direkt am AUsgang hat.

Autor: ddddddddddd (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Funktionieren müsste das Grundsätzlich. Aber ob das ganze Sinn Macht ist 
ne andere Frage, denn der Wirkungsgrad gerade von den billigen KFZ 
Verstärkern ist unter aller Sau. Kurzschlussfest sind die Billigdinger 
auch nicht der Klang ist schlecht und dann kommt noch der von meinem 
Vorposter schon genannte Belastungswiderstand auf der 5V Schiene. Und 
Kondensatoren zwischen Verstärker und Netzteil sind bei Basslastigen 
Liedern Pflicht, braucht man selbst im Auto.

Autor: Schnitzel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

okay, danke für eure Antworten! Das mit dem 5V Ausgang hab ich aber noch 
nicht so richtig verstanden. Warum braucht man da jetzt genau diesen 
Widerstand? Und wie groß sollte dieser etwa sein?

Schnitzel

Autor: tom (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
naja, die Netzeile müssen ja irgendwie die Spannung einregelen. das wird 
gewöhnlcih dadurchgemacht das man schaut wie hoch die 5V Schiene is, und 
dann wird der tastgrad des netzteils entsprehcend angepast um die 
Spannung konstant zu halten. Die 12V werden nur im verhältnis zu den 5V 
erzeugt, dh. die sind nciht geregelt. Wenn du nun nur die 12V belastet, 
geht dir das Netzteil in die knie, weil es ja nur schaut ob die 5V ok 
sind. also must du entweder die 5 V entsprechend belasten, oder tiefer 
eingreifen, und das Netzteil umbastel (is ohne entsprechende Messtechnik 
nicht zu machen)

hin und wieder liest man das ein 10W - 20W Wiederstand reichen würde. 
Werte bekommste per Ohmsches Gesetz. evt musste den anpassen an die 
belastung durch den Verstärker

Autor: Andrew Taylor (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schnitzel schrieb:
> Hi,
>
> okay, danke für eure Antworten! Das mit dem 5V Ausgang hab ich aber noch
> nicht so richtig verstanden. Warum braucht man da jetzt genau diesen
> Widerstand? Und wie groß sollte dieser etwa sein?
>


Scha mal hier: www.sprut.de, Netzteil 13,8V 15/20A.

da wird u.a. auch Deine Frage beantwortet.

Autor: Sebastian M. (compressed)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
tom schrieb:
> Also 5-10 W Wiederstand da
> dran hängen.


oder einfach ne kleine 6 o. 12V Glühlämpi...

Autor: Jens G. (jensig)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ob Dir die 5V-Spannung nach oben hin abhaut, oder die 12V zu sehr 
absacken,  mußt Du einfach mal testen. Wegen ein paar Zehntel Volt muß 
man sich da nicht in die Hose machen.
Jedenfalls habe ich meine Garagenbeschallung ebenfalls so ausgelegt, und 
an den 5V hängt nix dran, und steigt auch nicht über Gebühr an, bzw. die 
12V sind ausreichend stabil.

Autor: Schnitzel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich werd das mal ausprobieren. Vielen Dank für euere Hilfe!

Schnitzel

Autor: Schnitzel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
So, nun habe ich ich Autoradio mit 4x50W. Soweit läuft das Radio 
eigentlich super, nur bei großer Lautstärke und vielen Bässen macht das 
Netzteil schlapp und das Radio geht aus. Sprich: Ein Kondensator muss 
dran.
Da habe ich bei Pollin diesen entdeckt: 
http://www.pollin.de/shop/dt/MDIzOTg3OTk-/Baueleme...
Nun muss der Elko ja am Anfang über einen Widerstand geladen werden, wie 
mache ich das am Besten?

Schnitzel

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schnitzel schrieb:
> So, nun habe ich ich Autoradio mit 4x50W. Soweit läuft das Radio
> eigentlich super, nur bei großer Lautstärke und vielen Bässen macht das
> Netzteil schlapp und das Radio geht aus.

Hast Du nun was am 5V Ausgang des Netzteiles oder nicht?


Schnitzel schrieb:
> Sprich: Ein Kondensator muss
> dran.

Der ändert auch nichts an dem Verhalten. Außerdem müsste dann noch eine 
Induktivität zwischen Netzteil und diesem Kondensator.

Autor: Jens G. (jensig)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schafft das NT überhaupt mindestens 10A auf der 12V Schiene (besser 15A)

Autor: Schnitzel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja, da hängt eine kleine 12V Lampe dran. Die 12V nehme ich vom 
VCore-Stecker, da kommt am meisten raus.
Ein paar Elkos mit insgesamt 20000µF habe ich noch parallel geschaltet, 
das hilft zumindest mal enorm gegen die Bassverzerrung, die ich ohne 
Elkos habe.

Schnitzel

Autor: Schnitzel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja, das NT schafft auf 12V1 10A und auf 12V2 15A. Gut zu wissen wäre 
noch wo denn nun die 12V1 und die 12V2 anliegen. Kann ich die auch evtl. 
parallel schalten um wenigstens auf 20A zu kommen?

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schnitzel schrieb:
> Gut zu wissen wäre
> noch wo denn nun die 12V1 und die 12V2 anliegen. Kann ich die auch evtl.
> parallel schalten um wenigstens auf 20A zu kommen?

Die liegen schon parallel im Netzteil. Die Aufteilung ist fiktiv, da ein 
einzelnes Kabel nicht für 25A geeignet ist. Du kannst also paar gelbe 
Leitungen für die +12V und paar schwarze für Masse parallel schalten.


Schnitzel schrieb:
> Ja, da hängt eine kleine 12V Lampe dran.

Genauer geht es nicht?
So 2 bis 3A wirst Du der 5V Leitung mindestens entnehmen müssen.

Autor: Schnitzel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
So, also das Parallelschalten aller Ausgänge hat schon nochmal was 
gebracht, danke! Die Lampe zieht 1A vielleicht finde ich nochmal so 
eine, dann mach ich die noch parallel dazu.
Sonst noch irgendwelche Tipps?

Schnitzel

Autor: Jens G. (jensig)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wozu brauchst Du jetzt noch Tipps? Ich denke, es geht ?
Geht die 5V-Leitung überhaupt über Gebühr hoch, wenn keine Last?

Autor: Lukas K. (carrotindustries)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nein, dass Problem ist, dass das Netzgerät auf die 5V regelt, d.h. die 
5V bleiben die 5V und die restlichen Spannungen sind "ungeregelt", d.h. 
das Netzteil "sieht" nicht, dass du von den 12V mehr Strom ziehst und 
regelt deshalb nicht nach. Wenn du einen Schaltplan zu deinem Netzteil 
auftreiben kannst, so ist es möglich die Regelung auf die 12V umzubauen.

Autor: Jens G. (jensig)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Nein, dass Problem ist, dass das Netzgerät auf die 5V regelt, d.h. die
>5V bleiben die 5V und die restlichen Spannungen sind "ungeregelt", d.h.

Rede doch nicht von der Theorie, sondern von der Praxis. Oftmals sind 
die SNT's so ausgelegt, daß die 5V-Leitung  kein Problem macht. Also 
immer zu ...

Autor: Schnitzel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Naja, also ich habe an dem NT jetzt zwei 12V Lampen (ziehe etwa 2A) und 
eine alte HDD hängen um die 5V zu belasten, aber ab einer gewissen 
Lautstärke geht das Radio trotzdem noch aus. Seid ihr sicher, dass es 
nichts bringt einen High-Cap dran zu hängen?

Schnitzel

Autor: Schnitzel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Achja, PC-Netzteile hab ich eigentlich genug rumliegen, die Frage wäre 
ob ich da auch zwei parallel schalten kann? Hab mal gegoogelt und die 
Einen sagen es geht problemlos die Anderen sagen die NTs rauchen ab und 
wiederum Andere behaupten es geht mit einer Diodenkonstruktion am 
Ausgang.
Was meint ihr dazu?

Schnitzel

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sieh es einfach so:
Aufgrund der Daten des Autoradios (benötigte Leistung und extremer 
Lastwechsel bei hoher Lautstärke) ist ein Betrieb an dem Netzteil mit 
DIESEM Autoradio NICHT möglich.

Autor: Schnitzel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das beantwortet nicht meine Frage.

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schnitzel schrieb:
> Das beantwortet nicht meine Frage.

...macht sie aber überflüssig.


Aber bitte: Netzteile parallel schalten ist nicht so prickelnd, macht 
man also nicht. Es behebt auch nicht Deine Probleme. Dicken Elko direkt 
parallel macht man auch nicht, das mag das Netzteil nicht. Wie das 
gänge, habe ich schon weiter oben geschrieben. Dein Netzteil ist kräftig 
genug, das Autoradio ist das Problem. Du kannst noch 5 Fragen dazu 
stellen - ändert nichts am Ergebnis.

Autor: Schnitzel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Und du meinst die Probleme hätte ich mit einer reinen Endstufe nicht 
(oder einem anderen Radio)?

Schnitzel

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Je niedriger die Ausgangsleistung, desto weniger Probleme. Ein 
Computernetzteil ist nicht für die Versorgung solcher Geräte gemacht.

Autor: Schnitzel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja unter 150W kriegt man da ja leider nix mehr :(

Autor: Michael H. (michael_h45)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Besorg dir doch eine kleine, alte 12V-Blei-Batterie.
Dreh das Netzteil auf ~14V oder kauf dir einen Halogen-Trafo, die es für 
billig Geld gibt.
Bau ne primitive Strombegrenzung aus 2 Transistoren und 2 Widerständen 
zusammen und häng die zwischen Batterie und Netzteil.

Das langt und brennt ned.

Autor: Schnitzel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das käme aufs gleiche raus wie ein High-Cap nur dass der High-Cap 
billiger ist.

Autor: Michael H. (michael_h45)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
2x nein.
Warum lehnst du eig alles ab und kennst dich trotzdem ned aus?
Wenn du nur Bestätigung für ne sinnlose Idee suchst, geh ins 
Gulli-Board.

Achja, das Märchen von höchstens "1/10 C" beim Laden von Bleibatterien 
kannst du vergessen. Riech mal an der Lima, wenn das Winterauto wieder 
startet.

Autor: Schnitzel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was soll das, einen High-Cap kann ich genau so gut über einen Widerstand 
laden und er stellt auch einen sehr hohen Strom bereit, falls dieser von 
der Endstufe benötigt wird. Bei einer Blei-Batterie ist das nicht 
anders, nur dass ich dann noch zusätzlich einen schweren Klotz hab. Also 
begründe doch bitte mal deine Antwort.

Autor: Dirk J. (dirk-cebu)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schnitzel ist 100%ig lernresistent. Gib's auf!

Autor: Michael H. (michael_h45)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich merks... und folge deinem Rat.

Autor: Schnitzel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was soll das Affentheater? Ich wollte wissen warum ich keinen High-Cap 
verwenden soll, was eigentlich am naheliegendsten ist, da man das 
normalerweise im Auto so macht. Aber anscheinend werden einem in diesem 
Forum nur unbegründete Antworten vor den Latz geknallt!

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schnitzel schrieb:
> Ich wollte wissen warum ich keinen High-Cap
> verwenden soll, was eigentlich am naheliegendsten ist, da man das
> normalerweise im Auto so macht.

Vergleiche mal Entladespannungskurven Kondensator vs. Akku. Fällt Dir da 
was auf?

Im Auto ist ein Akku drin, deshalb keine Probleme. High-Cap verringert 
Spannungseinbrüche am Autoradio.
Der High-Cap bringt allerdings an einem SNT neue Probleme und ist daher 
keine Lösung. Weil SNT ist ungleich Autoakku.

Autor: Schnitzel (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Na also es geht doch. Danke! Dann werde ich wohl zu einem kleinen 
Bleigelakku greifen müssen. Wie groß sollte dieser denn etwa bemessen 
sein(Kapazität)?
Muss dieser dann unbedingt mit 13,8V geladen werden oder reichen da auch 
die 12V aus dem SNT? Bleigelakkus sollen ja immer mit dem Strom, der ein 
Zehntel ihrer Kapazität beträgt geladen werden, daran sollte ich mich 
auch besser halten oder? Würde das ganze dann etwa so wie auf dem Plan 
aussehen?

Schnitzel

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vergiss den Schaltplan.

Du brauchst ein kurzschlussfestes Festspannungsnetzteil 13,6V bis 13,8V 
(hängt vom Akku ab, Datenblatt) für 5 bis 10A, welches sich am 
angeschlossenen Akku auch im Auszustand nicht stören darf. Akku 7,2Ah 
aufwärts.

Autor: Schnitzel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Und genau das ist ja das Problem, ein Festspannungsnetzteil mit 13,8V 
habe ich nicht. Außerdem geht doch der Akku kaputt wenn da 5-10A drüber 
gehen, oder begrenzt der Akku den Ladestrom selbst?

Schnitzel

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schnitzel schrieb:
> oder begrenzt der Akku den Ladestrom selbst?

Ja, daß macht er.

Schnitzel schrieb:
> Und genau das ist ja das Problem, ein Festspannungsnetzteil mit 13,8V
> habe ich nicht.

Kaufen, bauen, ...

Autor: Schnitzel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
mhh schrieb:
> Kaufen, bauen, ...

Mhhm, keine Alternativlösung :( ?

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schnitzel schrieb:
> Mhhm, keine Alternativlösung :( ?

Diebstahl empfehle ich nicht...

Autor: Michael H. (michael_h45)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja der Halogen-Trafo halt. 10A für ~10Eur bei ebay.
Transistor-Strombegrenzung: ~3eur ohne Kühlkörper. Da tuts der 
Heizkörper oder ein Batzen Blech, oder...

Autor: Schnitzel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Strombegrenzung? Ich dachte der Akku begrenzt den Strom selbst. Oder nur 
um das NT zu schützen?

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schnitzel schrieb:
> Strombegrenzung? Ich dachte der Akku begrenzt den Strom selbst. Oder nur
> um das NT zu schützen?

Wenn die Endstufe nun grade 12A haben will, wäre das Netzteil ja 
überlastet. Der Akku begrenzt seinen Ladestrom, nicht was der 
Verbraucher aus dem Netzteil haben will.

Autor: Dirk J. (dirk-cebu)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Leute, der Schnitzelheini glaubt Euch sowieso nichts und stellt die 
gleiche Frage seit 22.8. auf Elektronikforum
http://forum.electronicwerkstatt.de/phpBB/topic107...
wo er auch noch frech behauptet:
nun Versuche ich es mit meinem Problem mal in diesem Forum, da die Leute 
von mikrocontroller.net nicht sehr viel Ahnung hatten...

Autor: Mandrake (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wo er ja auch die Ahnung hat das zu beurteilen lol.
Beratungsresistenten Leuten kann man einfach nicht helfen. Einfach 
laufen lassen...

Autor: Michael H. (michael_h45)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
lol, ideal.
Danke, Dirk!

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.