mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Pfeifendes analoges Oszilloskop


Autor: Jonas P. (jox)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe hier ein altes Einkanal-10MHz-Oszilloskop in Betrieb (Hameg 
HM312-3, volltransistorisiert). Das ist zwar 40 Jahre alt, wurde aber 
scheinbar kaum benutzt und ist nach gründlicher Reinigung und Überholung 
einiger Potis in exzellentem Zustand. Es funktioniert tadellos und sieht 
fast aus wie neu. Für viele Zwecke ein noch sehr brauchbares 
Messintrument.

Das einzige, was mich ein bisschen stört, ist ein etwas aufdringlicher 
sinusförmiger Dauerton bei (ziemlich genau) 1200 Hz. Ich würde ihn nicht 
als laut bezeichnen, aber er nervt doch ein wenig. Er kommt aus dem 
hinteren Teil (Netzteil, Elektronenkanone, Z-Leiterplatine). Ich habe 
auch das Gefühl, dass er in den zwei Monaten die ich das Gerät in 
Betrieb habe geringfügig stärker geworden ist.

Hat jemand eine leise Ahnung woher das kommen könnte und ob man evtl. 
etwas dagegen tun kann? Schaltpläne habe ich vorliegen. Ich nehme an, es 
ist irgend eine Spule oder ein Kondensator. Evtl. die Bildröhre? Oder 
ist das normal?

Ich dachte frage erst mal hier, bevor ich es wieder auseinander nehme um 
es genauer zu lokalisieren.

Gruß
Jonas

(Hier findet man ein paar Infos zu dem Teil: 
http://www.radiomuseum.org/r/hameg_oszilloskop_hm312_3.html )

Autor: Günther N. (guenti)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das pfeifende Geräusch könnte aus der Hochspannungserzeugung stammen.HM 
312-6 benutzt da einen DC-Wandler(f etwa 40khz).Nun könnte man meinen 
40khz liegen über der menschlichen Hörschwelle.Das ist natürlich 
richtig.In meiner fast 20jährigen Tätigkeit in einer Fernsehwerkstatt 
hab ich aber mehrfach erlebt,das Zeilenendstufen oder Schaltnetzteile 
solche Geräusche erzeugt haben.Die Ursache waren meist Ferrittpillen auf 
Dioden oder Transistorbeinen.Mit ein paar Leimtropfen ist da Abhilfe 
möglich.Zur punktgenauen Ortung der Schallquelle ist ein dünnes 
Papp-oder Plastrohr sehr hilfreich.

Autor: Jonas P. (jox)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Günther,

vielen Dank für deine Einschätzung. Das könnte sein. Ich versuche der 
Sache nachzugehen.

Der Ton ist recht schwierig zu lokalisieren. Hatte schon vorher mit 
einem biegsamen Aufsatz für den Staubsauger am Ohr versucht ihn grob von 
außen zu orten (das Gehäuse ist ringsrum übersäht mit Lüftungslöchern). 
Dann habe ich das Gerät mit einem Mikrofon abgescannt und aufgezeichnet. 
Da sieht man schön den 1,2 kHz Sinus. Im Spektrum sieht man allerdings 
auch noch einige andere Frequenzen. Sehr stark ist auch 150 Hz und viele 
andere Obertöne von 50 Hz vertreten. Im Vergleich mit dem Spektrum eines 
50 Hz Rechtecksignals sieht man viele gemeinsame Spitzen. Ich kann mir 
vorstellen, dass dies die normale Geräuschkulisse eines netzgespeisten 
Gerätes ist. Es sticht halt hier nur ein Ton besonders heraus. 
Vielleicht schaukelt es sich auch irgendwie gemeinsam mit der Frequenz 
des DC-Wandlers hoch.

Ich habe heute erstmal die Rückwand abgenommen und mit Pappröhre und 
Staubsaugeraufsatz an Z-Platine, Trafo und Röhre gelauscht. Ich habe 
eine ganze Menge spannender Geräusche vernommen, der gesuchte Ton war 
aber überall mehr oder weniger stark vertreten. Eindeutig konnte ich ihn 
nicht orten. Der Trafo schnarrt ziemlich. Ich denke ich muss es weiter 
Zerlegen um hinter die Z-Platine zu kommen.

Erschwerend kommt noch die Raumakustik hinzu. Bei einer Wellenlänge von 
ca. 28 cm kommt und geht der Ton durch die Raummoden bei schon kleinen 
Kopfbewegungen/-drehungen. Ein Trichter sollte das eigentlich beheben, 
aber praktisch bleibt es problematisch, auch mit zugedrücktem anderen 
Ohr. Vielleicht brauche ich ein dünneres Rohr. Oder ein Stethoskop. :-) 
Oder ich bin einfach noch nicht nah genug an die Ursache gekommen.

Habe jetzt gerade auf Fotos die ich vom inneren gemacht hatte zwei 
Transistoren mit je einer Ferritperle am Bein entdeckt (auf der 
XY-Platine)! Die sind auch in der Nähe der vermuteten Schallquelle. Die 
werd ich mir mal vorknöpfen.

Was für Leim würdest du verwenden? Etwa einfachen Holzleim (z.B. Ponal)?

Gruß
Jonas

Autor: Günther N. (guenti)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der Kleister (Leim) ist relativ egal.Pattex oder UHU Alleskleber hab ich 
meist benutzt.Der Leim sollte aber richtig fest geworden sein,ehe 
weitere Versuche durchgeführt werden.Drosseln sowie der Wandlertrafo 
kommen als Geräuschquelle auch manchmal vor.Bei denen hab ich dann mit 
2-Komponentenkleister gearbeitet.

Autor: Jonas P. (jox)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe es nochmal genauer untersucht. Mit Kopfhörer und einem Mikrofon 
in einer Pappröhre. Es scheint von den vier rot eingekreisten 
Transistoren (BF257) zu kommen, siehe Foto. Die Kühlbleche sitzen recht 
fest drauf.

An einigen Widerständen sind Keramik(?)-Röhrchen aufgestülpt. Die sitzen 
locker drauf. Konnte aber nicht feststellen, dass die Schuld sind.

Was meinst du dazu?

(Danke für die Leiminfo)

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn das wirklich von den Transistoren kommt, wechsle mal den blauen 
350V Elko unterhalb.

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
(Wenn es der für die Betriebsspannung der X & Y Endstufe ist)

Autor: Andrew Taylor (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jonas P. schrieb:
> Was meinst du dazu?

Das Foto zeigt:

Das es so aussieht dass der hm312-3 KEINEN Ferrit-Trafo hat (sondern aus 
dem 50Hz Netztrafo die 2kV Hochspanung erzeugt), somit die Verleimung 
des Kerns hier kein Thema ist.

Bei einem hm312-6 ist eine andere Schaltung verbaut (ab einer höheren 
Seriennummer)

Autor: Jonas P. (jox)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke Euch. Ich habe weiteres mal noch genauer hingehört und es könnte 
sein, dass der Ton sogar nur aus dem blauen Kondensator selbst kommt. 
Der wird so diffus Zerstreut, dass er in einem recht großen Radius zu 
hören ist. Aber beim blauen Elko ist er doch noch ein µ lauter als 
anderswo, bilde ich mir ein.

Das ist ein 16µF 350V. Laut Schaltplan soll an den beiden Seiten +177V 
und -15V liegen. Würde da auch ein 22µF 250V seinen Dienst tun? Oder 
braucht es dazu mehr Informationen um das zu beurteilen?

Autor: Günther N. (guenti)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Da ja die Schalpläne vorhanden sind,so setz doch mal den Plan von der 
Leiterplatte und den von der Hochspannungserzeugung hier rein.Ein 22 µ 
anstelle von 16 µ dürfte okay sein.

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jonas P. schrieb:
> Würde da auch ein 22µF 250V

Zum mal testen ja, zum drinlassen - nein.
350V sollten schon wieder sein, ob 16 oder 22 µF ist egal.

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
(Grund: Ohne Last ist die Spannung am Elko viel höher als die 250V)

Autor: Jonas P. (jox)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Günther N. schrieb:
> Da ja die Schalpläne vorhanden sind,so setz doch mal den Plan von der
> Leiterplatte und den von der Hochspannungserzeugung hier rein.Ein 22 µ
> anstelle von 16 µ dürfte okay sein.

Das hätte ich schon längst getan... Nur die Unterlagen wurden mir auf 
Anfrage von Hameg zugesand und sind leider per Wasserzeichen mit meinem 
Namen personalisiert und als vertraulich gekennzeichnet. Was die 
Geheimniskrämerei soll, weiß ich auch nicht. Aber das hindert mich 
natürlich am veröffentlichen.

Im Radiomuseum sind auch Schaltpläne zu finden. Aber um die in voller 
Auflösung zu sehen, muss man Mitglied werden in dem Club und das kostet 
mal mindestens 20 €.

http://www.radiomuseum.org/r/hameg_oszilloskop_hm312_3.html

Es gibt Miniaturabbildungen wo man ein bisschen, aber nicht all zu viel 
erkennen kann.

Autor: Jonas P. (jox)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
mhh schrieb:
> Jonas P. schrieb:
>> Würde da auch ein 22µF 250V
>
> Zum mal testen ja, zum drinlassen - nein.
> 350V sollten schon wieder sein, ob 16 oder 22 µF ist egal.
>
> (Grund: Ohne Last ist die Spannung am Elko viel höher als die 250V)

Ok, verstehe, danke!

Autor: Jochen Fe. (jamesy)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was ich von meinem HM 307-3 kenne, ist ein Ton aus der X-Endstufe bzw. 
der Röhre selber, das ist abhängig von der Zeitbasisstellung, es gibt da 
einen gewissen Resonanzbereich, der lauter ist als andere Frequenzen.

Autor: Jonas P. (jox)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jochen Fe. schrieb:
> Was ich von meinem HM 307-3 kenne, ist ein Ton aus der X-Endstufe bzw.
> der Röhre selber, das ist abhängig von der Zeitbasisstellung, es gibt da
> einen gewissen Resonanzbereich, der lauter ist als andere Frequenzen.

Aha. Mein Ton ist allerdings absolut unabhängig von der 
Zeitbasisstellung.

Autor: Jochen Fe. (jamesy)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dann bleibt nur noch das Netzteil übrig, da alle anderen Stufen mit DC 
oder veränderlichen Frequenzen betrieben werden. Ein Elko, der taub 
wird? Ein Widerstand mit lockerer Lötstelle (kleinste Funken im 
HV-Teil??)?
Das sollte zu finden sein.....

Autor: Jonas P. (jox)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
mhh schrieb:
> (Wenn es der für die Betriebsspannung der X & Y Endstufe ist)

Ob es DER "für die Betriebsspannung der X & Y Endstufe" ist, weiß ich 
nicht genau. Es werden verschiedene Betriebsspannungen erzeugt und durch 
Elkos geglättet. Er ist auf jeden Fall einer von Ihnen (gleichgerichtete 
220V über 2590 Ohm an den Elko). Dann gehts u.a. zum Astigmatismus 
Trimmer.

Ich habe die Elkos mal in einer der Miniaturabbildungen gekennzeichnet. 
Tut mir leid für die schlechte Qualität. Aber vielleicht hilft es ja.

- Blau markiert ist der blaue Elko (16µ 350V)
- Gelb sind die beiden gelblichen (47µ 160V). Die glätten 82V~.
- Die grünen sind auf dem Bild nicht zu sehen, das ist ein Doppelelko 
mit 2x 50µ 350V.

Ganz unten, auf der linken Seite gehen 760V~ rein.

Es könnte doch nicht schaden pauschal alle Elkos mal auszutauschen, 
oder?

Autor: Jonas P. (jox)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jochen Fe. schrieb:
> Dann bleibt nur noch das Netzteil übrig, da alle anderen Stufen mit DC
> oder veränderlichen Frequenzen betrieben werden.

Auf der Z-Platte sind ja im Prinzip einige "Netzteile" drauf. Es gibt 
aber noch ein separates stabilisiertes Netzteil für +30/-15V.

Autor: Jonas P. (jox)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich würde gerne in diesem Zuge auch mal alle Spannungen durchmessen. Was 
mich bisher davor zurückschrecken lassen hat, waren die hohen Spannungen 
bis fast 2000V. Mein Messgerät mag nur 1000V.

Währe dieser Aufbau sinnvoll und vor allem sicher?

                                   (10 MOhm)
                                Voltmeter 1000V
                                 +          -
                                 o          o
           ___     ___     ___   |   ___    |
       .--|___|---|___|---|___|--o--|___|---o
       |   5M      5M      5M        5M     |
       |                                    |
       o                                   ===
    -2000V                                 GND
                        Oszi

(Gesamtwiderstand mit Voltmeter 18,3 MOhm)

Da würden ca. 0,1 mA durchgehen und die Widerstände bei 500V mit 50 mW 
belasten (Gesamtbelastung ~200mW). Ich hab hier noch nen paar dicke 
Brummer rumliegen, die haben mindestens 1W (der Größe nach zu urteilen, 
11mm x 3,3mm, habe da keine Erfahrungswerte).

Oder muss ich das anders dimensionieren?

Mein Messgerät ist ein Voltcraft VC 920.

Autor: Jonas P. (jox)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Könnte es negative Auswirkungen haben, wenn ich den 16µF einfach 
gnadenlos mit einem 47µF überdimensioniere. Denn davon hätte ich noch 
einen mit 350V.

Autor: Günther N. (guenti)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das der Ersatz des des 16 µF durch 47µF so "furchtbar gnadenlos " wäre 
sehe ich nicht.Mach es einfach.Die Bildröhre braucht sowieso ihre 
Anheizzeit ehe ein Bild erscheint.Und wenn sich in der Anheizzeit eine 
Spannung etwas langsamer "einpegelt" ist das nicht tragisch.Das Hameg 
wegen deinem betagten Gerät so eine Geheimniskrämerei veranstaltet ist 
mir echt unverständlich.

Autor: Jonas P. (jox)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Günther N. schrieb:
> Das der Ersatz des des 16 µF durch 47µF so "furchtbar gnadenlos " wäre
> sehe ich nicht.Mach es einfach.Die Bildröhre braucht sowieso ihre
> Anheizzeit ehe ein Bild erscheint.Und wenn sich in der Anheizzeit eine
> Spannung etwas langsamer "einpegelt" ist das nicht tragisch.

Ja stimmt, dauert eine Weile bis was kommt. Und noch ne Weile bis es 
stabil ist. Mal sehen, vielleicht besorg ich mir trotzdem noch nen 
passenden Elko, kost ja nicht die Welt. Und heute (Nacht) werd ich eh 
nix mehr löten..

> Das Hameg
> wegen deinem betagten Gerät so eine Geheimniskrämerei veranstaltet ist
> mir echt unverständlich.

Vielleicht liegt es an den inzwischen diversen Webseiten die Manuale 
kostenpflichtig anbieten. Ein HM 312-3 Servicemanual ist dort auch schon 
zu finden, kostet $14,99. Ich kann mir vorstellen das die Seiten vom 
gleichen Unternehmer betrieben werden. Habe 4 verschiedene gefunden die 
das Manual zum gleichen Preis anbieten.

Autor: UBoot-Stocki (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Moin

> Das Hameg wegen deinem betagten Gerät so eine Geheimniskrämerei veranstaltet ist 
mir echt unverständlich.

ich nehme an. das ist der Grund:

> Im Radiomuseum sind auch Schaltpläne zu finden. Aber um die in voller
> Auflösung zu sehen, muss man Mitglied werden in dem Club und das kostet
> mal mindestens 20 €.

Es gibt diverse Firmen, die verdienen mit sowas ihr Geld. Um diese jetzt 
nicht zu verprellen verhält sich Hameg so ...

VG

Marc

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Auf www.eserviceinfo.com ist der Plan eines 312er zu finden. Ist zwar 
nicht genau Deines, sollte aber behilflich sein.

Autor: Andrew Taylor (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jonas P. schrieb:
> Könnte es negative Auswirkungen haben, wenn ich den 16µF einfach
> gnadenlos mit einem 47µF überdimensioniere. Denn davon hätte ich noch
> einen mit 350V.

Den kannst Du problemlos einsetzen, technisch ist das in dieser 
Schaltung ok.

250V elkos gehen aber genauso gut an dieser Stelle, denn diese 
Ausführung hat es 30 Jahre in Deinem Scope überstanden.

Autor: naja (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Andrew Taylor schrieb:
> 250V elkos gehen aber genauso gut an dieser Stelle, denn diese
> Ausführung hat es 30 Jahre in Deinem Scope überstanden.

Hättest du das Bild angeschaut und den Text gelesen, wäre dir die 
Verwendung eines 350V Elkos seitens des Herstellers sicher aufgefallen.

Autor: Jonas P. (jox)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
UBoot-Stocki schrieb:
>> Im Radiomuseum sind auch Schaltpläne zu finden. Aber um die in voller
>> Auflösung zu sehen, muss man Mitglied werden in dem Club und das kostet
>> mal mindestens 20 €.
>
> Es gibt diverse Firmen, die verdienen mit sowas ihr Geld. Um diese jetzt
> nicht zu verprellen verhält sich Hameg so ...

Hast du meinen Beitrag direkt vor deinem gelesen? :-)

Ich hatte eher vermutet, dass sie es so machen um diese nicht zu 
unterstützen (also zu versorgen).

Radiomuseum zähle ich eigentlich nicht dazu. Auch wenn es schon einen 
kommerziellen Touch hat durch die Gebühr.

Autor: Jonas P. (jox)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
mhh schrieb:
> Auf www.eserviceinfo.com ist der Plan eines 312er zu finden. Ist zwar
> nicht genau Deines, sollte aber behilflich sein.

Danke für den Hinweis. Das Dokument habe ich jedoch schon auf der 
Platte. Es ist für das 312-5. Fürs 312-6 habe ich auch was gefunden. Ein 
Manual für das 312-3 (meins) habe ich dann direkt von Hameg erhalten. 
Ist leider in nicht so guter Qualität, aber brauchbar.

Es gab scheinbar selbst in den verschiedenen Nummerierungen noch weitere 
Revisionen. In dem Dokument für das 312-3 sind Schaltpläne und 
Abbildungen die mit meinem nicht übereinstimmen.

Autor: Andrew Taylor (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
naja schrieb:
> Andrew Taylor schrieb:
>> 250V elkos gehen aber genauso gut an dieser Stelle, denn diese
>> Ausführung hat es 30 Jahre in Deinem Scope überstanden.
>
> Hättest du das Bild angeschaut und den Text gelesen, wäre dir die
> Verwendung eines 350V Elkos seitens des Herstellers sicher aufgefallen.

Da ich hier ein HM312-3 habe, in dem der Original Elko des Herstellers 
mit 250V verbaut wurde und der darin seit Jahrzehnten funtioniert, 
bleibt es dabei:

250V Elkos gehen aber genauso gut an dieser Stelle, denn diese
Ausführung hat es 30 Jahre in Deinem Scope überstanden.

Autor: Jonas P. (jox)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Andrew Taylor schrieb:
> naja schrieb:
>> Andrew Taylor schrieb:
>> Hättest du das Bild angeschaut und den Text gelesen, wäre dir die
>> Verwendung eines 350V Elkos seitens des Herstellers sicher aufgefallen.
>
> Da ich hier ein HM312-3 habe, in dem der Original Elko des Herstellers
> mit 250V verbaut wurde und der darin seit Jahrzehnten funtioniert,
> bleibt es dabei:
>
> 250V Elkos gehen aber genauso gut an dieser Stelle, denn diese
> Ausführung hat es 30 Jahre in Deinem Scope überstanden.

@Andrew: Du musst aber zugeben, dass deine Aussage schon etwas 
missverständlich ist. "in Deinem Scope" scheint sich ja erst mal auf 
mein Gerät zu beziehen. Mit "in Deinem Modell" und einem Hinweis, dass 
du selbst eins besitzt, wären wahrscheinlich keine Missverständnisse 
entstanden.

Außerdem sind es sogar 40 Jahre. ;-)

Egal, ich habe gerade auf der Leiterbahnseite der Z-Platine die 
Aufschrift "312/4-Z" gefunden.

Auf der Hauptplatine steht "312-3 16.9.69". Daran hatte ich es bisher 
identifiziert.

Grüße
Jonas

Autor: Jonny Obivan (-geo-)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

ich würde auch zunächst das Augenmerk auf die Elkos legen. Leider haben 
die Dinger die Angewohnheit nach längerer Zeit auszutrocknen und den 
Dienst zu versagen. Ich habe es schon ziemlich oft erlebt.

40 Jahre sind für einen Elko sehr lange und es würde mich überhaupt 
nicht wundern, wenn er deffekt ist oder nur noch einen Bruchteil der 
Nennkapazität aufweist.

Autor: Jonas P. (jox)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Jonny: Ja, das denke ich mitlerweile auch. Gerade auch weil die Tonhöhe 
von 1200 Hz so gut zur 50 Hertz Netzfrequenz passt. Und da sind die 
Elkos ja zu Gange.

Ich habe den blauen Elko mal testweise gegen einen 47µ 350V 
ausgetauscht. Das Piepen ist aber noch da. Und beim alten 16µ Elko messe 
ich 21,2 µF. (Ich nehme aber an, dass das generell nicht ausschließt, 
dass er sich trotzdem akustisch artikuliert...)

Vielleicht tausche ich einfach mal weiter Elkos aus bis es evtl. still 
ist. Das kann ja ohnehin nicht schaden.

Inzwischen habe ich herausgefunden, das mein Gerät ein HM312-4 ist (und 
kein HM312-3). Die scheinen sich äußerlich nicht zu unterscheiden. Neue 
Schaltpläne habe ich auch schon.

Autor: Markus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Servus!

Ist schon lange her dass hier geantwortet wurde, aber wie sieht denn das 
Netzteil hier aus? Wenn da ein Metalltrafe drinnen ist, dann kann es gut 
sein, dass hier ein Zerhackernetzteil eingebaut wurde. Die laufen oft 
auf unterschiedlichen Frequenzen.(ist im Prinzip ein getaktetes 
Netzteil)

Bei meinem russischen Zweistrahle läuft das Netzteil auf 1900kHz und das 
nervt auf Dauer schon ziemlich.
Ich hab aber nix anderes, deswegen nehm ich das so hin.

MFG
Markus

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.