mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Licht Flackert durch pulse vom Netzteil


Autor: alf210 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo ich habe volgendes problem.

Ich habe an einem Netzteil (diese 
http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&item=... ) einen 
Solarladecontroler. An den hängen die verbraucher z.b. Lampen und der 
Akku. Wenn das Netzteil keine Strom (220v) hat geht alles super 
schliesse ich aber die 220v an (allso der akku wird geladen) fangen die 
Lampen an zu pulsieren (flacker). Was kann ich da machen?

MFG Christian

P.s bin nicht so Elektroniker

Autor: Bernd Rüter (Firma: Promaxx.net) (bigwumpus)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielleicht ist der Ladecontroller ja eher dafür gedacht, den Akku zu 
laden mit Pulsen. An die Lampen hat evtl. niemand gedacht.

Autor: alf210 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Allso der Ladecontroller hat einmal eingan von der Zelle (da ist 
natürlich das Netzteil dran). Dann hat er ein anschluss für die 
verbraucher (da sind natürlich die Lampen Radio und so weiter dran ^^). 
Und er hat ein Anschluss für ein Akku. Ich denke der Controller sollte 
das überladen bzw das tiefentladen überwachen. Sollte die spannung des 
Akkus zu niedrig sein schaltet er den ausgang verbraucher ab. Erst wenn 
die Spannung wieder hoch genug ist schaltet er wieder an. Nur warum lest 
er die schwankung vom Netzteil mit druch und nicht nur die konstante 
Spannung vom Akku? Bzw wie kann ich das am Lastaugang vom Controller 
ändern?(elko)? Bin da nicht so firm drin.

Ps Das Radio läuft alles super nur die Lampen machen es halt sichtbar.

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
alf210 schrieb:
> Nur warum lest
> er die schwankung vom Netzteil mit druch

Vielleicht mag er schaltungsbedingt den Ripple vom SNT nicht und kommt 
außer tritt?

LC-Filter mal dazwischen hängen.
An einer anderen (nicht-SNT-)Spannungsquelle mal vergleichen.

Autor: oszi40 (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
alf210 schrieb:
> Radio läuft alles super nur

Ein ordentliches Radio hat auch ausreichend Siebelkos drin. Deine 
Sparlampen werden keinen Platz für größere Siebelkos haben um eine 
längere Zeit zu überbrücken.

Wir kennen Deine Schaltung nicht. Um jetzt weitere Elkos anzuschalten 
sollte man mindestens die Schaltung kennen!

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.