mikrocontroller.net

Forum: PC Hard- und Software bluescreen beim hochfahren: Windows XP


Autor: christoph (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe bei meinem Laptop ein Problem, beim Hochfahren kommt auf einmal 
immer ein Bluescreen.

Als Fehler steht UNMOUNTABLE_BOOT_VOLUME.

*** STOP: 0x000000ED (0x82791960,0xC0000032,0x0000000,0x00000000)

Dies kommt nach kurzer Zeit wenn das Win XP Logo angezeigt wird und der 
Balken unter sich bewegt.

Die HDD kann eigendlich keinen Defekt haben da ich mit einer Linux Live 
CD auf alle Daten zugreifen kann.

Ich hoffemir kann bei dem Problem wer helfen so das ich nicht neu 
aufsetzen muss!!

Danken schon mal.

mfg
Chritoph

Autor: Lukas K. (carrotindustries)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Letztens irgendwas im Bios bzgl. der Festplatte (IDE/AHCI) geändert? 
Windows ist da im Vergleich zu so manch anderem OS relativ unflexibel. 
(Oder sucht sich Windows da Bootlaufwerk inzwischen über UUIDs?)

Autor: christoph (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Im Bios hab ich eigendlich nichts verändert, aber ich werd mal die 
Einstellungen prüfen!
Ich hoff ich bekomm das heut noch nicht das es läuft, da ich den Laptop 
morgen wieder brauche...

Autor: christoph (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hab jetzt mal im Bios die Standartwerte geladen jetzt ist der Fehlercode 
etwas anders:

*** STOP: 0x000000ED (0x83F91960,0xC0000032,0x0000000,0x00000000)

Autor: Omega G. (omega) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das könnte ein Fehler im Dateisystem sein. Versuch mal von der Windows 
CD zu booten, dann in die Reparaturkonsole gehen und chkdsk ausführen. 
Die genauen Parameter müsste ich nochmal nachschauen. Anschließend ein 
fixboot und fixmbr und das Ganze sollte wieder booten.

Autor: Lukas K. (carrotindustries)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich hab mal nach dem STOP: 0x000000ED gesucht und siehe da:
http://support.microsoft.com/kb/297185/de

Autor: christoph (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich wollte jetzt mittels XP CD chkdsk /r ausführen, wenn ich von der CD 
starte kommt dann folgende Fehlermeldung:

STOP: c0000221 Unknown Hard Error
\SystemRoot\System32\ntdll.dll

Hat da nun die CD einen fehler?

Autor: Ronny Minow (hobby-coder)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
der fehler liegt vermutlich, wie in der kb angegeben, an untauglichen 
kabeln für das system (ide hdd kabel tauschen, sofern möglich), oder an 
der festplatte selbst (dateisystem beschädigt, mittels chkdsk reparieren 
| hdd selbst beschädigt -> austauschen, sofern möglich).

Autor: christoph (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
wenn dann glaub ich nur das es das dateisystem von windowx xp sein kann, 
wiel ich mit linux live ganz normal auf die hdd zugreifen kann..

naja muss mir dann mal eine andere win xp cd organisieren damit ich in 
die konsole rein komme um die hdd prüfung ausführen zu können..

anders kommt man da ja nicht rein oder?

Autor: Michael_ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich würde schnellstens ein IMAGE der Festplatte machen!
Sieht nach def. HD aus.

Autor: christoph (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Ronny Minow

warum soll es am Kabel liegen?? der Laptop ist seit jahren so 
gelaufen...

Autor: christoph (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Michael_

wie kommst darauf das die HD defekt ist?
Wie oben schon geschrieben kann ich auf alle Daten mittels Linux Live cd 
ganz normal zugreifen...

Autor: eklige Tunke (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ronny Minow schrieb:
> der fehler liegt vermutlich, wie in der kb angegeben, an untauglichen
> kabeln für das system
Guter Einfall, christoph (Gast) hat bestimmt die Kabel nach der 
Installation getauscht und das sofort vergessen... sonst aber danke 
noch, dass du die MS-Seite wiederholt hast.

christoph schrieb:
> wenn dann glaub ich nur das es das dateisystem von windowx xp sein kann,
> wiel ich mit linux live ganz normal auf die hdd zugreifen kann..
Hast du eine externe Festplatte oder einen USB-Stick? Wenn ja, sicher 
dir die wichtigen Daten.

Autor: Michael_ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>@Michael_
>wie kommst darauf das die HD defekt ist?
Sagt mir mein Bauchgefühl und alle Alarmglocken läuten da.
Mach von einem ext. Betriebssystem eine Sektorenprüfung der HD (kann 
Stunden dauern!).
Setz mal HDD Health o.ä. ein und schau die SMART-Werte an.

Autor: Ronny Minow (hobby-coder)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@christoph: so seltsam es klingen mag: ich habe schon notebooks wieder 
flott gemacht, wo das flachbandkabel zur hdd prorös war. eindeutiger 
hersteller fehler kann ich da nur sagen. amsonsten saggt die kb unter 
diesem fehler auch aus, das die hdd selbst defekt sein kann. das haben 
andere hier ja schon angedeutet.

wie "eklige tunte" schon sagte: sichere alle daten, die dir wichtig 
sind, bevor es zum total verlust kommt und du kein backup hast.

amsonsten... mach mal die test, die michael_ beschrieb. ich denke, die 
smarttests dürften eindeutig sein...

Autor: christoph (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hab nun Chkdsk durchlaufen lassen und siehe da das Windows geht 
wieder...

Danke für eure Hilfe!

Autor: Klaus De lisson (kolisson)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

schön, dass das Problem behoben ist!

allerdings fiel mir durch das lesen Eurer Beiträge ein,
dass ich an ähnlichen Effekten auch schon einmal sehr lange
nach dem fehler gesucht habe.

Im Ende stellte sich heraus, dass ein RAM-Modul defekt war.
Der Fehler trat allerdings nie auf, wenn man von irgendeiner Live-CD
gestartet hatte sondern immer nur mit dem "vollen " Windows.

Zusätzlich hatte ich bei allen Windows Boot-CD das Problem,
dass diese angeblich defekte Sektoren hatten.

Also vielleicht mal den RAM im Hinterkopf behalten.

Gruss Klaus

Autor: christoph (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
interessant währe nur zu wissen woher der Fehler gekommen ist...

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Klaus
RAM-Fehler sind tückisch, lassen sich aber durch Riegeltausch evtl. 
schnell lokalisieren (falls das Testprogramm es nicht findet).

Bei Festplatten sollte man Google mal mit dem konkreten TYP füttern. 
Manchmal ist da eine Serie besonders anfällig (wenn man die Fehler nicht 
selbst durch Abbruch beim Schreiben verschuldet hat).

Autor: Klaus De lisson (kolisson)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@oszi40

> RAM-Fehler sind tückisch, lassen sich aber durch Riegeltausch evtl.
> schnell lokalisieren (falls das Testprogramm es nicht findet).

Nach meiner gewonnenen Erfahrung seinerzeit kann ich dir zustimmen.
Allerdings hat man bei nem Lappy nie den passenden Ram zur Hand..
und vorallem deutete ja wirklich alles auch die Festplatte hin.

Gruss Klaus

Autor: Michael_ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Und was ist das für ein Laptop? In einigen kann die HD sehr heiß werden.
Ich habe gerade mit DELL C600/640 zu tun, und in diesen wird die HD sehr 
heiß, wenn der Rechner belastet wird. Bei Update 
runterladen/installieren und anschließendem Defrag ist die HD ruckzug 
auf 60°.

Autor: Klaus De lisson (kolisson)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ja Michael...
das weiss ich doch nicht mehr.
Ich weise mal vorsichtshalber darauf hin, dass das Problem des TO 
bereits gelöst ist und ich dieser auch nicht bin.

Ich hatte nur eine kleine (frühere) Erfahrung an den thread angehängt.

.. und warum soll ne HD nicht 60° heiss werden ?
vielleicht hast du sogar ne 7200RPM oder sowas .

Gruss Klaus

Autor: christoph (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der Laptop ist schon etwas älter, ist ein HP mit Pentium 4 (2,66GHz)

mfg

Autor: Michael_ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>.. und warum soll ne HD nicht 60° heiss werden ?
Weil die Spezifikation das nicht vorsieht, müßte erst nachsehen. Ich 
glaube es waren 55°C. Und es kann die Ursache für Datenverlußt sein. 
Sieht man an den SMART-Werten, wenn die HD zu heiß war.
Ich hatte auch den TE gemeint.
Den RAM testen ist auch immer gut!

Autor: Klaus De lisson (kolisson)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
.. dann also die Bitte um Verzeihung

ich wusste nicht, dass HD nicht so heiss werden darf.
Ich fürchte, ich hatte gerade noch ein Datenblatt von einem Schaltregler 
im Sinn, welches mir über "Heiss" neue Gedanken geschkent hatte.

Gruss Klaus

Autor: Michael_ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Toshiba HD MK4025GAS und MK2018GAS haben einen Temperaturbereich von 
5 - 55°C laut Datenblatt.

Autor: Matthias Lipinsky (lippy)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hoi Leute,

ich muss das mal ausgraben. Ich hab jetzt genau dasselbe Problem.

Allerdings komme ich nicht zu besagter Konsole. Lege ich die StartCD 
ein, lädt Windows eine Weile Treiber. Das erste was ich irgendwie 
eingeben kann, ist die Frage, ob ich Windows in installieren will.

Er ist der Meinung, Laufwerk C sei nicht formatiert oder beschädigt.
Lasse ich ihn aber direkt von C starten, kommt er bis zum 
Startbildschirm.

Breche ich die Installation ab, wird neu gestartet...


Wie komme ich denn nun zu dieser Wiederherstellungskonsole?

Autor: Lukas K. (carrotindustries)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Matthias Lipinsky schrieb:
> Das erste was ich irgendwie
> eingeben kann, ist die Frage, ob ich Windows in installieren will.

Ebenda drückst du R. Eigentlich sollte das auch so in der Fußzeile 
stehen.
http://www.windowsnetworking.com/img/gif_wxp/wxpins02.gif

Autor: bluppdidupp (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Als Tipp für zukünftige Installationen, oder wenn das System wieder 
läuft - Man kann die Recovery-Console auch fest installieren:
http://support.microsoft.com/kb/307654#howtoinstallrc

Autor: Matthias Lipinsky (lippy)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke Lukas.

Aber bei mir gibts als einzige Option, Windows neu zu installieren.

Naja, da er die zweite Partition korrekt anzeigt, kann ich hoffen, dass 
nur die SW-Installationen auf C im Popo sind...

Also heisst es wohl neuinstallieren...

@bluppdidupp

Ja, werd ich diesmal mit tun...

Autor: Lukas K. (carrotindustries)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Matthias Lipinsky schrieb:
> Danke Lukas.
>
> Aber bei mir gibts als einzige Option, Windows neu zu installieren.

Hast du vielleicht eine eingeschränkte Wiederherstellungs-CD statt eine 
vollwertige Installations-CD?

Autor: Matthias Lipinsky (lippy)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Hast du vielleicht eine eingeschränkte Wiederherstellungs-CD statt eine
>vollwertige Installations-CD?

Das wirds sein. Das Teil heisst, Recovery-CD..

Naja.. Jetzt startet der Rechner garnicht mehr. Ich glaub auf dem Board 
ist was kaputt....

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.