mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Oszilloskop PM3295 defekt


Autor: A. R. (redegle)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe vor ein paar Monaten ein PM3295 ergattert.
Beim ersten Einschalten funktionierte es einandfrei.
Es funktioniert auch jezt noch.
Jedoch kam Rauch aus dem Lüfter und sobald ich es einschalte richt es im 
Zimmer nach Elektronik.

Nun habe ich das Oszilloskop geöffnet und mehrere Platinen entdeckt. Es 
ist alles sehr verschachtelt Aufgebaut und es lässt sich nur schwer an 
bestimmte Elemente kommen.
Alle äußeren Platinen sehen 100% in Ordnung aus. Das erklärt auch, wiso 
das Oszilloskop noch funktioniert. Ich dachte, dass der Gestank 
eventuell vom Netzteil kommen könnte. Geplazer Elko oder so etwas.

Also habe ich mir Heute die Mühe gemacht, mehrere "Lagen" des 
Oszilloskops zu entfernen um somit einen Blick auf das Innere werfen zu 
können.

Die Fotos befinden sich im Anhang.

Wie Ihr seht sieht es nicht gut aus. Die Netzeile wenn es welche sind 
sind zum Teil vergossen.

Was würdet ihr machen?
Habe keine Belegung der Netzteile und weiß auch nicht, was die für eine 
Spannung, Leistung haben. Das Oszilloskop im halb zusammengebauten 
Zustand einschalten und nachmessen möchte ich auch nicht.

: Verschoben durch Admin
Autor: Franz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schau dir mal die beiden X-Kondensatoren (0,22u) genauer an!

Autor: A. R. (redegle)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Schau dir mal die beiden X-Kondensatoren (0,22u) genauer an!

Die scheinen auf beiden Netzteilen defekt zu sein!
Auf dem linken guckt sogar schon ein Teil des Metalls herraus. Sind 
seitlich auch aufgeqollen.
Die Frage ist ob diese zur Funktion notwendig sind, oder ob sie "nur" 
dem Entstören dienen.
Auslöten kann ich die nicht, denn die Unterseite der Platine ist vom 
Gehäuse verdeckt und die Platine ist mit dem Gehäuse vergossen.
Auf dem linken Netzteil sind auch die Dioden dunkel.
Ich weiß nur nicht, ob das Dreck vom Kondensator ist oder ob diese auch 
schon Überlastet worden sind.

Autor: Wegstaben Verbuchsler (wegstabenverbuchsler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hier im Forum gibt es einen Nutzer (tinman), der das Manual wohl in pdf 
Form hat(te). Kontaktier ihn doch mal ...

Autor: Franz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die X-Kos filtern HF-Störungen zwischen Phase und Null-Leiter, sind aber 
für die Funktion nicht notwendig. Kannst du rauszwicken. Platine ist mit 
Gehäuse vergossen?

Autor: Wegstaben Verbuchsler (wegstabenverbuchsler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>  Kannst du rauszwicken

aber wenn, dann so daß man da noch was dranfummeln kann. also besser 
raus-polken oder raus-dremeln (möglichst lange Drahtenden bestehen 
lassen)

Autor: User (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Oder so "abnagen", dass die Anschlussdrähte übrig bleiben um dort 
Ersatzkondensatoren anzulöten.

Autor: A. R. (redegle)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Platine ist mit Gehäuse vergossen?

Die ein Hälfte ist vergossen. Die andere Hälfte guckt herraus.
Zwischen Platine und Gehäuse sind unten ca. 5mm
Da lässt sich also nicht viel nachlöten.

>aber wenn, dann so daß man da noch was dranfummeln kann. also besser
>raus-polken oder raus-dremeln (möglichst lange Drahtenden bestehen
>lassen)

Ich könnte die auch mit nem Seitenschneider aufschneiden, so dass die 
Drähe rausgucken. Diese kann ich dann mit Schrumpfschlauch isolieren und 
einen neuen Kondensator dranhängen. Nur wie finde ich herraus, ob die 
Dioden und der Kondensator oder die Spule im Hintergrund noch ganz sind?

EDIT:
@  User
Habe deinen Post leider wegen einer Zeitüberschneidung nicht gesehen. 
Genau das habe ich vor.

Vorher werde ich noch versuchen, die Dioden abzuwaschen und zu schauen 
ob das Dreck ist oder ein Defekt.

Autor: Wegstaben Verbuchsler (wegstabenverbuchsler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
daß eine Spule zerschmort, ist eher unwahrscheinlich.

Die Dioden kannst du von oben ermessen mit einem Vielfachmeßgerät und 
Diodenprüf-Funktion

> die Dioden abzuwaschen

bitte nicht mit perwoll-Lösung, sondern mit Isopropanol

Autor: A. R. (redegle)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>bitte nicht mit perwoll-Lösung, sondern mit Isopropanol

Ich wollt erstmal nur mit nem Taschentuch abputzen oder versuchen den 
Dreck sanft mit ner Pinzette abzukratzen.

Habe das Datenblatt der Dioden gefunden.
http://www.datasheetcatalog.org/datasheet/vishay/86049.pdf
Da steht was von Avalanche Sinterglass Diode
600V 2A
Ist eine normel Diode oder hat die eine Besonderheit?
Avalanche deutet doch normalerweise auf einen Z-Effekt hin.

Autor: Thomas R. (tinman) Benutzerseite
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
A. R. schrieb:
>
> Wie Ihr seht sieht es nicht gut aus. Die Netzeile wenn es welche sind
> sind zum Teil vergossen.
>

man kann die zwar reparieren, ist aber nicht so einfach. Genaus diese 
netzteile sterben bei den meisten PM328x/9x

> Was würdet ihr machen?
> Habe keine Belegung der Netzteile und weiß auch nicht, was die für eine
> Spannung, Leistung haben.

als anhang primary (das sind die beiden auf deinem bild) und secondary 
netzteile (der befindet sich auf der anderen seite des moduls den du 
ausgebaut hast). Ist nur netzteil auszug, solltest du mehr brauchen 
melde dich.

Man kann die beide primärnetzteile komplett ersetzen durch ein neues 
SNT, habe auch so gemacht.

Autor: Franz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die X-Kos haben die schlechte Angewohnheit, das sie sich manchmal mit 
Rauch und Gestank verabschieden (Alterung). Dabei werden aber weder die 
Längsdrosseln noch die Dioden belastet. Defekte Kos raus, eventuell 
Ersatz einlöten, und das Scope ist wieder ok.

Autor: A. R. (redegle)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke ist echt super, dass du nen Datenblatt hast!
Wenn du noch mehr Daten zu dem Oszi hast würde ich die liebend gerne 
nehmen. Ich möchte das noch ein paar Jahre behalten.

Sehe ich das richtig, dass das 24V Netzteile sind? Im Internet schrieb 
wer das seien 30V.
http://www.transistornet.de/viewtopic.php?f=3&t=135

Habe nun den Elko auf dem linken Netzteil kaputtgeschnitten, sodass ich 
an die Anschlussdrähte dran komme. Dort wurde ein neuer Kondensator 
eingelötet.
Habe leider keinen 2ten X2 Kondensator. Deswegen muss das rechte 
Netzteil erstmal so bleiben.

Das war ne richtige Schweinerei. Der Kondensator war von innen total 
verbrannt. Der Ruß hat sich auf der gesammten linken Hälfte der Platine 
festgeklebt.

>Die X-Kos haben die schlechte Angewohnheit, das sie sich manchmal mit
>Rauch und Gestank verabschieden (Alterung). Dabei werden aber weder die
>Längsdrosseln noch die Dioden belastet. Defekte Kos raus, eventuell
>Ersatz einlöten, und das Scope ist wieder ok.

Ich habs gemerkt.
Ersaz einlöten ist Pflicht. Die werden schon ihren Zweck gehabt habe 
auch wenns nur die Lebensdauert der Dioden verlängern, weil 
Überspannungen reduziert werden.

Autor: Olaf (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Das war ne richtige Schweinerei. Der Kondensator war von innen total
> verbrannt. Der Ruß hat sich auf der gesammten linken Hälfte der Platine
> festgeklebt.

Da hast du noch Glueck gehabt. Ich habe schon Platinen gesehen die 
hatten ein Loch als so ein Kondensator abgefackelt ist. Wenn die so 
20-30Jahre als sind stirbt genau der Typ den du da hast sehr gerne. 
Wuerde ich immer wechseln wenn ich die in einem alten Geraet finde.


Olaf

Autor: Thomas R. (tinman) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
A. R. schrieb:
> Danke ist echt super, dass du nen Datenblatt hast!
> Wenn du noch mehr Daten zu dem Oszi hast würde ich die liebend gerne
> nehmen.

ja, haben natürlich den ganezn datenblatt mit farb scans von den 
platinen (ist im original auch so), sind etwas über 100MB.

Ich müsste auch eine umbauanleitung schreiben, habe meins hier umgebaut 
auf PM3295A - allerdings nicht die bandbreite (die ist eh gut genug, 
meins geht -3db bis knapp 450MHz) sondern nur readout. Die "ohne A" 
serie hat nur einfaches readout, die "A" serie zeigt deutlich mehr.

> Ich möchte das noch ein paar Jahre behalten.

gut entscheidung.

>
> Sehe ich das richtig, dass das 24V Netzteile sind? Im Internet schrieb
> wer das seien 30V.
> http://www.transistornet.de/viewtopic.php?f=3&t=135
>

ja, 2 * 24V in reihe geschaltet. Sollten die abfackeln brauchst ein 2.5A 
48V SNT. Lediglich für 50hz line trigger muss man dann entsprechend 
nachbauen falls man ein nicht org. SNT benutzt.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.