mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Problem mit Spannungsvervielfacher nach Villard (Ladungspumpe)


Autor: zurzel (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe eine Frage bzw. ein Problem mit dem Spannungsvervielfacher nach 
Villard.
NOrmalerweise müsste die Ausgangsspannung Ua = Ue*2*n sein (Flußspannung 
der Dioden mal nicht berücksichtigt). n ist bei mir 2, also zwei Stufen, 
d.h. Vervierfachung der Spannung. Leider komm ich nie auf ungefähr 4*Ue! 
Die Simulation gibt mir gerade mal 25V Ua bei 10V Ue @10kHz Taktung.
Bisher habe ich noch keine Lösung bzw. keine ausführliche Beschreibung 
mit Nachweis im Internet finden können. :-(

Wer kann mir helfen?

Autor: ingo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> bei 10V Ue

Schaltet der Rechteck zwischen 0 und 10V? dann sind das 5V effektive 
Eingangsspannung, nur so als Gedanke.
mfG ingo

Autor: karadur (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo

da deine Rechteckspannung immer kleiner ist als deine 10V Offset sperren 
die Dioden nicht und die Schaltung arbeitet nicht.

Autor: hbloed (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Villardschaltung benötigt immer eine symetrische Eingangsspannung,
also Rechteck oder Sinus +-10V.

Autor: zurzel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja schaltet zwischen 10V und 0V. Hm, also muss ich mit dem Effektivwert 
rechnen? Gibts dazu eine Erklärung?

Autor: zurzel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@karadur

Verstehe ich jetzt so spontan nicht. Kannst du das genauer erklären?

@hbloed

Die SChaltung wird aber zu hauf im Internet ohne symentrischer 
Eingangsspannung vorgestellt.

@all

Bei nur einer Stufe komme ich auf 18V Ua. Also wiederlegt dies ja die 
These mit Ue = 5V effektiv. Denn 5V*2 = 10V.
Ich bin total verwirrt.

Autor: zurzel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
OK, habs jetzt mal mit 10Vspitze AC simuliert, da sieht das Ergbnis 
gleich viel besser aus. Fast 40V, so wie es sein soll.

Aber wie kann ich ohne symetrische Eingangsspannung die Spannung 
vervielfachen?

Autor: David Madl (md2k7)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn du keine symmetrische Versorgung hast, brauchst du eine Schaltung 
wie hier: 
http://de.wikipedia.org/wiki/Ladungspumpe#Positive...

Die braucht zusätzlich zum Rechteck noch beide Versorgungen.

Gruß
David

Autor: karadur (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@zurzel

war ein Denkfehler von mir. Sorry.

Autor: zurzel (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
@David

Danke für den Tipp. Ich habe gleich mal obige SChaltung simuliert komme 
bei Ue = 10V auf Ua = 26,2V. Bei Ue = 5V auf nur 11,4V. Sollte ja 
eigentlich Ua=3*Ue-4*Ud sein.

:-/

Autor: Hannes Lux (hannes)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nur mal als Denkanstoß:

10 Volt Wechselspannung (Sinus) haben einen Hub (Spitze-Spirte) von rund 
28 Volt. 10 Volt Rechteck gegen Masse nur einen Hub von 10 Volt.

...

Autor: bitte löschen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
zurzel schrieb:
> Bisher habe ich noch keine Lösung bzw. keine ausführliche Beschreibung
> mit Nachweis im Internet finden können.

http://www.joretronik.de/Web_NT_Buch/Kap2/Kapitel2.html#2.4
und
http://www.joretronik.de/Web_NT_Buch/Kap5/Kapitel5.html#5.2
könnten Dich interessieren.

Autor: zurzel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe jetzt den Fehler gefunden. Die Formeln die man im Internet so 
findet sind wohl falsch!

Man muss zuerst die Flußspannungen der Dioden von der Eingangsspannung 
abziehen und danach mit dem n-fachen multiplizieren.
Dann stimmen auch die Ergebnisse mit der Simulation überein.

Jetzt erklärt sich auch wieso die Schaltungen bei niedrigen 
EIngangsspannung nicht mehr "richtig" funktionieren. Bei z.B. 5V Ue 
ergbit sich bei den 4 verwendeten Dioden eine Spannung von ca. 3,8V. 
Diese mal 3 multipliziert ergibt 11,4V, anstatt der 5V*3-(4*0,3V)=13,8V.

Autor: Jens G. (jensig)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was ist denn jetzt an den Ua = 26,2V so verkehrt? Abgesehen davon, daß 
hier offensichtlich recht große Ud von je knapp 1V angenommen werden, 
paßt das doch schon. Mehr als 30V können es zumindest nicht werden.

Autor: zurzel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Laut den Formeln die im Netz zu finden sind müssten es 
Ua=3*10V-4*0,3V=28,8V sein. Stimmt aber nicht, die Simulation sagt was 
anderes: 26,2V. Der Fehler wirkt sich bei großen Eingangspannung nicht 
so stark aus, aber bei kleinen Ue hauen die Flußspannung halt schon 
rein.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.