mikrocontroller.net

Forum: HF, Funk und Felder Transistor mit 10Mhz Oszillator schalten


Autor: Flo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,
bevor ich loslege berufe ich mich auf meinen Post von vor ca. 2 Wochen
--> Beitrag "LAN-Kabel mit Absicht stören und Fehler aufzeigen."

Wie ihr am Ende lesen könnt ist es mir geglückt mit dem 
Frequenzgenerartor und der Spule das Ethernetkabel zu stören und über 
die einstellbare Uss mehr oder weniger Fehler zu erzeugen.

Nun bin ich dabei einen eigenen kleinen Funktions bzw Rechteckgenartor 
zu bauen. Meine Idee war einen 10Mhz Oszilator zu nehmen, diese Frequenz 
wird ja benötigt und dessen Ausgang mit einem Transistor zu verstärken 
bzw diesen die Last schalten zu lassen.

Mein Hauptproblem ist gerade, dass die Spule eine Induktivität von etwa 
25mH aufweißt. Dies würde ja bedeuten, dass ich bei einer f von 10Mhz 
einen Widerstand von 1,5Mohm hätte und folglich bei einer 
Betriebsspannung von 24V nur ein Strom von 15µA fließen würde (Uce sat 
mal außer acht gelassen). Geh ich da richtig in der Annahme?? Wenn ja, 
bräuchte ich ja keine große Verstärkung, sondern nur einen Transistor 
der mit dieser Frequenz klar kommt?
Als Transistor hab ich mir diesen vorgestellt :

http://pdf1.alldatasheet.com/datasheet-pdf/view/16...

und als Oszilator diesen hier,

http://www.conrad.de/ce/de/product/179469/QUARZ-OS...

Die Last wird dann direkt an am Kollektor angeschlossen auf Masse. Wenn 
ich nun Rb (parallel zur Basis) und Re (Eingangswiderstand) 
dimensioniere habe ich immer diesen niedrigen Lasstrom im Kopf, ob dies 
wirklich so sein kann... und den Verstärkungsfaktor bei 10Mhz wird man 
wahrscheinlich ebenfalls nur erahnen können.

Wäre echt super wenn ihr einen Vorschlag für die Dimensonierung 
hättet,ob ich mit meiner Vermutung richtig liege oder ihr habt 
vielleicht noch ganz andere Ideeen ;)

Grüße Flo

Autor: Jörg Wunsch (dl8dtl) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Flo schrieb:
> Mein Hauptproblem ist gerade, dass die Spule eine Induktivität von etwa
> 25mH aufweißt. Dies würde ja bedeuten, dass ich bei einer f von 10Mhz
> einen Widerstand von 1,5Mohm hätte und folglich bei einer
> Betriebsspannung von 24V nur ein Strom von 15µA fließen würde (Uce sat
> mal außer acht gelassen). Geh ich da richtig in der Annahme?

Sender Jerewan: "Im Prinzip ja, aber ..."

Wenn da nur ein (Blind-)Strom von 15 µA fließt, dann pumpst du da
auch keine Leistung rein.  Wenn keine Leistung reingeht, dann kommt
auch keine raus.  Durch die hohe Induktivität hat das Magnetfeld
bei dieser geringen angelegten Spannung noch gar keine Zeit, sich
aufzubauen.  Du müsstest wohl einiges mehr als nur 24 V da rein
buttern, oder du nimmst eine Spule mit geringerer Induktivität.

Autor: Flo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jörg Wunsch schrieb:
> Wenn keine Leistung reingeht, dann kommt
> auch keine raus.

Dies dacht ich mir auch scho, aber der Frequenzgenerator den ich habe 
hat ja auch nur eine Uss von 30V. Und bei Uss Max gingen keine Daten 
mehr durch, erst wieder ab ~7Vss.

Da ich jetzt erst die Induktivität weiß werd ich mal versuchen darüber 
den Stromfluß bei Generatorbetrieb zu ermitteln.

Ansonsten werd ich des alles mal mit einer 300N Spule versuchen, die 
dürfte ein bisschen weniger H haben.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.