mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Surf Simulator


Autor: Jochen M. (jochenmaier1973)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

habe obige Schaltung aufgebaut. In der Beschreibung steht die Schaltung 
erzeugt eine Art "Meeresrauschen". Angefangen an einem Transistor 
BC547B, der durch seinen offenen Collector ein weißes Rauschen erzeugt 
über weitere OP-Amp Stufen bis zum Ausgang 8. Ergebnis soll ein Rauschen 
ähnlich dem einer Brandung sein. Also die Lautstärke sollte leise 
anfangen, lauter und wieder leiser werden.
Hab nach dieser Schaltung einen Verstärker, realisiert mit einem TDA 
2822, geschaltet. Bei mir kommt aber nur ein undefinierbares "Klackern" 
raus. Vielleicht hat der TL084 nur zu wenig Spannung. In dieser 
Schaltung +4,5/-4,5V. Könnte der TL084 mit +9/-9V arbeiten, oder liegt 
der Fehler wo anders?

Vielen Dank im Vorraus...

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jochen Maier schrieb:
> oder liegt
> der Fehler wo anders?

Wo anders.

(Fehlen die Abblockelkos an der Betriebsspannung für den Verstärker?; 9V 
Block ist ungeeignet, wenn der Verstärker noch mit daran hängt.)

Autor: Lothar Miller (lkmiller) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jochen Maier schrieb:
> Vielleicht hat der TL084 nur zu wenig Spannung.
Die +-4,5V müssten eigentlich ausreichen. Damit sollte der TL084 
mindestens bis zu 4Vss am Ausgang liefern können...
Hast du da auch wirklich (wenigstens annährend) die +-4,5V?

Jochen Maier schrieb:
> Ergebnis soll ein Rauschen ähnlich dem einer Brandung sein.
Du kannst ja mal mit einer Stereoanlage als simplen Signalverfolger 
nacheinander mehrere Punkte abtasten...

Autor: Jochen M. (jochenmaier1973)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
mhh schrieb:
> (Fehlen die Abblockelkos an der Betriebsspannung für den Verstärker?; 9V
> Block ist ungeeignet, wenn der Verstärker noch mit daran hängt.)

Ich versorge die Schaltung mit einem Labornetzteil...

Autor: Jochen M. (jochenmaier1973)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Lothar Miller schrieb:
> Die +-4,5V müssten eigentlich ausreichen. Damit sollte der TL084
> mindestens bis zu 4Vss am Ausgang liefern können...
> Hast du da auch wirklich (wenigstens annährend) die +-4,5V?

ja, ich hab +4,5 und -4,5V gemessen...

Autor: Lothar Miller (lkmiller) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jochen Maier schrieb:
> Hab nach dieser Schaltung einen Verstärker, realisiert mit einem TDA
> 2822, geschaltet.
Wie sieht denn die Gesamtschaltung aus?
Wie wird die Endstufe versorgt? Etwa aus den 4,5V der Opamps?

Autor: Jochen M. (jochenmaier1973)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Lothar Miller schrieb:
> Wie sieht denn die Gesamtschaltung aus?
> Wie wird die Endstufe versorgt? Etwa aus den 4,5V der Opamps?

TDA2822 Endstufe siehe oben. Ich habe die Schaltung mit 100µ Elkos an 
den Ausgängen realisiert nicht mit 1000µ. Weiß auch nicht warum, hab da 
mal ne Application mit 100µ gesehen.
Die Endstufe versorge ich mit 9V...

Autor: Lothar Miller (lkmiller) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jochen Maier schrieb:
> Die Endstufe versorge ich mit 9V...
Funktioniert die?
Schließ doch mal deinen MP3-Player als Quelle an deren Signaleingang 
an...

Autor: Yalu X. (yalu) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ist das Klackern periodisch? Also entweder so

  klack -------- klack -------- klack -------- klack -------- klack
  (alle Pausen gleich lang)

oder auch so

  klack ---- klack ------------ klack ---- klack ------------ klack
  (abwechselnd kurze und lange Pause)

und ist die lange Pause ist zwischen 2 und 3 Sekunden lang?

Dann hörst du den Dreieckgenerator, der das Lauter- und Leiserwerden des
Rauschens steuert, und der Rauschgenerator selbst funktioniert nicht
oder ist nicht richtig mit dem Rest der Schaltung verbunden. Kontrollier
in diesem Fall noch einmal das linke untere Viertel der Schaltung bis zu
dem Punkt, wo C3 mit R10, C4 und D1 verbunden ist..

Autor: Michael (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Yalu X. schrieb:
>
> Dann hörst du den Dreieckgenerator, der das Lauter- und Leiserwerden des
> Rauschens steuert, und der Rauschgenerator selbst funktioniert nicht
> oder ist nicht richtig mit dem Rest der Schaltung verbunden.

Möglicherweise ist der verwendete Transistor einfach zu "gut". V_EB0 des 
BC547B ist >=6V. Wenn er ein Exemplar erwischt hat, welches eine größere 
V_EB0 aufweist, kommt der Transistor gar nicht in den Durchbruchbereich 
und rauscht daher auch nicht.

Autor: Jochen M. (jochenmaier1973)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Yalu X. schrieb:
> klack ---- klack ------------ klack ---- klack ------------ klack
>   (abwechselnd kurze und lange Pause)
>
> und ist die lange Pause ist zwischen 2 und 3 Sekunden lang?
>
> Dann hörst du den Dreieckgenerator, der das Lauter- und Leiserwerden des
> Rauschens steuert, und der Rauschgenerator selbst funktioniert nicht
> oder ist nicht richtig mit dem Rest der Schaltung verbunden.

genauso, also hör ich den Dreieckgenerator. Hab die Schaltung ein paar 
mal geprüft, aber keinen Fehler entdeckt...

Michael schrieb:
> Möglicherweise ist der verwendete Transistor einfach zu "gut". V_EB0 des
> BC547B ist >=6V. Wenn er ein Exemplar erwischt hat, welches eine größere
> V_EB0 aufweist, kommt der Transistor gar nicht in den Durchbruchbereich
> und rauscht daher auch nicht.

hab ein paar andere Transisitoren probiert, sogar einen BC548C; aber da 
tut sich gar nichts. Hab oben mal ein Bild der Laborverdrahtung 
angehängt; vielleicht findet einer den Fehler...

Danke im Vorraus...

Autor: ArnoR (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mir scheint R3 mit 4k7 etwas sehr hochohmig. Man hat dann nur 3-fache 
Rauschverstärkung vor der Modulation. Kein Wunder, dass da nur die 
Modulation raus kommt.

Autor: Jochen M. (jochenmaier1973)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ArnoR schrieb:
> Mir scheint R3 mit 4k7 etwas sehr hochohmig. Man hat dann nur 3-fache
> Rauschverstärkung vor der Modulation. Kein Wunder, dass da nur die
> Modulation raus kommt...

oki, die Schaltung läuft. Danke...

Autor: Sven (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es gab in einer Funkamateur von 1984? rum eine schöne Schaltung für 
einen Meeresrausch-Generator, auch mit TL084 (B084). Sah der hier 
ziemlich ähnlich und klang auch überzeugend.

Leider hab ich den Schaltplan nicht mehr. Hat zufällig jemand die 
Funkamateur archiviert und kann die Schaltung hier reinstellen?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.