mikrocontroller.net

Forum: PC Hard- und Software Usb Seriell Converter verabschiedet sich


Autor: Christian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo liebe Gemeinde,
ich habe ein Problem mit meinen USB-Seriell Convertern.
Die Ausgangssituation sieht so aus:
Ich habe eine NSLU2, die mit Debian läuft. Darauf laufen dann Apache und 
Samba.
Zusätzlich hängt an der NSLU2 noch ein USB-Hub, um die Anzahl der Ports 
zu erweitern (der Erste wird schon von dem USB-Stick mit Debian belegt, 
da bleibt dann nur noch einer).
An diesem USB-Hub hängen dann insgesamt vier von den USB-Seriell 
Convertern, die für unterschiedliche Aufgaben benötigt werden.

Nun habe ich jedoch das Problem, das sich diese Converter nach einer 
Zeit (ca. 12 Stunden) verabschieden, sodass ich auf keinen von denen 
mehr zugreifen kann. Erst wenn ich diese wieder einstecke, läuft alles 
wie geschmiert.
Zuerst dachte ich, der des USB-Ports würde nicht reichen. Abhilfe sollte 
dann die zusätzliche Stromversorgung für den USB-Hub schaffen. Leider 
wieder ohne Erfolg, der Fehler blieb weiter bestehen.

Hat vielleicht jemand von euch eine Idee, woran das liegen könnte und 
noch viel wichtiger, wie ich das Problem lösen kann?

Vielen Dank schonmal im Vorraus für eure Hilfe!

Gruß
Christian

Autor: Lukas K. (carrotindustries)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Poste mal, was dmesg sagt.

Autor: Christian L. (christianlienen)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
habe das Ergebnis mal als Screenshot im Anhang gepostet.
Gruß

Autor: Lukas K. (carrotindustries)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Aha,
port 3 disabled by hub (EMI?)
Womöglich ist der Hub bzw. der Usb-Seriell Wandler vom minderer 
Qualität.

Autor: Christian L. (christianlienen)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Guten Abend,
vielen Dank schonmal für die Antwort.
Bei dem USB-Hub handelt es sich um ein Gerät von Hama, eigentlich dachte 
ich, dass es sich hier um Qualität handelt. Die Wandler habe ich vor 
einigen Wochen erst bei Reichelt bestellt.
Es lässt sich jetzt aber nicht genau bestimmen, woran der Fehler liegt? 
Leider habe ich z.Z. auch keinen zweiten Hub rumliegen.
Grüße
Christian

Autor: Εrnst B✶ (ernst)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Christian L. schrieb:
> Bei dem USB-Hub handelt es sich um ein Gerät von Hama, eigentlich dachte
> ich, dass es sich hier um Qualität handelt.

Aufmachen, auf der Platine die ganzen vorgesehenen aber in der 
Bestückung weggesparten Kondensatoren nachrüsten, nochmal versuchen.

Autor: Lukas K. (carrotindustries)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Profilic ist auch nicht für Qualität und Funktion bekannt. FTDI 
USB-UARTs hingegen gehen problemlos.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.