mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Tauchpumpe in Reihe mit Relais


Autor: Guenter B. (gbl)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

kann die beiliegende Schaltung Probleme bereitet ?
Kann es sein, dass durch die Reihenschaltung von Relais und Pumpe 
Schäden an der Pumpe hervorgerufen werden ?
Hintergrund der Frage: Mir sind in 18 Monaten zwei (billige) Tauchpumpen 
gestorben.
Sinn der Schaltung:
Die Schaltuhr schaltet 3 mal am Tag für 15 Minuten den Kontakt.
In der Zeit, in der der Zeitschaltuhrkontakt offen ist, wird mit Hilfe 
des (Finder-) Relais überprüft, wie der Füllstand der Anlage ist.
Effektiv pumpt die Pumpe ca einmal pro Tag.

Gruß

gbl

Autor: Grübler (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der Sinn der Schaltung ist mir ein
vollkommenes Rätsel.

Autor: Guenter B. (gbl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Grübler schrieb:
> Der Sinn der Schaltung ist mir ein
> vollkommenes Rätsel.

Warum ?
Tauchpumpe und Schwimmerschalter sind eine Einheit, da der 
Schwimmerschalter fest an der Pumpe montiert ist. Also messe ich mit 
Hilfe des Relais, ob ein Strom durch die Schwimmerschalterpumpe-Einheit 
fließt.In den 3mal 15 Minuten, in denen der Zeitschaltuhrkontakt 
schaltet, fällt das Finderrelais ab.(Wenn es denn vorher angezogen war) 
Nach diesen 3 fest eingestellten Zeiten, sollte der Pumpvorgang jeweils 
das Niveau des Wasserstandes soweit gesenkt haben, dass der 
Schwimmerschalter nicht mehr schaltet und das Relais nicht mehr anzieht. 
Und der Kontakt ausgewertet werden kann (Kontakt -> uC -> Mail).Sollte 
der Kontakt des Melderelais nach dem Pumpvorgang noch geschlossen sein, 
so liegt eine Fehlfunktion der Pumpe oä vor. Natürlich kann man auch die 
Stromaufnahme messen, um die Pumpe zu kontrollieren. Was allerdings viel 
aufwendiger ist.

Autor: Andrew Taylor (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Guenter B. schrieb:
> kann die beiliegende Schaltung Probleme bereitet ?

Nein, das funktioniert so vollkommen korrekt & problemlos für den von 
Dir geschilderten Zweck.

Autor: ??? (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Der Sinn der Schaltung ist mir ein vollkommenes Rätsel.

Unten die Pumpe, darüber der Schwimmerschalter und darüber die 
parallelschaltung von Schaltuhrkontakt und Relaisspule.

Wenn Füllstand zu niedrig ist der untere Schater zu. Dann fließt der 
Spulenstrom durch die Pumpe. Das Relais zieht an. Weiterhin wird sich 
Die Pumpe etwas erwärmen weil ja der Sulenstrom immernoch fließt...

Die Zeitschaltuhr brückt die Spule und die Pumpe kann sich endlich 
drehen.

oder so..

Frage: schadet der dauernde Spulenstrom der Pumpe?

Autor: Guenter B. (gbl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
??? schrieb:
> Frage: schadet der dauernde Spulenstrom der Pumpe?

Das war im Prinzip meine Frage.

Kann da irgendetwas durch Motorspule, Motorkondensator, Relaisspule in 
Schwingung geraten ?
Der Schwimmerschalter der letzten Pumpe hört sich etwas komisch an.
Es haben sich scheinbar mehrere Teile verselbstständigt.
Normalerweise hört man ja nur ein Geräusch beim Schalten.
Ich werde den Schalter heute mal zerlegen.

Autor: ??? (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
mift, zu langsam...

Ob die Pumpe Schaden nimmt hängt von ihrer Bauart ab.
Wenn da ein Motor mit Kohlen drinn ist, (und das wird bei ner Pumpe 
sicher so sein.) dann brennt der Spulenstrom die Kohlen und/oder die 
Kontakte weg.
Nicht sofort aber so nach und nach... Die Pumpe kann sich ja nicht 
drehen und damit eine neue Kontaktstelle belasten. Den Strom durch die 
Pumpe kann man aber mit nem Stomwandler (z.B. kleiner Ferrit-Ringkern 
durch den eine Leitung der Pumpe geht und ei paar windungen Draht für 
den Messstrom) messen.

Autor: Guenter B. (gbl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Pumpe hat 600 Watt.
Das Relais dürfte nur einige mA Spulenstrom benötigen.
Laut C.....-Katalog haben diese Relais 10kOhm und mehr.
Das dürfte die Pumpe doch eigentlich gar nicht "merken".

Autor: ??? (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Pumpe ist aber dafür gebaut, dass sie sich dreht. Aufmachen und 
nachsehen bringt aber sicher Licht in die Angelegenheit. Elektochemie 
kann mit wenig Strom Material bewegen...

Autor: ... (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Guenter B. schrieb:
> Mir sind in 18 Monaten zwei (billige) Tauchpumpen
>
> gestorben.

Sind wirklich die Pumpen gestorben oder nur die Schwimmerschalter?

Autor: Guenter B. (gbl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die erste Pumpe habe ich damals nicht untersucht. War auch nicht neu.
Die zweite war ca 1 Jahr in Betrieb. Den Geräuschen nach zu urteilen ist 
es wohl der Schwimmerschalter. Kann ich aber erst heute abend nach der 
Zerlegung genau sagen.

Autor: Zisternenleerer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@??? schrieb:
 > Wenn Füllstand zu niedrig ist der untere Schater zu.

Ist das so?
Erst wenn das Wasser steigt, soll der Schwimmerschalter doch den Motor 
einschalten, er muss deshalb im trockenen Zustand (Füllstand niedrig) 
offen sein.
Warum setzt du überhaupt den Automatikbetrieb der Tauchpumpe ausser 
Kraft mit dem 3-maligen Schaltuhrbetrieb?

Autor: Guenter B. (gbl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Zisternenleerer schrieb:
> @??? schrieb:
>  > Wenn Füllstand zu niedrig ist der untere Schater zu.
>
> Ist das so?
> Erst wenn das Wasser steigt, soll der Schwimmerschalter doch den Motor
> einschalten, er muss deshalb im trockenen Zustand (Füllstand niedrig)
> offen sein.
Richtig

> Warum setzt du überhaupt den Automatikbetrieb der Tauchpumpe ausser
> Kraft mit dem 3-maligen Schaltuhrbetrieb?
Damit ist mit dem Relais messen kann und somit Meldungen bekomme.
Für die Pump-Funktion sind Schaltuhr und Relais natürlich überflüssig.

Autor: Andrew Taylor (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Guenter B. schrieb:
> Die Pumpe hat 600 Watt.
> Das Relais dürfte nur einige mA Spulenstrom benötigen.

Das ist richtig.

> Laut C.....-Katalog haben diese Relais 10kOhm und mehr.
> Das dürfte die Pumpe doch eigentlich gar nicht "merken".

Wie schon oben beschrieben: Du kannst das unbesorgt so betreiben.

Autor: Zisternenleerer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Für welche ~Spannung hast du denn das Finder-Relais ausgelegt?
Wird mit dem Mess-Strom nicht überlastet, aber: steht auf dem 
Pumpenschild eine Einschaltdauer?
Der Kondensator für das Hilfsdrehfeld geht häufig zu früh kaputt, dann 
brummt es und nichts dreht sich.
Oder Feuchtigkeit/Schwitzwasser lässt die Innereien verbacken.

Autor: Guenter B. (gbl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Zisternenleerer schrieb:
> Für welche ~Spannung hast du denn das Finder-Relais ausgelegt?
230V
> Wird mit dem Mess-Strom nicht überlastet, aber: steht auf dem
> Pumpenschild eine Einschaltdauer?
Habe ich nicht nachgesehen. Aber die Pumpe läuft effektiv einmal ca 10 
Minuten am Tag.
> Der Kondensator für das Hilfsdrehfeld geht häufig zu früh kaputt, dann
> brummt es und nichts dreht sich.
> Oder Feuchtigkeit/Schwitzwasser lässt die Innereien verbacken.
Ich glaube, das war das Problem damals bei der ersten Pumpe. Wenn man 
sie mit der Hand (Schraubenzieher) anschubte lief sie. Habe sie dann 
trotzdem weggeschmissen, da Einweggerät

Autor: Timmy Taucher (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schon mal darüber nachgedacht, dass Relais und Pumpe einen 
Spannungsteiler bilden.
Und dadurch nie die Nennspannung für die beiden Betriebsmittel erreicht 
werden kann.

mfG
Mario

Autor: Guenter B. (gbl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Timmy Taucher schrieb:
> Schon mal darüber nachgedacht, dass Relais und Pumpe einen
> Spannungsteiler bilden.
Ja
> Und dadurch nie die Nennspannung für die beiden Betriebsmittel erreicht
> werden kann.
Die Betriebsspannung für die Pumpe wird natürlich nur erreicht, wenn der 
Zeitschaltuhrkontakt geschlossen wird.
Das Relais zieht, wenn Zeitschaltuhrkontakt offen und 
Schwimmerschalterkontakt geschlossen, an.
Da die Pumpe einen sehr niedrigen Widerstand und das Relais einen sehr 
hohen Widerstand hat.

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mich wundert eher, daß Dein Relais klaglos den hohen Einschaltstrom der 
stillsthenden Pumpe so oft verkraftet hat.
Infos über Pumpen siehe auch http://www.der-brunnen.de/pumpen/pumpen.htm

Autor: Andrew Taylor (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
oszi40 schrieb:
> Mich wundert eher, daß Dein Relais klaglos den hohen Einschaltstrom der
>
> stillsthenden Pumpe so oft verkraftet hat.

Guckst Du schaltplan:

Das liegt ganz einfach daran das das Relais niemals den Pumpen 
Einschaltstrom sieht.

Autor: Guenter B. (gbl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nachtrag:

Eine Überprüfung ergab, dass der Schwimmerschalter ok war.
Die Pumpe war insgesamt schwergängig. Was jetzt ganau der Grund des 
Ausfalls war, kann ich nicht sagen. Ich hatte keine Lust die Pumpe zu 
zerlegen.
Auf jeden Fall zog sie noch Strom, drehte aber nicht.

Nach einigen Selbstbauversuchen, habe ich nun einen fertigen 
Stromwandler für 17,95 eingesetzt. Funktioniert mit der inzwischen neuen 
Pumpe einwandfrei.

Gruß

Günter

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.