mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Transistor schaltet ohne Collektorstrom


Autor: E-Ray (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hey Leute,
ich bin seit 3 Tage an diesem Problem. Ok ich beschreibe ersteinmal mein 
Problem.

Diese Schaltung für ein LED Lauflicht mit 16 LED´s habe ich in letzter 
Zeit aufgebaut. Hin und wieder sind mir fehler unterlaufen habe sie nach 
gründlichem suchen auch endlich gefunden und behoben.

Die Schaltung funktioniert Top mit dem Schalter S1 (Seite 2) Kann ich 
die Laufrichtung ändern. Mit dem Schalter S1 Resete ich einen von den 2 
4017. Da beim Reset des 4017 der Ausgang Q0 High hat musste ich ihn mit 
dem Transistor (V23/V24 Seite 3) von der ersten LED trennen damit sie 
vom andern 4017 angesteuert werden kann.

(Hoffe ihr versteht was ich meine.)

Das Problem ist der V23 macht garnix der bleibt aus bzw schaltet nicht 
druch auch wenn ich ein High (+5V) an die Basis lege.
Der andere Transistor V24 schaltet sofort durch und die LED /der Ausgang 
bleibt dauerhaft auf High.

Den Transistor (V23/V24) will ich nur als Schalter benutzen damit die 
LED / der Ausgang vom 4017 beim Takt das Signal an die LED weiter gibt.

(Hoffe ihr versteht immer noch was ich meine ^^)

Ich habe den Transitor (V23) der garnichts macht schon ausgetauscht. Ich 
dachte der ist defekt weil der anderen Transitor (V24) ja bei einem 
Basisstrom druchschaltet.

Ich weis wenn ich weas versuche zu beschrieben oder zu erklären bin ich 
sehr kompliziert in der Aussprache.

Befinde mich momentan in einer Ausbildung zum Elektroniker Geräte und 
Systeme bin im 2. Lehrjahr.
Villeicht fehlt mir einfach irgentwelches Grundwissen der Bauteile.

Habe bevor ich diesne Beitrag geschrieben habe mal versucht im Forum 
schlau zu machen. Habe für mich nichts hilfreiches gefunden.


MfG. E-Ray

Autor: Jörg Wunsch (dl8dtl) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Schaltung ist ziemlich schwer zu überschauen.  Kann man denn in
deinem Schaltplaneditor beim Export nicht dieses Punktraster
weglassen?  Das stört extrem beim Lesen.

Ein Fehler fällt aber sofort auf: du begrenzt nirgends den Basisstrom
deiner Transistoren.  Sie werden nur über eine Diode direkt vom
Ausgang eines 4017 angesteuert.  Damit übernimmt der Kanalwiderstand
des Ausgangstransistors im 4017 die Strombegrenzung, und am Ausgang
liegen dann nur noch ca. 1,5 V an (Flussspannung der B-E-Strecke des
Transistors plus Flussspannung der Diode).  Das ist kein gültiger
H-Pegel mehr.

Ich denke, dass das nicht ganz das ist, was du wolltest.

Um dein eigentliches Problem einzukreisen: verfolge doch den Signalweg
von der Basis jedes der Transistoren zurück mit dem Spannungsmesser.
Welche Spannung liegt beim durchgesteuerten Transistor an, welche beim
offenen?  Danach dann weiter bis zum jeweiligen Ausgang des 4017.
Dann sehen wir mal weiter, ob der 4017 bereits das Signal nicht in der
von dir erwarteten Weise erzeugt hat, oder ob die Transistoren aus
irgendeinem Grund nicht das tun, was sie laut Schaltung tun sollten.

Autor: E-Ray (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Danke für die schnelle Antwort.
Sry das mit den Punkten ist mir nicht aufgefallen aber

Jörg Wunsch schrieb
> Ein Fehler fällt aber sofort auf: du begrenzt nirgends den Basisstrom
> deiner Transistoren.

Die jetzt rot umrandeten Widerstände sind die Vorwiderstände der 
Transistoren (So schwer zu erkennen ? Komisch).

Aber ich habe noch ein paar Dinge gesucht und geändert.
Was mir aber aufgefallen ist der Counter 4017 (Beide von denen!) steuern 
beim Takt bzw beim Reset den Ausgang Q0 nicht an. Vorher als nur 1 
Counter angeschlossen war hatte es funktioniert.

Obwohl der Q0 nicht geschaltet wird Glimmen die Led´s die am Transitor 
(V23/V24) leicht.

Ich habe zudem an den Transistoren (V23/V24) einen Pulldown Widerstand 
(10k) angeschlossen um ein sicheres Low Signal zu bekommen. Trozdem 
Glimmen die Led´s.

Mein Problem ist eigenklich das ich die Transistoren (v23/V24) nur als 
Schalter benutzen will weil bei einem Reste des 4017 Q0 High hat. Die 
Transistorn sollen das Highsignal dan von der Led trennen weil sie ja 
sonst durchgehent leuchten würde.


MfG. E-Ray

Autor: Yalu X. (yalu) (Moderator)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Das Problem bei der Schaltung ist, dass von den Transistoren V23 und V24
immer bei demjenigen, der gerade die positive Basisspannung hat, der
Basisstrom (auch ohne Kollektorspannung) durch den Emitter und R12 in
die Basis von V25 fließen kann, so dass die LED auch dann leuchtet, wenn
Q0 vom 4017 low ist. Da der Basisstrom dann aber geringer ist (die
Verstärkung von V23 bzw. V24 fehlt, weil keine Kollektorspannung
anliegt), leuchtet die LED entsprechend schwächer.

Das Problem lässt sich aber einfacher lösen: Bei den Ausgängen Q1 bis Q7
hast du aus zwei Dioden ein Oder-Gatter gebaut, so dass die entsprechen-
de LED immer dann leuchtet, wenn mindestens einer der beiden Ausgänge
high ist. Da die Ausgänge des inaktiven 4017 an seinen Ausgängen low
sind, entscheiden die Ausgänge des aktiven 4017 über den Zustand der
LEDs, genauso, wie du es erwartest.

Bei Q0 ist es anders, da er beim inaktiven 4017 immer high statt low
ist. Um das gleiche Verhalten wie bei den anderen Ausgängen zu erhalten,
brauchst du statt einer Oder- eine Und-Verknüpfung.

Im Anhang ist gezeigt wie's geht. Die Diode D5 sorgt dafür, dass der
Transistor sauberer abschaltet, wenn einer der beiden Eingänge low ist.
Sind beide EIngänge high, sorgt D5 als netten Nebeneffekt dafür, dass
der Basisstrom gleich hoch ist, wie in der Oder-Schaltung.

Die Transistoren V23 und V24 sowie die Widerstände R10 und R11 können
damit entfallen.

Autor: E-Ray (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielen dank die Antwort.

Das meiste versteh ich sogar grins.
Bevor ich das jetzt so schön aufbaue habe ich eine frage.
In deinem Bild meist du mit Q0A und Q0B wahrscheinlich die Ausgänge Q0 
vom 4017. Aber es sind doch Ausgänge in der Schaltung sind die Dioden in 
drcuhlassrichtung zum Ausgang würde das das Bauteil nicht beschädigen?

MfG. E-Ray

Wenn ich das jetzt richtig verstehe meinst du mit der Schaltung das:
Wenn Q0A oder Q0B auf High ist ist das mit dem der Spg. am Widerstand 
Potenzialgleich (kann man das so nennen?) also da würde der Strom 
niemals hingehen/fließen.

Wenn aber einer von den beienn Ausgängen Low hat wäre es nicht Potenzial 
gleich und damit würde die Basis vom Transistor überbrückt werde?

Noch ein Problem:
Beim Reset eines der Bausteine hat der Q0 Ausgang High.
Komishcerweise wird bei dem Baustein der nicht Resetet ist Q0 nicht 
mitgezählt also eim Takt springt der Baustein von 7 auf 1 und nocht wie 
vorher auf 0.

Kann mir das einer erklären?

MfG. E-Ray Danke nochmals

Autor: E-Ray (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielen dank.

Hab die Schaltung mal so aufgebaut und siehe da es funktioniert...Fast.

In einer Laufrichting funktioniert es in die andere nicht.
Müsster aber an der Beschaltung des IC´s liegen hab das bzw die beiden 
IC´s mal getasucht wieder beim selben Sockel.

Danke für all eure antworten und hilfen.

MfG. E-Ray

Autor: E-Ray (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich weis nicht obs an mir liegt aber jetzt springen beide IC´s von 7 auf 
1 und nicht auf 0 eben hat es noch funktioniert.

Komischt.

Woran kann sowas dne liegen?

Autor: Yalu X. (yalu) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Woran kann sowas dne liegen?

Im Schaltplan sind keine Stützkondensatoren für die beiden 4017er zu
sehen. Ohne diese können bei beim Schalten Störungen auf der Versor-
gungsspannung enstehen, die so einen Zähler u.U. zwei Schritte auf
einmal weiterschalten lassen.

Wenn das alleine noch nicht hilft, leg mal die CE-Eingänge (Pin 13)
dauerhaft auf low statt an den Schalter, um zu verhindern, dass beim
Umschalten des Q8-Signals evtl. kurze Spannungsspitzen über die Dioden
kapazitiv an den CE-Eingang übertragen werden. Wenn die Diodenkapazität
nämlich größer als die Eingangskapazität des ICs ist, könnte das ein
Problem sein.

Den CE-Eingang brauchst du ja eigentlich auch gar nicht. Der Reset-
Eingang alleine sollte schon genügen, um den Zähler anzuhalten.

Autor: MaWin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Die Schaltung ist ziemlich schwer zu überschauen.

Oh, ganz einfach:

Wir haben 16 LEDs an 24V mit 2k2 Vorwiderständen,
die alle zum Anschluss 3.8 gehen,
einem Ausgang eines mit 5V versorgte CD4017.

Desweiteren haben wir 16 Eingänge 1.9 die alle
zusammenhängen und nirgends angeschlossen sind.

Ich hab noch nie so einen rattenfaul gezeichneten
Schaltplan gesehen, bei dem man statt Leiterbahnlinien
lieber Nummern schreibt, dann aber vergisst die
Nummern richtigzustellen.

Ein Suchspiel ohne glücklichen Ausgang.

Aber auch ein sinnloses Suchspiel.


Wenn man wissen will, wie man die Äusgänge eines CD4017 Lauflichts 
verstärkt für 24V, dann sollte er mal in den Schaltplan des Bausatzes 
von Conrad reinsehen.

http://www.produktinfo.conrad.com/datenblaetter/17...

Da lernt man auch wie man Schaltpläne zeichnet.

Autor: E-Ray (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke für die antworten und ich weis nicht womit du zeichnest MaWin aber 
das ist eine Zeichnung aus Cady und damit man nicht alles auf eine Seite 
quetchen muss gibt es in Caddy Querverweise (das sind die kleinen Pfeile 
mit den Nummern). Normalerweise kann man die Doppelkliken und landet 
dann an der entsprechenden stelle.

Das was du meinst das alle auf einen Punkt bezogen sind ist falsch. 3.8 
ist nicht der Bezugspunkt sonder 3 (Die Seite).8(Der abschnit 8 auf der 
Seite).
Ich hätte das Bild ordentlicher auschneiden können und besser 
zusammenfügen das stimmt aber o ist der Plan mit Caddy gezeichnet und 
dafür top in Ordnung.

Die nummerierungen der zugehörigkeit ind die kleinen Zahlen neben den 
3.8 da steht nämlich Q0,Q1...Q7. Ich gebe zu schwer zu erkennen aber 
bitte bezeichne diesen Plan nicht als "Rattenfaul gezichnet" nur weil du 
damit nicht ganz klar kommst.

Ich kann ja chlecht eine Datei hier hochladne die im Caddy format ist 
und wo mir dan schätzungsweise 50% der Leser nicht helfen können weil 
sie das Pogramm nicht haben

Die Stüzkondensatoren habe ich bereits vorher nachgearbeitet und 
angelötet nur noch nicht im Schaltpolan vervollständigt.
Andereseit tritt es immer beim Q0 der Regelmäßig in gleichen 
Zeitabständen
ausgelasen wird.

Habe noch weitere Messungen durchgeführt und habe gemerkt das der 4017 
keinen Impuls beim Reset bekommt aber itrozdem immer nach der Richtigen 
folge neustartet (Falch gemessen villeicht?).


MfG. E-Ry

Autor: Soso (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Da beim Reset des 4017 der Ausgang Q0 High hat musste ich ihn mit
 > dem Transistor (V23/V24 Seite 3) von der ersten LED trennen damit sie
 > vom andern 4017 angesteuert werden kann.

Dann verwirf die "0" und fang bei "1" an  anzuzeigen.
Wenn dann bei RESET die Null HIGH geht, dann stört sie nicht die andere 
Seite.

Autor: Yalu X. (yalu) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
E-Ray schrieb:
> Die Stüzkondensatoren habe ich bereits vorher nachgearbeitet und
> angelötet

Gut so. Hast du auch schon meinen zweiten Vorschlag (CE fest auf Masse
schalten) ausprobiert?

> Habe noch weitere Messungen durchgeführt und habe gemerkt das der 4017
> keinen Impuls beim Reset bekommt aber itrozdem immer nach der Richtigen
> folge neustartet (Falch gemessen villeicht?).

Wie hast du denn gemessen? Der Impuls ist sehr kurz, da fast im gleichen
Augenblick, in dem Q8 auf High geht, der Chip resettet wird und damit Q8
wieder auf Low fällt. Das kannst du nur mit dem Oszi bei richtiger Ein-
stellung der Knöpfe sehen.

Wenn du Zugriff auf ein Oszi hast (sollte als Elektronik-Azubi ja kein
Problem sein), kannst du damit auch mal nachsehen, ob auf den Eingangs-
signalen CP und CE zu den Zeitpunkten, an denen der Zähler von 7 auf 1
springt, irgendwelche Spitzen zu sehen sind, die da nicht hingehören.
Wie gesagt, CE erscheint mir verdächtig. Vielleicht stellst du aber auch
fest, dass bei angeschlossenem Oszi der Fehler gar nicht mehr auftritt.

Autor: E-Ray (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke für die Antworten.

Ja zu Zugriff auf ein Osca habe ich.Gemesen natürlich mit der 
schlechtesten Methode mit einem digital Voltmeter ( Habe an den andern 
Ausgängen auch bei hoher Taktrate ein kurzes aufblitzen am Multimeter 
gesehn.) dehalb dachte ich das es auch möglich wäre.

Hab das Projekt in der Firma stehen deshlab kann ich jetzt /bisher noch 
nichts weiter testen.

Wieso den CE an ein Low Signal ? Der hat doch einen invertierten 
Eingang. Und laut Datenblatt bleibt der Zustand so lange erhalten wie CE 
High ist egal ob es einen weiteren Taklt gibt oder nicht. (Meinst du 
villeicht dauerthaft auf High?).

MfG. E-Ray

Autor: Yalu X. (yalu) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
E-Ray schrieb:
> Gemesen natürlich mit der schlechtesten Methode mit einem digital
> Voltmeter ( Habe an den andern Ausgängen auch bei hoher Taktrate ein
> kurzes aufblitzen am Multimeter gesehn.) dehalb dachte ich das es auch
> möglich wäre.

Laut Datenblatt ist die Propagation-Delay-Time der Reset-Operation
typisch 265ns und maximal 530ns. So lange dauert bei deiner Beschaltung
auch der Reset-Impuls. Davon bekommt ein gewöhnliches Multimeter nicht
viel mit.

> Wieso den CE an ein Low Signal ? Der hat doch einen invertierten
> Eingang. Und laut Datenblatt bleibt der Zustand so lange erhalten wie CE
> High ist egal ob es einen weiteren Taklt gibt oder nicht. (Meinst du
> villeicht dauerthaft auf High?).

Nein, dauerhaft Low ist schon ok. Mein Vorschlag zielte darauf ab, den
Takt für beide Bausteine immer freigeschaltet zu lassen (also CE=Low zu
setzen). Die Deaktivierung erfolgt allein über den Reset-Eingang, denn
auch im Reset-Zustand hören die Zähler auf zu zählen, denn sie bleiben
so lange bei Zählerstand 0 stehen, wie Reset-Eingang high ist.

Das spart nicht nur Bauteile (V1, V3, R6 und R6), sondern beseitigt vor
allem die kapazitive Kopplung zwischen dem Q0-Ausgang und dem CE-Ein-
gang, die eine gute Erklärung für die Fehlfunktion wäre.

Was für Dioden hast du eigentlich für V1 und V3 genommen? Sind das
zierliche 1N4148 oder vielleicht doch etwas kräftigere?

Autor: E-Ray (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Guten Morgen Leute.

Habe CE auf Low gepackt und siehe das es Läuft vollständig und richtig.
Erstmal danke an alle die versucht haben mir zu helfen.

Nur da mich das im Datenblatt etwas verwirrt könntest du mir erklären 
wieso den CE auf low und nicht auf High?


MfG. E-Ray

Soweit ist das Thema für mich abgeschlossen danke.

Autor: E-Ray (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Da das Teil jetzt läuft hab ich mal am Poti schneller und langsamer 
gedreht. Irgentwann ist die Taktrate des NE555 so hoch das es für das 
Auge nicht mehr wahrzunehmen ist.

Dan hab ich mal mitm Osca gemessen.
Hab ne Minimaltaktrate von ~2Hz (1 Periodendauer 500mS) und eine 
Maximaltaktrate von ~2,94 MHz (1 Periodendauer 3,4nS).

Hab die Werte mal im Datenblatt gesucht... bzw. ich habe überhaupt mal 
die Maximal Taktrate des NE555 gesucht. Habe im Datenblatt nix gefunden. 
Bin ich blind oder ist die theoretisch natürlich in abhänigkeit vom 
Poti/ Vorwiderstand unbegrenzt?

Irgentwo ist die Taktrate begrenz aber wieso steht das nicht im 
Datenblatt?


MfG. E-Ray

Autor: Jörg Wunsch (dl8dtl) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
E-Ray schrieb:
> das ist eine Zeichnung aus Cady und damit man nicht alles auf eine Seite
> quetchen muss gibt es in Caddy Querverweise (das sind die kleinen Pfeile
> mit den Nummern).

Genau das ist es aber, was ich meinte, dass das miserabel zu
lesen ist.  Verweise über mehrere Schaltplanblätter sollte man
minimal halten.  Ggf. lieber einen Bus zeichnen mit Busanzapfungen
für Dinge, die logisch zusammengehören (sofern das Programm sowas
kann).

> Normalerweise kann man die Doppelkliken und landet
> dann an der entsprechenden stelle.

Das geht aber nicht bei einer exportierten Zeichnung.

Autor: E-Ray (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja das stimmt alles schon und wie ich schon schrieb

E-Ray schrieb
> Ich hätte das Bild ordentlicher auschneiden können und besser
> zusammenfügen

Das es mies zu lesen ist wusste ich erst auch nicht und nochmal 
angeschaut habe ich es mir nicht (hab die Zeichnung ja selbst).

Jörg Wunsch schrieb
> Ggf. lieber einen Bus zeichnen mit Busanzapfungen
> für Dinge, die logisch zusammengehören (sofern das Programm sowas
> kann).

Bin wie gesgat noch in der Ausbildung was eins Bus ist weis ich nur ob 
das Pogramm das kann weis ich nicht und wie man das genau darstellt weis 
ich auch nicht.

Wie dem auch sei das Problem ist gelöst und dafür danke an alle die mir 
helfen konnten.

MfG. E-Ray

Autor: Williwilli (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
E-Ray schrieb:
> Hab die Werte mal im Datenblatt gesucht... bzw. ich habe überhaupt mal
>
> die Maximal Taktrate des NE555 gesucht. Habe im Datenblatt nix gefunden.
>
> Bin ich blind oder ist die theoretisch natürlich in abhänigkeit vom
>
> Poti/ Vorwiderstand unbegrenzt?
>
>
>
> Irgentwo ist die Taktrate begrenz aber wieso steht das nicht im
>
> Datenblatt?

Steht doch drin - aber versteckt in Rise- und Fall-Time Of Output. 
Daraus ergeben sich bei "typical" rechnerisch maximal 5MHz. Mit Deinen 
knapp 3MHz bist Du schon gut, mehr wie etwa 1,5MHz hätte ich nicht 
erwartet...

Autor: E-Ray (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stimmt ich Blindfisch -.- . Steht bei mir direkt über den Kennlinien 
wohl einach überschlagen. Ok dankeschön dan ist das auch geklärt g

MfG. E-Ray

Autor: Yalu X. (yalu) (Moderator)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
E-Ray schrieb:
> Habe CE auf Low gepackt und siehe das es Läuft vollständig und richtig.
> Erstmal danke an alle die versucht haben mir zu helfen.
>
> Nur da mich das im Datenblatt etwas verwirrt könntest du mir erklären
> wieso den CE auf low und nicht auf High?

Hier ist ein Ausschnitt aus dem Datenblatt des HEF4017B von Philips
(NXP). Der Eingang (Pin 13) heißt hier /CP1. Bei anderen Herstellern
heißt er CLOCK INHIBIT oder CLOCK ENABLE. Die Funktion, die man am
besten der Wahrheitstabelle oder dem Funktionsdiagramm entnimmt, ist
aber bei allen die gleiche: Nur wenn Pin 13 low ist, kommt der Takt
(Pin 14) zum Zähler durch.

Autor: E-Ray (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hey Leute,
da ich bisher noch keine neue Aufgabe bekommen habe und ich undgerne 
dumm rumsitze würd eich euch gerne fragen: Wie könnte ich diese 
Schaltung einfach erweiten?
(Der Titel passt nich mehr ganz zum Thema xD)

Das klinkt jetzt villeicht so als ob ich zu unkreativ bin was das 
angeht, aber ich könnte daraus auch einen Hubschrauber basteln der auch 
noch tauchen kann.

Was ich meine ist ich will für mich als Azubi noch Dinge dazulernen da 
ich nicht so häufig Zeit für Praktische Dinge habe. Und wenn doch dan 
wird das meiste im Schaltplan vorgegeben und wenn das danach aufgebaut 
ist war es das (So wie jetzt bei der LED schaltung. Habe inzwischen 
selber verbesserungen vorgenomen die mir halt so einfielen.).

Bisher habe ich folgendes: Regelbare Geschwindigkeit, Laufrichtung links 
und rechst, und einen Taster zur synchroniesation der 4017 (Einfach nen 
Taster zum gleichzeigtem Reseten).

Hättet ihr ideen was man Praktisch verbesser kann?


MfG. E-Ray

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.