mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Resonator schwingt 10x zu hoch


Autor: Christian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe den Mittelwellen-Modulator gemäß 
http://www.b-kainka.de/bastel73.htm aufgebaut und aus einer alten 
Grundig Fernsteuerung den Resonator verwendet CSB 485SE2. Das Oszi zeigt 
aber 4,45 MHz statt der angestrebten 485 kHz?

Autor: Kurt Bohnen (kurt)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dann hast du wohl was flasch gemacht.

Autor: Christian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke für den konstruktiven Beitrag :-(

Autor: A. K. (prx)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wäre "R42 ist defekt" eine bessere Antwort gewesen? Bischen was über den 
Aufbau rüberwachsen zu lassen könnte beispielsweise helfen.

Autor: Klaus Wachtler (mfgkw)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was soll man bei der ausführlichen Beschreibung auch anderes dazu sagen?

Autor: Christian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Aufbau am Steckbrett; Alternativ auch mit Inverter Schaltung aufgebaut = 
selbes Ergebnis.
Wie testet man einen Resonator auf Funktionsfähigkeit, außer mit 
Oszillatorschaltung!?

Autor: Lukas K. (carrotindustries)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Christian schrieb:
> Aufbau am Steckbrett;

Das ist dein Problem.
"...solderless breadboards are unsuitable for any applications other 
than medium-speed, medium-impedance-level, and medium-precision 
circuits." sprach Robert pease

Autor: häää? (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wie misst du die 9,76 MHz, bzw. was steht auf dem Resonator drauf?

Autor: Christian (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
CSB 485SE2

Autor: Lukas K. (carrotindustries)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Christian schrieb:
> 485SE2

Ich lese da 485E2
Analog zur Beschriftung von Kondensatoren könnte das 48*10^5=4,8M 
bedeuten, was in der Nähe von deinen 4,45MHz liegt.

Autor: Simon K. (simon) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Du baust ne Schaltung auf nem Steckbrett auf, wo die verwendeten 
Kapazitäten fast genau so groß sind wie die parasitären Kapazitäten vom 
Board?

Tze ;-)

Guck dir den Aufbau vom Kainka an.

Autor: Murkser (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

der Resonator wird schon 485kHz haben. Der Aufbau ist zwar etwas luftig, 
aber für die niedrige Frequenz reicht das auch schon. Kommen wir mal 
zurück darauf wie Du die Frequenz gemessen hast. Hast Du Dir das Signal 
am Oszilloskop angesehen und dann durch "Kästchenauszählen" und 
Multiplizieren mit der zeitlichen Ablenkung usw. ausgerechnet? Erzähl 
bitte erstmal was zu Deiner Frequenzmessung, sonst können wir herzlich 
wenig zur Problemlösung beitragen.

Murkser

Autor: Christian (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Habe Murata Datenblatt benutzt und komme zur folgenden Interpretation:
CS - Produkt ID
B - keine Kapazitäten
kHz - 485
E/Type - Area Expasion Mode
2 - 0,2% Toleranz

Habe auch die Spezifikation des Chips in der zerlegten Fernsteuerung 
überprüft MC144105p - ist für 430 - 530kHZ spezifiert.

Autor: Christian (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
4,5 Kästchen zu 50ns -> 225ns -> 4,44 MHz

Autor: Murkser (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

Ok, das sind dann wohl wirklich 4.4MHz.

Von "alleine" schwingt der Resonator nicht gleich auf der 9-fachen 
Frequenz, sowas wie ein Oberton der 485 kHz könnte das sein (die 
Frequenz kommt ja ungefähr hin), aber das scheint mir ein wenig 
unwahrscheinlich. Hast Du mal einen anderen Resonator (oder 
Schwingquarz) aus der Bastelkiste versucht? Oder den 60pF Kondensator 
durch etwas andere Werte ersetzt? Den 30pF mal gedreht?

Können wir evtl. auch noch ein Foto von Deinem gesamten Aufbau sehen?

Murkser

Autor: Christian (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Um den Zweiflern des Steckbretts gerecht zu werden nun Lochrasteraufbau.
Das selbe Ergebnis - 4 Mhz. Drehen am 30pf Trimmer ändert Schwingneigung 
und Amplitude - jedoch nicht die Frequenz.
Habe zuvor alternativ einige Quarze eingebaut - Oszillation jeweils auf 
Nennfreuenz.

Autor: Carsten Sch. (dg3ycs)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Christian schrieb:
> ...
> Habe zuvor alternativ einige Quarze eingebaut - Oszillation jeweils auf
> Nennfreuenz.

Ok, dann kann man tatsächlich davon ausgehen das kein 
Messfehler/Fehlbedienung vorliegt, der mir bei 10x zu hoch mit Skope 
ermittelten Frequenzen immer in den Sinn kommt.
(Wobei das ja eher für ältere Röhrengeräte gilt, bei einem LCD TEK -auch 
wenn ich deinen Typ nicht kenne, unterstelle ich jetzt mal das die 
Anzeige der Zeitbasen jederzeit auch mit den aktuellen Einstellungen 
übereinstimmt!)

Wie wäre es mit einer naheliegenden Theorie: Resonator defekt? 
Beschädigungen können zu einer erhöhung der Resonanzfrequenz führen.

Alternativ ist natürlich auch wie schon beschrieben ein Schwingen auf 
der 9en oder 11en Oberwelle durch eine wie auch immer entstandene 
Resonanz denkbar... Halte ich aber für wesentlich unwahrscheinlicher...

Gruß
Carsten

Autor: Günther N. (guenti)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wozu eigentlich einen  Mittelwellenmodulator mit der Frequenz 485 Khz 
bauen? Diese Frequenz liegt unterhalb des MW-Bereiches und ist somit mit 
einem Mittelwellenradio absolut nicht empfangbar ! Eine Verwendung des 
Modulator`s als "Abgleichhilfe" im ZF-Bereich ist auch schlecht 
möglich,da der ZF-Bereich (je nach Radiotyp) zwischen 450 und 475 Khz 
liegt!

Autor: Früher hätte man sich geschämt (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Du hast ein Tek DSO und bist zu DÄMLICH, ein Bild zuzschneiden!?!?
Stattdessen stellst du einen fetten schwarzen Batzen ein???

Schenk das Oszi einem, der es verdient.

Autor: Klaus De lisson (kolisson)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo christian,

aus meiner Erfahrung heraus sollten die Keramikschwinger eher sowas
zwischen 150pF bis 300pF sehen damit die gut schwingen.
Die Schaltung von Kainka empfinde ich daher eher gewagt und es kann
Zufall sein, dass es funktionierte.

Versuch es einfach mal in verschiedenen Schritten 100pF parralel
zu den linken beiden C´s zu klemmen.

Gruss Klaus

Autor: Stefan02 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

Ich glaube einfach, das der Resonator eben auf den ca 4,5Mhz schwingt, 
das das sozusagen die Grundwelle ist. Probiers halt einfach indem du von 
der "jetzigen" Frequenz die Resonator soll Frequenz abziehst, und dann 
dort schaust, ob du mit dem Radio noch was empfangen kannst wenn ja, 
schwingt der Resonator auf der Grundwelle, und du empfängst nur eine von 
ettlichen Oberwellen.

Jmd. schrieb das die Frequenz zu tief für Mittelwelle sei, stimmt auch, 
aber die 2. Oberwelle liegt schon wieder im Mittelwellenband.

Für die Schaltung könntest du doch ein Quarz nehmen. Bei Reichelt gibts 
1Mhz Quarze, zwar nicht gerade billig, aber hiermit sollte die Schaltung 
funktionieren....

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.