mikrocontroller.net

Forum: Platinen Loetanfang Probleme


Autor: pawn (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
ich hab mir grad erst einige noetige Sachen gekauft die ich zum Loeten 
brauche, hab mir den Weller WM15L geholt weil er von diversen Quellen 
empfohlen wurde und dazu Loetzinn: Sn99 Cu1 F-SW32, was ich schon 
bereue, da ich erst hinterher sah das der erst bei 230 Grad schmilzt. 
Unabhaengig vermute ich das mit dem Loetkolben was nicht stimmt. Selbst 
nach 10 Min aufwaermen kann ich nirgends an der Spitze Lot schmelzen, 
nirgends. Nur wenn ich staerker aufdruecke oder ewig (ca 20s) warte. ich 
bin mir nicht sicher ob die spitze ueberhaupt am Anfang mal wirklich 
hell war, jetzt ist sie durchweg braun/gold, nach zwei Tagen bischen 
rumprobieren. Auch an dem messingwollschwamm krieg ich sie nicht richtig 
hell. es ist nichts schwarz vom Lot oder so. Wenn ich dann mit Druck 
etwas Lot schmelze bleibt es auch nirgends an der Spitze haften, was es 
doch eigentlich sollte. Die Spitze ist die die mitgeliefert wurde: 
"Inkl. eisenbeschichteter gerader „Longlife“- Lötspitze, 2,0 mm breit, 
zunderfrei".
Mach ich was falsch oder kann ich noch irgendwas probieren?
danke

: Verschoben durch Admin
Autor: TH (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hört sich danach an als würde dir Flussmittel fehlen. Von 15W 
Heizleistung kannst du auch keine Wunder erwarten. Sorry hättest dir 
lieber mal einen mit so 40 - 50 Watt geholt. Schau mal in kaltem Zustand 
des lötkolbens ob die Spitze richtig am heizelement sitzt oder ob du sie 
noch etwas reinschieben kannst. im heißen zustand nur mit ner zange.


Gute nacht

Autor: pawn (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
im Zinn ist eigentlich Flussmittel drin. Und der sollte eigentlich um 
die 400 Grad schon erreichen. 40 Watt waer allerdings zuviel fuer die 
Elektronikkleinteile die ich damit loeten moechte. trotzdem danke
Nach Bildern die ich gefunden hab war die Spitze wohl doch mal richtig 
hell silber. Ich weiss nicht warum sie nun so braun ist, aber wie krieg 
ich sie am besten wieder richtig sauber?
danke

Autor: pawn (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich glaub ich weiss was das Problem war. Ich hab den Kolben anfangs mal 
2 Stunden in der Steckdose gelassen, zwar auch hin und wieder benutzt 
und dann immer sauber gemacht, aber wahrscheinlich ist deshalb jetzt 
schon die ganze Spitze korrodiert oder? werd ich mir wohl eine neue 
kaufen muessen:(

Autor: bitte löschen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Eigentlich wollte ich hier nicht mehr posten, aber das ist eine andere 
Geschichte. Uneigentlich habe ich mir überlegt, dass es doch schade 
wäre, wenn die Ressourcen des Planet unnötig belastet würden, weil (wie 
ständig) jemand etwas wegschmeißt, was nicht kaputt ist, und setze einen 
mentalen Haufen auf die hiesigen Platzhirsche.
Bevor Du eine neue Spitze kaufst, solltest Du es mal mit einer 
Stahl-Drahtbürste versuchen. Wenn die nicht funzt, kannst Du härtere 
Geschütze auffahren, also Schmirgelpapier, aber nicht zu grob, ich sage 
mal Körnung 200 oder mehr. Passe dabei auf, dass Du nicht die 
Beschichtung (in Deinem Fall den Eisenmantel) durchlöcherst.
Wenn Du die (kalte) Spitze blank geschrubbt hast, verzinne die ersten 5 
- 10 mm. Versuche die Spitze immer sauber zu halten. D.h. nach und vor 
jedem Löten reinigen und neu verzinnen. Für das Reinigen gibt es kleine 
Schwämmchen, die angefeuchtet benutzt werden. Die heiße Lötspitze wird 
mit allen Seiten über den feuchten Schwamm gezogen und sofort danach neu 
verzinnt. Dabei nicht mit Lötzinn sparen, denn das Flussmittel im Kern 
entfernt die entstehenden Oxide. Ich nehme dabei hin und wieder 
Kolophonium aus der Dose zur Hilfe, indem ich die Lötspitze (jenes 
schmelzend) in das Kolophonium eintauche.
Suche einfach mal mal bei youtube.com nach "Soldering", in bewegten 
Bildern ist das etwas anschaulicher, als mein Gesülze hier.

Autor: Ben ___ (burning_silicon)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hm also bei meiner lötstation mußte ich noch nie eine lötspitze 
abschmirgeln. ein feuchter schwamm hat bislang immer gereicht.

eine gute lötstation ist auch besser als ein einfacher lötkolben weil du 
mehrere temperaturen nutzen kannst und der lötkolben immer mit der 
leistung betrieben wird die gebraucht wird um seine temperatur konstant 
zu halten. sprich die 40 oder 80 watt werden nur eingesetzt wenn du sie 
auch brauchst, etwa beim anheizen oder wenn man mit einer dicken 
lötspitze an großen masseflächen lötet.

das "problem" ist wohl eher das bleifreie lötzinn. prinzipiell keine 
schlechte sache, aber ich finde es schwieriger damit zu löten.

Autor: Anja (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
pawn schrieb:
> ich glaub ich weiss was das Problem war. Ich hab den Kolben anfangs mal
> 2 Stunden in der Steckdose gelassen, zwar auch hin und wieder benutzt
> und dann immer sauber gemacht, aber wahrscheinlich ist deshalb jetzt
> schon die ganze Spitze korrodiert oder? werd ich mir wohl eine neue
> kaufen muessen:(

Extrem verzunderte Dauerspitzen lassen sich durch kurzes Eintauchen in 
Zink-Chlorid-Lösung wieder reinigen. Danach sofort verzinnen.

Gruß Anja

Autor: HWK Meister (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
pawn schrieb:
> Sn99 Cu1 F-SW32, was ich schon
>
> bereue, da ich erst hinterher sah das der erst bei 230 Grad schmilzt.

Also 230°C als Löttemp finde ich schon ein wenig gering, normalerweise 
liegt die Wirktemperatur von Flußmittel zwischen 200-300°C. Ich löte 
schon seit Jahren mit bleifreiem Lot und hatte nie Probleme. Kann bei 
meiner Weller Lötstation (WD1) aber auch die Temperatur sauber 
einstellen.
Für bleihaltiges Lot nehme ich 330°C und für bleifreies 350°C.
Damit wird der eigentliche Lötakt recht kurz gehalten (1-2s).
Hab auch die Erfahrung gemacht das zum Reinigen der Lötspitze ein 
Stahlgeflechtreiniger besser geht als ein Wasser getränktes Schwämchen, 
da das Schwämchen die Lötspitze runterkühlt und die Lotreste eher 
zähflüssig wird und hängen bleibt (kann aber auch daran liegen das es 
bei mir in der Zeit war als ich noch Lötkolben mit geringer Leistung 
verwendet habe).

MfG

Autor: Lothar Miller (lkmiller) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
pawn schrieb:
> 40 Watt waer allerdings zuviel fuer die
> Elektronikkleinteile die ich damit loeten moechte.
Meine Lötstation hat 80W Dauer- und 120W Anheizleistung, und damit löte 
ich auch SMD 0402. Aber für größere Bauteile wär mir manchmal noch mehr 
Leistung noch lieber. Aber in dem Fall hilft Vorheizen mit der 
Heißluftpistole... ;-)

Philipp Klostermann schrieb:
> Passe dabei auf, dass Du nicht die
> Beschichtung (in Deinem Fall den Eisenmantel) durchlöcherst.
Halb so schlimm, das passiert früher oder später sowieso...

Autor: pawn (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
danke fuer die Tipps, ich werde sie gleich mal der Reihe nach 
ausprobieren

Autor: pawn (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
koennte ich mir fuer das zinkchlorid zb eine Dose Loetfett kaufen und 
die Spitze da kurz reinhalten? oder gibts das auch in anderer Form?

Autor: wm15besitzer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mein WM15 mit der Originalspitze tut zusammen mit Bleilot ganz 
vorzueglich.

Wichtig ist das erste Verzinnen der Loetspitze.

Die einzige mechanische Behandlung die ich ihr angedeihen lasse,
ist enstehenden Zunder in heissem Zustand mit Zewa abzuwischen.

Drahtbuersten, Schmirgelpapier etc. zerstoeren die Beschichtung
der Spitze.

Autor: pawn (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich hab mir jetzt den Tippy Reiniger gekauft. Der haelt was er 
verspricht und die Spitze glaenzt wieder.
danke

Autor: Winfried (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn du bleifrei lötest, musst du sehr gut aufpassen, dass die Lötspitze 
immer gut mit Lötzinn benetzt ist. Wenn sie irgendwo mal nicht Lötzinn 
annehmen will, gleich wieder mit viel Lötzinn reibend dazu "überreden", 
dass sie es doch tut. Klappt in der Regel gut, wenn man nicht zu lange 
wartet. Wenn du den Kolben ablegst, immer gut Lötzinn an der Spitze 
lassen.

Jetzt, wo das Problem da ist, musst du die Spitze erstmal gut 
entzundern. Ich mach das meist bei heißem Lötkolben kratzend mit einem 
Messer und schiebe gleich Lötzinn hinterher. Das ist sinnvoll, damit die 
frei gekratzte Stelle nicht gleich wieder oxidiert. Mit dem Tippy für 
bleifrei hab ich keine guten Erfahrungen gemacht.

Autor: bitte löschen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Habe da noch etwas gefunden:
http://finder.conrad.de/tipps_tricks2/view/praxist...

Habe auch herausgefunden, dass die Eisenschicht wohl galvanisch 
aufgetragen wird, also nicht besonders dick sein kann. Das macht 
natürlich jede Behandlung mit scharfen Gegenständen, Schmirgelpapier 
o.Ä. zu einer Aktion, die das Ende einläutet. Mein Tip mit der 
Drahtbürste ist dann wohl eher grenzwertig, und ich frage mich, wieso 
das damals meine Lötspitze überlebt hat.

Autor: Falk Brunner (falk)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kratzen mit Messer & Co ist unsinnig. Bleiflrei löten kann man als 
Hobbybastler, bleifrei ist aber etwas einfacher und im Hobby unkritisch.

Enzundern nur mit leichtem Reiben auf feuchtem Schwamm oder noch besser 
mit dieser Messingwolle. Dann hält die Spitze jahrelang, auch bei 
häufiger Nutzung.

MfG
Falk

Autor: Dieter Werner (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> bleifrei ist aber etwas einfacher und im Hobby unkritisch.

Das soll wohl eher bleihaltig heissen ...

Autor: Falk Brunner (falk)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ja, stimmt :-0

Autor: Winfried (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Kratzen mit Messer & Co ist unsinnig.

Das ist schon sehr sinnig, wenn man seine Spitze so verzundern lassen 
hat, das sanftere Mittel nicht mehr helfen. Und natürlich muss man hier 
sehr vorsichtig sein, um die dünne Eisenschicht möglichst wenig 
abzutragen.

Wenn man den Umgang mit bleifrei erstmal gelernt hat, wird man seine 
Spitze nie mehr so verzundern lassen, dass das notwendig ist.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.