mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Reparatur Echolette Beat-Spinnet


Autor: Daniel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

ich habe von einer Bekannten ein 40-50 Jahre altes Echolette 
Beat-Spinnet zur Reparatur erhalten. Ich bin nicht gerade Audio-Profi 
und wollte euch um eure Hilfe bitten.

Zur Funktion des Instruments: Das Tasteninstrument enthält Saiten, die 
mit einem Mechanismus angeschlagen werden. Ein Tonabnehmer wandelt die 
Schwingungen in elektrische Signale um, die über einen einfachen 
Verstärker (2 Transistoren AC151 + Hühnerfutter) vorverstärkt werden und 
per Klinkenstecker an eine Aktivbox gebracht werden müssen. Die 
Lautstärkeregelung erfolgt über ein dem Vorverstärker nachgeschaltetem 
Potentiometer. Das Instrument hat nur einen Kanal. Außerdem sind da noch 
zwei Schalter mit Tonnamen (B etc.), von denen ich nicht weiß, was sie 
machen. Sie sitzen ziwschen Tonabnehmer und Vorverstärker.

Das Fehlerbild ist folgendes: Das Instrument erzeugt hässliche Peaks (Im 
Oszilloskop eine zum Nutzsignal relativ hohe Wechselspannung), nachdem 
man die gespielte Taste wieder loslässt. Man spürt auch einen 
"Druckpunkt" genau an der Stelle, an der dieses Knacken erzeugt wird. 
Zudem klappern die Tasten auch ziemlich heftig. Man hört das Klappern 
auch im Lautsprecher. Allerdings verhält sich nicht jede Taste gleich. 
Manche habe diesen Druckpunkt beim Loslassen nicht. Laut Besitzer hätte 
man dieses Klappern und Knacken früher nicht im Lautsprecher gehört.

Ich vermute eigenlich ja eher ein mechanisches Problem und das das Teil 
früher auch einfach gar nicht erst geklappert hat. Vielleicht sollte man 
da mal ein paar Schrauben nachziehen, Filz unter die Tasten kleben und 
die Funktionsteile ölen. Das Gehäuse ist außerdem aus Holz. Vielleicht 
hat sich das in den Jahren einfach verzogen.

Das Störsignal ist schon vor dem Verstärker vorhanden. Ich habe mir dazu 
einen kleinen Messverstärker (Potentiometer - Buffer - Addierer - 
nichtinv. Verstäker) aufgebaut. War zwar nicht besonders erfolgreich, da 
ich hauptsächlich Brumm verstärkt habe (warum auch immer), aber die 
Peaks ließen sich erahnen.

Ich habe als Versuch einen Tiefpass mit Grenzfrequenz 1320 Hz (das war 
die Grundfrequenz des höchsten Tones) nachgeschaltet. Das Ergebniss war, 
das die Höhen der Klänge schon deutlich gefehlt haben (logisch), die 
hohen Tasten auch deutlich leiser waren, das steilflankige Störsignal 
aber immernoch fast unverändert da war.

Ich überlege aktuell, ob ein spezieller Filter auf der Verstärkerplatine 
war, der über die Jahre kaputt gegangen ist (Elkos waren auch drauf). 
Der Verstärker an sich arbeitet eigentlich tadellos.

Ich danke auch jetzt schon für eure Hilfe. Vielleicht hat ja auch jemand 
einen Schaltplan zu dem Teil? Sollte ich irgenwelche Infos vergessen 
haben, weißt mich bitte darauf hin und zögert nicht danach zu fragen.


Viele Grüße

Daniel

Autor: Lothar Miller (lkmiller) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Daniel schrieb:
> Allerdings verhält sich nicht jede Taste gleich.
> Manche habe diesen Druckpunkt beim Loslassen nicht.
Daher würde ich sagen: du hast zuallererst ein mechanisches Problem mit 
diesem Instrument. Der Tonabnehmer+Verstärker kann ja nichts anders 
aufnehmen und weitergeben, als das was die Mechanik hergibt...
Versuch mal herauszufinden, was da bei den Tasten unterschiedlich ist. 
Danach kommt ja nur noch der Tonabnehmer (Magnet + Spule), wo ein 
Wckelkontakt sein könnte.

> Man spürt auch einen "Druckpunkt" genau an der Stelle,
> an der dieses Knacken erzeugt wird.
Evtl. schlägt die Saite auf dem Tonabnehmer auf...

BTW: ein Spinett erzeugt die Töne durch Anzupfen der Saiten. Nur sollten 
alle Saiten gleich stark angezupft werden.

Autor: Daniel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Lothar Miller schrieb:
>> Man spürt auch einen "Druckpunkt" genau an der Stelle,
>> an der dieses Knacken erzeugt wird.
> Evtl. schlägt die Saite auf dem Tonabnehmer auf...

Mit "Druckpunkt" meinte ich eher, dass die Taste beim Loslassen an einer 
Stelle hängt. Das war zugegebenermaßen ziemlich missverständlich 
formuliert. Da ich freie Sicht auf den Tonabnehmer habe (aber nicht auf 
die Tastenmechanik), kann ich es eigentlich ausschließen, dass 
irgendetwas den Tonabnehmer berührt. Es sei denn, es versteckt sich noch 
einer unter den Tasten.

Das Problem ist, ich habe das Teil schon wieder dem Besitzer 
zurückgegeben. Mit dem Verweis, das die Elektronik einwandfrei arbeitet. 
Ich bin kein Instrumentenmechaniker, deswegen will ich da gar nicht 
rumpfuschen. Mich lässt das ganze jetzt nur nicht los und ich überlege 
eben, ob auf der Platine irgendein Filter war. Daher die Frage nach dem 
SChaltplan.

Lothar Miller schrieb:
> du hast zuallererst ein mechanisches Problem mit
> diesem Instrument. Der Tonabnehmer+Verstärker kann ja nichts anders
> aufnehmen und weitergeben, als das was die Mechanik hergibt...

Da gebe ich dir recht. Wie gesagt, an der Mechanik möchte ich nicht 
herumwerkeln. Das Instrument habe ich von einer Musiklehrerin bekommen, 
die es wiederum von einem Kunden hat. Wenn ich irgendetwas an der 
Mechanik kaputt mache, dann kann das Probleme für mich oder die 
Musiklehrerin nach sich ziehen. Aber gratis soll ich's natürlich 
machen...

Ich möchte nur ausschließen, dass der Fehler an der Elektronik lag...

Autor: Michael X. (Firma: vyuxc) (der-michl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das sieht aus wie ein frühes Hohner Clavinet, wahrscheinlich C. Dafür 
sollte es genügend Tips im Netz geben. Ich selber hab ein D6.

Autor: [Frank] (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Das könnte baugleich mit dem Hohner Clavinet C sein, eventuell 
Suchmaschine oder Wikipedia bemühen.

Autor: Daniel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
[Frank] schrieb:
> Das könnte baugleich mit dem Hohner Clavinet C sein, eventuell
> Suchmaschine oder Wikipedia bemühen.

Ja, das sieht sich extrem ähnlich. Danke für den Tipp und Schaltplan an 
Michael und Frank.

Autor: Jamie R (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi Daniel.

Bei diesen Peaks handelt es sich um einen rein mechanischen Fehler.

Die Seiten werden mit kleinen hämmerchen angeschlagen, welche die Seiten 
in Schwingung versetzen.
An diesen Hämmerchen sind Gummistopfen eingepresst.
Diese Gummistopfen werden mit der Zeit alt und weich.
Dabei werden sie auch noch Klebrig.

Wenn jetzt die Seite angeschlagen wird, bleibt sie beim Zurückziehen der 
Hämmerchen an Diesen kleben und schnellen dann entsprechend stark 
zurück.
Dies erzeugt diesen unschönen Peak.

Also Gummistopfen wecheln ( bei Hohner nachfragen, die haben sie noch im 
Sortiment ) und das Teil klingt wieder, wie am ersten Tag.

Gruß Jamie

Autor: Volker S. (sjv)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

hier wird Ihnen geholfen:
http://www.gti.net/junebug/clavinet/

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.