mikrocontroller.net

Forum: PC Hard- und Software Thunderbird 3: zusätzlich zu IMAP Accounts wie z.B. WEB.de einen GMX Account (POP) einrichten


Autor: Ellen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo an alle,

nachdem ich in gefühlt 20 anderen Foren nicht fündig geworden bin, 
wollte ich es hier nochmal versuchen.

Es hört sich banal an, aber leider ist es nicht so einfach und macht 
mich wahnsinnig! Bitte helft mir wenn ihr könnt.

Ich habe Thunderbird v3.1.7 installiert und es funktioniert auch schon 
lange gut mit meinen zwei WEB.de Adresse und mit einer weiteren (alle 
über IMAP). Alles soweit super.

Leider kann ich meinen GMX Account über Thunderbird nicht dazu bewegen 
sich zu verbinden. Hier meine Einstellungen:


Posteingang
Servertyp: POP
Server:    pop.gmx.net
Port:      995
Verbindungssicherheit:     SSL/TLS
Authentifizierungsmethode: Passwort, normal

Postausgang
Server:    mail.gmx.net
Port:      465
Verbindungssicherheit:     SSL/TLS
Authentifizierungsmethode: Passwort, normal

Fehlermeldung: Fehler beim Senden des Passworts. Der Mail-Server 
pop.gmx.net antwortete: authentication failed

Hinweis: Mein Passwort ist ohne Umlaute oder Sonderzeichen (auch ein 
beliebter Fehler).


Würde mich echt freuen, wenn Ihr mir weiterhelfen könntet. WEB.de hat 
mir einfach ein zu kleines Postfach und bei GMX kostenpflichtig IMAP 
freischalten, eh... NEIN.

Vielen Dank im Voraus.

Liebe Grüße,
Ellen

Autor: Klaus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
beim Pop-Server habe ich Port 110.

beim SMTP-Server habe ich Port 25.

Benutzername ist bei beiden die Kundennummer.

Geht es so dann bei Dir?

Autor: Ellen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Klaus,

leider funktioniert das auch nicht. An den Ports habe ich auch schon 
herum gedreht, aber ohne Erfolg.

Trotzdem Danke!

Hast du vielleicht noch einen Tipp?

Gruß,
Ellen

Autor: Klaus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Leg das Konto mal ganz neu an: Datei - Neu - E-Mail Konto

Dabei holt er sich die ganzen Einstellungen automatisch. Vielleicht 
klappt es dann. Dabei brauch man nur minimale Sachen eingeben.

Autor: Läubi .. (laeubi) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ellen schrieb:
> Verbindungssicherheit:     SSL/TLS
> Authentifizierungsmethode: Passwort, normal
Möglicherweise musst du mit diesen Einstellungen etwas rumspielen, nicht 
jeder Server unterstützt alle Methoden.

Autor: VW (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hast du denn einen IMAP auch bei GMX ?
der geht nämlich absolut super. nutze ich seit längerem ohne jedes 
Problem.
der kostet aber auch was...

Autor: Ellen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Läubi,

das habe ich auch schon versucht.
Dazu auch immer wieder das Konto gelöscht und wieder von vorne begonnen.
Hatt leider auch nichts genützt.

Noch irgendwelche Tipps und Tricks?

Danke!

Gruß, Ellen

Autor: Ellen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
VW schrieb:
> hast du denn einen IMAP auch bei GMX ?

Hallo VW,

wie oben schon gesagt möchte ich da kein Geld für ausgeben.
Das muss doch auch irgendwie gehen?!?

Liebe Grüße,
Ellen

Autor: Ellen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Klaus schrieb:
> Leg das Konto mal ganz neu an: Datei - Neu - E-Mail Konto

Hallo Klaus,

laut allen Internet Informationen die ich bis jetzt gesammelt habe, habe 
ich keine falschen Einstellungen vorgenommen. Wie du beschrieben hast 
sollte es eigentlich kinderleicht sein, aber die default Einstellungen 
von TB (laut anderen Foren auch richtig) führen nicht zum gewünschten 
Erfolg.

Es ist zum Haare raufen!

Lieben Gruß,
Ellen

Autor: Klaus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Datei - Neu - E-Mail Konto

Dann alles automatisch konfigurieren lassen, hast Du das so gemacht?

Autor: Ellen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja, habe ich. Es ist wirklich zum heulen.

Autor: Ellen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gibt es evtl. bei GMX selber eine Einstellung, welche ich freischalten 
muss? Habe ich zwar noch nicht gehört, aber ausschließen möchte ich an 
diesem Punkt nichts mehr.

Autor: Stefan L. (timpi)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

Ellen schrieb:
> Posteingang
> Servertyp: POP
> Server:    pop.gmx.net
> Port:      995
> Verbindungssicherheit:     SSL/TLS
> Authentifizierungsmethode: Passwort, normal
>
> Postausgang
> Server:    mail.gmx.net
> Port:      465
> Verbindungssicherheit:     SSL/TLS
> Authentifizierungsmethode: Passwort, normal

die Einstellungen passen für GMX. Ich habe auch keine Probleme beim 
Parallelbetrieb von GMX (pop) und WEB.de (imap) (Thunderbird/3.1.7).

>
> Fehlermeldung: Fehler beim Senden des Passworts. Der Mail-Server
> pop.gmx.net antwortete: authentication failed

Ich benutze als Nutzernamen meine e-Mail-Adressen. Die Kundennummer 
sollte aber auch passen. Bist Du sicher, dass Du Dich da nicht vertippt 
hast ;-).

Ich würde Dir auch empfehlen, das Konto noch einmal neu anzulegen. Beim 
Einrichten hatte ich anfangs ähnliche Probleme, weil ich ein falsches 
Passwort eingegeben hatte und Thunderbird (allerdings 'ne ältere 
Version) das korrigierte Passwort nicht sofort übernommen hatte (mit 
aktiviertem Passwordmanager).

[Update]
Oder schau mal in der Passwoet-Verwatlung nach, ob evtl. ein falsches 
Passwort gespeichert wurde 
(Bearbeiten->Einstellungen->Sicherheit->Passwörter->Gespeicherte 
Passwörter->Passwörter anzeigen).

timpi.

Autor: Ellen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Stefan,


habe nochmal das Konto gelöscht und alle Spuren von dem alten gmx 
account beseitigt (z.B. in den Postausgangeinstellungen).

Habe diesmal wieder mal meine Emailadresse als Nutzernamen eingebeben.

Und mal wieder kommt nur folgendes:
"Verbinden: Host kontaktiert, Login Daten senden..." unten rechts 
arbeitet es und sonst passiert nichts.

Da der Teufel ein Eichhörnchen ist habe ich diesmal extra langsam 
getippt, damit ich mich nicht verschreibe (bei Passwort und der 
Emailadresse).

Wär aber auch echt seltsam gewesen, wenn ich mich jedes mal aufs neue 
vertippt hätte.

Wenn ich mich direkt über GMX einwähle klappts immer wunderbar.

Was kann ich noch tun?

Liebe Grüße,
Ellen

Autor: Ellen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Achja, im PAsswortmanager habe ich alle Passwörter gelöscht... und dann 
anschließend ein neues Masterpasswort angelegt.

Autor: Stefan L. (timpi)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Ellen,

was die Einstellungen bei GMX selber betrifft, so habe ich nichts ändern 
oder freigeben müssen. Sowohl unveschlüsselt POP (auf Port 110) als auch 
verschlüsselt (auf Port 995) liefen sofort.
Allerdings gibt's wohl 'ne 60 Sekunden-Sperre nach einem erfolgreichen 
Abruf und auch eine (Sicherheits)Sperre bei fehlgeschlagenen 
Anmeldungen. Keine Ahnung wie lang diese ist.

Wenn Du Dich per GMX-Webinterface mit den Zugangsdaten anmelden kannst, 
dann sollten diese auch für Thunderbird passen.

Wie sieht's denn im der Passwort-Verwaltung aus? Irgendwelche alten 
Einträge, die Probleme bereiten könnten?

timpi.

Autor: Wegstaben Verbuchsler (wegstabenverbuchsler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich hab grad mal bei mir zu meinen GMX Einstellungen nachgesehen.

POP Port 995, Rest wie bei dir.
Benutzerkennung ist xxxx@gmx.de

-> Hast du auch solche Benutzerkennung, oder nur dennn xxx Teil 
verwendet?

Postausgang: mail.gmx.net

Autor: Meine Meinung (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
soweit ich weiß bietet GMX kein IMAP für Freeuser an, nur pop3.

Grüße

Autor: egal (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Deine einstellungen sind OK. hast du vielleicht ne Firewall oder n 
Antivierenprogramm aktiv das das ganze blockiert? Is jetzt so das 
einzige was mir als möglichkeit einfällt.

Autor: Micha (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
So funktioniert es bei mir ohne Probleme. Ich nutze allerdings 
TBPortable von portableapps.com. Das dürfte aber egtl. nichts machen.

Autor: Ellen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stefan L. schrieb:
> Irgendwelche alten
> Einträge, die Probleme bereiten könnten?

Hallo Stefan,

habe extra alle Passwörter mal entfernt und ein neues Masterpasswort 
vergeben. Die anderen Passwörter habe ich jetzt nur noch manuell 
eingegeben.

Klappt leider trotzdem nicht.

:(

Lieben Gruß,
Ellen

Autor: Ellen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wegstaben Verbuchsler schrieb:
> -> Hast du auch solche Benutzerkennung, oder nur dennn xxx Teil
> verwendet?

Hallo Wegstaben Verbuchsler,

habe es mit @gmx.de angegeben. bei GMX selber klappt es bei mir auch 
nicht anders.

Liebe Grüße,
Ellen

Autor: Ellen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Micha schrieb:
> So funktioniert es bei mir ohne Probleme. Ich nutze allerdings
> TBPortable von portableapps.com. Das dürfte aber egtl. nichts machen.

Hallo Micha,

vielen Dank für deine Screenshots.
Die Einstellungen sind bei mir genau so.

Trotzdem Danke für deine Mühe!

Liebe Grüße,
Ellen

Autor: Ellen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Habe jetzt bei meiner Schwester mal versucht über Outlook einen Account 
einzurichten, aber auch ohne Erfolg!

Ich werde den Verdacht nicht los, das ich mir für Geld bei GMX seit 
neuestem IMAP einkaufen muss... das will ich aber nicht!

Vielleicht wurde da mal was umgestellt und alle älteren Accounts haben 
noch das POP3 Gewohnheitsrecht oder sowas?!?

Ich bin frustriert...

Autor: ikarus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die richtigen Einstellungen ermittelt Thunderbird beim Anlegen des 
Kontos selbst. Dieselben habe ich auch und dank der Erkennung vom 
Thunderbird musste ich die nichtmal von Hand eingeben. Vermutlich hast 
du zu oft probiert und deswegen eine Sperre kassiert?
Kannst du dich denn überhaupt per Browser einloggen?

Ellen schrieb:
> Vielleicht wurde da mal was umgestellt und alle älteren Accounts haben
> noch das POP3 Gewohnheitsrecht oder sowas?!?
Was sagt denn die automatische Erkennung von Thunderbird bei dir?

Autor: Ellen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Ikarus,

über die Automatische Einrichtung bei TB wird auch alles prima und 
meiner Meinung nach auch korrekt eingestellt.
Trotzdem klappt es nicht.

Servereingang
pop.gmx.net
Port: 995

Serverausgang
mail.gmx.net
Port: 465

Benutzername = Emailadresse (blablabla@gmx.de)

Habe auch immer lange gewartet zwischen den erneuten Versuchen. Bei 
WEB-de dauert es aus Erfahrung 15 Minuten, wenn man sich zu schnell 
hintereinander über TB bei WEB.de meldet.

Was kann ich noch falsch machen?

Wie gesagt über den Browser iste simmer wieder kein Problem, aber z.B. 
bei Outlook klappts auch nicht (wobei die alten Accounts meiner 
Schwester mit GMX und Pop3 funktionieren, bei gleichen 
Einstellungskriterien).

Liebe Grüße,
Ellen

Autor: Wegstaben Verbuchsler (wegstabenverbuchsler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
1. richte doch mal versuchsweise den Account deiner Schwester in deinem 
Thunderbird ein und prüfe ob es klappt

2. wechsle mal versuchsweise dein passwort für kurze Zeit in was "ganz 
einfaches", also 12345 oder sowas, und probiere dann den Zugang.


Was genau ist deine Fehlermeldung?

Autor: Ellen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Lieber Wegstaben Verbuchsler,

jetzt bin ich total sprachlos!

Wegstaben Verbuchsler schrieb:
> 1. richte doch mal versuchsweise den Account deiner Schwester in deinem
> Thunderbird ein und prüfe ob es klappt

Nach langem Gezeter konnte ich Sie überreden und das Ergebnis macht mich 
traurig und ratlos... es funktioniert. Ganz einfach mit den auomatischen 
Einstellungen Konto erstellt und die Testmail kommt an. So ein Mist! Das 
habe ich gefühlte tausend mal mit meinem Account gemacht ohne Erfolg.

> 2. wechsle mal versuchsweise dein passwort für kurze Zeit in was "ganz
> einfaches", also 12345 oder sowas, und probiere dann den Zugang.

Das habe ich gemacht und es klappt nicht (das ist glaube ich die Vierte 
Passwortänderung heute ;) ) Im Passwortmaster habe ich das alte Passwort 
natürlich gelöscht.

> Was genau ist deine Fehlermeldung?
Immer die selbe. Zur Zeitüberschreitung kommts noch nicht einmal...

"Fehler beim Senden des Passworts. Der Mail-Server
pop.gmx.net antwortete: authentication failed"

Trotzdem Danke für den coolen Tipp.

Autor: Ellen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich lasse TB und GMX mal ruhen und gehe jetzt schlafen. Vielleicht kommt 
der Geistesblitz über Nacht.

Gute Nacht und vienen Dank fürs Mithirnen!

Liebe Grüße,
Ellen

Autor: Stefan L. (timpi)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Moin, Moin,

noch 'ne wirklich gaaaanz blöde Idee...
Mir passiert es manchmal, wenn ich von unterwegs per Browser auf meine 
Mails zugreifen muss, dass ich gelegentlich die TLD verwechsle. Also 
statt xyz@gmx.NET aus Versehen xyz@gmx.DE als Nutzername verwende und 
dann fast verzweifle. Also durchaus den Zustand erreiche den Du erreicht 
hast ;-).

Irgenwelche Einschräkungen bei neue erstellten Konten (zumindest bei 
gmx.ch) gibt's nicht, daran sollte es also nicht liegen.

timpi.

Autor: Carsten (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

habe exakt das gleiche Problem, wie es hier beschrieben ist.
Kann von meiner Seite aus überhaupt nicht nachvollziehen, warum TB nicht 
funktioniert.

Habe aber mal eben versucht eine Email mit TB über den eingerichteten 
GMX Account zu verschicken --> Das hat spaßiger Weise funktioniert...

Weiter hilft mir das aber auch nicht.

Carsten

Autor: Ellen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
HEUREKA!!!

Carsten, ich liebe dich!

Auf deine Antwort hin habe ich mal versucht eine Mail zu verschicken und 
es hat auch nicht geklappt. Allerdings hat sich die Fehlermeldung etwas 
präzisiert (irgendwas mit falschen Kontoeinstellungen, genauen Wortlaut 
weiß ich nicht mehr).

Daraufhin habe ich nach einer langen Mütze Schlaf nochmal nachgedacht 
und mir ist eingefallen, dass das Einzige was bei GMX falsch eingestellt 
ist meine Adressdaten sind (habe falsche, nicht stimmige Adressdaten 
eingetragen).

Dadurch war der Account nur halb freigeschaltet. So ein Mist! Jetzt 
Wohne ich halt im Rathhaus in Düssledorf und zack hats geklappt.

Vielen lieben Dank an alle!!!

Werde weiter rein schauen und gucken ob es bei Carsten klappt ;)

Autor: Ellen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Carsten, benutzt du einen Passwortmaster?

Falls ja würde ich die Passwörter für pop mal alle löschen.
Dann nochmal neu eingeben. Vielleicht hilfts?

Schon seltsam, dass du verschicken kannst. Die smtp Passwörter müssen 
dann auf jeden Fall korrekt eingegeben und deinen verschiedenen 
Emailadresssen zugeordnet sein.

Oder du verschickst über einen anderen "default"-Ausgang, z.B. WEB.de ;)

LG Ellen

Autor: Uhu Uhuhu (uhu)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das bedeutet, daß SMTP korrekt konfiguriert ist. POP3 ist für den 
Empfang verantwortlich.

Autor: Carsten (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also mein Account hat meine korrekten Adressdaten.

Ist ein ziemlich alter Account. Er war auch eine Zeitlang inaktiv 
geschaltet. Habe ihn erst jetzt wieder aktiviert und mir eine neue Email 
Adresse gegeben... Vielleicht hat es ja etwas damit zu tun?

Bisher hat alles nichts geholfen. Einen Passwortmaster setze ich nicht 
ein.

Im Moment habe ich noch keine weitere Idee...

Carsten

Autor: thunderbirdler (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi Ellen,

vergleiche doch mal deine Einstellungen mit dieser Anleitung:

http://www.supportnet.de/faqsthread/2238525

Vielleicht ist es ja nur eine kleine Fehleinstellung.

Viele Grüße

thunderbirdler

Autor: tex (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der Thunderbird kann sehr hartnäckig sein, wenn es um das Recycling 
alter Daten geht, das kommt gerne bei Udates vor. Da kann man löschen 
bis der Arzt kommt ohne zum Ziel zu gelangen.
Lösung des Problems ist der Profilmanager:

Um ein neues Profil zu erstellen, benutzen Sie den Profil-Manager. 
Beenden Sie Thunderbird, um den Profil-Manager zu starten:

    * Windows: Wählen Sie Start und geben Sie in das Suchfenster bzw. 
unter Ausführen... ein:
      thunderbird.exe -ProfileManager und drücken Sie dann die 
Eingabetaste.

Das killt dann wirklich erst alle alten Einstellungen. An solchen 
Altlasten kann man sich stundenlang aufreiben.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.