mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Suche selbstleitenden MOSFET oder JFET


Autor: Marco (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Zusammen,

suche jetzt schon fast nen ganzen Tag im Internet nach einem passenden 
Bauteil. Da ich leider in diesem Leistungsbereich selten was mache, 
finde ich mich hier nicht ganz zu recht.

Mir ist bei meinem Laufband der Transistor zur Ansteuerung des DC-Motors 
über PWM kaputt gegangen. Leider hat er auch keine Beschriftung. 
Folgende Daten konnte ich nun herausfinden.

- TO 247 Gehäuse
- Selbstleitend
- +10V am Gate
- Uds bis min. 200V
- Ids bis min. 10A

Das Problem macht mir das Selbstleitend. Ich finde einfach keinen JFET 
der diesen Anforderungen entsricht und auch noch mit einer positiven 
Spannung angesteuert werden kann. Gleiches gilt für MOSFETs.

Wäre für jeden Tipp echt dankbar, weil das Laufband sonst noch gut da 
steht.

Autor: Arno H. (arno_h)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Selbstleitende MOSFET in dieser Leistungsklasse gibt es bei IXSYS, aber 
die positive Gatespannung passt dann nicht.
http://www.ixys.com/Product_portfolio/products_lin...
Daher: bist du dir mit dem selbstleitend absolut sicher?

Arno

Autor: Michael H. (michael_h45)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> - Selbstleitend
Sicher, dass nicht einfach der Kanal durchlegiert ist?
Ich glaube kaum, dass in der Leistungsendstufe kein MOS-FET sitzt.

> - Ids bis min. 10A
Hast du den Anlaufstrom bedacht?

Autor: Marco (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke, für die Antwort. Sicher bin ich mir eigentlich nicht. Ich habe 
aber den Transistor rausgelötet und da er noch ein wenig funktioniert, 
konnt ich auf selbstleitend schließen. Das Signal, das am Gate anliegt, 
lässt auch eher auf selbstleitend schließen.

Der Transistor zieht leider zu viel Strom am Gate bis er schließt(ca. 
1A). Deswegen denke ich, dass er defekt ist.

Autor: karadur (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo

1A Gatestrom ist nicht ok.

Deine Messung an einem defekten Bauteil liefert sicher falsche 
Ergebnisse.
Deine anderen Daten deuten auf einen der üblichen Leistungs-MOS hin.

Autor: Lothar Miller (lkmiller) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Marco schrieb:
> Mir ist bei meinem Laufband der Transistor zur Ansteuerung des DC-Motors
> über PWM kaputt gegangen. Leider hat er auch keine Beschriftung.
> Folgende Daten konnte ich nun herausfinden.
> - TO 247 Gehäuse
> - Selbstleitend
Solche habe ich auch hier: 0 Ohm Verbindung über alle Pins.

> Das Problem macht mir das Selbstleitend.
Das heißt anders geschireben so:
Ein Problem macht mir, dass der kaputt ist.
Denn der ist garantiert erst selbstleitend, seit er durchlegiert ist.

> Ich finde einfach keinen JFET der diesen Anforderungen entsricht
Das glaube ich dir sofort. JFET sind uralte Typen mit kleinen Leistungen 
und niedrigen Spannungen...

karadur schrieb:
> Deine anderen Daten deuten auf einen der üblichen Leistungs-MOS hin.
Könnte auch ein IGBT sein...

Autor: Jens G. (jensig)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>- TO 247 Gehäuse
>- Selbstleitend
>- +10V am Gate
>- Uds bis min. 200V
>- Ids bis min. 10A

Wie bist Du denn auf diese Werte gekommen, wenn doch auf dem Transitor 
keine Beschriftung mehr steht?
Und was das "Selbstleitend" betrifft - 80% aller irgendwie kaputten 
Transitoren sind irgendwie selbstleitend.

Autor: Marco (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Erstmal Danke für die vielen Antowrten.

Was mich halt wundert. Lege ich ne positive Spannung am Gate an, sperrt 
er noch. Jedoch erst mit einem ungewöhnlich hohen Gatestrom. Deswegen 
bin ich auf selbstleitend gekommen.
Vielleicht kann ich noch mehr aus dem Signal herausfinden, dass 
ursprünglich den Transistor angesteuert hat.

Gruß Marco

Autor: Marco (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
zu  Jens G.

Ich schließe anhand der umliegenden Peripherie auf diese Daten. Ob die 
wirklich korrekt sind, weiß ich nicht.

180V DC-Motor
10A Sicherung
10V sekundär Wicklung und gemessene Gatespannung liefert auch 10V.

Gruß Marco

Autor: Michael H. (michael_h45)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dass überhaupt ein Strom ins Gate fließt, ist ja schon Anzeichen dafür, 
dass das Teil kategorisch im Eimer ist.
Das ist kein "nur etwas zu viel Strom"-Fehler... das Ding ist hin.

Autor: Thomas S. (thomas_s74)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jens G. schrieb:
> 80% aller irgendwie kaputten
>
> Transitoren sind irgendwie selbstleitend.

Ich hatte mal einen kaputten FET, der sich wie ein Thyristor verhalten 
hat. Was es nicht alles gibt :D Triggern konnte man ihn aber sperren 
nicht mehr.

Ich denke Du solltest einfach einen geeigneten Fet mit den Daten nehmen 
und den mal einlöten (halt kein JFet). Denke nicht, dass da viel schief 
gehen kann. Hauptsache Du machst den Gatedriver nicht kaputt. Der Fet 
sollte sicherheitshalber großzügig ausgelegt sein. Nimm nen guten IRFP 
mosfet. Villeicht nen IRFP450?!?!?


MFG
Thomas

Autor: Michael H. (michael_h45)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Thomas S. schrieb:
> Was es nicht alles gibt :D
floating gate, mehr auch nicht...

Autor: Marco (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also vielen Dank nochmals für die ganzen Hilfestellungen.

Werde den Rat von Thomas versuchen und nen einfachen FET ausprobieren. 
Schätze mal wenns wirklich falsch ist, wird mir nur die Sicherung 
rausfliegen, weil der Motor gleich die ganze Last zieht. Passiert jetzt 
auch schon, weil der Transistor ja leitend ist.

Werd meine Erfahrungen dann im Laufe der Woche berichten.

Gruß Marco

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.