mikrocontroller.net

Forum: PC Hard- und Software Windows verweigert alle Nicht-Windows-Updates


Autor: Virus 744 (virus744)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo forum,

mein Windows 7 verweigert alles Updates die nichts mit Windows oder 
Office zu tun haben.... sprich Antivir, Adobe, Nokia, ...

Wenn ein Programm versucht ein Update zu starten, bekomme ich immer eine 
Fehlermeldung zurück, die angibt, dass es keine Internetverbindung gibt.

Selbst wenn ich die Windows-Firewall und den Defender deaktiviere, 
funktioniert das ganze auch nicht....

Hat dazu jemand eine Idee?

Danke im Voraus!

Autor: Stephan Henning (stephan-)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stdandargateway und DNS prüfen.

Autor: Virus 744 (virus744)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stephan Henning schrieb:
> Stdandargateway und DNS prüfen.

sorry, aber wie, wo, und was .....

Kenn mich mit den Einstellungen nicht wirklich so toll aus.
Trotzdem danke!

Autor: Stephan Henning (stephan-)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ipconfig und nslookup helfen da weiter.

Autor: JojoS (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
funktioniert denn der IE? Auch wenn der nicht benutzt wird, vielleicht 
ist da noch ein Proxy in den Interneteinstellungen eingetragen. Diese 
Einstellung gucken sich andere Programme gerne ab.
Und Viren legen auch gerne Updatefunktionen lahm, manchmal einfach durch 
falsche Einträge in der Datei c:\Windows\System32\drivers\etc\hosts .

Autor: Virus 744 (virus744)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
JojoS schrieb:
> funktioniert denn der IE? Auch wenn der nicht benutzt wird, vielleicht
> ist da noch ein Proxy in den Interneteinstellungen eingetragen. Diese
> Einstellung gucken sich andere Programme gerne ab.
> Und Viren legen auch gerne Updatefunktionen lahm, manchmal einfach durch
> falsche Einträge in der Datei c:\Windows\System32\drivers\etc\hosts .

Ja der funktioniert. Nutze aber standardmäßig den Firefox...

Autor: Stephan Henning (stephan-)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
dann poste mal deinen IPCONFIG /ALL

Autor: Virus 744 (virus744)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stephan Henning schrieb:
> dann poste mal deinen IPCONFIG /ALL

sorry, aber wie macht man denn das?

Autor: ole (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Virus 744 schrieb:
> Stephan Henning schrieb:
>> dann poste mal deinen IPCONFIG /ALL
> sorry, aber wie macht man denn das?
- <Windows-Taste + r>
- in das Ausführenfenster cmd eintippen und mit Return bestätigen
- IPCONFIG /ALL und mit Return abschließen

Autor: daniel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Virus 744 schrieb:
> Stephan Henning schrieb:
>> dann poste mal deinen IPCONFIG /ALL
>
> sorry, aber wie macht man denn das?

jeder linux Benutzer wüsste das sicherlich ..
sorry, konnte mir nicht verkneifen :)

Autor: U.R. Schmitt (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
daniel schrieb:
> jeder linux Benutzer wüsste das sicherlich ..

Jeder BENUTZER, oder jeder der ein Linux System einrichten kann. Das 
sind 2 paar Schuhe.
Wenn ich meinem 83 Jahre alten Vater ein Linux Rechner zum Surfen im 
Netz hinstelle, dann benutzt er einen Linux Rechner, aber das weiß er 
damit bestimmt nicht automatisch.

Autor: Virus 744 (virus744)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stephan Henning schrieb:
> dann poste mal deinen IPCONFIG /ALL

Werde ich sofort machen wenn ich zu Hause am PC bin.
Was kann man denn daraus erkennen? Was könnte evtl. falsch sein?

Danke für die Hilfe bis jetzt!!!!!!

Autor: Virus 744 (virus744)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
so, anbei die gewünschten Daten.

Autor: Peter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Virus 744 schrieb:
> so, anbei die gewünschten Daten.
nein leider nicht, die wichtigsten Infos fehlen - scroll mal hoch.

(ich vermute aber nicht das dort etwas zu finden ist, wenn windows 
update geht dann sollte auch das dns und routing gehen)

Autor: Alex W. (a20q90)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
die anderen verwenden ipv4! Das ist fehlerhaft konfiguriert!

Autor: Virus 744 (virus744)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Peter schrieb:
> Virus 744 schrieb:
>> so, anbei die gewünschten Daten.
> nein leider nicht, die wichtigsten Infos fehlen - scroll mal hoch.
>
> (ich vermute aber nicht das dort etwas zu finden ist, wenn windows
> update geht dann sollte auch das dns und routing gehen)

sorry, hier der Anfang!!!

Autor: Virus 744 (virus744)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ruhig hier geworden....

Autor: Sascha Focus (sascha_focus) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Tja, man hat ja nun deine MAC Adressen :)

Autor: Virus 744 (virus744)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sascha Focus schrieb:
> Tja, man hat ja nun deine MAC Adressen :)

und das heißt für die blöden hier???

Autor: Jörg Wunsch (dl8dtl) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Virus 744 schrieb:
> Sascha Focus schrieb:
>> Tja, man hat ja nun deine MAC Adressen :)
>
> und das heißt für die blöden hier???

Gar nichts.  Manche Leute bilden sich allerdings ein, dass die
Kenntnisnahme jeglicher Netzwerkadressen durch andere von Übel sei;
sie verschweigen am liebsten noch, dass bei ihnen der loopback-
Adapter die Adresse 127.0.0.1 hat, und weil das alle so machen,
merken sie nichtmal, dass dies bei jedem so ist. ;-)

(Zu deinem Windows-Problem kann ich dir allerdings nicht helfen.
In a world without walls and fences, who needs gates and windows? ;-)

Autor: hacker-tobi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das war ein dummer Spass.

Funktioniert der Internetzugang mittels IE (Aufrufen einer Website)?

Die Konfig sieht erstmal gut aus. Das default-Gateway ist da, auch die 
Einträge der DNS-Server.

Zur Erklärung: Das Default Gate ist dein "Tor" richtung I-Net. Es nimmt 
alle Pakete deines Rechners an, die nicht ins lokale Netz gehören, und 
schickt sie Richtung I-Net weiter.

Die DNS-Server setzen Namen, wie z.B. www.mikrocontroller.net in ein für 
Rechner verständliches Format (eine sog. IP-Adresse) um. Diese 
IP-Adresse ist vergleichbar einer "normalen" Adresse; Durch sie weiß 
dein Rechner, an wen er seine Daten adressieren muss

gruß

tobi

Autor: hacker-tobi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Poste bitte mal folgende Datei:

c:\Windows\System32\drivers\etc\hosts

und

route print

(Windowskey + R) dann cmd eingeben, und dann in der Dos-Box "

route print

eingeben.

Autor: Stephan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
das sieht ehr so aus als würde der Router als Modem mißbraucht.
Das GW hat eine völlig andere Adresse als die DNS.

Autor: Jörg Wunsch (dl8dtl) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stephan schrieb:

> Das GW hat eine völlig andere Adresse als die DNS.

Ja, und?  Warum sollte denn jeder Router zugleich auch DNS-Server
sein?  Es ist doch völlig legitim, dass er stattdessen die
(vermutlich via PPPoE erhaltenen) Angaben zum DNS-Server des
Providers durchreicht.

Autor: Virus 744 (virus744)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stephan schrieb:
> das sieht ehr so aus als würde der Router als Modem mißbraucht.
> Das GW hat eine völlig andere Adresse als die DNS.

naja, mein Speedport-Modem dient mir auch als Router.

Autor: Martin L. (martin_l22)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ist euch aufgefallen das die IP eine Apipa adresse ist?
Also von Windows erteilt wurde und nicht vom Speedport?
Die IP: 212.84.232.158 ist eine Private Class E?
Also falsch!

Sollte bei nem Speedport in der Standard Konfig eine
192.168.2.1xx sein!

@TO:
versuche mal den Speedport abstecken, ca. 5 Minuten warten und wieder 
anstecken.
Dann machste nochmal das ipconfig /all
oder du gehst rechts unten
bei Netzwerkverwaltung (dass symbol mit dem Monitor der vermutlich ein 
Gelbes Ausrufe Zeichen anzeigt) mit einem rechts klick zu öffnen,
da dann nach Problembehandlung suchen und die ausführen.

Dadurch wird die Netzwerkkarte resetet und eine DHCP Anfrage versendet,
da sollte dann die richtige IP Adresse kommen!

Es sollte bei "Ethernet LAN verbindung" folgendes stehen:
IPv4-Adresse: 192.168.2.1xx
Subnetmask: 255.255.255.0
Default Gateway: 192.168.2.1

xx steht für eine beliebige Nummer!

Mfg!

Autor: Icke ®. (49636b65)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
AFAIK ist das weder eine Apipa noch private Adresse. Apipa fängt bei 
Windows mit 169 an. Sieht eher aus, als ob der PC mit dem Ethernet-Port 
direkt an einem Kabelmodem hängt, z.B. von Kabel Deutschland oder 
Telecolumbus.

Autor: Icke ®. (49636b65)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Der DNS-Server steht laut Whois übrigens in Finnland.

Autor: ole (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Icke ®. schrieb:
> Sieht eher aus, als ob der PC mit dem Ethernet-Port
> direkt an einem Kabelmodem hängt, z.B. von Kabel Deutschland oder
> Telecolumbus.
Wäre je mal nett, wenn der Threadstarter was dazu sagen würde. Es geht 
schließlich um sein Problem. ;-)

Autor: Virus 744 (virus744)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Leute,

vielen Dank fürdie Antworten.
Leider kann ich aber momentan nicht mehr ganz folgen, was die aktuelle 
Diskussion mit meinem Problem zu tun hat...?
Könnte mich da evtl. mal jemand aufklären?

Autor: Stephan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Icke ®. schrieb:
> Sieht eher aus, als ob der PC mit dem Ethernet-Port
> direkt an einem Kabelmodem hängt, z.B. von Kabel Deutschland oder

mein Reden.
Dann hätte er eine Wählverbindung. Und diese muss natürlich den anderen 
Applikationen bekannt gemacht werden zB. Avira, Update dann "die 
folgende Verbindung verwenden".

@Jörg Wunsch
> Ja, und?  Warum sollte denn jeder Router zugleich auch DNS-Server
> sein?

Wenn der Router DHCP macht ist das eigentlich immer so. Wer hat schon 
einen Server und macht DHCP mit dem Router ? Es sei denn derjenige weis 
was er tut (evt. Forwarding) Dann würde er aber nicht hier fragen. Zumal 
es 2 verschieden Segmente sind. Das kann kein Speedport.

Autor: Icke ®. (49636b65)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was ein DNS-Server ist, wurde schon erklärt. Es könnte bspw. sein, daß 
ein Schädling deine DNS-Auflösung umgeleitet hat und absichtlich diverse 
Seiten nicht bzw. nicht korrekt auflöst, um Updates von 
Virendefinitionen und Sicherheitsupdates zu unterbinden.

Autor: Peter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stephan schrieb:
> Dann hätte er eine Wählverbindung. Und diese muss natürlich den anderen
> Applikationen bekannt gemacht werden zB. Avira, Update dann "die
> folgende Verbindung verwenden".

nein muss es nicht, dann wenn die Wählverbindung einnmal aufgebaut ist, 
dann übernimmt er ja die Default-Route - damit kann jede Anwendung sie 
nutzen. Wie willst du denn eine Verbindung bei einem Socket angeben?

Autor: Virus 744 (virus744)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Icke ®. schrieb:
> Was ein DNS-Server ist, wurde schon erklärt. Es könnte bspw. sein, daß
> ein Schädling deine DNS-Auflösung umgeleitet hat und absichtlich diverse
> Seiten nicht bzw. nicht korrekt auflöst, um Updates von
> Virendefinitionen und Sicherheitsupdates zu unterbinden.

Nein, das glaube ich nicht, da ich das Problem seit der ersten Stunde 
mit dem verflixten Win 7 habe!

Autor: Icke ®. (49636b65)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stephan schrieb:

> Dann hätte er eine Wählverbindung. Und diese muss natürlich den anderen
> Applikationen bekannt gemacht werden zB. Avira, Update dann "die
> folgende Verbindung verwenden".

Nein, diese Kabelmodems arbeiten nicht mit PPPoE, sondern der PC bezieht 
direkt eine IP aus dem Netzwerk des Providers. Da ist keine 
Authentifizierung notwendig.

Autor: Jörg Wunsch (dl8dtl) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Icke ®. schrieb:
> Der DNS-Server steht laut Whois übrigens in Finnland.

... und scheint eine dynamische IP-Adresse zu sein.  Das ist in
der Tat seltensam.  (Kann natürlich auch eine statische Zuweisung
innerhalb des Netzes sein, die von außen verfirewallt ist, jedenfalls
ist da keine Antwort von einem DNS-Server von außen zu bekommen.)

Stephan schrieb:
>> Ja, und?  Warum sollte denn jeder Router zugleich auch DNS-Server
>> sein?
>
> Wenn der Router DHCP macht ist das eigentlich immer so. Wer hat schon
> einen Server und macht DHCP mit dem Router ?

Mit Pauschalaussagen wie "eigentlich immer" wäre ich das vorsichtig.
Es ist einfach eine Implementierungsfrage für den Router: der kann
sich den Stress machen und einen eigenen DNS-Server implementieren
(das wird besonders dann gern gemacht, wenn der Router auf diese Weise
die Rückwärtsauflösung seiner eigenen Adresse gleich mit faken
möchte), aber er kann genausogut die "upstream" erhaltenen Adressen
der DNS-Server des Providers 1:1 durchreichen in sein eigenes DHCP.
Er ist ja ohnehin default router für das angeschlossene Netz, sodass
die Clients auf diese Weise ihre DNS-Server beim ISP erreichen können.
Dafür kann er allerdings keine DNS-Antworten mehr cachen, die müssen
also immer zum ISP hin gehen, entsprechend sollte der Netzwerkpfad bis
dahin einigermaßen schnell sein.

Autor: Icke ®. (49636b65)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Virus 744 schrieb:

> Nein, das glaube ich nicht, da ich das Problem seit der ersten Stunde
> mit dem verflixten Win 7 habe!

Dein Glauben sei dir belassen, aber das Problem hat seine Ursache sicher 
nicht in W7. Wenn du uns nicht mehr Informationen über deinen Zugang 
gibst, werden wir dir nicht helfen können. Es ist auf jeden Fall 
merkwürdig, daß die DNS-Anfragen nach Finnland geleitet werden. Also 
wenn du nicht gerade einen finnischen Internetprovider hast, stinkt die 
Sache.

Autor: Stephan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
wie will er den DNS erreichen mit seiner IP ?

Autor: Peter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stephan schrieb:
> wie will er den DNS erreichen mit seiner IP ?

über die Default-route

Autor: Stephan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
die defeault Route ist nicht bekannt. Aber aus Segment 212 kann er nie 
direkt Segment 62 erreichen was er aber müsste um überhaupt auch nur 
eine Webseite erreichen zu können.

Autor: Stephan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
wie ich sagte. nslookup klärt das in 10 sekunden

Autor: Icke ®. (49636b65)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stephan schrieb:
> die defeault Route ist nicht bekannt. Aber aus Segment 212 kann er nie
> direkt Segment 62 erreichen was er aber müsste um überhaupt auch nur
> eine Webseite erreichen zu können.

'türlich kann er das. Das Standardgateway liegt in seinem Netzsegment 
und dahinter kann der Provider routen, wohin er will.

Autor: Peter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stephan schrieb:
> die defeault Route ist nicht bekannt.

wie kommst du darauf, steht doch in IP-config drin?

Autor: Stephan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Peter schrieb:
> Stephan schrieb:
>> die defeault Route ist nicht bekannt.
>
> wie kommst du darauf, steht doch in IP-config drin?

das ist so nicht korrekt. Bei einem S GW von 192.168.2.254 kann bei 
Route Print die Default trotzdem woander hingehen. Dafür wurde Route 
Print und Route ADD erfunden.

Autor: Virus 744 (virus744)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Icke ®. schrieb:
>
> Wenn du uns nicht mehr Informationen über deinen Zugang
> gibst, werden wir dir nicht helfen können.

Na ich habe einen normalen Anschluss von de Telekom.... DSL und gut.

Scheint ja offenbar ein größeres Problem zu sein....

Bringt es was, wenn ich einfach die LAN-Verbindung in der 
Netzwerkumgebung lösche und neu einrichte?
Eigentlich ist bei mir alles dynamisch eingerichtet.....

Autor: Stephan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
neeee... mach einfach ein DOS Fesnter auf
Darin gibst Du nslookup ein, dann erscheint ein ">"
und der DNs Server.

Jetzt tippst Du mal www. heise.de ein.
Da sollten zahlen erscheinen.
jetzt Exit eintippen
Wenn Du die Tahlen anpingen kannst ist DNS und GW i.O.
Dann leigt der Fehler woanders.

Autor: Jörg Wunsch (dl8dtl) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stephan schrieb:
> Wenn Du die Tahlen anpingen kannst

Besser ist

telnet <IP-Adresse> 80
HEAD / HTTP/1.0


(zweimal Zeilenvorschub danach)

Ping könnte auch ein Firewall blocken.

Autor: Stephan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Heise ist aber nicht geblockt, wird extra dafür gemacht. Haben die mal 
im Artikel geschrieben.

Autor: Stephan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ps.: Windows 7 hat kein Telnet in Grundinstallation !!

Autor: Jörg Wunsch (dl8dtl) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stephan schrieb:
> Windows 7 hat kein Telnet in Grundinstallation !!

Hrmpf.  "Und sowas entwickelt sich jetzt?"

SCNR ...

(Wer mit dem Ausspruch nichts anfangen kann, möge mal nach der "Kuh
im Propeller" gugeln.)

Autor: Rufus Τ. Firefly (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nun, einen telnet-Client gibt es schon, aber den muss man halt 
nachinstallieren. Was sich MS dabei gedacht hat, so etwas zu einer 
"optionalen Netzwerkkomponente" zu machen, will ich mir gar nicht 
ausmalen. In der nächsten, spätestens übernächsten Windows-Version sind 
dann auch ping und tracert "optionale Netzwerkkomponenten", oder 
aber sie sind gar nicht verfügbar, außer in der "Extended Ultimate 
Plus-Version", die man nur als Großkunde von MS bekommt, wenn man einen 
vierhundertseitigen NDA unterschreibt.

Autor: Jörg Wunsch (dl8dtl) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wahrscheinlich landet man dann auch gleich auf der Überwachungsliste
für potenzielle Cyberterroristen ...

Autor: Stephan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
irgendwie scheinen sich die Sorgen des TE erledigt zu haben...

Autor: Virus 744 (virus744)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stephan schrieb:
> irgendwie scheinen sich die Sorgen des TE erledigt zu haben...

Nein natürlich nicht...
Leider konnte ich gestern Abend nicht die nötigen Infos an meinem Laptop 
besorgen....
Versuche sie heute Abend nachzuliefern!!!

Autor: virus744 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stephan schrieb:
> neeee... mach einfach ein DOS Fesnter auf
> Darin gibst Du nslookup ein, dann erscheint ein ">"
> und der DNs Server.
>
> Jetzt tippst Du mal www. heise.de ein.
> Da sollten zahlen erscheinen.
> jetzt Exit eintippen
> Wenn Du die Tahlen anpingen kannst ist DNS und GW i.O.
> Dann leigt der Fehler woanders.

das ging alles wie beschrieben

Autor: Virus 744 (virus744)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Könnte es etwas bringen, wenn ich in der Netzwerkumgebung meine 
LAN-Verbindungen lösche und komplett neu einrichte?

Ps: Danke für die vielen Antworten und Beiträge!!!!
Bis morgen früh....

Autor: Stephan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
dann ist eigentlich alles i.O. Das hatte ich mal mit nem IE7. Mozilla 
surfte und der IE war tot. Gestern hatte ich einen ähichen Fall.  Es 
ging nicht ein Bit über die Leitung. Allerdings meinte der Kunde das die 
Updates von MS gehen würden. Kein Ping, kein nslookup kein DHCP nix ging 
mit der Karte. Netstat brachte nichtmal die IP zur Anzeige. Letztlich 
war es der LAN Treiber. Also LAN Treiber unbedingt erneuern. Den alten 
vorher deinstallieren.

Autor: Jörg Wunsch (dl8dtl) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Virus 744 schrieb:
> Könnte es etwas bringen, wenn ich in der Netzwerkumgebung meine
> LAN-Verbindungen lösche und komplett neu einrichte?

Selbst wenn es was bringen würde: solange du die Ursache deiner
Probleme nicht gefunden hast, wer sagt dir dann, dass das nicht
in 2 Tagen wieder genauso auftritt?

Das nächste wäre es wohl nun, den Datenverkehr auf dem Netz zu
analysieren.  Ein Tool wie wireshark könnte dafür sehr hilfreich
sein.

Autor: Icke ®. (49636b65)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Virus 744 schrieb:
>
> Na ich habe einen normalen Anschluss von de Telekom.... DSL und gut.

Das stimmt offensichtlich nicht. Ein Trace auf deine IP führt zu QSC und 
nicht zur Telekom. Laut Trace gehört der DNS-Server zu 
Broadnet-Mediascape, die jetzt QSC heißen. Die o.g. Whois-Abfrage ist 
also falsch, die Spur führt nicht nach Finnland.

> naja, mein Speedport-Modem dient mir auch als Router.

Wenn dein Speedport als Router arbeiten würde, hättest du auf dem 
Rechner eine IP aus dem privaten Bereich, z.B. 192.168.2.x . Du hast 
aber eine öffentliche IP. Also hast du dich entweder über eine 
DFÜ-Verbindung eingewählt (Speedport arbeitet als Modem) oder du hast 
einen Vertrag mit festen IP-Adressen, z.B. SDSL.

> Könnte es etwas bringen, wenn ich in der Netzwerkumgebung meine
> LAN-Verbindungen lösche und komplett neu einrichte?

Ziemlich unwahrscheinlich, da die LAN-Verbindung grundsätzlich 
funktioniert.

Check noch einmal deine Aussage aus dem Eingangspost und überprüfe, ob 
wirklich nur die besagten Updates nicht funktionieren oder ob es auch 
beim Browsen Schwierigkeiten gibt, z.B. beim Ansurfen von www.avira.de, 
und ob die Windows-Updates ausgeführt werden

Autor: Peter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kommst du auf den Webseite vom dem Router, wenn ja sollte es dort eine 
Statusseite geben. Zeig uns  mal was dort steht.

Autor: Jörg Wunsch (dl8dtl) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Icke ®. schrieb:
> Virus 744 schrieb:
>>
>> Na ich habe einen normalen Anschluss von de Telekom.... DSL und gut.
>
> Das stimmt offensichtlich nicht. Ein Trace auf deine IP führt zu QSC und
> nicht zur Telekom.

Das stimmt.

> Laut Trace gehört der DNS-Server zu
> Broadnet-Mediascape, die jetzt QSC heißen. Die o.g. Whois-Abfrage ist
> also falsch, die Spur führt nicht nach Finnland.

Das kann ich nicht nachvollziehen:
traceroute to 62.106.1.4 (62.106.1.4), 64 hops max, 40 byte packets
[...]
 6  oc-fra.tng.de (194.54.95.130)  71.333 ms  41.458 ms  88.016 ms
 7  xe-2-3-0.ffm2nqp1.de.ip.tdc.net (80.81.192.16)  68.255 ms  112.661 ms  69.508 ms
 8  xe-2-2-0-0.psl-peer2.hel.fi.ip.tdc.net (62.236.1.93)  170.019 ms  190.881 ms  192.937 ms
 9  62.237.169.21 (62.237.169.21)  77.877 ms  78.332 ms  77.772 ms
10  87.236.154.57 (87.236.154.57)  81.563 ms  80.711 ms  174.872 ms
11  host-62-106-47-18.phpoint.net (62.106.47.18)  82.651 ms  81.692 ms  138.554 ms
12  * * *
13  * * *
14  * * *
^C

Das passt zur whois-Antwort.

> ... oder du hast
> einen Vertrag mit festen IP-Adressen, z.B. SDSL.

Feste IP-Adressen gibt's auch bei ADSL, allerdings nicht bei
den Allerwelts-Providern.  Keine Ahnung, wie QSC das handhabt.

Autor: Icke ®. (49636b65)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe mich oben bei der Whois-Abfrage schlichtweg vertippt. Der 
DNS-Server hat die IP 62.206.1.4 und nicht 62.106.1.4

Asche auf mein Haupt.

Autor: Jörg Wunsch (dl8dtl) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Icke ®. schrieb:
> Ich habe mich oben bei der Whois-Abfrage schlichtweg vertippt. Der
> DNS-Server hat die IP 62.206.1.4 und nicht 62.106.1.4

Ah, ich habe den Tippfehler auch nicht gesehen, obwohl ich auch
mehr als einmal da drauf geguckt habe.

Ja, die 62.206.1.4 gehört in der Tat zu QSC, und dort reagiert auch
ein DNS-Server (wenngleich er verständlicherweise Requests von
außerhalb aktiv ablehnt).

Damit ist das Setup zumindest in sich schlüssig.  Nun wäre unser OP
also dran mit Debuggen, bspw. mit dem bereits genannten Wireshark.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.