mikrocontroller.net

Forum: PC Hard- und Software SSD Festplatte Problem


Autor: Sebastian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe mir nach langem überlegen nun entschlossen doch eine SSD SATA2 
gekauft und bin endlich von IDE weggegangen.

Nun leider wird die SSD nicht vom BIOS erkannt.

Die SSD ist eine Samsung 256GB MLC
Das Mainboard ist Gigabite MA790XT-UD4P

Im Bios habe ich es derzeit so versucht

OnChip SATA Controller: Enabled
OnChip SATA Type: AHCI
OnChip SATA Port 4/5 Type: IDE
OnBoard GSATA-II CTRL: Enabled
OnBoard GSATA-II Ctrl Mode: AHCI

Egal an welchem Sata Port ich die SSD anschliesse wird sie leider nciht 
erkannt. ICh habe schon ein neues Sata Kabel gekauft da ich dahcte das 
dies evtl. defekt sei. Aber leider hat das nichts gebracht.

Hat jemand eine Idee woran es liegt?

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stromanschluss hast Du auch angeschlossen?
(passiert manchmal, daß man es vergisst)

Autor: Sebastian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja der ist auch angeschlossen.

Kann man irgendwie an der SSD erkennen, ob diese brim PC starten auch 
funktioniert? Bei einer normalen HDD merkt man das die Platten drehen, 
aber woran erkennen ich das an der SSD?

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Und wenn alles richtig angeschlossen war, dann wirst Du die Garantie der 
SSD in Anspruch nehmen müssen...

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sebastian schrieb:
> aber woran erkennen ich das an der SSD?

Außer daran, daß das Bios das Teil erkennt, wird nichts offensichtliches 
zu bemerken sein.

Autor: Sebastian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Na Toll, fängt ja super an

Autor: nm vv (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich weiss, ist OT, aber wozu braucht man eine 256GB SSD?

Gast

Autor: Sam .. (sam1994)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
nm vv schrieb:
> Ich weiss, ist OT, aber wozu braucht man eine 256GB SSD?
>
> Gast

Für Geschwindigkeit? Schnnelles Booten?

Wenn sie unterm OS erkannt wird funktioniert sie und ist richtig 
angeschlossen.
Evtl. brauchst du ein Bios-Update?

Mehr fällt mir grad auch nicht ein.

Autor: nm vv (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
256G fuer 466+ EUR.
Da muss das Booten schon rasend schnell sein.
Wers braucht.

Gast

Autor: DerAlbi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Boote doch mal von normaler Festplatte.
Dann kannst du die SSD während des Betriebs an den Stromtecker hängen 
und danach kannst du mal das Satakabel ranschließen.

Bevor jemand dumm brüllt: Es geht. SATA ist hotplugfähig, habs probiert 
und mein Windows erkennt das dann als Wechseldatenträger.

Was nicht automatisch der Fall ist: Das Bios bootet nicht zwangsläufig 
von der Platte. Ich z.B. hab auch eine SSD. Ich musste im Bios extra 
einstellen, dass "1st Bootdevice = internal HDD" mit internal hdd auch 
den SATA Port meint.

Autor: Läubi .. (laeubi) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hast du den bisher überhaupt mal eine SATA Laufwerk an dem PC betrieben? 
Schon geschaut das SATA nicht irgendwo noch deaktiviert ist? Woran 
siehst du das sie "nicht erkannt" wird?

Autor: Sebastian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich hatte gerde die Sata2 aus dem LAptop drin. Damit bootet der PC 
normal und versucht im Abgesichertem Modus zu starten.

Wenn ich auf Sata Port 0-4 die SSd anschliesse dann bleibt der PC im 
AHCI Bios stehen. Daran erkenne ich, dass die SSD nicht erkannt wird. 
Auf Sata Port 4+5 Bootet der PC normal aber eben ohne 
Festplattenanbindung.

Wenn ich die SSD im laufendem Betriebsystem auf Gsata anstecke was ja 
für Hotplug gedacht ist, passiert rein gar nichts. Windows bemerkt nicht 
das da eine Platte angesteckt wurde.

Autor: Hans Mayer (hansilein)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Du könntest die Platte noch an einem anderen Rechner testen oder in 
einem USB gehäuse.
Wahrscheinlich ist sie aber einfach kaputt.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.