mikrocontroller.net

Forum: PC Hard- und Software Wasserspuren auf Mainboard --- Woher?


Autor: Martin L. (martin_l22)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hy!
Heute ist mein Mainboard "halb" gestorben. Keine LAN Verbindung mehr 
möglich.
Alles ausprobiert - Keine Verbindung.
Also Mainboard raus und mal angeschaut. Von vorne alles ok, keine defekt 
ausschauenden Bauteile, LAN Buchse einwandfrei.
Aber auf der Rückseite sind gut sichtbar eine Vielzahl an Kalk Spuren 
aber richtig weiß und überall verteilt.
Um den Prozessor herum verteilt kleinere Spuren die den Leiterbahnen 
folgen, Dort wo die PCIe Steckplätze sind ist ein richtig großer Läufer 
ca. 7cm lang und 1cm breit.
Im Gehäuse ist aber nichts rein gar nichts sichtbar, keine Flecken - 
rost o.ä.

Jetzt meine Frage kann es sein das das PCB "ausdünstet"? Der Pc hat nie 
Schwimmversuche unternommen, steht unter dem Schreibtisch - es kann also 
auch nicht reingespritzt sein.
Vor allem es ist auf der Vorderseite nichts aber auch wirklich gar 
nichts zu sehen.

Das Problem ist halt, das Mainboard kostet 250€ und ist erst ein knappes 
Jahr alt. Würde es halt schon gerne austauschen lassen, aber das erste 
was kommen wird ist: Wasserschaden.
Was kann ich darauf antworten weil ich mir zu 100% sicher bin das das 
Mainboard niemals wasser zu sehen bekommen hat von mir.

Vielen Dank!

Autor: timmei (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kannste mal ein Foto machen? Bin ja jetzt schon neugierig.

Autor: Ernst (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es könnte sich um Kondenswasser handeln. Wird in dem Raum nur geheizt, 
wenn er genutzt wird? Wie hoch ist die Luftfeuchtigkeit?

Autor: Läubi .. (laeubi) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Möglicherweise aber auch ein ausgelaufener Elko oder so...

Autor: Martin L. (martin_l22)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Sorry wegen der relativ großen Bilder, bin mit Gimp nicht viel weiter 
heruntergekommen... :(

Kondenswasser könnte es sein aber warum dann um die CPU herum wo es 
relativ heiß ist? Müsste doch eher am Gehäuse kondensieren?
Der Raum wird geheizt, feuchtigkeit ca. 70-80%.

Also der große Läufer ist ja klar ersichtlich, aber es sind auf dem 
gesamten Mainboard viele kleine verteilt.

Hab schon gemeint meine Katze hätte sich gütlich getan, aber dann hätte 
Sie erstmal das Gehäuse aufbekommen müssen und es schaffen müssen so 
reinzuzielen das auf keine anderes Teil was drauf spritzt. Bin echt 
schockiert, und will nicht unbedingt ein 250€ Mainboard in die Tonne 
treten...

Autor: Martin L. (martin_l22)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ausgelaufener Elko kann es nicht sein, da ja nur die Rückseite befahlen 
ist.

P.s.: Hatte ich vergessen ist ein Intel DX58S0 wurde mit nem Core i7 920 
Befeuert, sowie 8Gb als kurz zeit Köpfchen. Und Wasserkühlung o.ä. ist 
nicht vorhanden!

Autor: mr. mo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
evtl. ist es genau am CPU wärmer und dort angetrocknet, bin kein experte 
aber 70-80% feuchtigkeit klingt nach viel?

Autor: HWK Meister (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Martin L. schrieb:
> Der Raum wird geheizt, feuchtigkeit ca. 70-80%

Ich würde dir eher empfehlen mehr zu Lüften, ab 60% ist die 
Wahrscheinlichkeit sehr hoch das es zu Schimmeln anfängt und 
Kondenswasser bei der Luftfeuchtigkeit wundert mich nicht.
MfG

Autor: Stefan B. (stefan) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wie bist du zu dem Board gekommen? Hattest du die Unterseite vorher 
schon mal gesehen? Kann es sich um ein gebrauchtes Board oder eine 
Rückgabe von einem Kunden mit Wassekühlung handeln?

Autor: asdöfölkj (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das sieht eher nach auskristallisiertem Flussmittel aus.

Speziell im 2. Bild sieht es eher so aus, als währen da das Wellenlöten 
mit einer Maske erfolgt und danach die Platine nicht ausreichend 
gereinigt geworden.

Das dumme an diesen auskristallisierten Rückständen ist, dass diese 
Leitfähig sein (können).

Ich würde es mal mit reinigen versuchen.

Autor: Martin L. (martin_l22)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ne, war von Alternate. Neu und OVP.
Waren keinerlei Gebrauchs Spuren o.ä. zu erkennen.

@HWK Meister:
Es ist ja nur geschätzt. Gehen wir mal von einer normalen Luftfeuchte 
aus. :)

Autor: Marcus B. (raketenfred)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
also für wasser muss das ja echt lustig gelaufen sein...

ich würde es zum händler zurück bringen, würde auch sagen, dass der 
fertigungsprozess da probleme hat.

Und ggf. mehr lüften ;-)
und unserem Klima zu liebe: heizung aus und kurz und kräftig ;-)

Autor: Martin L. (martin_l22)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hehe, als nächstes Bau ich mir nen rel. Luftfeuchte messer und schreibe 
es euch! ;)

Also tippt ihr auch eher auf ein Problem in der Fertigung?
Weil ich kann es mir beim besten Willen nicht erklären wie da Wasser 
hinkommen soll... :(

Gruss!

Autor: mape (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Oha..
wenns von Alternate ist, dann kannst Du das mit der Kulanz und Garantie 
vergessen.
In Sachen Kulanz einer der schlechtesten Läden.
Viele Mails ergeben keine Antwort, Anrufe enden in langen 
Warteschleifen, bei ahnungslosen Mitarbeitern oder an einem einfachen 
"Nö machen wir nicht".

Leider meine eigene Erfahrung, mit defekten RAM-Riegeln, welche sich 
leider mit der anderer deckt.

Autor: Ernst (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn du das genau wissen willst, was es ist, musst du es abkratzen und 
einem Chemielabor zur Untersuchung geben. Helfen könnte auch eine 
kriminaltechnische Untersuchung (KTU). Die schieben die kristalliene 
Substanz in ein Elektronenrastermikroskop bzw. machen eine 
Spektralanalyse davon. Dann wirst du wissen, ob es aus einem Katzenklo 
kommt oder nicht.

Autor: Uwe ... (uwegw)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich würde auf den ersten Blick auch von Flussmittelresten ausgehen. 
Vielleicht haben die jetzt erst allmählich Luftfeuchtigkeit angezogen, 
bis die kritische Leitfähigkeit erreicht war? Klingt zwar 
unwahrscheinlich, aber wäre wohl noch die beste Theorie, wenn direktes 
Einwirken von Wasser definitv ausgeschlossen werden kann.

Autor: Martin L. (martin_l22)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hm,
das ist das erste Teil was defekt ist wo ich bei Alternate bestellt 
habe.
Schauen wir mal was rauskommt. Direkt bei Intel einschicken habe ich 
bisher noch keinen Punkt dafür gefunden... ;(

Naja ne KTU Analyse wäre wohl ein wenig übertrieben, aber ich tippe auch 
eher auf Flussmittel oder Wasser von der Fertigung. Vor allem habt ihr 
gesehen wie weiß die Flecken sind? Soviel Kalk habe ich bei mir dann 
doch wieder nicht... :)

Autor: asdöfölkj (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn ihr wüstet, wie häufig das vorkommt, dass Elektronik durch 
auskristallisiertes Flussmittel ausfällt. ....

Autor: Ernestus Pastell (malzeit) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ziemlich kalkig dein Kondenswasser! Teils sehr regelmäßige Geometrien 
und Ränder in alle Richtungen spricht nicht unbedingt für einen 
Wasserschaden. Lass dir über Garantie ein neues schicken. Informier dich 
aber über die Beweislast. Nicht das du das Board wegschickst und 
hinterher nicht die Art des Schadens nachweisen kannst. Soweit kann ich 
dir erst mal raten die Seriennummer abschreiben und 2D-Code lesbar 
Fotografieren.

Autor: MaWin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Aber auf der Rückseite sind gut sichtbar eine Vielzahl an Kalk Spuren

Kein Kalk. Bloss 'no clean' Flussmittelrückstände. Die dürfen da sein.

Autor: xxx (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja das sind Rückstände vermehrt von Industriellen fertigungen & 
bleifreiem Lot.

Autor: Bilder (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Tipp: seitlich bzw. schräg fotografieren, dann spiegelt sich der Blitz 
nicht so.

Autor: mano (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Weiß nicht, aber wenn das Wasser wäre, dann müsste doch eine 
einheitliche Fließrichtung zu erkennen sein und zwar von oben nach und 
nicht seitlich. Oder irre ich mich?¿? (Vorausgesetzt das Mainboard ist 
stehend verbaut)

Autor: Mike (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bei dem Board gibt es net groß was zu diskutieren. Wasser ist es auf 
keinen Fall. Das sind Salze aus Flussmittelresten, entstanden nach Löten 
auf einer Welle. Die Sauerei ist nur in Bereichen wo THT-Bestückt ist. 
Am Rande, der Aussparungen in der Schablone die über die Welle fährt, 
zieht sich das Flussmittel zwischen Platine und Rahmen und wird dadurch 
auch nicht weggewaschen durchs Lötzinn. Fertigungsfehler. Beweisfotos 
und zurück zum Händler.

Autor: Martin L. (martin_l22)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielen Dank für eure Antworten,
schauen wir mal ob das der Händler genauso sieht. :)
Ich werde es dann hier posten!

Gruss!

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.