mikrocontroller.net

Forum: PC Hard- und Software CPU zerstört?


Autor: Katha (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo, ich habe ein großes Problem:

Habe nach einigen Wochen nicht benutzen, nun endlich mal wieder meinen 
Rechner an die Steckdose angeschlossen, den Monitor verbunden und auch 
Tastatur und Maus eingesteckt.

Wenn ich nun den AN/AUS-Knopf drücke, fängt er leise an zu surren (Ich 
denke das ist von den beiden Lüftern). Das Lämpchen des Monitors blinkt, 
aber es bleibt nicht durchgängig an und ich bekomme auch kein Bild. Der 
Bildschirm bleibt schwarz.

Habe leider keinen Ersatzmonitor da, um zu testen, ob es bloß daran 
liegt.


Meine Vermutung ist nun leider die CPU.. Bevor ich den PC angeschlossen 
hatte, habe ich ihn innen mal vom Staub befreit. Habe zuerst vorsichtig 
mit einem Staubsauger gearbeitet und anschließend habe ich beide Lüfter 
ausgebaut und per Hand vorsichtig gereinigt.

Bei dem Lüfter der CPU ist diese leider gleich mit raus gekommen.. Habe 
sie vom Kühlblock gelöst und vorsichtig versucht wieder einzusetzen. 
Dann habe ich den Lüfter sauber gemacht, kontrolliert, ob genug 
Leitpaste drauf ist und habe alles wieder zusammen geschraubt.

Anschließend habe ich den PC angemacht und es ist abgelaufen wie oben 
beschrieben:
An geht er, aber Monitor bringt kein Bild..


Die CPU ist in jedem Fall richtig rum eingesetzt, habe drauf geachtet, 
dass die Pins mit den Löchern übereinstimmen.

Kann mir vllt jemand weiterhelfen oder sagen, was ich am besten tun 
soll?


Ich danke euch schonmal im Vorraus und hoffe auf schnelle Hilfe..





Lieben Gruß Katha

Autor: Hans Mayer (hansilein)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mach mal ein Foto von der CPU.

Autor: Philipp (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
monitor kriegt kein signal. wenn die grafikkarte geht, geben die meisten 
biose auch informationen aus, auch ohr funktionierende cpu. überprüfe 
die Grafikkarte und die stromversorgung des MB

Autor: Andreas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn die CPU "so" versehentlich mitgekommen ist, wurde die Verriegelung 
nicht geöffnet. Vermutlich hast du diese dann auch nicht geöffnet als du 
die CPU wieder eingesetzt hast. Beim Wiedereinsetzen hat sich dann 
sicherlich ein oder mehere Pins verbogen. Schau noch mal nach.

Andreas

Autor: Katha (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Ich hoffe das ist so ausreichend.. :s

Autor: Rolf Magnus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Andreas schrieb:
> Wenn die CPU "so" versehentlich mitgekommen ist, wurde die Verriegelung
> nicht geöffnet.

Wieso? Ich hätte genau das Gegenteil getippt. Die Verriegelung war schon 
offen. Warum sollte die CPU sonst mitkommen?

Philipp schrieb:
> monitor kriegt kein signal. wenn die grafikkarte geht, geben die meisten
> biose auch informationen aus, auch ohr funktionierende cpu.

Wie sollte das funktionieren? Das BIOS wird von der CPU ausgeführt.

Autor: Katha (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stecker stecken, soweit ich das beurteilen kann, alle richtig drin..

Ja, Andreas hat leider recht.. :s .. Die Verriegelung hatte ich nicht 
geöffnet.. :S ..

Was nun? Die Pins sind eigentlich alle noch gerade und unbeschädigt..

Autor: Andreas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Im Bild unten rechts und oben links sind ein bis mehrere Pins verbogen.

==> schlechter bis keinen Kontakt"

Andreas

Autor: Rolf Magnus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hmm, auf dem Bild sieht man rechts unten, daß ein paar Pins leicht 
verbogen sind. Auch rechts oben in der ersten Pinreihe sind ein paar 
davon krumm. Ich frage mich auch, was diese grauen Rückstände am Rand 
der CPU sind.

Autor: Katha (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hab die aber versucht einfach wieder gerade zu biegen :o

Autor: Andreas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Rolf Magnus schrieb:
> Andreas schrieb:
>> Wenn die CPU "so" versehentlich mitgekommen ist, wurde die Verriegelung
>> nicht geöffnet.
>
> Wieso? Ich hätte genau das Gegenteil getippt. Die Verriegelung war schon
> offen. Warum sollte die CPU sonst mitkommen?

Hatte ich auch schon, wenn der Kühlkörper daruf ist kommt man gar ncht 
dazu die Verriegelung zu öffnen. Versucht man dann den KK zu enfernen 
hängt die CPU dran.

mfG
Andreas

Autor: Andreas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Katha schrieb:
> Hab die aber versucht einfach wieder gerade zu biegen :o

Mit eienr spitzen Flachzange oder wie?

Autor: Philipp (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
monitor kriegt kein signal. wenn die grafikkarte geht, geben die meisten
biose auch informationen aus, auch ohr funktionierende cpu. überprüfe
die Grafikkarte und die stromversorgung des MB

Autor: Katha (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
na ja, da das nur einer in der ecke unten rechts war und einer oben 
links und die beide genau an rand liegen, habe ich die mit dem 
fingernagel gerade gebogen.. :S ..

hätte ich das lieber lassen sollen? :(

Autor: Daniel H. (Firma: keine) (commander)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

meiner Erfahrung nach sind heutige CPUs relativ robust was sowas angeht. 
Ich hatte auch schon den Fall, dass ich (mehr oder weniger 
versehentlich) die CPU mit rausgezogen habe, weil sich die Verriegelung 
wegen des Kühlkörpers nicht richtig geöffnet hatte.
Besitzt dein Gehäuse einen kleinen Speaker und ist dieser richtig 
angeschlossen? D.h. kriegst du irgendwelche Piepcodes oder passiert 
einfach nichts?
Benötigt deine Grafikkarte eine zusätzliche Spannungsversorgung und ist 
diese eingesteckt? Hast du evt. eine zweite Grafikkarte zum testen oder 
Onboard-Grafik?
Ich hatte mal ein ähnliches Problem als eine Grafikkarte etwas im 
falschen Winkel im Slot steckte.

Gruß,
Daniel

Nachtrag: Manche neuere Mainboards bzw. CPUs benötigen neben dem 
normalen ATX-Stecker noch eine zusätzliche Spannungsversorgung für die 
CPU, evt. vergessen (sofern vorhanden) diese einzustecken?

Autor: Andreas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
auf deinem Bild unten rechts sind mindestens noch 3, oben rechts 
mindestens 2 und oben links 1 PIN die "noch" verbogen sind. Bevor das 
nicht "richtig" gerichtet ist, würde ich nicht weitermachen. Kann, 
obwohl es momentan vielleicht funktioniert, immer mal wieder 
"unerklärliche" Ausfälle geben.
Mit dem Fingernagel, nur einseitige Krafteinwirkung, kann das schnell 
mal "nach hinten losgehen". Und überhaupt, vor solchen Arbeiten erstmal 
"erden, entladen", Wasserhahn oder Heizung an nicht isolierter Stelle 
anfassen!

Andreas

Autor: Tom M. (tomm) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Philipp schrieb:
> monitor kriegt kein signal. wenn die grafikkarte geht, geben die meisten
> biose auch informationen aus, auch ohr funktionierende cpu.

Quatsch. Ohne CPU bleibt alles dunkel, ausser du hast ein ILO 
Zusatzboard, und das hat wiederum eine eigene CPU.

@TO: Keine Piepstöne? Hast du die Grafikkarte on-board oder als 
Zusatzkarte? Wie hast du die Pins der CPU rumgebogen?

Autor: Ben ___ (burning_silicon)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ihh ein alter athlon. um den ists sowieso nicht schade.

ist mir aber auch schon passiert (auch beim schwintel P4), daß die CPU 
beim kühler abnehmen durch die wärmeleitpaste so fest am kühler klebt, 
daß man sie mit aus dem sockel reißt. eigentlich überstehen die CPUs 
das, hab jedenfalls keine auf diese weise kaputt bekommen.

dein problem mit dem monitor klingt fast nach einem defekten netzteil 
des monitors. probier das aber erst an einem funktionierenden rechner 
aus!

Autor: Icke ®. (49636b65)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die verbogenen Pins sind nicht die Ursache. Wären sie zu verbogen, ginge 
die CPU gar nicht in den Sockel hinein. Wenn das ein Athlon ist, könnte 
er bei nicht korrekter Montage des Kühlers "verpufft" sein.

Autor: Knilch (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> nicht korrekter Montage des Kühlers "verpufft" sein
Zeig mal die Oberseite der CPU

Autor: A. K. (prx)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bei einem Athlon der nackten Baureihe wäre auch ein Bild von oben 
angebracht. Mangels Metalldeckel nahm da bei Neumontage gern der Chip 
Schaden - die 4 Gumminippel sowieso.

Autor: Otto (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was ist denn das für eine lustige CPU? Im letzten Jahrhundert hatte ich 
auch so etwas mit diesen lustigen Pins die ständig beim CPU Wechsel 
verbogen waren. Im 21. Jahrhundert haben die Prozessorhersteller Intel 
und AMD auf BGA (Ball Grid Array) umgestellt. Zusätzlich sind neuere 
CPUs durchaus performanter. Mal über einen Upgrade nachgedacht?

Autor: Troll (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Auf dem Bild ist die CPU noch auf dem Kühlkörper. Hast du den Prozessor 
so wieder eingebaut? Falls ja: Erstmal vom Kühlkörper lösen und dann nur 
den Prozessor einbauen. Er muss ganz leicht in den Sockel rutschen. Wenn 
du irgendwie Gewalt anwenden müsstest, dann passt was nicht.

Autor: Rufus Τ. Firefly (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Otto schrieb:
> Im 21. Jahrhundert haben die Prozessorhersteller Intel
> und AMD auf BGA (Ball Grid Array) umgestellt.

Nur, wenn die für direktes Einlöten vorgesehen waren. Was Du meinst 
heißt "LGA" (land grid array), das ist im Prinzip wie BGA, aber eben 
ohne Kugeln. Das ist bei Intel seit Sockel 775 so.

Das Bild der CPU von "Katha" sieht so aus, als hätte jemand *ganz 
erheblich* zu viel Wärmeleitpaste verwendet. Auch scheinen einige der 
außenliegenden Pins mit Wärmeleitpaste verschmutzt zu sein.

Autor: Jens (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
1. Wenn es ein alter Athlon mit freiliegenden Die ist, bleibt der nicht 
so am Kühlkörper kleben. Dafür ist die Fläche zu klein.
2. Wenn eine CPU bei der Demontage des Kühlkörpers "mitkommt", ist das 
nicht so das Problem. Es könnten zwar die kleinen Federn im ZIF-Sockel 
Schaden nehmen, doch es geht meistens.
3. Was man natürlich nicht tun darf, die CPU mitsamt dem Kühlkörper in 
den verriegelten ZIF-Sockel einzusetzen. Dadurch wird dieser und damit 
das Mainboard irreparabel zerstört.
4. Löungsweg: CPU mit scharfen Messer vom Kühlkörper lösen, beide 
säubern, CPU in den geöffneten Sockel einsetzen, verriegeln und den 
Kühlkörper mit neuer Wärmeleitpaste montieren. Erfolgsquote > 50%.

Autor: A. K. (prx)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jens schrieb:

> 1. Wenn es ein alter Athlon mit freiliegenden Die ist, bleibt der nicht
> so am Kühlkörper kleben. Dafür ist die Fläche zu klein.

http://www.dau-alarm.de/pictures/hardware/cpu-052a_k.jpg
http://www.dau-alarm.de/pictures/hardware/cpu-052b_k.jpg

Autor: Daniel H. (Firma: keine) (commander)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hat nichts mit zu fest haftender Leitpaste zu tun, CPU ist zu heiß 
geworden, sieht man auch schön an den schwarzen Kokelstellen.

Autor: Wegstaben Verbuchsler (wegstabenverbuchsler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
naja, schaut euch doch mal das Foto noch mal genauer an:

> Autor: Katha (Gast)
> Datum: 26.02.2011 11:53


Da ist die halbe Tube Wärmeleitpaste auf dem Alu-Kühlkörper noch 
deutlich zu erkennen...


@Katha:

Die Kühlpaste leitet und schliesst dir alles mögliche auf der 
Chip-Oberfläche kurz.

Versuch mal, den ganzen Schmodder wegzuputzen (auf Kühlkörper und auf 
der CPU), und dann machtst du IN DER MITTE DES DIE (UND NUR DORT!) eine 
REISKORN-GROSSE Menge von dem Kleister drauf, MEHR NICHT !!!!!

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wegstaben Verbuchsler schrieb:
> Die Kühlpaste leitet und schliesst dir alles mögliche auf der
> Chip-Oberfläche kurz.

Normale WLP ist isolierend für Strom, wenn metallische Bestandteile 
enthalten sind - nichtleitende Oxide. Aber es ist natürlich zu viel 
drauf geschmiert.

Wegstaben Verbuchsler schrieb:
> und dann machtst du IN DER MITTE DES DIE (UND NUR DORT!) eine
> REISKORN-GROSSE Menge von dem Kleister drauf, MEHR NICHT !!!!!

...und breitziehen über den Die.

Autor: Muetze1 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
mhh schrieb:
> Normale WLP ist isolierend für Strom, wenn metallische Bestandteile
> enthalten sind - nichtleitende Oxide. Aber es ist natürlich zu viel
> drauf geschmiert.

Es gibt genug WLP die leitend ist.

> ...und breitziehen über den Die.

Nein, nicht! Einfach Kühler draufsetzen, der verteilt die WLP beim 
andrücken gleichmässig und erheblich homogener als man es selbst mit 
o.g. Technik erreichen kann. AMD selbst hatte diese Vorgehensweise 
empfohlen.

Autor: Ben ___ (burning_silicon)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
mir scheint das eine CPU für den sockel 754 zu sein. athlon64/sempron 
mit nur einem DDR1 speicherkanal (sockel 939 hatte zwei). diese CPUs 
haben keinen freiliegenden die und da kann auch oben drauf nichts von 
der WLP kurzgeschlossen werden. vom LGA war man damals auch noch recht 
weit entfernt.

in diesem zustand wieder einbauen geht aber in der tat nicht, die CPU 
muß zuerst sanft (!!! sonst bricht die ecke ab!) vom kühler getrennt 
werden. dann wieder in den sockel rein, dann ggf. neue WLP drauf und den 
kühler wieder montieren.

Autor: Wegstaben Verbuchsler (wegstabenverbuchsler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
naja, das hier war etwas ungeschickt von mir ausgedrückt

> Die Kühlpaste leitet und schliesst dir alles mögliche auf der
> Chip-Oberfläche kurz.

Ich meine natürlich nicht den Die selbst, sondern das Chip-Gehäuse was 
noch Hühnerfutter enthält. War denn nicht sogar bei manchen die Taktung 
mit weggebrannten Leiterbahnen eingestellt (und mit einem 
Bleistift-Strich "umstellbar"?

wenn das z.B. so ein ähnlicher Kandidat ist:

http://www.computer-a-und-v.de/images/product_imag...

dann ist da durchaus schon mit leitender Paste einiges Ungemach zwischen 
den kleinen Chips auf der Oberfläche des CPU-GEHÄUSES kurzzuschließen 
...

Auf der Seite mit dem dau-Alarm gibt einige eindrucksvolle Bilder mit 
vollgeschmierten CPUs. Sowas ist dann der extremfall:


http://www.dau-alarm.de/pictures/hardware/cpu-133_k.jpg

Autor: Michael_ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Verbiegungen der Pin sehe ich nicht so kritisch, so lange sie sich 
flüssig in die Fassung einführen lassen.
Ich richte die Pin mit einer Messerklinge entlang der Pin-Reihe.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.