mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Brummendes Installationsrelais


Autor: Thomas O. (kosmos)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo, ich habe bei einem bekannten einen Lichtschalter im Keller 
ausgetauscht, als im am Sicherungskasten war um den entsprechenden 
Stromkreis abzuschalten ist mir ein laut brummendes Installationsrelais 
aufgefallen, der Bekannte sagt ja das haben die damals mit verbaut als 
er Nachtstrom beantragt hat und ihn nervt dieses Brummen auch. Einen 
Funkempfänger von DeTeWe konnte ich auch ausmachen ich nehme mal an das 
dieser Funkempfänger das Relais ansteuert.

Es handelt sich um folgendes Relais
http://elektroundso.es-shops.de/eshop.php?action=a...

Meint ihr das das Relais defekt ist oder haben das diese Relais mit AC 
Steuerspule so an sich. Wie könnte man das beheben? Ein 
Installationsrelais mit DC Ansteuerung und passendem DC-Netzteil auf die 
Hutschiene setzen?

Autor: Johannes L. (johannesl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich schätze mal das liegt an den 50Hz Sinus da kurzzeitig kein Strom 
fliesst.Ein Dc netzteil mit ELKO könnte das Problem beheben!

Autor: nc (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Johannes L. schrieb:
> Ein Dc netzteil mit ELKO könnte das Problem beheben!

sorry, aber das ist quatsch!
das ist ein ac relais, offensichtlich also nicht mischstrom geeignet.
das mit dc zu betreiben heist ganz einfach das die spule schneller 
kaputt geht. das brummen bedeutet, das der relais-anker keinen sauberen 
magnetischen schluss herstellen kann. dafür reicht manchmal staub.
massnahme: 3g variante ( ausbauen, dreimal auf den tisch kloppen[mit 
schmackes]).
wenn brummen weg: dann gut.
wenn brummen da: nach neuem relais ausschau halten, kann auch sein das 
der anker seine magnetischen fähigkeiten in die eine oder andere 
richtung verliert.
magnetismus ist halt ein seltsam ding...

Autor: Ernestus Pastell (malzeit) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Unser altes Nachstromrelais war auch sehr laut. Erst nachdem ein neuer 
Zähler mit integriertem Runsteuerempfänger rein kam war Ruhe. Heißt aber 
nicht, das man mal beim Energieversorger anrufen und sich über das 
"defekte" Relais beschweren kann.

Autor: Ernestus Pastell (malzeit) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Thomas O. schrieb:
> Meint ihr das das Relais defekt ist oder haben das diese Relais mit AC
> Steuerspule so an sich. Wie könnte man das beheben? Ein
> Installationsrelais mit DC Ansteuerung und passendem DC-Netzteil auf die
> Hutschiene setzen?

Oh, was überlesen.

Ist das nicht Plombiert? Ein gescheites mit Spaltpol sollte wesentlich 
leiser sein. Selbst Schütze brummen nicht so laut. Ein bisschen Brummen 
hört man aber immer.

Autor: Thomas O. (kosmos)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ja genau Rundsteuerempfänger stand da drauf und darin drehte sich ne 
Scheibe wie im normalen Stromzähler, ich werde mal ein Foto von dem 
ganzem machen, könnte mir jetzt gut vorstellen der Energieversorger 
möchte ein externes Relais für das man dann selber zuständig ist, also 
damit die nicht das Problem mit den verbrannten Kontakten in Ihrem 
Rundsteuerempfänger haben.

Das nächste mal wenn ich dort bin verpasse ich dem Relais erstmal ne 
Kopfnuss;-) mal schauen ob es sich wieder erholt.

Autor: Thomas O. (kosmos)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
brummen war vielleicht das falsche Wort man hört wie die der Kontakt hin 
und her springt, hört sich so an wie so ein alter Braun Rasieren wo der 
Schwingkopf mit Netzfrequenz hin und her geht allerdings lauter, wegen 
dem mechanischen Kontakt.

Eine Plombe konnte ich von vorne nicht erkennen, habe die Abdeckung 
nciht abgenommen um hinter die Sicherungen und Relais zu schauen.

Autor: Ernestus Pastell (malzeit) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Thomas O. schrieb:
> Eine Plombe konnte ich von vorne nicht erkennen, habe die Abdeckung
> nciht abgenommen um hinter die Sicherungen und Relais zu schauen.

Normalerweise ist die Abdeckung verplombt, aber mindestens die Schrauben 
für Klemmen. Sonst könnte ja jeder Stromdieb rund um die Uhr Nachtstrom 
beziehen.

Schau auch mal drauf, ob zwei Zähluhren im Nachstromzähler drin sind, 
weil dann das angegebene Relais nur zur Nachtstrommeldung dient und 
nicht zum Zählerumschalten. Also nicht mehr im Zuständigkeitsbereich des 
Energieversorger liegt.

Autor: Harald Wilhelms (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Thomas O. schrieb:
> brummen war vielleicht das falsche Wort man hört wie die der Kontakt hin
> und her springt, hört sich so an wie so ein alter Braun Rasieren wo der
> Schwingkopf mit Netzfrequenz hin und her geht allerdings lauter, wegen
> dem mechanischen Kontakt.

Nun, "brummen" wird ein Wechselstromrelais immer. Wenn dieses Brummen
aber lauter als ein Elektrorasierer ist, ist es eindeutig defekt.
Ob es repariert werden kann, oder ob es ausgetauscht werden muss,
kann man aus der Entfernung nicht sagen.
Gruss
Harald

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn es wie ein Rasierapparat brummt, sollte man mal was tauschen 
lassen.

Autor: Thomas O. (kosmos)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ok ich werde es Ihm mal mitteilen das da was nicht stimmt.

Jetzt nochmal zum Verständniss wird bei einem Wechselstromrelais intern 
gleichgerichtet sonst müsste doch der Elektromagnet das Gegenstück 
anziehen und wieder abstoßen? Genau so hört es sich nämlich an also ein 
schnelles mechanisches Klackern der Relaiskontakte.

Autor: Lothar Miller (lkmiller) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Thomas O. schrieb:
> Jetzt nochmal zum Verständniss wird bei einem Wechselstromrelais intern
> gleichgerichtet
Nein.

> sonst müsste doch der Elektromagnet das Gegenstück
> anziehen
Ja. Wenn da nicht die Remanenz und die Massenträgheit wären....

> und wieder abstoßen?
Na das nun nicht (einfach noch mal überlegen).
Eine Magnetspule zieht z.B. einen Stahlnagel unabhängig von der 
Stromrichtung an. Aus diesem Grund "brummt" so ein Ding auch nicht mit 
50Hz, sondern mit 100Hz...

Wie gesagt: wenn der Anker nicht ganz zu geht, dann kann er nicht an die 
Spule "kleben" und dann brummt er (quasi in halb geschlossenem 
Zustand)...

Autor: Thomas O. (kosmos)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ok danke Lothar für die ausführliche Erklärung, hatte bisher mit AC 
wenig am Hut.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.