mikrocontroller.net

Forum: Haus & Smart Home Backofen schaltet nach einiger Zeit ab (gelöst)


Autor: Timo E. (tien)
Datum:
Angehängte Dateien:

Bewertung
5 lesenswert
nicht lesenswert
Hallo Zusammen,

hier nur als Doku, falls jemand ein ähnliches Problem hat.

Unser Backofen hat seit ein paar Wochen sich nach einiger Zeit 
abgeschaltet und nach dem Abkühlen ging er wieder. Nun fand ich Zeit mir 
das Problem anzuschauen und wollte die Erkenntnisse hier dokumentieren:

Zunächst vermutete ich den Sicherheitsthermoschalter, der den Backofen 
abschaltet, siehe Bild. Nun fiel mir aber auf, dass der Lüfter des 
Kühlventilators nicht anlief. Dadurch wurde es nach einiger Zeit im 
Bereich des Sicherheitsthermoschalter zu warm und der Schalter schaltete 
den Backofen komplett ab.

Das Problem lag also an der Ansteuerung des Lüfters. Diese ist als 
"Thermorelais" aufgebaut. Dieses "Thermorelais" besteht aus einem 
Thermoschalter und einer "Heizung" (vermutlich einfache Widerstände) 
welche den Thermoschalter umgeben. Der Aufbau ist auf einem der Bilder 
zu erkennen.

Wird nun der Ofen angeschaltet läuft durch die "Heizung" Strom und nach 
einiger Zeit schaltet der Kühlventilator an. Das ganze hat vermutlich 
den Sinn, dass der Kühlventilator zum einen etwas verzögert anschaltet 
und zum zweiten verzögert abschaltet, da das ganze sich ja nur langsam 
abkühlt. D.h. wenn man den Ofen abschaltet läuft der Kühlventilator noch 
einige Zeit weiter. Ich hätte das wohl elektronisch und per Relais 
gelöst... ist halt günstiger so.

In jedem Fall war diese "Heizung" defekt. Der Thermoschalter selbst hat 
noch funktioniert. Nach Erhitzen mit dem Heißluftfön ging der Lüfter an.

Das Teil gibt es für unseren AEG Backofen u.a. hier:
http://gillessen.biz/index.php?page=product&info=8

Um bis das Ersatzteil kommt dennoch backen zu können habe ich folgendes 
gemacht:
Den Thermoschalter habe ich entfernt und den Kühlventilatormotor direkt 
an den geschalteten Null gelegt, an dem zuvor die "Heizung" 
angeschlossen war. So läuft der Kühlventilator sofort beim Einschalten 
des Backofens. Siehe Bilder. Nach dem Backvorgang muss man eben die 
Temperatur des Backofens auf 0 stellen und lässt den Ofen noch etwas an, 
so läuft der Kühlventlilator noch weiter.

Hoffe dem einen oder anderen geholfen zu haben :-)

Grüße Tien

: Verschoben durch Moderator
Autor: Jörg (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielen dank für den Beitrag.
Nachdem ich meinen def. Thermoschalter einmal entfernt hatte, 
funktioniert meiin Herd gaz nicht mehr.
Der Lufter lässt sich zwar wie beschrieben ansteuern, aber der Herd gibt 
keinen Mucks von sich (auch kein Licht).
Muss wohl auf das Ersatzteil warten.
Oder kann es sein, dass ich durch das herumfummeln ein anders Bauteil 
gekillt habe?
Vielleicht nur eine Sicherung?

Autor: Dirk J. (dirk-cebu)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jörg schrieb:
> Vielleicht nur eine Sicherung?

Kunde zum Techniker: "Das kann nur eine Sicherung sein - oder ein 
Kondensator..."

Autor: Jörg (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Maschinentechniker zum Elektrotechniker:
"Man muss erst die Uhr einstellen, bevor der Backofen funktioniert."
Na jedenfalls habe ich gefunden woran es liegt.

Autor: Günther (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Der Beitrag hat mir sehr geholfen und mich in meiner 
Entscheidung/Diagnose

bestätigt!!!! Nun sehen, daß ich dieses Teil bekomme. Taucht überall im 
Internet

auf.

Vielen Dank!

Autor: 5dshw45h (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bist Du sicher, dass Deine "Heizung" nicht Thermosicherungen sind?

Bei korrektem Einbau des Thermoschalters würde die Wärmekapazität
(z.B. das Metall, in dem der Thermoschalter eingebaut wurde) sowieso
ein verzögertes Einschalten und Abschalten des Lüfter bewirken.

Thermosicherungen würden hier schon mehr Sinn machen, wenn trotz
Eingeschaltetem Lüfter eine maximale Temperatur überschritten wird.

Autor: Tien (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vermutlich hab ich mich zu ungenau ausgedrückt:

Der Thermoschalter ist funktionsfähig und hat mit dem Problem nichts zu 
tun.
Auf dem ersten Bild kannst Du ihn sehen. Das ist die eigentliche 
Sicherung, die den Ofen abschaltet, wenn es oben zu warm wird. Daran 
sollte man natürlich nichts fummeln, überbrücken oder sonstiges machen - 
sonst kann es irgendwann brennen.
Der Thermoschalter hat elektrisch nichts mit dem Lüfter zu tun. Der 
Lüfter wird über das "Thermorelais" geführt.

Das "Thermorelais" ist, wie man auf dem zweiten Bild sehen kann mit 
einer Art Schrumpfschlauch umgeben und den beiden Heizplätchen. Somit 
bekommt dieses Bauteil kaum Wärme vom Ofen ab. Außerdem hängt es frei in 
der Luft, da ist eine Wärmekopplung nur sehr schwach gegeben.
Ohne Wärme schaltet der Lüfter aber nicht an. Und da eines der 
Heizplätchen defekt war ging der Lüfter nicht mehr an, der Ofen wurde 
oben zu warm und
der Thermoschalter (=Thermosicherung) schaltete den Ofen ab, bis er sich 
wieder abkühlte, dann wieder an usw.

Hoffe Du hast nun meinen Ausführungen folgen können.


Grüße Timo


P.S. Ich hab das Teil bisher nicht ersetzt, funktioniert ohne Probleme.

Autor: Harald Wilhelms (wilhelms)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Tien schrieb:

> Das "Thermorelais" ist, wie man auf dem zweiten Bild sehen kann mit
> einer Art Schrumpfschlauch umgeben und den beiden Heizplätchen.

Ich würde dieses ganze Bauteil gar nicht Thermoschalter, sondern
eher Nachlaufrelais nennen. Solche Dinger verwendet man z.B.
auch in Toiletten. Zumindest früher war es Standard, solche Zeit-
verzögerungen thermisch zu machen. Der Aufbau ist einfach und
normalerweise recht zuverlässig.
Gruss
Harald

Autor: 5dshw45h (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Und wo soll da jetzt der Sinn sein?

Dass man den Thermofühler für den Lüfter nicht an eine
passende Stelle schraubt -> kostet weniger?

Wie soll denn da die saubere Verbindung

"Thermorelais" mit Heizplättchen <-> Temperatur, auf die der Lüfter
geregelt werden soll,

hergestellt werden?

Die Heizplättchen werden kaum das selbe thermische Verhalten,
wie der Backofen haben, geschweige denn sie selbe Temperatur.
Der Lüfter würde ggf. nicht dann laufen, wenn es notwendig ist
und laufen, wenn es nicht notwendig ist.

Halt auf die Temperatur der Heizplättchen regelt.
Durch das zeitliche Verhalten irgendwie eine Zweipunkt-Regelung.

Bin ich froh, dass meine Motorkühlwassertemperaturanzeige im Auto noch
die Wassertemperatur misst und nicht dort auch ein Heizwiderstand
befestigt ist, der die Temperatur irgendwie "nachmacht".
Könnte man ja eigentlich mittels Software ausrechnen.
Laufzeit des Motors, Umgebungstemperatur, Kühlleistung des Kühlers,
... rechnet man alles schick zusammen und dann hat man eine 
Temperaturangabe :-)

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
5dshw45h schrieb:
> Bin ich froh, dass meine Motorkühlwassertemperaturanzeige im Auto noch
> die Wassertemperatur misst

Ein Trugschluss! Da wird längst massiv getrickst, die Anzeige hat mit 
der tatsächlichen Kühlwassertemperatur nur noch mäßig was zu tun.

Autor: Tien (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Timo E. schrieb:
> Wird nun der Ofen angeschaltet läuft durch die "Heizung" Strom und nach
> einiger Zeit schaltet der Kühlventilator an. Das ganze hat vermutlich
> den Sinn, dass der Kühlventilator zum einen etwas verzögert anschaltet
> und zum zweiten verzögert abschaltet, da das ganze sich ja nur langsam
> abkühlt. D.h. wenn man den Ofen abschaltet läuft der Kühlventilator noch
> einige Zeit weiter. Ich hätte das wohl elektronisch und per Relais
> gelöst... ist halt günstiger so.

Sagt mal, ist es eigentlich so schwer einen so kurzen Thread von Anfang 
an zu lesen? Dort hab ich den Sinn doch bereits geschrieben:

>Wird nun der Ofen angeschaltet läuft durch die "Heizung" Strom und nach
>einiger Zeit schaltet der Kühlventilator an. Das ganze hat vermutlich
>den Sinn, dass der Kühlventilator zum einen etwas verzögert anschaltet
>und zum zweiten verzögert abschaltet, da das ganze sich ja nur langsam
>abkühlt. D.h. wenn man den Ofen abschaltet läuft der Kühlventilator noch
>einige Zeit weiter. Ich hätte das wohl elektronisch und per Relais
>gelöst... ist halt günstiger so.

Das hat also nix mit Regelung zu tun, sondern ist wohl eine der 
günstigsten Arten ein Nachlaufrelais zu konstruieren.

Nix für ungut,
Timo

Autor: Paul Vanderkerken (Gast)
Datum:

Bewertung
3 lesenswert
nicht lesenswert
Ich hatte gerade auch dieser Problem. Mein Backofen schaltet ab einer 
erreichten Temperatur ab und nach Abkühlung wieder ein.
Durch diesen excellenten Beitrag habe ich das Problem schnell 
lokalisieren können. Mit dem Link zum Ersatzteil ging die Bestellung 
problemlos. Nach 2 Tagen war das Ersatzteil da.Ich habe 15 min. 
gebraucht um das alte defekte Teil gegen das Neue auszutauschen.
Durch diesen Beitrag ist mir ein neuer Backofenkauf erspart geblieben.
Ich danke dem User Timo E. für seinen perfekten Beitrag und seine Geduld 
dieses jeden User kostenlos zur Verfügung gestellt zu haben.

Autor: Matthias (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Danke für den guten Beitrag. Ich habe mich gedanklich schon damit 
abgefunden einen neuen Backofen kaufen zu müssen. Zum Glück bin ich dann 
diesen Beitrag gelesen und so ist mir der teure Neukauf erspart 
geblieben.
Heute morgen gab es wieder Aufbacksemmeln ;-)

Gruss Matthias

Autor: Tien (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Danke für die Rückmeldungen Paul und Mathias, so macht das dann auch 
Spaß etwas zu schreiben :-)

Autor: Spring (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Vielen Dank fuer ihren Beitrag.
Dieser hat mir bei meinem Problem sehr geholfen.

Mfg

Autor: Andreas (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Möchte mich auch recht herzlich bedanken. War bei mir derselbe Fehler. 
Scheint bei dem Model üblich zu sein.

Autor: Sebastian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielen Dank für den super thread, ich habe auch das Problem dass mein 
Backofen beim Erreichen einer bestimmten Temperatur ausgeht. Ich habe 
ihn auseinander genommen und kann leider kein solches Thermorelais 
finden. Wo befand sich das denn in deinem Fall? Gibt es andere 
Ausprägungen?

Danke & Viele Grüße

Autor: Tien (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi Sebastian,

das "thermische Verzögerungsrelais" war einfach mit einem Kabelbinder am 
"Kabelbaum" montiert. Es sieht zunächst nur aus wie eine Verbindung mit 
etwas farbigen Schrumpfschlauch.

Wenn das bei Dir anders gelöst ist solltest Du (entsprechende Erfahrung 
mit dem Umgang mit Netzspannung vorausgesetzt) prüfen ob es einen 
Kühlventilator gibt. Wenn ja, ob dieser anläuft. Wenn nicht wird nach 
einer gewissen Zeit der Thermoschutzschalter (der direkt am Blech 
montiert sein sollte) den Backofen abschalten. Diesen solltest Du aber 
in keinem Fall dauerhaft überbrücken -> Brandgefahr!
Nun mit den Augen bzw. dem Multimeter herausfinden, wie der Lüfter 
angesteuert wird und warum das nicht mehr geht.

Sollte der Lüfter nach ein paar Minuten anlaufen handelt es sich um ein 
anderes Fehlerbild. Dann wäre zu prüfen, ob eventl. die 
Temperatursteuerung korrekt funktioniert oder der Ofen auf volle 
Leistung läuft.

Grüße Timo

Autor: Yener (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Timo.
vielen Dank für diesen hilfreichen Beitrag, hatte dieses gleiche
Problem,  habe das Ersatzteil  von diesem Link bestellt, und sofort
nach den Angaben ausgetauscht, Backofen funktioniert wieder wie neu.

Danke nochmals für die zur Verfügung gestellten Beiträge in deinem 
Forum.
Grüßle Yener

Autor: Stephan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo ja seit heute Morgen spinnt mein Backofen auch. Bei 220 Grad geht 
der Ofen aus aber es läuft kein Lüfter.

Das Thermorelais weist aber nicht eine Schwarze Stelle auf!!!

An was kann es Liegen???

Autor: SOM (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielen Dank. Es funktioniert wieder.

Autor: Schosch (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Timo, auch von mir vielen vielen Dank für den Beitrag. Wär ja blöd 
wegen solch einer Kleinigkeit gleich den herd auszutauschen. Jetzt muß 
ich nur noch auf das Ersatzteil warten und hoffen, daß es passt, aber 
ich denke vom Prinzip her sind die ja eh gleich.

Grüße Schorsch

Autor: flip234 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke für die perfekte Info und Anleitung.
Ersatzteil bestellt, eingebaut. Fertig!

Danke und Grüße
flip234

Autor: david (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Zusammen

Danke Timo für deinen Beitrag, war sehr hilfreich da bei mein Backofen 
genau dasselbe problem hat.

Nun wollte ich fragen ob du mir einen Tip hast wo ich ein Ersatztteil 
bestellen kann. Die einizige Alternative die ich finden konnte ist das 
"Nachlaufrelais Wallair 20100250" was denkst du dazu?

Gruss
david

Autor: wendelsberg (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
david schrieb:
> Nun wollte ich fragen ob du mir einen Tip hast wo ich ein Ersatztteil
> bestellen kann.

www.teamhack.de

wendelsberg

Autor: willi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

auch von mir vielen Dank, hat mir den Monteur erspart.
ich habe jetzt aber folgendes Problem: das neue "Thermorelais" schaltet 
den Lüfter nun dauerhaft durch (gerade mal einen halben Tag ging es 
gut). Heute nacht lief der Lüfter jedenfalls unmotiviert an, bei 
abgeschaltetem Herd. Also kein Strom über die "Heizplättchen" im 
Schrumpfschlauch und trotzdem wird der Lüfter geschaltet. Gibt es eine 
andere Erklärung als defekt?
Was kann man alternativ als Verzögerungsrelais verwenden?
Kann man auch dauerhaft den Lüfter direkt über den Herdschalter 
einschalten (siehe Notmaßnahme), wenn man den Herd bei 0 grad nach dem 
Backen noch etwas laufen lässt?

Vielen Dank
Willi

Autor: Timo E. (tien)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi Willi,

bei mir läuft die von mir ganz oben beschriebene "Übergangs"-Lösung 
immer noch. Ich war einfach zu faul das Ersatzteil zu bestellen.

Nichts hält länger als das Provisorium.... :-)

Als Ursache dafür, dass der Schalter bei Dir sofort wieder durchgebrannt 
ist fällt mir nur ein, dass es eventl. ein 110V Typ war.

Alternativ könnte man hier ein Nachlaufrelais für einen Badlüfter 
nutzen.


Grüße Timo

Autor: Timo E. (tien)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ups, jetzt hab ich net richtig gelesen...

Wenn der Lüfter anläuft ohne das die "Heizung" läuft ist es entweder zu 
warm in der Umgebung (ich denke das dürfte nicht der Fall sein) oder
die Kontakte sind verklebt (zuviel Strom durch den Lüfter).
Aber das ist auch komisch, dann würde er erst gar nicht abschalten und 
nicht unmotiviert mitten in der Nacht angehen...

Ohne messen ist das schwer zu sagen...
Sorry!

Autor: der-ttk (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke für den Tipp, hatte das gleiche Problem. Dank der ausführlichen 
Beschreibung schnell gelöst. :-)

der TTK

Autor: El Houssine Rhendour (mhaya)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
exzellenter Beitrag, hat mir sehr geholfen.
sachlich logisch gut dokumentiert.
es gibt Leute die möchten nur was schreiben und dämliche Kommentare 
abgeben.
2+2=4 und nicht ungefähr vier. Der Mann hat das Problem analysiert, 
isoliert und ein Lösung angeboten und dafür 1000 Dank.

Autor: Andi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke für die ausführliche Anleitung. Hatte das gleiche Problem...alles 
wieder gut.

Autor: Bjoern (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielen Dank, mein Herd läuft wieder !

Autor: Lisa (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Tien,
deine ausführliche Beschreibung hat mir sehr geholfen - und meinem 
"Hausgerätetechniker". Offenbar schaffen diese es nicht mehr, nach so 
einer Ursache zu suchen, sondern tauschen auf gut Glück Module aus und 
raten dann, wenn es weiterhin nicht geht, zum Kauf eines neuen Gerätes. 
Die Hausgerätetechniker meiner Handwerksfirma waren überrascht von 
Deinem Artikel!
Also noch mal Lob und Dank für dieses Engagement!
Gruß
Lisa

Autor: Timo E. (tien)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

freut mich doch immer wieder hier die Erfolgsmeldungen zu lesen.
So macht das dann Spaß!

Und da diese Woche unser Geschirrspüler aufgegeben hat werde ich - 
sofern ich ihn hoffentlich reparieren kann - es auch wieder 
dokumentieren :-)

Grüße Timo

Autor: Vladimir Nisevic (Firma: Herr) (niv0)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo, ich habe wahrscheinlich gleiches Problem, ich habe ein Bauknecht 
Herd/Ofen (Modell EMZD5960IN) und darin sind zwei elektronische 
Platinen. Den Nachlaufrelais habe ich darin nicht finden können, 
vielleicht auf Platinen?

Hinten ist ein Thermoschalter angebracht der aber den ganzen Herd bei 
Überhitzung abschaltet.

Kühlerlüfter habe ich noch testen können, der funktioniert.

Vielleicht ein Hinweis wie/wo ich suchen soll?

lGV

Autor: Lötkolben (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke für den Tipp und die tolle Beschreibung! Habe bei meinem Backofen 
heute ebenfalls den defekten Verzögerungsschalter ausgebaut und den 
Ventilator direkt angeschlossen.

Allerdings läuft der Ventilator erst an, wenn man den Backofen heizt. 
Das Einschalten der Beleuchtung reicht nicht. Ich lasse ihn daher auf 
Umluft bei Null Grad ein paar Minuten nachlaufen.

Autor: Dirk (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Genial! Vielen, vielen Dank!
Heute abend gibt's Pizza!

Autor: Der Frickler (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielen Dank,

habe gerade den Limitor im AEG Competence Spirit PNC 940316765 
ausgetauscht.

Alles jetzt wieder bestens! Vielen Dank!!

Fehler war: Lüfter ging nicht mehr aus. Der Thermoschalter war total 
zerbröselt.

Der alte Limitor hatte vier blaue Anschlüsse. An Hand des Beitrages 
konnte ich die neuen Anschlüsse (2x ws, 2x bl) richtig zuordnen. Jetzt 
läuft der Lüfter wieder richtig mit kurzer Verzögerung an. Nach dem 
Ausschalten des Herdes läuft der Lüfter noch ca. 5 Minuten weiter, bevor 
er dann ausgeht.

:-)

Autor: Wolfgang (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Timo, auch wenn das Thema weitgehend abgeschlossen und besprochen 
wurde, noch eine entscheidende Frage: warum hast du das defekte Teil 
nicht ersetzt???

Autor: Peter H. (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Hallo Timo,

vielen Dank für Deinen klasse Beitrag. Habe gestern den Thermoschalter 
ausgetauscht. Der Ofen geht wieder.

Sehr schön, Herzlichen Dank !

Autor: Dieter (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Danke
Eine super Beschreibung des Fehlers und der Reparatur. Mein Backofen 
funktioniert wieder einwandfrei.
Mit geringen Kosten < 20€ alles wieder Ok

Autor: Timo E. (tien)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wolfgang schrieb:
> Hallo Timo, auch wenn das Thema weitgehend abgeschlossen und besprochen
> wurde, noch eine entscheidende Frage: warum hast du das defekte Teil
> nicht ersetzt???

Hallo Wolfgang,

nun... eigentlich ist es ein Mix aus Faulheit, Geiz und Zeitmangel. Es 
funktioniert eigentlich ganz gut auch mit der Lösung Temperatur auf 0 
und noch etwas an lassen. Bzw. lassen wir die Ofentür nach dem Backen eh 
etwas geöffnet, somit erhitzt sich der Bereich über dem Ofen vermutlich 
nur noch geringfügig nach dem Abschalten.

Das Teil bestellen, Ofen wieder ausbauen, Teil einbauen usw... sind dann 
halt auch wieder ein paar Stunden rum.

Nette Grüße,
Timo

: Bearbeitet durch User
Autor: man (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

Hatte das gleiche Problem, nun hab ich meinen Thermoschalter am AEG 
Backofen getauscht, aber es geht trotzdem nicht richtig:(.

Der neue Thermoschalter funktioniert, also "heizt" und schaltet dann 
durch, konnt ich alles messen.
Leider passen aber die "Heizzeiten" mE nicht so richtig. Dadurch läuft 
der Lüfter sehr spät an und läuft auch nicht nach. Folge: Ofen geht 
wegen Überhitzung manchmal aus.

Ich dachte, ich hätte es gewissenhaft angeschlossen mit 2x blau und 2x 
weiß aber vielleicht ist es ja doch falsch...

Falls Jemand nen Tipp hätte, wäre ich sehr dankbar!

Schönes Wochenende
Manu

Autor: Moppi02 (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Guten Abend,
Dem Ursprungsautor Timo ganz ganz herzlichen Dank.
Super tolle Analyse und Beschreibung inclusive aussagekräftigen Fotos.
Hatte das gleiche Problem und es(hoffentlich) gelöst.
Anbei ein Foto von meinem defekten Bauteil.
Allen eine schöne Weihnachtszeit und gut funktionierenden Backofen.

Moppi

Autor: Chris (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Eine super Reparaturanleitung - besten Dank dafür! Auch wir haben uns 
auf diese Weise den Kauf eines neuen Backofens gespart.

Gruß
Chris

Autor: Flo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke für den Beitrag! Hat mir sehr geholfen, habe den Ofen durch 
Überbrückung des "Thermorelais" wieder am Laufen. Werde jetzt noch 
versuchen, das Ersatzteil zu finden (Link ist leider nicht mehr 
funktionsfähig).

Ganz große Klasse auch die Fotos, so war das wirklich fast 
idiotensicher!

Autor: Flo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nachtrag: Das Ding findet sich sowohl bei der Auktionsplattform als auch 
bei dem bekannten Onlinebuchhändler. Habe mich bei letzterem für ein 
Produkt entschieden, das mit "Original AEG Backofen Überlastungsschutz 
38720790" bezeichnet wird und knapp 14€ kostet. Wie wir wissen, trifft 
es die Bezeichnung "Überlastungsschutz" nicht ganz, aber das sieht so 
aus wie das benötigte Teil.

Autor: DocMartin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Und noch ein Dankeschön - gleicher Fehler, schnelle Lösung!

Ahoi, Martin

Autor: Sören Jansen (sciing)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke!
Kleiner Hinweis zur Sympthomatik, ein defekter Thermoschalter kann sich 
auch anders auswirken.
Bei mir war der Lüfter nicht tod, sondern der Lüfter ging einmal gar 
nicht mehr aus. Das war dann plötzlich weg.
Danach kam das Phänomen des Abschalten des Ofens durch den 
Überhitzungsschutz.
Bei mir ging der Lüfter zwar 10-20s nach Einschalten des Herdes an.
Beim Testen merkte ich aber, das er trotz heissen Ofens auch kurz nach 
Abschalten wieder ausging.
In Kombination mit meiner Art der Bedienung führte das zur Überhitzung.
Ich heizte mit Uhr vor, der Herd wird nach der Zeit abgeschalten. Der 
Lüfter geht dann auch gleich aus. Man geht dann zum Ofen und schaltet 
sofort wieder an. Da der Lüfter dann aber wieder erst nach 10s angeht 
kam in der Zwischenzeit Überhitzungsschutz.
Danke auch für den Typ mit Amazon, 14€ mit originaler Teilenummer wie 
bei AEG.

Autor: Bernd (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Meinen Dank an den Urspungsautoren Timo. Offensichtlich sind beim 
Ersatzteil (im Gegensatz zum Originalbauteil mit 4 x blau) die Adern je 
2 x weiss und 2 x blau farblich gekennzeichnet - was aber leicht mit 
einem Ohmmeter nachgewiesen werden kann - denn zwischen zwei der vier 
Adern müsste ein Ohmwert festzustellen sein (die beiden Heizplättchen) 
und im Gegensatz dazu ist der Schalter im Kaltzustand geöffnet - also 
unendlicher Widerstand).
Wie auf dem Bild erkennbar, sind die beiden Heizplättchen mit den 
weissen Adern verbunden und der Schalter mit den blauen. So dürfte der 
Austausch niemanden vor größere Probleme stellen.

Autor: Bernd (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Habe den Austausch jetzt vollzogen - Defekter Thermoschalter 
kennzeichnet sich durch einen höheren Widerstand (180 Ohm) der beiden 
Heizelemente als beim Neuteil (19 Ohm) . Dadurch erreicht die "Heizung" 
nicht den Wert, den sie erreichen sollte. Von der Ansicht her ist der 
Schrumpfschlauch braun bis schwarz an der einen Seite, was meiner 
Meinung nach eine gewisse Sollbruchstelle darstellt. Der Kommentar des 
vorab telefon. kontaktierten Servicedienstes: Wie alt ist der Herd? Ach 
ja, schon über 5 Jahre... dann lohnt es sich nicht mehr...!!!
Soviel zum Thema Service und Hintergrundwissen. Kosten Neuteil incl. 
Versand < 20,00 € - Arbeitszeit: ca. 10 Minuten - neuer Backofen ca. 
500,- €....

Autor: Karl-Heinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Tien,
ich bin begeistert!!!
Ein tolles Forum und ein Super-Thread von dir!
Ich wollte auch schon einen neuen Herd kaufen, als ich glücklicherweise 
auf dies Forum gestoßen bin.
Habe den Herd ausgebaut und alles wie oben beschrieben vorgefunden. 
Nachfrage beim Lieferanten und AEG für das Ersatzteil (Limitor) kam auf 
ca. 50 €!!!
Bei Amazon für 10,90 € bestellt, soll Morgen geliefert werden.

Weil ich kein Elektriker bin, habe ich noch eine Anschlußfrage: Die 
beiden gleichfarbigen Kabel (2x blau, 2x weiß) dürfen untereinander 
vertauscht werden?

Vielen Dank
KH

Autor: Karl-Heinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielen Dank für eure Hilfe!
Limitor von Amazon für 10,90 € nach eurer Anleitung eingebaut. 
Gleichfarbige Kabel darf man vertauschen (Versuch macht kluch!!!).
----------Backofen funktioniert wieder einwandfrei-------------
Toll, dass es dieses Forum gibt!!!
KH

Autor: Paul (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielen Dank für die Anleitung.
Teil über Amazon bestellt für 13,90 incl Versand.
Nachdem ich die drei Bleche (Rückseite und Oben) losgeschraubt hatte kam 
ich gut an das Teil Oben im Kabelbaum meines Backofens. Hat keine 10 
Minuten gedauert und mir viel Geld gespart.

Autor: Jakob Schauer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielen, vielen Dank für die exzellente Beschreibung !
gerade noch rechtzeitig habe ich diesen Eintrag gelesen und mir dadurch 
viel Geld gespart. die super Beschreibung triff's !
MfG Jakob Schauer

Autor: Ulrich Hantzsche (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielen Dank,
Ich konnte meinen Ofen wieder auf die Beine helfen, dank der guten 
Beschreibung. Die Firma A.. wird nicht so begeistert sein, daß ihre
Sollbruchstelle öffentlich gemacht wurde...

Autor: Hatice (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielen Dank für diesen hilfsreichen Beitrag. Ich habe d. neuen 
Thermoschalter eingesetzt wie es beschrieben ist aber jetzt geht gar 
nichts mehr.
Strom ist da aber es macht kein muks :(
Woran kann es liegen???

Autor: Rinc (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
Auch von mir herzlichen Dank an Timo.
Selbst nach einigen Jahren hilft mir dieser Beitrag sehr. Nur mit dem 
Umstecken war es bei mir aber nicht getan. Ich musste das Thermorelais 
durch eine Drahtbrücke ersetzen und seitdem funktionierts wieder. Der 
Feiertagsbraten ist gerettet und Gäste und Gastgeber freuen sich.

Autor: Micha (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Erst mal Danke für Eure Mühe!!!

Habe das gleiche Problem am Competence 90BAQ06AD

Der Ofen schaltete einfach beim Aufheizen oberhalb 170 Grad nach kurzer 
Zeit ab( Backofenbeleuchtung aus).

Aufheizen auf höhere Temperaturen war unmöglich.

Mein Thermorelais war auch vom Schutzschlauch her recht verkokelt.

Ich habe jetzt wie oben auf den Bildern das Kabel "über Thermoschalter 
zum Lüfter" (also das blaue) auf den Steckplatz des Kabels "über 
Programmschalter geschalteter Null" (das weiße) gesteckt.

Das weiße Kabel habe ich dann mit Schrumpfschlauch isoliert und in den 
Kabelstrang zurückgelegt.

Aufheizen auf 250 Grad kein Thema. Die Kontrollleuchte "Temperatur 
erreicht" geht aus, die Backofenbeleuchtung bleibt an und der Ofen 
funktioniert weiterhin. Also so wie es sein sollte.

Allerdings höre ich bei Ober/Unterhitze keinen laufenden Lüfter.

Kann es sein das der so leise läuft? Muss das weiße Kabel anderweitig 
gesteckt werden?

Oder ist das jetzt alles ok

Wäre schön wenn jemand was dazu wüsste ;-)

Danke Euch

Autor: Timo E. (tien)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schau Dir mal die Luftführung an. Bei unserem Ofen merkt man oberhalb 
der Tür einen leichten Luftzug.
Alternativ im ausgebauten Zustand messen. Aber Vorsicht: 
Lebensgefährliche Spannungen!

Autor: Vip Duke (vipduke)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
leider bin ich auch kein Elektriker versuche aber immer erstmal die 
Ursache des Problems selber zu ermitteln.

Wir haben einen Küppersbusch EEH 625.0JX Backofen mit Ober/Unterhitze 
und Umluft. Im Betrieb mit Ober/Untzerhitze funktioniert alles tadelos. 
Er heizt auf, schaltet sich bei eingestellter Temperatur ab und nachdem 
er dann ein paar Grad wieder abgekühlt ist, heizt er wieder auf die 
gewünschte Temperatur auf. Alles gemessen mit einem digitalen 
Ofenthermometer. Auch die Ober und Unterhitze im Einzelbetrieb 
funktionieren.

Problem ist der Umluftbestrieb. Der Ofen heizt bis 180/200 Grad auf und 
verliert dann Temperatur und kühlt auf ca 130~140 Grad ab.
Heize ich den Ofen mit Ober/Unterhitze auf und stelle dann direkt auf 
Umluft um, verliert er ebenfalls an Temperatur.
Den Umluft-Ringheizkörper habe ich ausgebaut und gemessen.Dieser zeigt 
einen Widerstand von ca 23 Ohm an. Er scheint ja auch ok zu sein, da er
ja aufheizt.

Schalte ich den Ofen auf Licht, springt der Lüfter hörbar an und ich 
spüre auch einen leichten Luftzug, d.h der Lüfter kann das Problem nicht 
sein. Und der Sicherheitsthermoschalter funktioniert ja auch, da
ja im Ober/Unterhitzebetrieb alles einwandfrei läuft.

Habe ich jetzt etwas übersehen/überlesen? Was könnte das Problem noch 
sein?

Eine Liste der Ersatzeilefür diesen Ofen findet man unter 
http://www.herde-backofen-ersatzteile.de/frameset.htm

Für Eure Ideen vielen Dank im voraus.

Autor: Frank (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schalte meine Bauknecht auf 230 ein, nach kurzer Zeit ein Klicken und es 
blinkt immer 175. Wer hat einen Rat?

Autor: Der Andere (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Frank schrieb:
> Schalte meine Bauknecht auf 230 ein, nach kurzer Zeit ein Klicken und es
> blinkt immer 175. Wer hat einen Rat?

Das liegt am Steckverbinder Nr. 42

Autor: van51 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hallo,
zunächst großen dank für deine mühe,beitrag soweit auch verständlich und 
nachvollzihebar..
alllerdings tun sich bei mir paar fragen auf:
a.mein backofen ist ein beko -EH9640XO-,und habe auch das gleiche 
Problem,nur wie heißt das Ersatzteil bei mir dann 
genau?thermoschalter,thermostat,überhitzungsrelais?
b.ich kann eigentlich überhaupt damit leben, daß der ofen 
zwischenzeitlich aus- und wieder einschaltet, sofern es nicht schlimmer 
wird..kann ich dann auch eine niedrigere Temperatur als 175 o C wählen 
um die Überhitzung zu vermeiden?
c.habe den ofen, als nicht Elektriker,gebrückt angeschlossen bei 
240V.kann aber auch bei 380 V anschliessen..spielt das denn eine rolle 
welche anschlussmethode gewählt wird?
hoffe daß der thread nicht schon geschlossen ist, und bedanke für alle 
antworten im voraus,insbesondere natürlich bei den jenigen die das 
gleiche Problem und das gleiche ofenmodell haben..
mfg
van

Autor: Andreas Zinßmeister (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Super Tien, du hast uns einen neuen Backofen erspart.  Vielen vielen 
Dank.
Gruß Andreas

Autor: Didier (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ursachen-Klärung:
Bei meinem Siemens Backofen HE68E50/01 ließ sich der Backofen mit dem 
Energieregler noch eine Zeit lang einschalten und so aufheizen, dann 
aber schaltete er automatisch ab. Inzwischen funktioniert der 
Energieregler gar nicht mehr.
Ich frage mich, ob diese Störung auch an etwas ganz anderem liegen 
könnte. Ich habe den Energieregler im Verdacht. Die Störung beginnt mit 
einem Art Wackelkontakt, der am Ende ganz ausfällt. Dazu gibt es eine 
wirklich gute Seite hier: 
http://www.herd.josefscholz.de/Reparaturtip/Repara...
Was meint Ihr dazu?
Didier

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Didier schrieb:
> Bei meinem Siemens Backofen HE68E50/01 ließ sich der Backofen mit dem
> Energieregler noch eine Zeit lang einschalten und so aufheizen, dann
> aber schaltete er automatisch ab. Inzwischen funktioniert der
> Energieregler gar nicht mehr.

Für den Backofen ist da kein Energieregler drin, der wird von einem 
Mikrocontroller geregelt.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.