Forum: Analoge Elektronik und Schaltungstechnik Altes LM723 Netzteil(0-20V/20A): Fehlersuche


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von stef (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

ich habe hier ein altes Netzteil, EA-3033.
Regelbar 0-20V, 20A dauer.

Problem:
R16 (im Schaltplan rot markiert) brennt immer ab. Ausgangsspannung hängt 
unanhängig vom Regler im Anschlag (25V etwa).

Die grün markierten Bauteile habe ich überprüft, scheinen alle in 
Ordnung zu sein.
Die Leistungstransistoren (gelb) sind abweichend von der 
Bestückungsliste 2n3055. Hab ich nicht ausgebaut, aber eingebaut 
scheinen die auch in Ordnung.

Hat jemand eine Idee was passiert sein könnte? Was könnte ich nochmal 
nachmessen?
Ich hab an Messgeräten und Bauteilen das Meiste da.

(Ja, ich weiss dass das endlos veraltete Technik ist und man an eine 
solche Schaltung keine teuren Dinge hängen sollte. Und Schaltnetzteil 
wäre besser. Und so weiter. Aber wegschmeissen wäre schade und bestimmt 
lerne ich noch was dabei.)

freue mich auf Tipps
gryße
stef

von Mich (Gast)


Bewertung
0 lesenswert
nicht lesenswert
C6 und C7 auf Kurzschluss checken.

von gk (Gast)


Bewertung
0 lesenswert
nicht lesenswert
überprüf mal den Shunt.

gk

von U. B. (pasewalker)


Bewertung
0 lesenswert
nicht lesenswert
Vermutung: 2 Fehler:

1. Schluss im Ausgang, sonst könnte kaum soviel Strom fliessen, dass R16
   abbrennt.
2. Wenn der Regler insgesamt und T2 i.O. sind => C-B-Durchbruch bei
   einem der 2N3055

von (prx) A. K. (prx)


Bewertung
0 lesenswert
nicht lesenswert
4x 2N3055 für 0-20V/20A? Also gepeilte 25V/5A=125W pro 2N3055 bei 
Vout=0V? Wie soll das denn funktionieren? Das ist doch selbst beim 
vorgesehenen 2N3772 mehr als grenzwertig.

von stef (Gast)


Bewertung
0 lesenswert
nicht lesenswert
@Mich
C6 u. C7 i.O.

@gk
Shunt sind nur 2 immens dicke Drähte mit so 0,3 Ohm. Ich das ist so i.O.

@U.B.
1. Ausgang hat laut Digitalmultimeter so 300Ohm. Mein analoges Unigor 
spinnt da herum wegen Restspannung vielleicht.
2.
C-B 0,5 Ohm! Das sollte nicht so sein, gell. :)
Keine Ahnung was ich da gemessen hab um zum Schluss zu kommen die wären 
in Ordnung %)
Ich würde die jetzt mal auslöten und schauen welcher der Übeltäter ist 
und ihn ersetzen.
Oder müssen die 4 gematcht werden?

Vielen Dank schonmal für alle Beiträge!
gruß

von stef (Gast)


Bewertung
0 lesenswert
nicht lesenswert
A. K. schrieb:
> 4x 2N3055 für 0-20V/20A? Also gepeilte 25V/5A=125W pro 2N3055 bei
> Vout=0V? Wie soll das denn funktionieren? Das ist doch selbst beim
> vorgesehenen 2N3772 mehr als grenzwertig.

Das habe ich mich auch gefragt. Ich denke das sind hochoptimistische 
Werte zur Verkaufssteigerung. Da wird mit Passivkühlung auch deutlich 
früher als 20A die Thermosicherung einschreiten. Ist war auch eher so 
ein "Hobby" Modell für CB-Funker oder so.
Mehr als 10A hab ich aber auch noch nie gebraucht denke ich.

von g457 (Gast)


Bewertung
0 lesenswert
nicht lesenswert
> Wie soll das denn funktionieren?

Handbuch lesen, Seite 6. Wie zu erwarten darf man die 20A nicht über den 
ganzen Bereich ziehen sondern erst ab etwa 13V. Und bei etwa 1V darf man 
dann auch nur etwa 4A verlangen (auch nicht unerwartet, die Füsig lässt 
sich halt nicht so leicht austricksen). Also alles im grünen Bereich.

von Ulrich (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Das Problem mit 125 W für einen 2N3055 ist nicht nur die Kühlung, 
sondern schon das SOA. Da hilft dann auch keine Thermosicherung.

Irgendwie sehr ich da auch keinen Kurzschlussschutz - den würde ich 
wenigstens in einer fest eingestellten Variante (ggf. auch eher bei 10 
oder 15 A) nachrüsten.

Wie gleich die 2N3055 sein musse, hängt von den Emitterwiderständen ab. 
Bei weniger als etwa 0,22 Ohm müsste man ggf. nachmessen, sonst sollten 
welche aus der gleichen Serie ausreichen.

von stef (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo Alle,

Transistoren sind ausgelötet und es liegt ein Kollektor-Basis Schluss 
vor. Bei allen!
Was könnte das verursacht haben? Bevor ich da jetzt 4 neue reinspaxe und 
die sofort wieder abrauchen, liegt der eigentliche Fehler möglicherweise 
woanders?

gryße

von MaWin (Gast)


Bewertung
1 lesenswert
nicht lesenswert
> Was könnte das verursacht haben?

Na ja, daß 20A nicht bei jeder Spannung gehen wurde schon
gesagt. Temperatursensor auf Kühlkörper fehlt offenbar auch.

Wenn ich mir vorstellen, wie oft hier EA noch als angeblich
qualitätsvoll dargestellt wird, kann man hier das deutliche
Gegenbeispiel sehen.

von stef (Gast)


Bewertung
0 lesenswert
nicht lesenswert
MaWin schrieb:
> Na ja, daß 20A nicht bei jeder Spannung gehen wurde schon
> gesagt. Temperatursensor auf Kühlkörper fehlt offenbar auch.
Na, da ist so einer, links von R16.
>
> Wenn ich mir vorstellen, wie oft hier EA noch als angeblich
> qualitätsvoll dargestellt wird, kann man hier das deutliche
> Gegenbeispiel sehen.
Ne, Qualität ist das nicht gerade. Man merkt schon, da wurde an 
Bauteilen hineingeworfen was man gerade günstig bekommt, so einige Teile 
weichen vom Schaltplan ab. Für heutige Verhältnisse allerdings halbwegs 
ordentlich verarbeitet.
Kaufen würde ich sowas nicht, habe ich im Müll gefunden.


Hab gerade keine vier 2n3055 zur Hand.
Falls ich es wage und neue reinlöte sag ich euch wie es lief.

Aber erst mal vielen Dank an Alle, ihr seid so klug :)

gryße
stef

von (prx) A. K. (prx)


Bewertung
0 lesenswert
nicht lesenswert
Wäre noch anzumerken, dass der 2N3772 sehr viel robuster ist, als der 
2N3055, vorausgesetzt er ist echt und kein Fake. Nicht mal so sehr 
hinsichtlich der Verlustleistung. Sondern wenn man die Zeitparameter in 
der SOA vergleicht. Wo der 2N3055 bereits nach 1ms abraucht hält der 
2N3772 100ms durch.

von Ulrich (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Das die 2N3055 kaputt gehen, war zu erwarten, aber gleich alle 4 gibt 
schon etwas zu denken. Das kann eigentlich kaum durch die erwartete 
thermische Überlast kommen - wenn da einer durch ist, kriegen die 
anderen fast keinen Strom mehr. Erst wenn dann der Emitterwiderstand 
durchgebrannt ist, ist der nächste dran. Das Druchbrennen von R16 
spricht auch für eine offene Basis (oder defekte Emitter-widerstände), 
nicht unbedingt das Fehlerbild beim thermische Versagen.

Eine mögliche andere Fehlerquelle wäre ggf. eine zu hohe Spannung am 
Ausgang, ggf. bei fehlender Eingangsspannung, also eine zu stark 
negative C_E Spannung. Möglich wäre ggf. auch noch ein Defekt von T2 
oder eine fehlender Kontakt am Collektor der 2N3055. Dann könnte zu viel 
an Basisstrom die Transitoren zerschossen haben.
Schließlich wäre auch noch möglich das die Schaltung anfing zu 
schwingen, weniger der gesamte Regler, sondern die Endstufe mit  T1 und 
T2. Ursache könnten da gealterte Kondensatoren C7 und C6 sein. Nach 
Tausch der Transistoren sollte man da auf alle Fälle kontrollieren ob 
die Schaltung schwingt oder zum schwingen neigt, vor allem wenn der 
langsamere 2N3773 genutzt wird - der ist nämlich nicht nur beim 
Druchbrennen langsamer.

von Alfred Delp (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
>Temperatursensor auf Kühlkörper fehlt offenbar auch.

"Bei Übertemperatur wird die Ausgangsspannung elektronisch abgeschaltet, 
die  Wiedereinschaltung erfolgt automatisch."

von EeAa (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ulrich schrieb:
> Irgendwie sehr ich da auch keinen Kurzschlussschutz

Was glaubst du wohl wofür der NE555 da ist?

von (prx) A. K. (prx)


Bewertung
0 lesenswert
nicht lesenswert
Ulrich schrieb:
> Erst wenn dann der Emitterwiderstand durchgebrannt ist,

Oder der Bonddraht vom Emitter. Kann sein, dass der bei über 30A eher 
schlapp macht als der Widerstand.

von stef (Gast)


Bewertung
0 lesenswert
nicht lesenswert
A. K. schrieb:
> Oder der Bonddraht vom Emitter. Kann sein, dass der bei über 30A eher
> schlapp macht als der Widerstand.
Genau das. Hab mal einen 3055 aufgesägt: der Emitter-Bonddraht ist ab.

von dolf (Gast)


Bewertung
0 lesenswert
nicht lesenswert
A. K. schrieb:
> Wäre noch anzumerken, dass der 2N3772 sehr viel robuster ist, als der
> 2N3055

das gilt auch für den kd502 kd503 von tesla.
die dinger sind auch rel zäh.

in der bucht 10 stück 4,99teuro + porto.
der preis hält sich ja in grenzen.

von Paul B. (paul_baumann)


Bewertung
0 lesenswert
nicht lesenswert
Dolf schrob:
>das gilt auch für den kd502 kd503 von tesla.

Ganz grünau! Das sind Transistoren für Männer.

;-)
MfG Paul

von (prx) A. K. (prx)


Bewertung
0 lesenswert
nicht lesenswert
Paul Baumann schrieb:
> Ganz grünau! Das sind Transistoren für Männer.

Nuja, der "Überlastschutz" dieses Netzteils ist auch eher was "für 
Männer". Und für daran betriebene Schaltungen, denen im Fall eines 
Falles 30V oder gepulste 30-40A nichts ausmachen.

von U. B. (pasewalker)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Transistoren für Männer.

von Ulrich (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Der Ne555 bietet in der Schaltung nur einen ganz minimalen 
Kurzschlussschutz.

Mit den defekten Bonddrähten wäre dann auch geklärt wieso R16 defekt 
ist. Die Ursache kann da schon die thermische Überlast gewesen sein. Um 
einen erneuten Defekt zu vermeiden wäre eine schnelle Strombegrenzung 
sehr hilfreich.

Bei rund 25 V am Eingang sollte man einem 2N3055 auch nicht mehr als 
etwa 3 A zumuten, lieber noch weniger. Da vermutlich nicht mehr als 4 
Transistoren drauf passen, wären kräftigere Transistoren wie der 
ursprünglich geplante 2N3772 sinnvoll.

von stef (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ich hatte Zeit mich dem Gerät zu widmen:

Hab die gegrillten 3055 gegen KD501 aus der Schublade getauscht.

R16 brennt nicht mehr, aber Ausgangsspannung habe ich auch nicht.
Immer 0V.

Kann keine Defekte finden, einzig den 723 kann ich nicht kontrollieren. 
Kann man einfach erkennen ob der seinen Dienst ordnungsgemäß verrichtet?
gruß

von (prx) A. K. (prx)


Bewertung
0 lesenswert
nicht lesenswert
Welche Spannungen lassen sich an den Pins vom 723 messen?

von stef (Gast)


Bewertung
0 lesenswert
nicht lesenswert
A. K. schrieb:
> Welche Spannungen lassen sich an den Pins vom 723 messen?

Ach guck, da hätt ich ja selber mal anfangen können :)

alles gegen V-

V+/Vc 0.25V
OUT 3mV oder so
Vref 0V bei allen Potistellungen.

Das is doch seltsam. An Vref sollte doch eine sinnvolle Spannung 
reinkommen. mhh.

CUR LIM ein paar schwankende mV
alle anderen 0V

von (prx) A. K. (prx)


Bewertung
1 lesenswert
nicht lesenswert
stef schrieb:
> Das is doch seltsam. An Vref sollte doch eine sinnvolle Spannung
> reinkommen. mhh.

Und woher soll die kommen, wenn die höchste Spannung an allen 723 Pins 
0,25V beträgt? Für freie Energie ist grad ein anderer Thread zuständig.

Schau dir mal R1,R2,D2,C2 an.

von (prx) A. K. (prx)


Bewertung
0 lesenswert
nicht lesenswert
PS: Wenn D2 ohne den 723 18V liefert, mit 723 aber nix, dann wärs Zeit, 
sich einen neuen 723 zu besorgen. Und dann besser auch noch T1 und T2.

von stef (Gast)


Bewertung
0 lesenswert
nicht lesenswert
A. K. schrieb:
> stef schrieb:
>> Das is doch seltsam. An Vref sollte doch eine sinnvolle Spannung
>> reinkommen. mhh.
>
> Und woher soll die kommen, wenn die höchste Spannung an allen 723 Pins
> 0,25V beträgt? Für freie Energie ist grad ein anderer Thread zuständig.

:P Wenn ichs mit genau anschaue macht das jetzt durchaus sinn.

> Schau dir mal R1,R2,D2,C2 an.

Hab ich getan. D2 Kurzschluss.
Getauscht. Läuft.
Du bist mein Held. Vielen dank für die Hilfe!

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.