Forum: Platinen Erstversuch Reflow, Rückstände no clean-Paste


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Conny G. (conny_g)


Lesenswert?

Hi,
Ich habe gestern meinen ersten erfolgreichen Versuch des Reflowlötens 
mit umgebautem Pizzaofen durchgeführt.
Lötstellen sehen gut aus, nur wundere ich mich, dass ich um die 
Lötstellen herum klaren "Lack" habe, als wäre es Flussmittel. Ließ sich 
mit Spiritus aber nicht abwaschen.
Jetzt habe ich nochmal ins datasheet geschaut und da steht was von 
Kunstharzkomponenten, die nur klare Rückstände machen.
Heißt das "No Clean" bedeutet nicht rückstandsfrei sondern die 
Rückstande sind "schön" weil wie Lack?
Oder müsste ich nur länger erhitzen?
Hatte die Temperatur für ca 10-15s auf 250 Grad, reflowed hatte es bei 
ca 230-240 Grad, deshalb würde ich nächstes Mal die Temp auch wieder 
etwas runter nehmen, um die minimale Verfärbung der Platine nih weiter 
zu verringern.
A propos, kann man das Dunkeln der Platine ganz verhindern? Oder ist ein 
Pizzaofen zu grob  ungenau  zuwenig Power um die Wärmebelastung so 
weit zu verringern?
Der Ofen reagiert ja recht träge gebenüber den Specs wie die Kurve sein 
sollte.
Vg,
Konrad

von Soul E. (Gast)


Lesenswert?

No clean heisst, dass die Rückstände auf der Leiterplatte verbleiben 
dürfen. Eine anschliessende Reinigung ist nicht zwingend erforderlich.

Andere Flussmittel müssen eventuell entfernt werden, da sonst 
Langzeitschäden an der Leiterplatte (Korrosion, Migration) zu befürchten 
sind. Vor allem beim HAST (85°C / 85%).

von Conny G. (conny_g)


Angehängte Dateien:

Lesenswert?

Anbei noch ein Bild davon.
Man sieht dass es um die Beinchen des IC etwas klecksig ist - ist das in 
dem Rahmen "ok"?
Was gäbe es an Alternativen, no clean Paste und reinigen?
Oder hatte ich zuviel Paste, ist manuell aufgetragen?

Ansonsten bzgl. des Nachdunkelns der Platine: ist das immer so oder kann 
man die Temperaturkurve optimieren, damit das nicht ist?
Weiss jemand bei welcher Temperatur/Dauer das geschieht?
Es ist nicht viel (sieht auf dem Bild dunkler aus als es ist, auch ist 
es live nicht so fleckig wie es auf dem Foto aussieht), ich könnte also 
damit leben, aber wenn es besser geht will ich es besser machen.

Vg,
Konrad

von test_ignore (Gast)


Angehängte Dateien:

Lesenswert?

Wie, mehr Bauteile gibt es nicht, wozu der Akt?

von Conny G. (conny_g)


Lesenswert?

Mit irgendwas muss ich ja meinen ersten Versuch machen :-)
Da kam mir die Displayplatine gerade recht.
Natürlich baue ich mir nicht dafür stundenlang einen Reflow-Ofen.

von Andreas (Gast)


Lesenswert?

OK toll mein Text ist weg, deswegen entschuldige ich mich mal für die 
Kurzform...

Zu deinem Ofen: Schau dich mal bei den Herstellern von solchen Geräten 
um, die haben fast immer einen Lüfter im Innenraum. Dadurch wird die 
Temperaturverteilung deutlich besser und du kommst mit weniger 
Heizleistung aus, weil die die Energie schneller zur Platine bringst.

Zum Flussmittel: Bei höheren Temperaturen wird das eher verbrennen und 
eine dunkle Kruste bilden.
"No clean" heißt nicht "rückstandsfrei" sonder eben "keine Reinigung 
nötig (oder möglich, je nach Pampe)". Die Rückstände sind also nicht 
mehr korrosiv, nehmen aber evtl. Wasser auf.
Entfernen kannst du das mit Leiterplattenreiniger (z.B. Kontakt LR) oder 
Isopropanol, Spiritus würde ich wegen der Rückstände meiden.

Meine Erfahrung mit der Reinigung (Hobbybereich): Das wird nur mit 
mehreren Durchgängen und einer Scheuerbürste oder im Ultraschallbad 
richtig sauber.
Inzwischen lasse ich die geringen Rückstände lieber drauf, weil es mir 
einfach zu mühsam ist und trotzdem nie perfekt wird.

von Peter S. (spaeterpan)


Lesenswert?

Ein Bild vom Ofen selbst wäre mal toll :)

von Conny G. (conny_g)


Angehängte Dateien:

Lesenswert?

@Peter Stein:
Beim Ofen gibt's noch nicht viel schönes zu sehen, ist aber ein 08/15 
Clatronic Pizzaofen, genau der hier: 
http://cache-cdn.kalaydo.de/mmo/3/383/912/33_-1573723266.jpg
Ist noch ziemlich Prototyp mit Verkleidung offen und fliegend verkabelt 
mit externer AVR Schaltung auf Steckboard. Jetzt wo es so funktioniert 
wie es soll muss man es "produktionsreif" machen mit richtiger Schaltung 
und Display und so.

Ein paar Facts:
- Temperaturmessung mit 4148 Diode  (Messreihe in einem auf 210 Grad 
aufgeheiztem Kochtopf mit Kieselsteinen für konstante Temperatur und 
einem geeichtem Einstech-Thermometer zur Kalibrierung ... 
Durchlassspannung bei Zimmertemperatur 560mV, bei 210 Grad 230mV)
- die Diode ist mit hitzebeständigen Kabeln aus einem anderen kaputten 
Ofen nach außen geführt, mit Draht auf ein Platinenstück fixiert, dieses 
wiederum auf dem Gitter in der Mitte hinten festgemacht
- Thermostat des Ofens abgeklemmt (hat bei den ersten Versuchen ab und 
zu unerwünscht unterbrochen)
- Schaltung der Quarzstäbe mit einem C-Control Relaismodul (Port 1)
- vor der Tür des Ofens ein alter 12cm-PC-Ventilator zur schnelleren 
Abkühlung, der automatisch von Relais-Port 2 eingeschaltet wird sobald 
deltaT des Profils < 0 wird
- nur die Türe des Ofens muss ich zum Abkühlen noch per Hand öffnen :-)
- die Software schickt jede Sekunde Soll/Ist-Temperatur per UART an den 
PC

Temperaturkurve anbei, in einer Messreihe von 10 Durchläufen auf die 
Aufheizgeschwindigkeit des Ofens angepasst.
Die Spitzen-Temperatur könnte man wahrscheinlich noch um 10 Grad auf 240 
Grad runternehmen, das Lot (Sn96,5/Ag3,5 - Schmelzpunkt 221 Grad) floss 
ab 235 Grad, bei 240 Grad war es vollständig geschmolzen.
Der Ofen ist recht träge (ein Pizza stört das wohl nicht) und schafft 
nur 1K/s, gerade bei der Reflowphase könnte er schneller sein, das würde 
Platine und Bauteile schonen.
Aber ein weiterer Toastofen mit Quarzstäben ist schon im Zulauf um hier 
aufzurüsten.

von Conny G. (conny_g)


Angehängte Dateien:

Lesenswert?

So, neue Temperaturkurve mit gepimptem Ofen. Habe 2 zusätzliche 
Heizstäbe eingebaut, jetzt hat er 1.650 W statt 1.000 W.
Da sieht doch der Bereich > 200 Grad gleich besser aus ... 45-50s statt 
90s.
Noch keinen echten Löttest gemacht, bin gespannt.

von Michael H. (overthere)


Lesenswert?

Stell mal dein P-Glied von dem Regler hoch,  (und I leicht runter), dann 
hast du ein besseres Führungsverhalten.

von Bernd W. (berndwiebus) Benutzerseite


Lesenswert?

Hallo Konrad G.

> Jetzt habe ich nochmal ins datasheet geschaut und da steht was von
> Kunstharzkomponenten, die nur klare Rückstände machen.
> Heißt das "No Clean" bedeutet nicht rückstandsfrei sondern die
> Rückstande sind "schön" weil wie Lack?

Genau so ist es.

Klassisches Kollophonium (gereinigtes Baumharz) ist bei Löttemperatur 
agressiv und ätzend und eignet sich darum als Flussmittel. Wenn es 
abkühlt, geht die Agressivität wieder verloren, und das Harz bildet 
einen Schutzüberzug. Darum wurde es früher immer auf den Lötstellen 
belassen. 60-70 Jahre alte Lötstellen zeigen darum auch meist nur 
geringe Korrosion, wenn sie nicht durch externe Einflüsse angegriffen 
wurden.

Für reflow SMD braucht man aber ein genaueres Verhalten. Darum verwendet 
man andere, teilweise auch synthetische Mixturen, die sich aber 
grundsätzlich ähnlich Verhalten.

Bei "aktivierten" Harzen werden noch Additive zugesetzt, die im 
Gegensatz zum Harz selber auch noch bei niedrigen Temperaturen agressiv 
sein können. Diese werden aber in die Harzmatrix eingebunden und dadurch 
passiviert.
Im Fehlerfalle (falsche Temperatur, Feuchtigkeit, Verunreinigungen) 
gelingt das nicht immer. Oft bilden sich dabei "weisse Schleier" die 
weiterhin agressiv sind und auch eine gewisse Leitfähigkeit
aufweisen. Diese Schleier sollten unbedingt entfernt werden.

Mit freundlichem Gruß: Bernd Wiebus alias dl1eic
http://www.dl0dg.de

von Conny G. (conny_g)


Lesenswert?

Michael H. schrieb:
> Stell mal dein P-Glied von dem Regler hoch,  (und I leicht runter), dann
> hast du ein besseres Führungsverhalten.

Hallo Michael,
Im Augenblick gibt es noch kein I :-)....

Bernd,
Vielen Dank!

von Conny G. (conny_g)


Lesenswert?

> Noch keinen echten Löttest gemacht, bin gespannt.

Löttest gemacht, jetzt ist die Temperaturverteilung offensichtlich 
ungünstig.
Da mir bei den ersten Temperaturkurventests wg. der Infrarotstrahlung 
eine Testplatine verschmort ist, habe ich die Heizstäbe für den ersten 
Löttest mit Alufolie abgedeckt.
Dann hat es sauber die Temperaturkurve durchlaufen, aber offensichtlich 
war die T zwischen Fühler und Platine so unterschiedlich, dass das Lot 
keine Anstalten machte zu schmelzen.
Musste dann manuell eingreifen, die Alufolie entfernen und nochmal 
Aufheizen um den Lötvorgang abzuschließen. Mit dem Ergebnis, dass die 
Platine wieder etwas gedunkelt ist.
Also steht nun an die Heizstäbe mit Blechblenden abzudecken und einen 
kleinen Lüfter einzubauen.

von coldtobi (Gast)


Lesenswert?

Konrad G. schrieb:
> @Peter Stein:
> Beim Ofen gibt's noch nicht viel schönes zu sehen, ist aber ein 08/15
> Clatronic Pizzaofen, genau der hier:
> http://cache-cdn.kalaydo.de/mmo/3/383/912/33_-1573723266.jpg
> Ist noch ziemlich Prototyp mit Verkleidung offen und fliegend verkabelt
> mit externer AVR Schaltung auf Steckboard. Jetzt wo es so funktioniert
> wie es soll muss man es "produktionsreif" machen mit richtiger Schaltung
> und Display und so.
>

Cool, den selben Ofen hab ich auch umgebaut :-) Ich hab den Ofrn noch 
mit (Kamin)Glaswolle gedämmt, dann gehts ein wenig besser., Ich nehmen 
auch das Blech, nicht das Gitter.

Wenn Du willst kann ich Dir meine Layouts geben.... schreib ne pm :-)

von Conny G. (conny_g)


Lesenswert?

> Wenn Du willst kann ich Dir meine Layouts geben.... schreib ne pm :-)

Gerne, allerdings bist Du als Gast angemeldet und ich kann Dir keine PM 
senden.

von Tobias F. (coldtobi)


Lesenswert?

Stimmt, hatte mich am Tablet nicht angemeldet...

Hier noch die Facts von meinem Ofen:

Hardware:
3 Platinen insgesamt:

1) Steuerplatine mit µC
- µC: ATMega644, ca 50% voll, programmiert in C)
- USB für Comms (V-USBsb, Bootloader & "Datenquelle")
- LCD (alphanumerisch, 20x4) mit gesteuerten backlight und 
Kontrastspannungserzeugung in SW
- komplett menügeführt über Drehgeber bzw. 2 Tasten
- Tongeber (Piepeser)
- SW-Features:
- 2x PID Regler für getrennte Regelung von Ober und Unterhitze 
(optional, die 3 Ausgänge
  per Menü and den jeweiligen PID angeschlossen werden, auch alle 
Ausgänge an eine PID)
- 3x Temp-Sensor Eingänge (kann auch flexibel an jeden der PIDs als 
Eingang gehängt werden)
- "Not-Aus" bei konfigurierbarer Übertemperatur (oder Sensorbruch).
- etliche (~20) Profile programmierbar (und unter Namen abspeicherbar), 
dabei stehen folgende "Bausteine" zur Verfügung: Step, Rampe, 
Konstante-Temperatur
(für eine einstellbare Zeit, Warte-bis-Delta-T, Piepsen)
- "normale" Ofenfunktion (Temperatureinstellen)

2) "Leistungsteil" (230V)
- direkt in Ofen eingebaut
- Platz für 3 SSRs (S202 S02)
- Zero-Cross-Detection Circuit (über Optokoppler, unbenutzt, da das SSR 
schon Zero Cross kann)
- Platz für 3 Temperatursensor-Module

3) Temperatur-Sensor
- Entwickelt PT1000-Basis
- Aufbereitung des PT1000-Signales durch temperaturstabilisierte 
Stromquelle (ca. 0,25mA) und Verstärkung
der Spannungsdifferenz am PT1000.


1) und 2) sind bei mir durch ein normales 9-pol serielles Kabel 
verbunden.
Tobi

von Conny G. (conny_g)


Lesenswert?

Hallo Tobias,

das ist ein cooles Setup :-)

Einige der Komponenten hatte ich auch so im Kopf bzw. in Betrieb, 
anderes weiss ich nicht, ob ich so weit gehen möchte, zB. 
Ober-/Unterhitze getrennt.
Bin gerade erstmal froh, dass ich die Blecharbeiten durch hab. Auch 
wenn's Spass gemacht hat waren mir 2 Abende jetzt eigentlich zuviel :-)

Getrennte Steuerung von Ober-/Unterhitze, wie setzt Du das ein? Hast Du 
getrennte Sensoren dafür?

PT1000 ist interessant, schaue ich mir mal an. Mit der Diode scheint es 
aber auch ganz gut zu klappen, der Schmelzpunkt des Lots scheint ganz ok 
mit der angezeigten T übereinzustimmen, es schmilzt bei ca. 235 Grad.

Hast Du Abdeckbleche vor den Heizstäben? Seit ich das gemacht habe (2 cm 
Abstand, recht luftig) ist der Ofen bzw. die Reaktion aufs Heizen 
deutlich träger also vorher bzw. übersteuert viel mehr und selbst wenn 
mein Tempsensor dann meint es hätte 250 Grad ist die Platine dann 
anderer Meinung und das Lot schmilzt erst bei 270 Grad (Sensor-Temp). 
D.h. durch das Abdecken ist die Wärme sehr ungleichmässig verteilt und 
kommt viel später bei Sensor & Platine an.

von Lothar M. (lkmiller) (Moderator) Benutzerseite


Lesenswert?

soul eye schrieb:
> No clean heisst, dass die Rückstände auf der Leiterplatte verbleiben
> dürfen. Eine anschliessende Reinigung ist nicht zwingend erforderlich.
Konrad G. schrieb:
> no clean Paste und reinigen?
Unser Fertiger sagt ein wenig verbittert: "No Clean" heißt es nur 
deshalb, weil es nicht mehr gereinigt werden kann...  :-o

Im Flussmittel sind Säuren und Salze, die mit ausreichend hoher 
Löttemperatur passiviert werden müssen. Sonst setzen sie den Taupunkt 
herunter und greifen dann später zusammen mit der Luftfeuchtigkeit alles 
an, was in der Nähe ist, besonders gern Kupfer...

von Tobias F. (coldtobi)


Angehängte Dateien:

Lesenswert?

Konrad G. schrieb:
> Hallo Tobias,
>
> das ist ein cooles Setup :-)
>
> Einige der Komponenten hatte ich auch so im Kopf bzw. in Betrieb,
> anderes weiss ich nicht, ob ich so weit gehen möchte, zB.
> Ober-/Unterhitze getrennt.

Ist bei meinem Design auch optional :-) Kann man, muss man aber nicht.
wenn man will kann man es auch mit einem Sensor und einem SSR regeln

> Bin gerade erstmal froh, dass ich die Blecharbeiten durch hab. Auch
> wenn's Spass gemacht hat waren mir 2 Abende jetzt eigentlich zuviel :-)

Ja, die Mechanik ist immaer das nervige dran, weils so Zeit frisst. Ich 
hab auch für den unteren Sensor einen Kabelbruch (noch wachelkontakt), 
aber mir graut davor das Kabel zu ersetzen, da es doch ziemlich besch** 
zum Zerlegen ist (genauer gesagt der Zusammenbau nervt)

> Getrennte Steuerung von Ober-/Unterhitze, wie setzt Du das ein? Hast Du
> getrennte Sensoren dafür?

Ja, ich hab zwei PT1000 -- einen für oben und einen für unten.
Es laufen auch 2 PID Regler, (zwar mit gleichen Setpoint), jedoch zum 
einen leicht unterschiedlichen Regelparametern und die Leistung 
unterscheidet sich doch ziemlich -- vorallem in der Endphase kommt 
"unten" kaum nach. Muss nacher mal die Kurven raussuchen.

>
> PT1000 ist interessant, schaue ich mir mal an. Mit der Diode scheint es
> aber auch ganz gut zu klappen, der Schmelzpunkt des Lots scheint ganz ok
> mit der angezeigten T übereinzustimmen, es schmilzt bei ca. 235 Grad.

Ja, gute Indiktor. ich seh mein Lot bei ca. 215-220 Grad anzeige 
schmelzen.
Ich hab nen PT1000 genommen weil zum einen daheim vorhanden und zum 
anderen der bis 500°C spezifiziert ist. Bei der Diode hätte ich angst 
das die sich nach dem 3x reflowen altert/mitten unterm Zyklus ausfällt.

> Hast Du Abdeckbleche vor den Heizstäben? Seit ich das gemacht habe (2 cm
> Abstand, recht luftig) ist der Ofen bzw. die Reaktion aufs Heizen
> deutlich träger also vorher bzw. übersteuert viel mehr und selbst wenn
> mein Tempsensor dann meint es hätte 250 Grad ist die Platine dann
> anderer Meinung und das Lot schmilzt erst bei 270 Grad (Sensor-Temp).
> D.h. durch das Abdecken ist die Wärme sehr ungleichmässig verteilt und
> kommt viel später bei Sensor & Platine an.

Nein, hier habe ich nichts modifiziert. (Hatte ich erst angedacht, aber 
funktioniert ohne auch ganz gut -- zuminderst reichts mir so).

Tobi

(Update 18:07. Hab noch eine Kurve angehängt, die ich noch auf der 
Platte hatte. SP=Setpoint in grad, O=Output in %-- rechte Achse)

von Conny G. (conny_g)


Lesenswert?

> (Update 18:07. Hab noch eine Kurve angehängt, die ich noch auf der
> Platte hatte. SP=Setpoint in grad, O=Output in %-- rechte Achse)

Cool :-)

Sehe in Deiner Kurve, dass die Temperatur sogar 100 Sekunden über 220 
Grad ist - dunkeln die Platinen bei Dir auch?

Wo hast Du die Temperatursensoren angebracht, gleich "neben" der 
Heizröhre?
Bisher keine Probleme mit der Diode, selbst nach ca. 20 Durchläufen zur 
Optimierung der Kurve. Auch einen ersten Vollgas-Versuch mit den 
zusätzlichen 2 Heizstäben, der eher entgleist ist (die Temp muss 
deutlich über 300 Grad gewesen sein) hat sie überlebt. Die Platine auf 
der sie angebracht war kohlschwarz. Und gestunken hat es erbärmlich.

Bzgl. Abdeckung: mir hat's bei den ersten Versuchen eine Platine 
gebräunt, obwohl mein Tempsensor - also die Diode - noch nichts von >250 
Grad gewusst hat. Das muss an der Infrarotstrahlung gelegen haben, die 
die Platine ganz anders absorbiert als die winzige Diode.
Deshalb dachte ich die Abdeckung sollte sein, aber mir gefällt das 
Verhalten des Ofens jetzt nicht mehr, zu träge, weil nicht die 
IR-Strahlung die Platine heizt sondern die Luft aufgewärmt werden muss 
bzw. die Platine indirekt über die Reflektion der IR-Strahlung und das 
ist klar, dass das jetzt viel länger dauert.
Vielleicht ist es doch besser ohne Bleche und die Diode wieder auf eine 
Platine montieren damit sie dieselbe Aufheizung hat.

Hab gestern auch einen kleinen Lüfter eingebaut, aber der macht 
mordslärm, weil mit dem Blechseitenteil verbunden und der Ventilator 
(selbst aus Blech gemacht) läuft natürlich nicht ganz rund, also brummt 
das Ganze ordentlich bei höherer Drehzahl.

von Tobias F. (coldtobi)


Angehängte Dateien:

Lesenswert?

Konrad G. schrieb:
> Sehe in Deiner Kurve, dass die Temperatur sogar 100 Sekunden über 220
> Grad ist - dunkeln die Platinen bei Dir auch?

Ja, die dunkeln auch etwas, hält sich aber im Rahmen. (Vorallem da wo 
sie auf dem Blech aufliegen sieht man kleine "Toaststreifen".)

Konrad G. schrieb:
> Wo hast Du die Temperatursensoren angebracht, gleich "neben" der
> Heizröhre?

Siehe Bild (leider nicht so toll geworden, bin aber grad zu faul nochmal 
in den Keller zu gehen...) Die PT-1000 (übrigen die hier: 
http://www.reichelt.de/Sensoren/PCA-1-1505-10/3/index.html?;ACTION=3;LA=446;ARTICLE=85054;GROUPID=3190;artnr=PCA+1.1505+10) 
sind eingekringelt und sind ein paar mm "in der Luft"

Konrad G. schrieb:
> Auch einen ersten Vollgas-Versuch mit den
> zusätzlichen 2 Heizstäben, der eher entgleist ist (die Temp muss
> deutlich über 300 Grad gewesen sein) hat sie überlebt. Die Platine auf
> der sie angebracht war kohlschwarz. Und gestunken hat es erbärmlich.

Hihi... Same here. Ich habe die Sprungantwort des Ofen aufgenommen und 
vergessen die Probeplatine rauszunehmen.. Von dem Geruch hatte ich ne 
ganze Woche was. (Man sieht auf dem Blech noch die schwarzen Flecken...)

Konrad G. schrieb:
> Hab gestern auch einen kleinen Lüfter eingebaut, aber der macht
> mordslärm, weil mit dem Blechseitenteil verbunden und der Ventilator
> (selbst aus Blech gemacht) läuft natürlich nicht ganz rund, also brummt
> das Ganze ordentlich bei höherer Drehzahl.

Ich denke die Luft ein bisschen über der Platine zu bewegen schadet 
nicht.. Man darf nat. nicht zu viel "Kaltluft" reinpusten. Am besten 
wäre ein "Hochtemperturlüfter" der nur umwälzt.

von Conny G. (conny_g)


Lesenswert?

Danke für das Bild, also am Blech oben und unten, ok. Ich hab das Gitter 
im Einsatz, könnte aber dann eine leere, eher dunkle Platine nehmen und 
oben und unten messen.

Und das Kabel hält die 250 Grad aus?

> Ja, die dunkeln auch etwas, hält sich aber im Rahmen.

Ok. Aber das Dunkeln möchte ich unbedingt loswerden, das mag ich nicht 
:-)

> Von dem Geruch hatte ich ne ganze Woche was.
> (Man sieht auf dem Blech noch die schwarzen Flecken...)

Hehe, ja, ordentlicher Brandfleck :-)
Ja, den leckeren Geruch bekomme ich grad auch nicht aus dem Zimmer. War 
eine weiße Qualmwolke, "habemus papam". Ob die das auch mit Epoxy 
verkokeln machen?

> Ich denke die Luft ein bisschen über der Platine zu bewegen schadet
> nicht.. Man darf nat. nicht zu viel "Kaltluft" reinpusten. Am besten
> wäre ein "Hochtemperturlüfter" der nur umwälzt.

So ist das gedacht: der Mini-Motor (kommt aus einem alten 
Cappuccino-Quirl) ist rechts an Wand des Innenraums auf der Aussenseite 
angebracht, die Achse geht durch die Seitenwand nach innen und dort ist 
dann ein Blechrotor von 6cm Durchmesser dran.
Also keine Kaltluftzufuhr, nur Umwälzung. Und die ist aber nur minimal 
wenn ich mit 1,5V rangehe, dann brummt es noch nicht. Müsste jetzt den 
Motor etwas vom Blech entkoppeln, durch eine elastische Zwischenlage an 
der Montageklammer dann wird das besser.
Aber erstmal einen Test mit 3V und Lärm und sehen, ob das überhaupt was 
hilft.

von coldtobi (Gast)


Lesenswert?

Konrad G. schrieb:

> Und das Kabel hält die 250 Grad aus?

Ja, wunderbar. Hab leider keine Daten dazu, ich hab es "veerbt" 
bekommen, schon mit einem (gebrochenen) PT-1000 drangecrimpt. Allerdings 
ist es stqarr (solid wire; man was, war da wieder das deutsche Wort 
für...). Deswegen ist es mir wahr. auch gebrochen. Ich werde bei 
Gelegenheit mal ein Ölflex Heat 260 probieren, das gibts auch beim C 
(auf Bestellung)

> So ist das gedacht: der Mini-Motor (kommt aus einem alten
> Cappuccino-Quirl) ist rechts an Wand des Innenraums auf der Aussenseite
> angebracht, die Achse geht durch die Seitenwand nach innen und dort ist
> dann ein Blechrotor von 6cm Durchmesser dran.
> Also keine Kaltluftzufuhr, nur Umwälzung. Und die ist aber nur minimal
> wenn ich mit 1,5V rangehe, dann brummt es noch nicht. Müsste jetzt den
> Motor etwas vom Blech entkoppeln, durch eine elastische Zwischenlage an
> der Montageklammer dann wird das besser.
> Aber erstmal einen Test mit 3V und Lärm und sehen, ob das überhaupt was
> hilft.

Nette Idee... So ein Teil hätte ich hier auch noch rumfliegen.
Sag Bescheid wie gut es funktioniert :-)

von L. R. (keyboard)


Lesenswert?

hei,

Welche Möglichkeit ergeben sich, ohne das man zu der Lotpaste  "No 
Clean" greifen muß.

Die Rückstände auf der Platine gefallen mir auch nicht.

Computer Platinen sind doch immer Top sauber.

schönen Tag

von coldtobi (Gast)


Lesenswert?

L. R. schrieb:
> hei,
>
> Welche Möglichkeit ergeben sich, ohne das man zu der Lotpaste  "No
> Clean" greifen muß.
>
> Die Rückstände auf der Platine gefallen mir auch nicht.
>
> Computer Platinen sind doch immer Top sauber.
>
> schönen Tag

Bis jetzt habe ich immer mit Kontakt LR jedes Flussmittel runter 
bekommen.

von Conny G. (conny_g)


Angehängte Dateien:

Lesenswert?

coldtobi schrieb:
> Nette Idee... So ein Teil hätte ich hier auch noch rumfliegen.
> Sag Bescheid wie gut es funktioniert :-)

Hallo Tobias,

jetzt hab ich folgendes Setup:

- 2 Heizröhren oben, 2 unten, insgesamt 1.650W
- Abdeckbleche mit Lüftungsschlitzen (für mehr Luftzirkulation)
- aus den Abdeckblechen der zusätzlichen 2 Heizröhren (die hab ich nicht 
eingebaut) hab ich einen Ventilator gebaut, der jetzt über die ganze 
Breite geht und von dem Cappuccino-Quirl-Motor angetrieben wird
- der Ventilator wird per MOSFET & PWM in der Geschwindigkeit geregelt, 
damit er nicht so einen Höllenkrach macht, kann ihn so an den Punkt 
regeln wo er genug lüftet aber noch akzeptabel in der Lautstärke ist

Ich bin jetzt mit der Temperaturkurve und dem Reflowergebnis erstmal 
recht zufrieden, denn jetzt hat der Ofen genug Power um schnell genug 
auf 240 Grad aufzuheizen und nicht so lange dort bleiben zu müssen, aber 
gleichzeitig ist die Hitze nicht die Infrarotstrahlung der Röhren.
Denn das hat mir ja vorher immer die Platinen angekokelt und ich hab 
auch schon öfter gelesen, dass die billigen Infrarotöfen gerne die 
Platine links verbrutzeln während rechts kein Reflow stattfindet.

Mit den Abdeckblechen hatte ich zunächst das Problem, das der Ofen zu 
träge wurde, d.h. der Overshoot war recht gross. Jetzt mit Schlitzen in 
den Blechen - Zungen ausgestanzt und die rausgebogen, damit es immer 
noch die Röhren abschirmt aber ein Luftschlitz da ist - und dem 
Ventilator ist die Trägheit behoben und die Power der 4 Röhren kann sich 
entfalten.

Jetzt dunkelte auch die Platine nicht nach, die ich zum Test verwendete.

Temperaturkurve anbei. Vielleicht stelle ich die Tage auch noch Fotos 
der Konstruktion ein.
Bin gespannt wie lange der Cappuccino-Quirl-Motor durchhält, der wird in 
den 300 Sekunden schon ziemlich heiss - ich betreibe den vermutlich über 
seiner normalen Dauerleistung... bei zwei direkt aufeinanderfolgenden 
Versuchen heute hat er schon angefangen zu spinnen.

von coldtobi (Gast)


Lesenswert?

JJa, mach mal Fotos :-)

von F. F. (foldi)


Lesenswert?

Konrad G. schrieb:
> Der Ofen ist recht träge (ein Pizza stört das wohl nicht) und schafft
> nur 1K/s, gerade bei der Reflowphase könnte er schneller sein, das würde
> Platine und Bauteile schonen.
> Aber ein weiterer Toastofen mit Quarzstäben ist schon im Zulauf um hier
> aufzurüsten.

Nun ja, ich mache zwar nichts mit Reflow, aber ich lese schon mal immer 
mit, wenn dieses Thema kommt.
Was mir aufgefallen ist, diese Öfen haben ja so gut wie keine 
Isolierung. Wenn man den außen richtig isolieren würde, dann müsste die 
Trägheit verschwinden und der ganze Prozess würde noch viel stabiler 
laufen.

Anmerkung: Sehr interessant die Temperaturmessung mit einer Diode. Das 
ist mir neu. Verhält die sich linear und bis zu welcher Temperatur ginge 
das?

von F. F. (foldi)


Lesenswert?

Konrad G. schrieb:
> Bin gespannt wie lange der Cappuccino-Quirl-Motor durchhält, der wird in
> den 300 Sekunden schon ziemlich heiss - ich betreibe den vermutlich über
> seiner normalen Dauerleistung... bei zwei direkt aufeinanderfolgenden
> Versuchen heute hat er schon angefangen zu spinnen.

Vielleicht baust du ja einen Lüfter aus einem alten Umluftherd aus? Die 
sind recht groß und für diese Temperaturen ausgelegt.

von Conny G. (conny_g)


Lesenswert?

F. Fo schrieb:
> Anmerkung: Sehr interessant die Temperaturmessung mit einer Diode. Das
> ist mir neu. Verhält die sich linear und bis zu welcher Temperatur ginge
> das?

Hier gibts Info zur Temperaturmessung mit Diode:
http://thomaspfeifer.net/laminator_temperatur_regelung.htm

Wichtig ist die Kalibrierungsmessung auf zB 200 Grad zu machen, da der 
Spannungsverlauf von der Temperatur und dem Messstrom abhängt.
Hab dafür ein Einsteckthermometer und die Diode in einen Kochtopf voller 
Kieselsteine gesteckt, den ich auf dem Herd auf 210 Grad erhitzt habe. 
Das um eine große Masse mit gleichmäßiger und konstanter Temo für Diode 
und die Referenz zu haben.

von F. F. (foldi)


Lesenswert?

Konrad G. schrieb:
> Hier gibts Info zur Temperaturmessung mit Diode:
> http://thomaspfeifer.net/laminator_temperatur_regelung.htm
>
> Wichtig ist die Kalibrierungsmessung auf zB 200 Grad zu machen, da der
> Spannungsverlauf von der Temperatur und dem Messstrom abhängt.
> Hab dafür ein Einsteckthermometer und die Diode in einen Kochtopf voller
> Kieselsteine gesteckt, den ich auf dem Herd auf 210 Grad erhitzt habe.
> Das um eine große Masse mit gleichmäßiger und konstanter Temo für Diode
> und die Referenz zu haben.

Das ist ein toller Trick. Diese PT1000 waren ja recht teuer und das ist 
eine tolle Alternative.
Vielen Dank! Werde das für mich sicher noch nutzen können.

von Tobias F. (coldtobi)


Lesenswert?

F. Fo schrieb:
> Nun ja, ich mache zwar nichts mit Reflow, aber ich lese schon mal immer
> mit, wenn dieses Thema kommt.
> Was mir aufgefallen ist, diese Öfen haben ja so gut wie keine
> Isolierung. Wenn man den außen richtig isolieren würde, dann müsste die
> Trägheit verschwinden und der ganze Prozess würde noch viel stabiler
> laufen.

Ich habe meinen Ofen isoliert (mit Glaswolle fürn Kaminbau), allerdings 
habe ich kein Vorher-/Nachervergleich. Da aber Konrad den selben Ofen 
hat kann man ungefähr vergleichen -> ich schätze es macht ca. 15-30 
Sekunden aus...

F. Fo schrieb:
> Das ist ein toller Trick. Diese PT1000 waren ja recht teuer und das ist
> eine tolle Alternative.
> Vielen Dank! Werde das für mich sicher noch nutzen können.

Naja, ein PT-1000 sind beim Reichelt auch nur 3€ .. dafür betreibt man 
das Bauteil aber dann innerhalb seiner Spezifikation.

von F. F. (foldi)


Lesenswert?

Tobias Frost schrieb:
> Naja, ein PT-1000 sind beim Reichelt auch nur 3€ .. dafür betreibt man
> das Bauteil aber dann innerhalb seiner Spezifikation.

Hatte da mal einen Preis um die 15€ für (wo weiß ich nicht mehr) 
gesehen.
Dann würde ich doch eher einen PT nehmen.

von Jojo S. (Gast)


Lesenswert?

mein Ofenprojekt ruht z.Zt. wieder, ich verfolge eure Berichte aber 
interessiert. Wie wäre es denn mit einem Heissluftfön etwas Luft 
reinzublasen um etwas Verwirbellung zu schaffen?

von Conny G. (conny_g)


Lesenswert?

> Ich habe meinen Ofen isoliert (mit Glaswolle fürn Kaminbau), allerdings
> habe ich kein Vorher-/Nachervergleich. Da aber Konrad den selben Ofen
> hat kann man ungefähr vergleichen -> ich schätze es macht ca. 15-30
> Sekunden aus...

Das macht Sinn, das wären 5-10% auf die Gesamtdauer. Mal schauen, 
vielleicht probier ich das noch. Wo gibt's diese Wolle? Baumarkt?

von F. F. (foldi)


Lesenswert?

Konrad G. schrieb:
>> Ich habe meinen Ofen isoliert (mit Glaswolle fürn Kaminbau), allerdings
>> habe ich kein Vorher-/Nachervergleich. Da aber Konrad den selben Ofen
>> hat kann man ungefähr vergleichen -> ich schätze es macht ca. 15-30
>> Sekunden aus...
>
> Das macht Sinn, das wären 5-10% auf die Gesamtdauer. Mal schauen,
> vielleicht probier ich das noch. Wo gibt's diese Wolle? Baumarkt?

Fermacell würde da sicher schon reichen. Ist besser zu verarbeiten und 
juckt nicht so.:-)

von Bernd W. (berndwiebus) Benutzerseite


Lesenswert?

Nachtrag zu Beitrag #3132526:

> Bei "aktivierten" Harzen werden noch Additive zugesetzt, die im
> Gegensatz zum Harz selber auch noch bei niedrigen Temperaturen agressiv
> sein können. Diese werden aber in die Harzmatrix eingebunden und dadurch
> passiviert.
> Im Fehlerfalle (falsche Temperatur, Feuchtigkeit, Verunreinigungen)
> gelingt das nicht immer. Oft bilden sich dabei "weisse Schleier" die
> weiterhin agressiv sind und auch eine gewisse Leitfähigkeit
> aufweisen. Diese Schleier sollten unbedingt entfernt werden.
>

Zu dem Thema noch ein Link: http://www.ipcoutlook.org/mart/52920.shtml
Unter "Sticky Residue Under Low Clearance Parts"
Einfach warten, vorher kommt Werbung......

Mit freundlichem Gruß: Bernd Wiebus alias dl1eic
http://www.dl0dg.de

von coldtobi (Gast)


Lesenswert?

Konrad G. schrieb:
>> Ich habe meinen Ofen isoliert (mit Glaswolle fürn Kaminbau), allerdings
>> habe ich kein Vorher-/Nachervergleich. Da aber Konrad den selben Ofen
>> hat kann man ungefähr vergleichen -> ich schätze es macht ca. 15-30
>> Sekunden aus...
>
> Das macht Sinn, das wären 5-10% auf die Gesamtdauer. Mal schauen,
> vielleicht probier ich das noch. Wo gibt's diese Wolle? Baumarkt?

Ich hab die rum liegen vom Hausbau. Ich denke da wo es die Ofen gibt 
bekommt man es. Die Wolle ist dichter als die Glaswolle vom Baumarkt, 
vielleicht 2cm dick.

Handschuhe sind auf jeden Fall empfehlenswert.

von tobi (Gast)


Lesenswert?

Hast Du weitergebaut? Wie hast Du jetzt die Umluft gelöst?

von Conny G. (conny_g)


Lesenswert?

tobi schrieb:
> Hast Du weitergebaut? Wie hast Du jetzt die Umluft gelöst?

Noch nicht weitergebaut, ist noch wie hier:
Beitrag "Re: Erstversuch Reflow, Rückstände no clean-Paste"

Hatte auch leider noch keine Zeit mit weiter mit SMD zu beschäftigen, 
habe meine letzten 2 Schaltungen noch mit THT gemacht.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.